Alta de Trabajadores

Una vez que hemos creado un Convenio y se ha seleccionado en la Empresa, debemos dar de alta a los trabajadores de la misma.

Para esto se accederá a la opción Sistema\Trabajadores\Datos Trabajador.

Trabajadores

También podremos acceder a través del acceso directo:

Opción de Trabajadores

En la carpeta General, debe asignarse un código diferente a cada trabajador.

Modificar trabajador \ Carpeta Profesional

En la carpeta Profesional debemos señalar como campos imprescindibles los siguientes:

- Convenio\Categoría
Por defecto aparecerá el seleccionado en la empresa, pudiendo modificarse este Convenio con sus categorías correspondientes para trabajadores de una misma empresa, por otros distintos. Se señalará sólo si deseamos que los importes de las categorías pasen automáticamente a los conceptos de los trabajadores.
- Grupo de Tarifa
Es necesario a la hora de calcular las bases de cotización, para comparar las bases mínimas y máximas.
- Epígrafe
Indicar el correspondiente para las cuotas de IT y de IMS, para la posterior elaboración de los Seguros Sociales.
- Fecha de Alta
En el caso de no señalarse, el programa no calcularía nóminas.
- IRPF
Debemos indicar la clave de percepción para el IRPF, de lo contrario los acumulados no saldrán correctamente. Si tuviésemos marcado el cálculo automático, será la aplicación la que calcule el correspondiente porcentaje, pero teniendo presente que cualquier cambio en los importes de los conceptos que modifican el bruto anual, situación familiar o personal del trabajador así como su tipo de contratación, modificarán el porcentaje de retención que se le venía aplicando hasta ese momento.


Introducción&

SP NominaPlus Elite 2006 actualización está pensado para realizar una gestión laboral completa, siendo a su vez, sencilla, útil y práctica.

Existen distintas formas de comenzar a trabajar: creando un Convenio Colectivo y pasando sus datos a la Empresa y de ésta a sus trabajadores; o bien partir directamente de la creación de una Empresa. El primero método sería aconsejable en el caso de una gestoría con varias Empresas a las que se aplica el mismo Convenio. La introducción de los datos será más rápida de esta manera. El segundo método convendría en el caso de Empresas individuales, sin tener la necesidad de aplicar un Convenio Colectivo.

El proceso sería el siguiente:

1.Creación de un Convenio.

2. Creación de una Empresa.

3. Alta de los Trabajadores.

4. Cálculo de Nóminas y Seguros Sociales, acogidos a diferentes supuestos de cotización.

5. Impresión de nóminas y de listados más comunes (Resumen de nóminas y Listado Coste de Empresa).

6. Enlace a Contaplus

Como ayuda y orientación, calcularemos nóminas de varios trabajadores, incluidos en los distintos regímenes de Seguridad Social que contempla SP NominaPlus Elite 2006 actualización.


Introducción

SP NominaPlus Elite 2006 actualización está pensado para realizar una gestión laboral completa, siendo a su vez, sencilla, útil y práctica.

Existen distintas formas de comenzar a trabajar: creando un Convenio Colectivo y pasando sus datos a la Empresa y de ésta a sus trabajadores; o bien partir directamente de la creación de una Empresa. El primer método sería el aconsejable en el supuesto de una gestoría con varias Empresas acogidas al mismo Convenio. Se conseguirá de una forma más rápida la introducción de los datos. La segunda, sería la forma idónea de trabajar en el caso de Empresas individuales, sin tener la necesidad de aplicar un Convenio Colectivo.

El proceso sería el siguiente:

1. Creación de un Convenio.

2. Creación de una Empresa.

3. Alta de los Trabajadores.

4. Cálculo de Nóminas y Seguros Sociales, acogidos a diferentes supuestos de cotización.

5. Impresión de nóminas y de listados más comunes (Resumen de nóminas y Listado Coste de Empresa).

6. Enlace a Contaplus

Como ayuda y orientación, calcularemos nóminas de varios trabajadores, incluidos en los distintos regímenes de Seguridad Social que contempla SP NominaPlus Elite 2006 actualización.


Introducción

Régimen General

Enumeramos los distintos casos prácticos que incluiremos dentro de este manual:

  • Cobro Mensual
  • Cobro Diario incluyendo conceptos extrasalariales
  • Trabajador Alta Inicial en la Empresa con Contrato de Trabajo Bonificado
  • Contrato de Formación
  • Trabajador con Retribución en Especie
  • Contrato a Tiempo Parcial con Horas Complementarias
  • Incapacidad Transitoria: Enfermedad Común con Recaída y Maternidad
  • Trabajador con Forma de Cobro Diario y Días de Sanción
  • Trabajador con Forma de Cobro Mensual y Absentismo
  • Proceso de Finiquito
  • Cálculo del Tipo de Retención de IRPF. Regularización del IRPF por Incremento Salarial
  • Trabajador Pluriempleado
  • Atrasos de Convenio
  • Seguros Sociales
  • Impresión de Nóminas
  • Bonificaciones Retroactivas


Introducción&

Autónomos

Nómina del Gerente de una S.A. o S.L.


Introducción&

Representantes de Comercio

Cálculo de nómina y obtención del TC1/3 y TC2/10.


Introducción&

Consejeros y Administradores

Nómina de un Consejero.


Introducción&

Funcionarios (Personal Ayuntamientos)

Cálculo de nóminas y Seguros Sociales (Coeficientes Reductores y Costes de Integración).


Introducción&

Artistas

Nóminas mensuales y Seguros Sociales (TC2/19 y TC1/19).


Introducción&

Agrarios

Cálculo de nóminas y Seguros Sociales (TC2/8 y TC1/8).


Global

Opción general de Global


Fecha de Trabajo

Seleccionando esta opción, aparecerá una pantalla con el campo fecha introducido automáticamente y que se corresponde, inicialmente, con la fecha que tenga configurada en su ordenador. Esta fecha puede ser modificada.

El contenido de este campo será considerado por la aplicación como fecha de trabajo para la sesión de trabajo que ha iniciado, pudiendo o no coincidir con la fecha real del día.

Fecha de trabajo

Si desea modificar la fecha podrá hacerlo manualmente o mediante el calendario facilitado por la aplicación. Una vez realizada la modificación deberá pulsar el botón Aceptar, de forma que la nueva fecha quede grabada.


Empresas

Además de la gestión completa de los datos generales de empresa, a través de esta opción, se seleccionará con qué empresa se desea trabajar. Esta selección sólo será necesaria la primera vez que el usuario entre en SP NominaPlus Elite 2006 actualización, ya que posteriormente, por defecto, el programa iniciará la sesión de trabajo con la última empresa con la que trabajó dicho usuario. Sin embargo, desde esta opción, podrá cambiar de empresa tantas veces como desee durante su sesión de trabajo.

Opción general de Empresa

El usuario de esta aplicación podrá trabajar directamente a través de la empresa seleccionada prescindiendo de los convenios colectivos. Pero, en el caso de partir de Convenios, sus datos pasarán automáticamente a todas las empresas que estén bajo su vigencia y de éstas a sus trabajadores, utilizando estos datos y sus categorías profesionales como base para su gestión laboral.

Opciones de empresa

Al añadir una empresa aparecerán las siguientes carpetas:

  • Identificación
  • Domicilio Social
  • Datos Fiscales
  • Domicilio Agrario(para empresas que pertenezcan al Régimen Agrario)
    • Ver Práctica


Terminar

A través de esta opción podremos salir del programa SP NominaPlus Elite 2006 actualización y situarnos en Windows.

Opción general de terminar

Si hacemos clic de ratón aparecerá esta pantalla, dando opción a salir o a continuar con el programa.

Finalizar trabajo


Identificación (Empresas)

Identificación

Describimos a la empresa y la encuadramos dentro de un sector profesional concreto.

Consta de los siguientes campos:

Identificación de la empresa
- Código
Permite un máximo de tres caracteres (dígitos o letras) que identifican a la empresa.
- Nombre
Identifica a la empresa por su nombre o razón social.
- CIF
Número de identificación fiscal de la empresa.
- Representante
Datos de la persona que ocupa el cargo de representante de la empresa (nombre, cargo y DNI).
- Cargo
El que ocupe el representante dentro de la empresa.
- D.N.I.
Número del Documento Nacional de Identidad del representante de la empresa.
- Actividad Profesional
Se introducirá el código correspondiente a la Actividad Profesional que realiza la empresa, generando automáticamente su descripción según la tabla general de Actividades Profesionales. Dispone de una ayuda para acceder a la localización de las claves de las distintas actividades.
- Convenio
Si la empresa trabajase con convenios, será aquí donde figurará el código de aquel que nos interese, su descripción se generará de forma automática al introducirlo. Dicho código deberá estar definido en el fichero de Convenios. Si la empresa se crease antes que el convenio, tendremos que hacer un paso de datos desde la opción Sistema\Convenio\Paso de Datos, de forma que éstos pasen automáticamente a la Empresa. Es importante recordar que SP NominaPlus Elite 2006 actualización facilita el paso de datos del convenio a todas las empresas incluidas en la aplicación o bien a aquellas que el usuario seleccione.
- Entidad
Cada empresa debe estar cubierta, en caso de accidente de trabajo y enfermedad profesional, por una Mutua o por el INSS. Se introducirá el código correspondiente a la Entidad de Accidentes de Trabajo y Enfermedades Profesionales, generando automáticamente su descripción según la tabla general de Entidades de Accidentes de Trabajo y Enfermedades Profesionales.
- Administración de Hacienda
Se introducirá el código que le corresponda a la Administración de Hacienda, generándose automáticamente su descripción y la Delegación que, según la tabla general de Administraciones de Hacienda, le corresponda.
- Calendario
Cada empresa seguirá el calendario laboral oficial, pudiendo tener uno distinto por Comunidad Autónoma. Se introducirá el código correspondiente al calendario a utilizar, generándose automáticamente su descripción según la tabla general de Calendarios.
- Epígrafe IAE
Deben consignarse los dígitos que correspondan al epígrafe del Impuesto de Actividades Económicas proporcionado por Hacienda en la licencia fiscal. Será necesario cumplimentar este dato en el caso de querer imprimir el impreso FLC de construcción.
- Contrat@
Si marca este campo, se traspasarán los datos de la empresa y de los trabajadores a la aplicación Contrat@.
- Nivel de seguridad
Introducirá el nivel de seguridad correspondiente para la empresa. Debe saber que además de este nivel de seguridad, el usuario que trabaje con esta empresa tendrá un nivel de seguridad asociado. Este debe ser mayor o igual al asignado a la empresa, de lo contrario no tendrá acceso a esta empresa.

Nota

Podrá conocer el nivel de seguridad asignado al usuario en el menú Útil\Perfiles de Usuarios y Periféricos\Gestión de usuarios, nos situaremos sobre el usuario y visualizaremos la información con el botón Configurar.
- E-mail
En este campo se introducirá la dirección de correo electrónico de la empresa para el envío de documentos.
- General
Implica que la empresa se encuentra incluida dentro del Régimen General de la Seguridad Social y, por tanto, se acogerá a sus normas para la confección de las nóminas y su cotización.
- Agrario
Incluirá a la empresa dentro del Régimen especial de trabajadores del campo, acogiéndose a sus normas de cotización.
- Copiar Datos
Si deseamos copiar los datos de una empresa o de sus trabajadores haremos clic de ratón en este botón y aparecerá una pantalla como la mostrada a continuación.

Copiar datos de empresa

Los campos que contiene esta pantalla son:

- Empresa Origen
Código de la empresa cuyos datos queremos copiar.
Al cumplimentar este campo visualizará un mensaje de aviso indicándole la moneda de los conceptos a copiar. Si pulsa Sí, los conceptos serán copiados en la moneda en la que estaban en la empresa origen. Si pulsa No, no se producirá paso de datos alguno.
- Copiar de Empresa
- Datos Generales
Seleccionando la opción se copiarán todos los datos referentes a la identificación, conceptos salariales, devengo de pagas y tramos de IT de la empresa origen.
- Cuentas Bancarias
Se repetirán los datos bancarios de la empresa origen.
- Centros de Trabajo
Copiará los datos referidos a los distintos centros de trabajo de la empresa origen.
- Copiar de Trabajador
- Datos Generales
Se reproducirán los datos completos de todos los trabajadores de la empresa origen.
- Nóminas y Seguros Sociales
Copiará todas las nóminas y Seguros Sociales calculados de todos los trabajadores de la empresa origen.


Domicilio Social (Empresas)

Domicilio Social

Esta carpeta se selecciona mediante un clic de ratón. Aparecen los siguientes campos para la descripción del domicilio social:

Domicilio Social de la empresa
- Dirección
Se introducirá el código correspondiente a la Vía Pública, generándose automáticamente según la tabla general de Vías Públicas.
- Nombre
Literal correspondiente a la descripción de la Vía.
- Número
Permite un máximo de cuatro dígitos.
- Piso
Contiene dos caracteres.
- Puerta
Máximo dos caracteres.
- Código Postal
Al introducir los dígitos correspondientes a este campo, automáticamente se rellenarán los campos referidos a Provincia y Comunidad Autónoma.
- Municipio
Al introducir el código correspondiente, se generará automáticamente su descripción según la tabla general de Municipios.
- Provincia
Este campo lo rellenará automáticamente la aplicación al introducir el código postal. Son dos dígitos que identifican a la provincia, irá acompañado de su correspondiente descripción.
- CC.AA.
Al igual que la provincia, la CC.AA. es un dato que automáticamente cumplimentará la aplicación en base al código postal que se haya seleccionado. Este código está compuesto por tres dígitos e irá acompañado de su descripción.
- Teléfono
Contiene los dígitos que sirven de prefijo telefónico y los que integran el número de teléfono.
- Fax
Recoge los dígitos que sirven de prefijo y los que forman el número de fax.


Datos Fiscales (Empresas)

Datos Fiscales

A través de esta opción se introducirán aquellos datos necesarios para identificar el domicilio fiscal de la empresa.

Datos fiscales de la empresa

Si el usuario pulsa Aceptar, automáticamente saldrá de esta carpeta y los datos introducidos quedarán grabados. Lo contrario ocurrirá en el caso de pulsar Cancelar.

Aparecen los siguientes campos para la descripción del domicilio fiscal:

- Datos Domicilio Fiscal
- Dirección
Se introducirá el código correspondiente a la Vía Pública.
- Nombre
Literal correspondiente a la descripción de la Vía.
- Número
Permite un máximo de cuatro dígitos.
- Piso
Contiene dos caracteres.
- Puerta
Máximo dos caracteres.
- Código Postal
Al introducir los dígitos correspondientes a este campo, automáticamente se rellenarán los campos referidos a Provincia y Comunidad Autónoma.
- Municipio
Al introducir el código correspondiente, se generará automáticamente su descripción según la tabla general de Municipios.
- Provincia
Este campo lo rellenará automáticamente la aplicación al introducir el código postal. Son dos dígitos que identifican a la provincia, irá acompañado de su correspondiente descripción.
- CC.AA.
Al igual que la provincia, la CC.AA. es un dato que automáticamente cumplimentará la aplicación en base al código postal que se haya seleccionado. Este código está compuesto por tres dígitos e irá acompañado de su descripción.
-Impresos Hacienda
- Impresa Matriz
Recogerá el pago centralizado a Hacienda de los impresos 110, 111 y 190 de todas las empresas que dependan de la empresa matriz. Incluye búsqueda incremental. Por defecto, aparecerá el código de la empresa que estamos creando.
- Código Presentador para 190
Al introducir el código del presentador, automáticamente se generará su descripción según la opción de Útil\Entorno del Sistema\Datos Presentador.
Deben cumplimentar este campo aquellas Empresas que únicamente vayan a hacer uso de un Presentador para la entrega del Modelo 190, relativo a la declaración de todas aquellas rentas o rendimientos obtenidos sujetos a retención o ingreso a cuenta
- Letras de Etiqueta
Clave de identificación formada por cuatro letras, las tres primeras identifican el nombre de la entidad (persona física o jurídica) y la cuarta será dada por la Agencia Tributaria de forma aleatoria. Esta clave es necesaria para la correcta obtención de los distintos modelos de Hacienda por vía telemática.


Domicilio Agrario (Empresas)

Domicilio Agrario

Aquellas empresas que pertenecen al Régimen Especial Agrario deben cumplimentar los campos de esta carpeta.

Domicilio agrario de la empresa
- Nombre
Literal correspondiente a la descripción de la Vía.
- Número
Permite un máximo de cuatro dígitos.
- Piso
Contiene dos caracteres.
- Puerta
Máximo dos caracteres.
- Código Postal
Al introducir los dígitos correspondientes a este campo, automáticamente se rellenarán los campos referidos a Provincia y Comunidad Autónoma.
- Municipio
Al introducir el código correspondiente, se generará automáticamente su descripción según la tabla general de Municipios.
- Provincia
Este campo lo rellenará automáticamente la aplicación al introducir el código postal. Son dos dígitos que identifican a la provincia, irá acompañado de su correspondiente descripción.
- CC.AA.
Al igual que la provincia, la CC.AA. es un dato que automáticamente cumplimentará la aplicación en base al código postal que se haya seleccionado. Este código está compuesto por tres dígitos e irá acompañado de su descripción.


Trabajador con Forma de Cobro Mensual

Supuesto

José Luis López Rodríguez, trabajador con 29 años de edad, soltero y sin hijos, con categoría de convenio Nivel 1, Grupo 1 de cotización a la Seguridad Social, alta en la Empresa el 01-01-05, está sujeto al epígrafe 113 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

En las carpetas General y Profesional se irán introduciendo sus datos.

Modificar trabajador. Carpeta Profesional de José Luis López Rodríguez

Importante
Indicar el cobro como mensual.

Al tener marcado Cálculo automático % IRPF, se calculará automáticamente el porcentaje de IRPF en función de la situación familiar, la previsión de ingresos anuales y el tipo de contratación.

Botón IRPF
- Acceso a la opción IRPF
Se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable. Para ello, será necesario especificar el tipo de contrato, si existiese minusvalía, se especificará el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

En la carpeta de Datos económicos podremos trabajar de dos formas:

  • Marcando el check Cálculo automático partiendo de conceptos, en cuyo caso aparecen automáticamente las previsiones brutas anuales, los costes de Seguridad Social, reducción sobre el importe neto (en función al salario bruto), reducciones mínimo personal (que son en función de la edad y el grado de minusvalía, en el caso de poseer), mínimo familiar (en función al número de hijos y la situación familiar) y por último la reducción por más de dos descendientes (en el caso de tener dos o más hijos).
  • La segunda posibilidad es no tener marcado el check, en cuyo caso deberemos introducir manualmente el total de las retribuciones anuales previsibles y el coste de la Seguridad Social; el resto de reducciones las calculará de forma automática.

    • Cálculo del tipo de retención del trabajador José Luis López Rodríguez

    Su contrato es de duración determinada por obra o servicio. En la carpeta Contrato, indicaremos el tipo de contrato, con sus fechas para que se generen los avisos correspondientes a través de la opción Útil \ Avisos \ Mantenimiento.

    Modificar trabajador. Carpeta contrato José Luis López Rodríguez

    Importante
    Señalar el tipo de desempleo del trabajador en función de su contrato de trabajo. En este caso se le aplicará el tipo de cotización por desempleo del 8,3%, del cual el 6,7 % es la aportación del empresario y el 1,6% del trabajador, correspondiente a contratos de trabajo de duración determinada a tiempo completo.

    Seleccionar en Tipo de contrato la opción de General, para que utilice las normas de cálculos generales.

    Sus devengos económicos son los siguientes:

    - Salario Base
    814,64 € / mes puesto que recoge el importe de su categoría según Convenio.
    - Prima
    90,15 € / mes, con origen empresa.

    Modificar concepto retributivo. Prima

    Los dos serán conceptos generales, mensuales, marcaremos los indicadores: afecto a atrasos, abonar en vacaciones, afecto a complemento IT; cotizando, además, por todo (Contingencias comunes, Accidentes e I.R.P.F).

    Tiene derecho a dos pagas extras de 30 días de salario base más antigüedad cada una de ellas. Al indicar la fórmula el importe será automático, como antigüedad no tiene sólo será de salario base.

    Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

    Importante
    No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

    Una vez que están los datos del trabajador, calcularemos la nómina, para ello iremos a la opción Nóminas\Cálculo o bien directamente desde la opción Trabajadores.

    - Opción Cálculo de Nóminas
    Acceso a la opción Cálculo de Nóminas.

    Cálculo de nóminas

    Por defecto siempre aparecerán el año y el mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos. Posteriormente se activará el trabajador, el indicador deberá ser de color verde, y mediante un clic de ratón en el botón Aceptar se calculará la nómina. Se podrá optar tanto por el cálculo de las nóminas como por la impresión de los recibos de salarios. Mostrará sólo aquellos trabajadores que se encuentren de alta en ese momento.

    Junto con el cálculo de la nómina realizaremos el cálculo de los Seguros Sociales.

    Por medio de la opción Nóminas\Nóminas, podremos visualizar la nómina e incluso modificarla. Las modificaciones que se realicen en la nómina se recogerán en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

    Opción Nóminas
    Acceso a la opción Nóminas Calculadas.

    Modificar nóminas calculadas
    - Como Retribuciones

    Salario Base: 814,64 €.
    Prima: 90,15 €.
    - Remuneración Total
    814,64 + 90,15 = 904,79 €.
    - Prorrata de Pagas Extras
    814,64/ 180 * 30 = 135,77 €.
    - Total
    Retribuciones + prorrata paga extra: 904,79 + 135,77 = 1.040,56 €.

    Comparamos 1.040,56 € con la base mínima y máxima de su grupo. Como no es inferior a la mínima ni superior a la máxima, la base de Contingencias Comunes y Profesionales será 1.040,56 € y sobre ella se aplicarán las retenciones.

    Desde esta misma pantalla podrán consultarse todas las carpetas que contienen datos del trabajador.


Creación de un Convenio Colectivo

Acceso a la creación de Convenios Colectivos.

Opción Convenios

Para crear un Convenio debemos ir a la opción Sistema\Convenio\Datos Convenio, o bien pulsar el correspondiente botón.

Convenios

Introduciremos el código que deseemos asignarle. Así, para el Convenio de Oficinas y Despachos de la Comunidad de Madrid (C.A.M.) hemos utilizado el 000001.

Si quisiéramos calcular atrasos, rellenaremos los campos Atrasos Desde y Fecha de Revisión, ésta última excluida; el programa calculará automáticamente las diferencias en el salario y en las bases de cotización.

Importante
Se fija un código que deben presentar los convenios colectivos asignados a cada empresa, compuesto por siete dígitos numéricos con la siguiente composición (TTNNNNF), para la posterior presentación por parte de la empresa del TC2.
- TT, Ambito territorial.
- NNNN, Número secuencial.
- F, Ámbito funcional.
Estos códigos de convenio serán facilitados por la Tesorería General de la Seguridad Social.

En la carpeta Conceptos hay que poner especial atención, haciendo una descripción detallada de cada uno de los conceptos que forman parte del Convenio.

En el de Oficinas y Despachos existen los siguientes conceptos: Salario Base, Antigüedad y dos Pagas. Tanto el código del concepto como su descripción son asignados libremente por el usuario.

Modificar convenios. Carpeta de conceptos

Conceptos

- Salario Base
Código 001, como un concepto abono, tipo general, tipo importe mensual, indicadores afecto a atrasos, abonar en vacaciones, no afecto a maternidad parcial, cotiza a contingencias comunes, accidente e IRPF.

Modificar concepto retributivo de convenio
- Antigüedad
Código 002, como un concepto abono, tipo antigüedad, tipo importe mensual, indicadores afecto a atrasos, no afecto a maternidad parcial, cotiza a contingencias comunes, accidente e IRPF. Fórmula <001>, es decir, para el cálculo utilizará el concepto con el código indicado en la fórmula, en este caso la antigüedad se calcula en función del salario base que exista en cada momento.
- Paga Julio
Código 003, como un concepto abono, tipo paga, tipo importe mensual, indicadores afecto a atrasos, afecto a complemento IT, sólo afecto a IRPF. Fórmula <001>+ <002>, salario base más antigüedad.
- Paga Diciembre
Código 004, como un concepto abono, tipo paga, tipo importe mensual, indicadores afecto a atrasos, afecto a complemento IT, sólo afecto a IRPF. Fórmula <001> + <002>, salario base más antigüedad.

Modificar convenio. Carpeta de pagas

En la carpeta Pagas aparecerán automáticamente los conceptos dados de alta como tipo paga.

Ejemplo
- Cuando las pagas son anuales señalaremos:
Si la queremos incluir en nómina, si la deseamos prorratear todos los meses o bien la queremos cobrar en una nómina separada, con la fecha de cobro correspondiente.
Paga de Verano:
Día /mes cobro: 30-06
Período de devengo: X-año anterior
Día / mes inicial: 01-07
Día / mes final: 30-06
Paga de Navidad:
Día / mes cobro: 14-12
Período de devengo: Día / mes inicial: 01-01
Día / mes final: 31-12
- Si las pagas tienen devengo semestral:
Paga de Verano:
Día /mes cobro: 30-06
Período de devengo: Día / mes inicial: 01-01
Día / mes final: 30-06
Paga de Navidad:
Día / mes cobro: 14-12
Período de devengo: Día / mes inicial: 01-07
Día / mes final: 31-12

Las carpetas antigüedad e IT se cumplimentarán conforme a lo explicado en el manual teórico.

Una vez definidos los conceptos a nivel de Convenio añadiremos las categorías del mismo, en la opción Sistema\Convenio\Categorías, los conceptos aparecerán de forma automática, lo único que debemos hacer es añadir los importes correspondientes a cada una de ellas. Así cuando demos de alta al trabajador y seleccionemos su categoría, automáticamente asumirá los importes de los conceptos.

Categorías

Modificar categoría. Carpeta Conceptos

Si deseamos comprobar el importe de los conceptos haremos clic en el botón Modificar o Zoom.


Sistema

En este menú daremos de alta las Tablas generales, de la Seguridad Social, RR.HH, Convenios, Trabajadores, etc. Con los que trabajará el programa.

Opción general de Sistema


Municipios

Mediante esta opción se realiza el mantenimiento de la tabla de Municipios.

Tabla de municipios

Como se puede observar en esta pantalla, cada municipio tiene asignado su propio código e identificación.

- Código
Está formado por cinco dígitos; los dos primeros se corresponden con el código de la provincia a la que pertenece el municipio.
- Municipio
Descripción asociada al municipio.

Al añadir un registro a la tabla aparecerá la siguiente pantalla:

Añadir municipio


Provincias

Se detalla a través de esta opción la tabla de Provincias.

Tabla de provincias

Consta de los siguientes campos:

- Código Provincia
Está formado por dos dígitos.
- Provincia
Identifica la provincia por su propia denominación.
- Código Comunidad
Código compuesto por tres caracteres que le corresponde a la Comunidad Autónoma de la que forma parte dicha provincia. Este campo dispone de búsqueda incremental que facilita la localización del código de la CC.AA. en la tabla de Comunidades Autónomas.
- Comunidad Autónoma
Este campo lo cumplimenta la aplicación de forma automática con la correspondiente descripción en base al código de la CC.AA.

Al añadir un registro a la tabla aparecerá la siguiente pantalla:

Añadir provincia


Comunidades Autónomas

Mediante esta opción se realiza el mantenimiento de la tabla de Comunidades Autónomas.

Tabla de comunidades autónomas

Aparecerán los campos Código comunidad y Comunidad autónoma.

- Código Comunidad
Código compuesto por tres caracteres que identificará a la CC.AA.
- Comunidad Autónoma
Identifica a la Comunidad por su propia denominación.

Al añadir un registro a la tabla aparecerá la siguiente pantalla:

Añadir comunidad autónoma


Países

A través de esta opción se realiza el mantenimiento de la tabla de Países.

Tabla de países

- Código
Está formado por cuatro caracteres alfanuméricos.
- País
Identifica al país por su denominación.
- Código nacionalidad
Código numérico que debe cumplimentarse para el correcto envío de los documentos de cotización a la Seguridad Social a través del Sistema Red, relativo al código del país emisor del mismo.
- Bandera
Imagen de la bandera correspondiente al país seleccionado.

Al añadir un registro a la tabla de países aparece la siguiente pantalla:

Alta de países


Calendario Oficial (BOE)

Esta opción permite elaborar un calendario laboral en el que se refleja la distribución de los días de trabajo y los festivos. Este calendario se acogerá al que se publica anualmente en el BOE, en el que se que fija las Fiestas Laborables al año, días con carácter retribuido y no recuperables.

Cada Comunidad Autónoma tendrá su propio calendario y podrá señalar en el aquellas fiestas que, por tradición, le sean propias, sustituyendo las consideradas a nivel nacional como tales.

Calendario laboral

Para señalar de qué tipo de día se trata, seguiremos un sistema de colores indicado en el menú que aparecerá al modificar cualquier calendario laboral.

Modificar calendario

A la hora de crear o añadir un calendario deberán cumplimentarse los siguientes campos:

- Identificación Año
Aquel al que se va a referir el calendario. Deben incluirse los cuatro dígitos.
- Código
Caracteres que identifican al calendario.
- Origen
Existe la posibilidad de copiar la plantilla de un calendario ya existente o bien generarlo automáticamente.

Para añadir un nuevo calendario se podrá copiar de uno ya existente, seleccionándolo de la lista que aparece en pantalla. Se hará clic en el botón Aceptar para confirmar, en caso contrario haga clic en el botón Cancelar.

Si se genera de forma automática, el ordenador creará por si solo el calendario sobre la base del año introducido. Al tratarse de un calendario con carácter perpetuo, siempre están contemplados los años bisiestos. Debido a ésto, siempre que quiera crearse un calendario correspondiente a un año diferente, deberá utilizarse esta opción y no la de copia.

Generar calendario


Conceptos Control de Ausencias

Existe la posibilidad de controlar tanto aquellas ausencias consideradas como permisos justificados, como aquellas sin justificación.

Esta tabla se utilizará como base para la opción Trabajadores\Gestión de vacaciones\ausencias.

Asociaremos un color a cada tipo de ausencia que se produce.

Conceptos control de ausencias

Al añadir un nuevo registro a la tabla aparecerá la siguiente pantalla:

Añadir concepto

Aparecerán los siguientes campos:

- Concepto
Identifica el motivo de la ausencia.
- Días Permitidos
Límite de días que por ley se permite para ese tipo de ausencias.
- Color
Se elegirá, de la lista correspondiente, un color para identificar el concepto del tipo de ausencia o permiso.


Vías Públicas

Recoge la tabla oficial de vías públicas con sus correspondientes siglas, según la codificación dada por el Ministerio de Economía y Hacienda.

Claves de las vías públicas

Como se puede observar en esta pantalla, cada vía tiene asignado su propio código e identificación.

- Código
Está formado por dos caracteres que representan su sigla.
- Vía Pública
Describe el tipo Vía.

Al añadir un registro a la tabla aparecerá la siguiente pantalla.

Añadir vía


Actividades

Mediante esta opción se realiza el mantenimiento de la tabla de Actividades Profesionales según el sector profesional al que se encuentre adscrita cada empresa. Consta de una clave o número asignado en la tabla de Clasificación Nacional de Actividades Económicas (CNAE).

Tabla de actividades profesionales

Aparecerán los siguientes campos:

- Código
Formado por tres dígitos.
- Actividad
Identifica el sector profesional al que pertenece la empresa.

Al añadir un registro a la tabla aparecerá la siguiente pantalla.

Añadir actividad


Bancos

Con esta opción disponemos de una tabla que recoge una relación de bancos, a través de los cuales SP NominaPlus Elite 2006 actualización ofrece la opción de poder trabajar. Es importante identificar correctamente los datos identificativos de los bancos y sus correspondientes oficinas, ya que a partir de esta tabla se añadirán las correspondientes cuentas bancarias tanto de la empresa como de los trabajadores.

Tabla general de bancos

Cada banco se identificará a través de dos campos:

- Código
Compuesto por cuatro dígitos.
- Banco
Nombre de la entidad bancaria.

Al añadir un registro a la tabla aparecerá la siguiente pantalla:

Añadir banco

Pueden existir distintas oficinas dependientes de una misma entidad bancaria.

Añadir oficinas bancarias

El mantenimiento de las distintas oficinas se realizará a través de los siguientes campos:

- Oficina
Código de cuatro dígitos que identifica a la oficina.
- Nombre
Literal correspondiente a la descripción de la oficina.
- Vía Pública
Este campo dispone de búsqueda incremental que facilita la búsqueda del tipo de vía en la que está ubicada la oficina, dentro de la opción Tipos de Vías.
- Código Postal
Al introducir el Código postal, automáticamente se generan los códigos de la Provincia, de la Autonomía y sus correspondientes descripciones.
- Municipio
Código del municipio en el que esté situado la oficina bancaria. Este campo dispone de búsqueda incremental para la localización del mismo dentro de la opción Sistema\Tablas Generales\Municipios.
- Teléfono y Fax
Se introducirán los dígitos que sirven de prefijo y de número telefónico.


Delegaciones Hacienda

Mediante esta opción se realiza el mantenimiento de la tabla de Delegaciones de Hacienda.

Tabla de las Delegaciones de Hacienda

Deben rellenarse los siguientes campos:

- Código
Compuesto por dos dígitos.
- Delegación
Identifica a la provincia en la que se encuentra dicha Delegación.

Al añadir un registro a la tabla aparecerá la siguiente pantalla.

Añadir Delegación de Hacienda


Administraciones Hacienda

Tabla de Administraciones de Hacienda

Los campos a cumplimentar serán los siguientes:

- Código
Formado por cinco dígitos; los dos primeros se corresponden con el código de la Delegación a la que pertenece la Administración.
- Delegación
Este dato lo cumplimentará la aplicación de forma automática al introducir el código de la Administración. Muestra la descripción de la Delegación de Hacienda.
- Administración
Nombre por el que se identifica a la Administración de Hacienda.

Al añadir un registro a la tabla aparecerá la siguiente pantalla.

Añadir administración


Entidades de Accidentes

Recoge las distintas Entidades de Accidentes que se ocupan de la cobertura de los accidentes de trabajo y enfermedades profesionales.

Tabla de entidades de accidentes de trabajo

Deben cumplimentarse los siguientes campos:

- Código
Permite un máximo de tres dígitos.
- Entidad
Denominación de la entidad de accidentes.

Los empresarios, como requisito previo e indispensable a la iniciación de su actividad, harán constar si es el Instituto Nacional de la Seguridad Social o, en su caso, una Mutua de Accidentes de Trabajo y Enfermedades Profesionales la que va a asumir la protección de las contingencias de accidente de trabajo y enfermedad profesional del personal a su servicio.

Las primas recaudadas por las Mutuas de Accidentes de Trabajo y Enfermedades Profesionales tendrán, a todos los efectos, la condición de cuotas de Seguridad Social.

La cobertura de la Mutua de Accidentes de Trabajo y Enfermedades Profesionales se extiende a las prestaciones de Seguridad Social que tengan por causa un accidente de trabajo o enfermedad profesional: asistencia sanitaria, incapacidad temporal, lesiones permanentes no invalidantes, invalidez permanente, muerte y supervivencia.

Al añadir un registro a la tabla aparecerá la siguiente pantalla.

Añadir entidad de accidente


Tablas SS.SS./Retenciones

El programa contiene las normas básicas, reguladoras de la cotización a la Seguridad Social. Incluye el Régimen General con los colectivos especiales Representantes de comercio, Consejeros y Administradores, Artistas, Funcionarios y los Regímenes Especiales de Autónomos y Agrarios. Están sujetos a la obligación de cotizar al Régimen General de la Seguridad Social los trabajadores comprendidos en su campo de aplicación y los empresarios por cuya cuenta trabajan.

Opción general de tablas de la Seguridad Social

La aplicación incluye las tablas de bases y tipos de cotización correspondientes al Régimen General, Representantes de Comercio, Artistas, Funcionarios y Regímenes Especiales de Autónomos y Agrarios. SP NominaPlus Elite 2006 actualización nos permite añadir distintas tablas de cotización señalando el año, mes de inicio y el código de la tabla de cotización.

Se ofrece al usuario, el mantenimiento de toda la información necesaria para cumplir la obligación de cotizar a la Seguridad Social.


Régimen General

Sujetos a la normativa en materia de cotización al Régimen General de la Seguridad Social se encuentran todos los trabajadores por cuenta ajena no incluidos en algunos de los regímenes especiales de dicho régimen.

La empresa es quien asume la obligación de afiliar, dar de alta, cotizar e ingresar las aportaciones propias y las de sus trabajadores retenidas en las nóminas.

Mediante la aplicación de un tipo sobre la base de cotización, se obtendrá la cuota a pagar tanto por parte del trabajador (cuota obrera) como por parte del empresario (cuota patronal).

Opción al Régimen General de la Seguridad Social

La obligación de cotizar se mantendrá durante todo el período en que el trabajador se encuentre en alta o situación asimilada en el Régimen General.

La cotización a la Seguridad Social se efectuará en base a los siguientes conceptos:

  • Contingencias Comunes. La cotización por este concepto está destinada a la cobertura de todas las situaciones incluidas en la acción protectora del Régimen General de la Seguridad Social, siempre que se deriven de enfermedades comunes o accidentes no laborales: incapacidad temporal, jubilación, incapacidad permanente, muerte y supervivencia y protección familiar.
  • Accidentes de Trabajo y Enfermedades Profesionales. La cotización para este tipo de contingencias pretende la cobertura de los accidentes de trabajo y enfermedades profesionales, siempre que se produzcan como consecuencia del trabajo ejecutado por cuenta ajena.
  • Horas Extraordinarias. Cotización independiente y adicional. Será distinta según la razón por la que se realizaron (estructurales o no estructurales).

    • Otras cotizaciones de recaudación conjunta con la de la Seguridad Social son:

  • Desempleo. Se destina a la cobertura de este riesgo específico.
  • Fondo de Garantía Salarial. Está destinada a garantizar los salarios, indemnizaciones y salarios de tramitación que las empresas no abonen a sus trabajadores, con independencia de la propia responsabilidad empresarial.
  • Formación Profesional. Se destina a fines de formación, reciclaje, recalificación y reclasificación profesionales.

    • Dentro del régimen general estarán englobadas las siguientes opciones:

  • Tipos de Cotización
  • Bases de Cotización


Régimen de Autónomos

La base máxima de cotización en el régimen especial de los trabajadores por cuenta propia o autónomos será de 2.813,40 € mensuales y la mínima, serán 770.40 € /mes.

Para aquellos trabajadores autónomos que, a 1 de enero del 2004, tengan una edad inferior a 50 años, su base de cotización será la que elijan dentro de las bases máxima y mínima citadas anteriormente.

Si tuviesen 50 años o más cumplidos, verán limitada la elección de su base de cotización a la cuantía de 1.465,60 €/ mes, salvo que con anterioridad vinieran cotizando por una base superior, en cuyo caso, podrán mantener dicha base de cotización o incrementarla, como máximo, en el mismo porcentaje en que haya aumentado la base máxima de cotización de este Régimen.

Régimen de los autónomos

Como campos relativos a Bases de Cotización encontramos:

- Año/Mes Inicio de Vigencia
La aplicación permite disponer de tablas de cotización de años anteriores, estos campos facilitarán la identificación y búsqueda de la mismas dentro de esta opción. Introduciremos el año y el mes en que comenzaron a tener vigencia los datos de dicha tabla.
- Base Mínima
Base de cotización mínima obligatoria para los autónomos.
- Base Máxima
Base máxima por la que podrán cotizar.
- Máxima mayores de 50 años
Límite máximo por el que pueden cotizar los trabajadores autónomos que tienen más de 50 años.

Cotización de trabajadores autónomos

- Tipo de Cotización
Este porcentaje será un 29,80%.
- Renuncia a IT
Si el trabajador autónomo opta por no acogerse a la cobertura de la protección por incapacidad temporal el porcentaje a aplicar se reducirá hasta el 26,50 %. Deberá solicitar el modelo de opción de Incapacidad Temporal en el régimen especial de la Seguridad Social de trabajadores por cuenta propia.
- Incapacidad temporal derivada de Contingencias Comunes
De acuerdo con el RD Ley 16/2001, de 27 de diciembre, de Medidas para el establecimiento de un sistema de jubilación gradual y flexible, los trabajadores de 65 años o más, que acrediten 35 años efectivos de cotización y que decidan voluntariamente la continuación o la reiniciación de su actividad laboral estarán exonerados del pago de las cotizaciones sociales por contingencias comunes, salvo en lo que se refiere a la incapacidad temporal. En estos casos, el tipo a aplicar a los trabajadores que pertenezcan al régimen de autónomos será el 3,30%.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando.
Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Régimen Agrario

SP NominaPlus Elite 2006 actualización permite la cotización de aquellas empresas que se encuentren dentro del Régimen Especial Agrario, siempre que se trate de Cotización por Jornadas Reales.

Opción General

Tipos de Cotización

La tabla de porcentajes sólo será modificable por ley. Los empresarios agrarios deben cotizar por cuatro conceptos diferentes:

  • Por las jornadas reales que realicen sus trabajadores. La cotización estará referida a la jornada de trabajo, con independencia de sus horas de duración. Su cuantía es el resultado de aplicar el tipo de cotización del 15,5% a la base de cotización que corresponda a la categoría profesional del trabajador, de acuerdo con la tabla de cotización diaria por realización de jornadas reales del régimen agrario.
  • Por Desempleo. Sólo se cotiza por los trabajadores fijos, siendo el tipo de cotización del 7,55% sobre la base mensual de cotización por jornadas reales, correspondiendo el 6% a la empresa y el 1,55% al trabajador.
  • Al Fondo de garantía salarial. Es el 0,4% sobre la base de jornadas reales.
  • Por Accidentes de trabajo y enfermedades profesionales. El cálculo de la base de cotización se realizará por los salarios reales de sus trabajadores.
  • Por Contigencias Comunes Excluidas de IT. Sólo se cotiza por los trabajadores fijos con contrato indefinido siendo el tipo de cotización del 14,57% sobre la cuota empresarial por contigencia comunes.

    • Tipos de cotización. Agrarios

    Como hemos comentado anteriormente los tipos de cotización aplicables a la base de cotización para los trabajadores que tengan contrato indefinido y por tanto, sean trabajadores fijos en la empresa, se aplicarán para Contingencias Comunes, Desempleo y Fondo de Garantía Salarial. Todos ellos serán a cargo de la empresa excepto el desempleo que se repartirán empresa y trabajador.

    Los trabajadores no fijos generarán cotización por contingencias comunes, siendo exclusivamente a cargo del empresario.

    Los trabajadores no fijo extranjero generarán cotización por contingencias comunes, profesionales y una cuota fija por su nacionalidad extranjera del 11,50% siendo obligación del empresario la liquidación de las mismas; por lo tanto en el Modelo TC1/8 aparecerán en incluidas en el apartado correspondiente a "Trabajadores No Fijos"

    Los campos a cumplimentar son los siguientes:

    - Año/Mes Inicio Vigencia
    La aplicación permite guardar tablas de tipos de cotización de años anteriores. Indicaremos el año y el mes de inicio de vigencia de los datos que estemos introduciendo; identificando de esta forma a dicha tabla.
    Bonificación > 60 años
    La bonificación será inicialmente del 50% de la aportación empresarial en la cotización a la S.Social por contingencias comunes (salvo por IT derivada de las mismas), incrementándose dicha bonificación en un 10% en cada ejercicio hasta alcanzar un máximo del 100%. El cambio de bonificación de un año a otro se realizará de forma automática.

    Bonificaciones a trabajadores de 60 años o más

    Bases de Cotización

    Debe rellenarse el siguiente campo:

    - Año/mes Inicio Vigencia
    Permite seleccionar distintas tablas de cotización, señalando el año y mes de inicio al que corresponde.

    Se establecen dos tipos de Bases de Cotización :

    • Jornadas Reales
    • Trabajador Extranjero

    Las bases diarias de cotización por jornadas reales se distribuyen en los siguientes grupos de cotización:

  • Ingenieros y Licenciados
  • Ingenieros Técnicos, Peritos y Ayudantes Titulados
  • Jefes Administrativos y de Taller
  • Ayudantes no titulados
  • Oficiales Administrativos
  • Subalternos
  • Auxiliares Administrativos
  • Oficiales de 1ª y 2ª
  • Oficiales de 3ª y Especialistas
  • Trabajadores mayores de 18 años no cualificados
  • Trabajadores menores de 18 años

    • Bases de cotización. Agrarios

    Estas bases serán aplicables a Contingencias Comunes, Desempleo y Fondo de Garantía Salarial.

    Las bases de cotización por las contingencias de accidentes de trabajo y enfermedades profesionales estarán constituidas por las retribuciones de cualquier clase realmente percibidas por el trabajador. En este caso, las cuotas se obtendrán aplicando el epígrafe correspondiente de las tarifas aprobadas por el RD 2930/1979 según la actividad del trabajador y se ingresarán mediante los modelos TC1/8 y TC2/8.

    Importante
    El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.

    Ver Práctica


Bonificaciones y Reducciones

Esta opción recoge, en una tabla, una relación nominal de aquellos contratos sujetos a bonificación o reducción. Cada modalidad de contratación tiene asignado un código con su propia descripción.

Tabla de contratos bonificados

Al añadir un nuevo contrato a esta tabla se le mostrará una nueva pantalla con dos carpetas: Datos generales y Deducciones.

  • Datos Generales
  • Deducciones
    • Ver Práctica


Tabla de Epígrafes de Accidentes

Existe, según la descripción de los trabajos que se realizan en la empresa dentro de la actividad profesional correspondiente, una tarifa de primas de accidentes de trabajo y enfermedades profesionales. Se trata de una tabla fija sólo modificable por ley, que asigna a cada epígrafe tres dígitos para identificarlo, indicando con respecto a cada uno de ellos, los tipos de cotización a satisfacer por Incapacidad Temporal (IT) y por Invalidez, Muerte y Supervivencia (IMS). Estos porcentajes se aplicarán sobre la base de cotización de accidentes de trabajo y enfermedad profesional, para obtener la cuota a cargo exclusivo del empresario.

Tabla de epígrafe de accidentes de trabajo y enfermedad profesional

Al añadir un registro a la tabla aparecerá la siguiente pantalla.

Añadir epígrafe de accidente


Tabla de IRPF

Menú que estará dividido en dos opciones:

  • General
  • Haciendas Forales


Aportaciones Empresariales FLC1

La aplicación presenta una tabla de aportaciones empresariales para cumplimentar correctamente el documento FLC1 (Fundación Laboral de la Construcción del Principado de Asturias).

Dentro de esta tabla se pueden distinguir dos partes: una para los contratos de trabajo con jornada completa y otra para los contratos de trabajo con jornada igual o inferior a 4 horas. Así mismo, las aportaciones se distribuirán por un lado al Fondo General y por otro al Fondo Especial. La cuota de estas aportaciones estará en función del número de días que el trabajador esté de alta en la empresa.

Aportaciones empresariales (FLC1)

Al añadir los conceptos en la tabla de aportaciones aparecerá la siguiente pantalla:

Añadir tabla de aportaciones empresariales

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Tablas RR.HH.

El programa contempla una serie de tablas que, por su contenido, son necesarias para obtener información respecto del personal de la empresa y que servirán para cumplimentar correctamente todos los datos en materia de RR.HH. dentro de la opción de Trabajadores.

Opción general de tablas generales RR.HH.

Existe la posibilidad de obtener listados de aquellas tablas en las que se incluya el botón de la Impresora.


Niveles de Estudios

A través de esta opción se realiza el mantenimiento de la tabla Niveles de estudios.

Tabla de niveles de estudios

Al añadir un concepto a la tabla aparecerá los siguientes campos:

- Código
Compuesto por dos caracteres numéricos, identificará a cada uno de los registros de esta tabla.
- Descripción
Identifica el nivel por su propia descripción.
- Uso del nivel
Especifica si la formación es de tipo académica, complementaria o idiomas.

Añadir nivel de estudio


Estudios Académicos

Mediante esta opción se realiza el mantenimiento de la tabla Estudios Académicos.

Tabla de estudios académicos

- Código
Está formado por cinco caracteres numéricos y permitirá identificar a cada uno de los registros que contenidos en la tabla de esta opción.
- Descripción
Describe los estudios realizados.
- Nivel
Mediante este campo le asociaremos al tipo de estudio académico, el nivel que le corresponda. La búsqueda incremental facilitará el acceso a la tabla Niveles de estudio para que pueda seleccionar uno de los que dicha tabla contiene.

Al añadir un registro a la tabla aparecerá la siguiente pantalla:

Añadir estudio académico


Estudios Complementarios

Mediante esta opción se realiza el mantenimiento de la tabla de Estudios Complementarios realizados por el trabajador.

Tabla de estudios complementarios

Al añadir un concepto a la tabla deberán cumplimentarse los siguientes campos:

- Código
Está formado por cinco dígitos numéricos e identificará a cada uno de los registros contenidos en la tabla.
- Descripción
Hace referencia a la descripción del curso.
- Carácter
Según la opción que escojamos, el curso será de tipo interno o de tipo departamental.

Añadir curso


Idiomas

Mediante esta opción se realiza el mantenimiento de la tabla Idiomas.

Tabla general de idiomas

Los campos a cumplimentar al añadir un nuevo registro a esta tabla serán:

- Código
Mediante este dato identificaremos a cada uno de los registros; está compuesto por tres caracteres numéricos.
- Descripción
Denominación del idioma.
- Bandera del País
Podremos asociar a cada idioma la bandera del país que le corresponde.

La pantalla que visualizará al añadir un registro a esta tabla es la siguiente:

Añadir idioma


Niveles de Responsabilidad

En esta opción definiremos los distintos grados o jerarquías laborales que existen dentro de la empresa en base a las distintas obligaciones y compromisos que cada puesto de trabajo conlleva.

Niveles de responsabilidad

Al añadir un nuevo registro deberemos cumplimentar los siguientes campos:

- Código
Está formado por dos dígitos e identificará a cada registro dentro de la tabla de esta opción.
- Descripción
Definición del nivel correspondiente.

Añadir nivel


Calificación de Evaluación

Descripción detallada de la valoración a los distintos factores de evaluación respecto a las distintas pruebas realizadas por cada trabajador.

Calificación de evaluación

Los campos a cumplimentar al añadir un nuevo registro son:

- Código
Formado por dos dígitos numéricos.
- Descripción
Definición de las distintas valoraciones de los factores determinantes en la evaluación del trabajador.

Añadir calificación


Factores de Evaluación

Elementos determinantes para definir las aptitudes y actitudes del trabajador necesarios como requisitos para un buen desempeño en su puesto trabajo.

Factores de evaluación

Al añadir un concepto en la tabla aparecerán los siguientes campos:

Código
Registro numérico de identificación compuesto de dos dígitos.
- Descripción
Definición de los distintos elementos de conducta para la valoración del trabajador a efectos de RR.HH.

Añadir factor


Convenios

SP NominaPlus Elite 2006 actualización permite trabajar a partir de Convenios Colectivos, utilizando éstos y sus categorías profesionales como base para la gestión laboral de la empresa. Los datos del convenio pasarán automáticamente a las empresas acogidas a éste, y de éstas a sus trabajadores. También podrán trabajar directamente a través de la empresa seleccionada, prescindiendo de los convenios colectivos.

Opción general de convenios


Datos Convenio

Mediante la introducción de datos de convenio se regulan las condiciones de trabajo y de productividad, de aplicación a empresas y trabajadores dentro del ámbito del convenio colectivo.

Convenios

Al añadir un nuevo convenio visualizará la siguiente pantalla:

Añadir convenio

Los datos a cumplimentar respecto del convenio se reparten en cinco carpetas:

  • Identificación
  • Conceptos
  • Antigüedad
  • Pagas
  • I.T
    • Ver Práctica


Categorías de Convenio

El convenio colectivo establece distintas categorías según el puesto de trabajo que ocupa el trabajador en plantilla. Esta categoría por convenio determinará cuál va a ser su retribución salarial, de acuerdo con la tabla salarial negociada en el mismo.

Es importante tener en cuenta que cuando nos referimos a categorías de convenio, no debemos confundirlas con las categorías profesionales fijadas en los grupos de cotización de la Seguridad Social que determinarán las bases de cotización, ya que pueden existir varias categorías de convenio que formen parte de un mismo grupo de cotización.

Categorías de convenio

Euros

Al pulsar este botón se le solicitará confirmación, mediante el siguiente mensaje, para la conversión de los importes de los conceptos a la moneda que se indica en el mismo.

    -Si pulsa Aceptar, los importes de los conceptos de las categorías del convenio sobre el que esté situado al ejecutar esta acción serán convertidos a la moneda seleccionada, quedando así grabados en la base de datos.

    -Si pulsa Todos, la conversión a la moneda seleccionada afectará, en este caso, a los importes de las categorías de todos los convenios de esta opción, quedando así grabados en la base de datos.

Al añadir una categoría a la tabla aparecerá la siguiente pantalla.

Añadir categoría de convenio colectivo

- Convenio
Se introduce el código del convenio y automáticamente aparecerá su descripción.
Habrá que definir dos campos: código y nombre.
- Código
Consta de tres dígitos para cada categoría.
- Nombre
Descripción de la categoría.

No podrán añadirse o eliminarse conceptos, únicamente podrán modificarse los definidos en convenio. Así en la misma pantalla, aparecerán aquellos conceptos que previamente hemos introducido a ravés de la opción Datos de Convenio y la carpeta Conceptos Retributivos.

Los campos que se visualizarán al modificar un concepto son los mismos que aparecen en la pantalla del convenio, exceptuando el campo importe que es nuevo en esta pantalla.

Conceptos de categoría de convenio

Conceptos

Al nivel de categoría se podrá hacer una descripción de cada concepto salarial, pudiéndose modificar todos los campos definidos en convenio referidos a ese concepto retributivo, a excepción del tipo de concepto que se definirá en Convenio.

- Código
Consta de tres dígitos que identificarán al concepto.
- Descripción
Literal correspondiente a la denominación del concepto.
- Abono
Cada concepto considerado así se sumará al devengo para el cálculo de la nómina.
- Deducción
Aquellos conceptos salariales definidos de esta forma se restarán del devengo para el cálculo de la nómina.

Existen una serie de opciones para describir el concepto retributivo.

- Tipo de Concepto
En este campo se dispone de varias posibilidades, sabiendo que la elegida excluye a las demás.
- General
Aquellos conceptos que no presentan ninguna especialidad en la elaboración de la nómina.
- Especie
Cuando existan estas retribuciones, automáticamente el programa hará las retenciones de los ingresos a cuenta. Actualmente, las referidas percepciones deberán valorarse económicamente según los criterios establecidos al respecto por la Ley del Impuesto sobre la Renta de las Personas Físicas, en ningún caso el salario en especie podrá superar el 30% de las percepciones salariales del trabajador.

En relación con los ingresos a cuenta, se puede optar a efectos de cotización, además del importe del salario en especie propiamente dicho, que se considere también y compute como tal, el importe del ingreso a cuenta.

Si no se desea que éste se tome en cuenta en la base de cotización, no será necesario marcar el check correspondiente. (ingreso a cuenta).

- Ajustes
Por medio de esta opción se conseguirá redondear cantidades obtenidas en las nóminas, es decir, automáticamente se dará la posibilidad de modificarlas hasta conseguir unas nuevas cantidades brutas o líquidas deseadas por el usuario.
Ver Práctica
- Antigüedad
Se refiere al cálculo de la antigüedad según convenio. Siempre que el convenio indique que debe aplicarse el porcentaje de antigüedad sobre un concepto determinado, éste deberá indicarse en el campo fórmula. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Ejemplo
Si se indica que los cálculos de antigüedad se harán sobre salario base y este concepto tiene asignado el código 001, se indicará en el campo fórmula del siguiente modo: <001>.

- Pagas
Cada paga extra señalada por convenio tendrá su propio código y concepto. En el campo fórmula indicaremos sobre qué conceptos se calculará la paga. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).También se podrán definir las pagas mediante un importe fijo.

Ejemplo
La paga extra de navidad equivaldrá a una mensualidad de salario base más antigüedad, con código 001 y 002, respectivamente; en el campo fórmula deberá indicarse del siguiente modo: <001> + <002>.
Automáticamente se generará el concepto pagas en la carpeta pagas extras, donde deberemos definir el período de devengo de cada una de ellas y las características de cobro de las mismas (prorrateo/fecha de cobro).
- Anticipo
Se trata de un concepto que automáticamente se deducirá del líquido de la nómina y que no cotizará. Podrá descontarse del salario o de la nómina de paga extra.
- Tipo de Importe
Este campo establece varias formas distintas de abonar un concepto determinado:
- Mensual
Se remunerará como cantidad mensual ajustada a 30 días.
- Diario
El importe se refiere a un sólo día, multiplicándose posteriormente en el cálculo por el número de días correspondientes, bien sean días naturales o bien días trabajados, según sea el caso.
- Horas
La forma de abonar ese concepto salarial será por horas efectivamente trabajadas.
- Fijo
Se trata de un concepto que se pagará todos los meses mediante una cantidad fija en euros.
- Días
Este campo dispone de varias formas de abonar el concepto según el tipo de importe indicado.

Indicaremos el número de días, en el caso de que se quiera abonar el concepto en un número concreto de días.

Si el tipo de importe es mensual, considerará ajustado el concepto a 30 días.

Con retribución diaria, al dejar el campo en blanco abonará el concepto todos los días naturales del mes, o bien por los días que el usuario cumplimente en este campo.

- Marcar Días
Si no se trabajan todos los días naturales del mes, se hará clic de ratón en los días trabajados, pudiendo señalarse de lunes a domingo y dando posibilidad de incluir festivos o no así como la opción de sólo festivos. El programa los contará automáticamente cada mes según el calendario laboral y sólo pagará y cotizará ese concepto salarial los días marcados.

Pueden añadirse dos decimales para las fracciones de hora. Se multiplicará el número de días por las horas.

Al retribuir el concepto salarial por horas, si indicamos número de días y número de horas, el resultado de multiplicar ambos campos indicará el total a tener en cuenta para ese concepto. En el supuesto en el que no se ha señalado número de días, el total indicado en el número de horas se multiplicará por el importe del concepto.

Existe posibilidad de añadir un número distinto de horas para cada día de la semana.

- Indicadores
Campo que dirá si ese concepto se toma en cuenta en los siguientes supuestos.
- Afecto a Atrasos
Se entiende que ese concepto salarial en el supuesto de que se revisase el convenio y se negociasen nuevas tablas salariales, se abonará con carácter retroactivo desde la fecha indicada como "Atrasos desde" hasta la "Fecha de revisión", ambas contenidas en la carpeta Identificación de la opción Datos de convenio.
- Descontar en Atrasos
Marcaremos el check correspondiente para todos aquellos conceptos retributivos que se descontarán en las nómina de atrasos ya que han sido abonados previamente a cuenta del convenio colectivo, por lo tanto automáticamente aparecerá como un concepto tipo deducción y así aparecerá en la correspondiente nómina. Ejemplo : A cuenta de convenio.
- Abonar en Vacaciones
Se trata de un concepto que durante el mes de vacaciones se paga, ya que no todos los conceptos se pagan en vacaciones, existen algunos que por convenio se pierden, por ejemplo el plus de transporte.
- Abonar sólo en Vacaciones
Se refiere a que ese concepto salarial exclusivamente se abona durante el período de vacaciones.

Ejemplo
Algunos convenios, como el de la construcción abonan en el período de vacaciones un importe fijo y distinto a los conceptos que se abonan el resto de los meses, en este tipo de conceptos se indicará abonar sólo en vacaciones.

- Afecto a Complemento IT
Indica si el concepto se tendrá en cuenta a la hora de calcular hasta qué cantidad hay que complementar en un supuesto de IT.
- No afecto a maternidad parcial
Indica que el concepto que está introduciendo no se tendrá en cuenta a la hora de calcular el complemento por maternidad parcial.
- Cotización
Este campo determinará qué conceptos van a entrar a formar parte de la base de cotización y cuáles van a estar sujetos a IRPF.
- Cotiza Contingencias Comunes
Comprende aquellos conceptos que por ley se encuentran incluidos en la base de contingencias comunes y que servirá para la cobertura de todas las situaciones incluidas en la acción protectora del régimen general de la Seguridad Social.
- Cotiza Accidentes
Se incluyen los conceptos que formarán parte de la base de cotización para la cobertura de los accidentes de trabajo y enfermedad profesional.
- IRPF
Aquellos conceptos retributivos sobre los que se realizará retención del IRPF.
- Ajuste
Se conseguirá redondear cantidades obtenidas en la nóminas, es decir automáticamente se dará la posibilidad de modificarlas hasta conseguir nuevas cantidades brutas o líquidas deseadas por el usuario.
- Horas
- Extras
Distinguiremos si se trata de horas extras por fuerza mayor (estructurales) o el resto (no estructurales). Automáticamente se realizará la cotización adicional por horas extras y se añadirán a la base de contingencias profesionales.
- Horas Complementarias
Se consideran aquellas horas pactadas en el contrato a tiempo parcial como adicción a las horas ordinarias.

Sólo se podrá formalizar un pacto de horas complementarias con trabajadores cuyo contrato a tiempo parcial sea de carácter indefinido.

A efectos de cotización de la Seguridad Social cotizarán sobre las mismas bases y tipos que las horas ordinarias, en el TC2 se reflejará el número total de horas complementarias y el importe correspondiente a las mismas.

Para considerar las horas como complementarias se deberá marcar el check correspondiente.

Ver Práctica
-Fórmula
Da una mayor libertad a la hora de trabajar. Se deberá indicar la fórmula concreta de aquellos conceptos que requieran operaciones específicas. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Si la fórmula contiene cantidades, éstas se introducirán en el campo número. Si desea que la cuantía introducida sea considerada como un importe, deberá marcar además, el campo importe.

Ejemplo
Si queremos crear el concepto "Participación en beneficios", indicando que va a ser un 10% sobre el salario base más antigüedad, cuyos códigos son 001 y 002, respectivamente; lo indicaremos en el campo fórmula del siguiente modo: [<001> + <002>] x (10/100).

En el caso de conceptos, basados en fórmulas, que ya existiesen con anterioridad a la introducción del check Importe, deberán reformularse de la forma indicada en el siguiente ejemplo:
Supongamos un concepto a cobrar todos los meses del año que responde al siguiente cálculo:

Sueldo base/12 meses del año + 300,51 €.

Siendo el sueldo base <001> = 721,21 €, la fórmula tendrá la siguiente forma:

<001>/12 + $300,51$

Para que los 300,51 € sean considerados por SP NominaPlus como un importe, deberá indicarlo marcando el check importe (visualizará dicha cantidad entre el símbolo $). En caso contrario, el cálculo que se efectuará será erróneo.

Excluir de Bases

Los Artículos 23 y 24 del Reglamento General sobre Cotización y Liquidación de otros derechos de la Seguridad Social excluyen de la base de cotización, pluses como transporte, dietas, plus de distancia, siempre que su cuantía no exceda en su conjunto del 20 por 100 del Indicador Público de Renta de Efectos Múltiples , computándose en dicha base el exceso resultante.

Esta aplicación recoge esta modificación. Para ello se ha incluido un botón en las pantallas de conceptos, llamado "Excluir de Bases", que nos permite introducir los porcentajes con respecto al IPREM que estarán exentos de dichas cotizaciones y actualmente contempla aquellos conceptos extrasalariales cuyo importe está excluido de cotización a seguridad social o a IRPF, pero que dicha exención no viene definida por porcentajes sino por importes.

Estas cantidades no se computan en la base de cotización cuando se hallen exceptuados, pero por el contrario el exceso sobre dichos limites o aplicación de porcentajes si se incluirá dentro de la misma.

Excluir de las bases de cotización

Ver Práctica

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.

Antigüedad

En esta carpeta se regulará el tiempo de permanencia en la empresa del trabajador, computándose desde la fecha de ingreso hasta su baja. Cada convenio establece aumentos periódicos, indicando el periodo en años y el porcentaje o el importe a aplicar por cada período.

Antigüedad de categoría

Se distinguen los siguientes campos:

Tramos de antigüedad de convenio

- Periodo Años
Se indicará cada cuántos años se producirán aumentos en el concepto antigüedad.
- % a Aplicar
Contiene en qué tanto por cien se incrementará la antigüedad al transcurrir el tiempo exigido para aumentarla.
- Importe
Cantidad que se debe abonar en concepto de antigüedad, igual para todas las categorías al transcurrir un período de tiempo determinado. Existe la posibilidad de añadir un importe distinto para cada categoría, pero se realizará en la opción categorías de convenio.

Es importante no olvidar que para poder aplicar bien la antigüedad, se deberá crear un concepto denominado antigüedad, conforme a la carpeta Conceptos, rellenando aquellos campos que sean precisos, incluido el de la fórmula.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.

Ver Práctica


Contratos

Todas las empresas en los documentos referidos al trabajador, como son las relaciones nominales de los mismos a presentar junto con las liquidaciones de cuotas, deberán hacer constar el tipo de contrato con ellos suscrito de acuerdo con las claves que proporciona el Ministerio de Trabajo y Seguridad Social. Se incluyen tanto los modelos de contrato de trabajo en castellano como los de origen catalán.

Opción general de contratos


Datos Contratos

Al entrar en esta opción aparecerá la siguiente pantalla.

Contratos

Esta opción comprende los siguientes campos:

Añadir contrato

- Código
Aparecerá la clave del contrato conforme a la tabla oficial. Está formado por tres dígitos que coincide con las claves establecidas para esos contratos por la Seguridad Social. Si existen dos contratos con el mismo código el cuarto y quinto dígitos servirán para diferenciarlos ( bonificaciones distintas para diferentes períodos, contratos que derogan uno anterior, etc.).
- Descripción Abreviada
Identificación de forma reducida del contrato.
- Imagen
Indicará la clave del contrato que utilizará como modelo, esta clave de contrato será la que facilite el INEM.

Importante
No todos los contratos que se dan de alta en esta tabla, van a tener imagen propia, sino que un mismo contrato podrá servir de imagen para varios en función de los distintos modelos que facilite el INEM.

- Código Seguridad Social
En este campo aparecerán los nuevos códigos asignados a cada uno de los diferentes contratos que existían hasta el momento. Este cambio supone que contratos con características más particulares estén relacionados directamente con los nuevos datos contenidos en la opción de Partes (fichero de afiliación).
- Condición de desempleado
Indicaremos la situación del trabajador en el momento de formalizar el contrato laboral seleccionando una de entre las siguientes:

1. Desempleado inscrito en la oficina de empleo.
2. Desempleado inscrito en la oficina más de 12 meses.
3. Desempleado Subsidio Régimen Agrario.
4. Beneficiario prestación de desempleo contributiva o asistencial durante más de un año.
5. Desempleado inscrito en la oficina de empleo durante más de 6 meses.
6. Beneficiario prestación desempleo contributiva o asistencial al que falta un año o más de percepción de la prestación.
9. No inscrito en la oficina de empleo.
- Mujer subrepresentada
Si se marca este check se considerará que dicho contrato se puede realizar a mujeres para profesiones en las que se encuentran subrepresentadas.
- Exclusión social
Dicho contrato será de aplicación para trabajadores en situación de exclusión social, entendiéndose por tales:

- Perceptores de rentas mínimas de inserción.
- Personas que no pueden acceder a las rentas mínimas de inserción por no reunir los requisitos mínimos o que hayan agotado el período máximo de percepción.
- Jóvenes procedentes de instituciones de protectores de menores.
- Personas con problemas de drogadicción o alcoholismo en procesos de rehabilitación o reinserción social.
- Internos de centros penitenciarios cuya situación les permita acceder a un empleo, así como liberados condicionales y ex reclusos.
- Primer trabajador autónomo
Campo que hace referencia a aquellos tipos de contratos que se realicen al primer trabajador que haya sido contratado como un autónomo.
- Incapacitado Readmitido
Se marcará este check para aquellos trabajadores incapacitados, rehabilitados para desempeñar un puesto de trabajo.
- Renta activa de inserción
Este check se marcará cuando el contrato se refiera a trabajadores que perciban este tipo de renta.
- Contratación en los 24 meses siguientes a la fecha del alumbramiento
Este check se referirá a aquellas trabajadoras cuya fecha de contrato sea en los 24 meses siguientes a la fecha del alumbramiento.
- Incremento de cuota empresarial
Porcentaje en el que se verá incrementada la cuota empresarial a la Seguridad Social por contingencias comunes del contrato cuyo datos estamos cumplimentando.


Emisión Contrato

Este programa permite la emisión de los Modelos Oficiales del INEM.

Emisión

Los Modelos Oficiales del INEM se podrán visualizar por pantalla y obtener por impresora, para ello hacer clic de ratón en el botón Imprimir.

En la columna Imagen contendrá el código que el INEM da a las imágenes de los contratos en la parte inferior izquierda de los mismos. (Por ejemplo: PE/166).

El programa mostrará en esta pantalla los contratos nuevos que vaya publicando el Inem, no se van a guardar imágenes antiguas.

Emitir contrato del trabajador

Recuerde que el programa muestra la información de los contratos pero NO guarda los datos, es decir: Cláusulas adicionales, Salarios, etc, si desea conservar esta información debe guardarla con Acrobat Reader.

Como campos de esta pantalla anterior aparecen Tipo de contrato y Trabajador.

- Tipo de Contrato
Se seleccionará la clave del contrato que se desea imprimir.
- Trabajadores
El impreso correspondiente al modelo de contrato que hayamos seleccionado se rellenará con los datos del trabajador que elijamos en esta tabla.

Nos posicionamos sobre el trabajador para emitir el contrato y pulsamos el botón Seleccionar, a partir de este momento la aplicación ejecuta el Acrobat Reader programa desde el que imprimiremos el contrato.

Gestión de contrato


Empresas

Esta opción permite introducir los datos necesarios para la gestión de las nóminas por parte de la empresa con la que trabajamos.

Opción general de empresa


Cuentas Bancarias

Por medio de esta opción, se recogen las distintas cuentas bancarias con las que puede trabajar una empresa, dentro de uno o varios Bancos, y sus correspondientes Oficinas.

Cuentas bancarias de la empresa

Para añadir una cuenta a la tabla deberán cumplimentarse los siguientes campos:

Número Secuencial Banco
En este campo aparecerá el número de orden asignado por la empresa para cada una de sus cuentas en las distintas entidades bancarias.
- Número Formato Talón
Formato que se utilizará en la emisión de los talones. La aplicación le facilita la búsqueda de los formatos configurados en la opción Útil\Entorno del sistema\Configuración de documentos\Talones.
- Subcuenta Contable
Si existe enlace con contabilidad, este campo indica qué subcuenta contable corresponde a esta cuenta bancaria. Esta subcuenta aparecerá por defecto, siempre que se señale el número secuencial asignado a ese banco.
- Número Cuenta Bancaria Banco - Oficina
Este apartado recogerá el número de la cuenta. Al introducir el código del banco - oficina se generará automáticamente su descripción según la tabla de bancos. El dígito de control será calculado de forma automática al introducir los 10 dígitos de la cuenta.

Añadir cuenta bancaria


Centros de Trabajo

En esta opción se encuentra el fichero de los diferentes centros de trabajo que puede tener una empresa.

Opción general de centros de trabajo

Datos centro

Desde esta opción cumplimentaremos los datos identificativos del centro de trabajo.

Tabla de centros de trabajo

A continuación detallaremos los campos a cumplimentar:

- Centro
Contiene un máximo de tres dígitos. Irá acompañado de una descripción.
- Vía Pública
Se introducirá el código correspondiente de la vía generándose automáticamente según la tabla general de Vías Públicas. Irá acompañado de la descripción de la dirección en la que está ubicado el centro de trabajo.
- Número
Este campo consta de cuatro caracteres.
- Piso y Puerta
Requieren dos caracteres cada uno de estos campos.
- Código Postal
Al introducir el código postal del centro de trabajo, se rellenarán automáticamente los campos Provincia y Comunidad Autónoma.
- Tipo de Centro
Este campo introduce la descripción del centro de trabajo.
- Municipio
Se introducirá el código y generará automáticamente su descripción según la tabla general de Municipios.
- Provincia
Al introducir el código postal, la aplicación rellena este campo automáticamente con el código y la descripción que le corresponde.
- Autonomía
Al igual que en el caso de la provincia, este campo lo rellena la aplicación automáticamente al introducir el código postal con el código y la descripción de la correspondiente CC.AA.
- Teléfono y Fax
Contiene los dígitos que componen el prefijo telefónico y los números de teléfono y de fax.

Añadir centros de trabajo

Departamentos

Por medio de esta opción se podrá dividir cada centro de trabajo en diferentes departamentos.

Departamentos

Al añadir un nuevo departamento visualizará la siguiente pantalla:

Añadir departamento

- Código
Compuesto por tres dígitos numéricos que identificarán a cada departamento.
- Nombre
Descripción del departamento.


Datos Nómina

Esta opción consta de varias carpetas que contienen los datos necesarios para la elaboración de las nóminas de los trabajadores y los seguros sociales de la empresa.

Sólo se le permitirá modificar los datos de dichas carpetas.

  • Cotización
  • General
  • Conceptos
  • Antigüedad
  • Pagas
  • I.T
  • Cot. Especial
  • Func.Integrados
  • F.P. Continua


Paso de Datos

Esta opción permite el paso de datos modificados de empresa a trabajadores. Se actualizarán los conceptos salariales y pagas a todos los trabajadores. El resto de datos, al modificarlos en Empresa se modificarán para el trabajador sin necesidad de hacer el paso de datos.

- Días Trabajados
Se podrán seleccionar aquellos trabajadores a los que quiere asignar un número distinto de días trabajados en la carpeta Profesional. Pueden marcarse cobros mensuales, por días o por horas.

Ejemplo
Si estando en Régimen Especial Agrario, todos los peones hubiesen trabajado sólo 10 días, introduciendo 10 en el campo días y seleccionándolos a todos, dicho dato pasará automáticamente a la carpeta Profesional de cada uno de ellos, sin necesidad de introducirlo uno a uno.

Paso de datos de empresa Agraria

No hay que olvidar que, para que se cambien los importes de los conceptos salariales, si vienen de Convenio, se deben modificar en Categorías de Convenios y hacer el paso desde Convenio. Es decir, cambiaremos el importe en la categoría y todos los trabajadores con esa categoría al hacer el paso de datos modificarán su importe. Si no se hiciera así, debemos cambiar los importes salariales, trabajador a trabajador.

Antes de realizar el paso de datos se le mostrará un mensaje indicándole la moneda en la que están grabados los conceptos que pasarán a los trabajadores que haya seleccionado. Si pulsa Sí, los conceptos salariales se grabarán en la misma moneda en la que estuviesen grabados en la opción Empresa. De pulsar No, no se producirá el paso de datos.

- Agrarios
Cuando la empresa sea de agrarios a la derecha del campo Días, aparecerá un botón para introducir las jornadas reales, esta opción sólo estará disponoble cuando esté marcado el check Días trabajados.

En esta pantalla se seleccionará el año. mes y marcarán los días de Jornadas Reales y los días Reales de IT, maternidad, etc. En los campos días se irán acumulando los días marcados:

Jornadas Trabajadas

- Actuaciones
En esta opción se habilitará para que puedan indicarse en grupo las actuaciones de los trabajadores.

Actuaciones

Podrá Añadir, modificar y eliminar. Sólo se actualizarán aquellos trabajadores que estén adscritos en artistas ya sean de producción o teatro.


Costes de Empresa

Coste de empresa

Por medio de esta opción obtendremos un informe de todo aquello que supone un coste para la empresa. Se podrá visualizar por pantalla, imprimirlo o guardarlo en un fichero (extension.txt). También podrá visualizar la información en formato HTML o enviarla por e-mail.

Destino del informe

Si queremos obtener un listado de coste de empresa por departamentos, desglose de meses o definir alguna columna, se seleccionará la opción de Informes\Estadísticas e Informes.

La información que obtendremos a través de dos vías respecto de los costes de la empresa es la misma, la diferencia radica en la presentación de los distintos informes.

  • Suma y Sigue. Este check será de utilidad cuando un mismo informe esté compuesto de varias páginas; se totalizarán los importes obtenidos en cada una de ellas, teniendo en cuenta los totales de las anteriores.
  • Si no se marca dicho check, únicamente nos irá totalizando las cantidades de cada página y al final se totalizarán los importes totales.
  • Restar al bruto los conceptos tipo deducción. La aplicación nos permite poder descontar o no del bruto de cada trabajador todos aquellos conceptos salariales tipo deducción que puedan encontrarse en las nominas mensuales de los diferentes trabajadores.
    • Ver Práctica


Trabajadores

Desde esta opción accederemos a los datos generales de los trabajadores y a los de sus nóminas.

Opción general de trabajadores


Datos de Trabajadores

Esta opción recoge los datos generales identificativos del trabajador y de sus nóminas. Pulsando el botón Calcular podremos obtener las nóminas de los trabajadores sin tener que pasar por la opción Nóminas\Cálculo, que se explicará más adelante.

Trabajadores

Ver Práctica

Situación

Al marcar este botón, el programa mostrará una nueva ventana en la que se informa del total de trabajadores de alta en la empresa hasta la fecha y el total de trabajadores que han causado baja el mes en el que estemos trabajando.

Trabajadores de Alta y Baja

Para consultar datos de otras fechas, en el campo Mes\ Año, podremos modificar el mes y año del que queremos obtener la información y pulsando Recalcular, obtendremos la nueva información.

En el campo Altas\ Bajas, podrá seleccionar si la consulta a realizar será de los trabajadores que estén de alta, baja o de todos los trabajadores (marcando las dos opciones).

La información que muestra esta pantalla será numérica. Si quiere visualizar más datos de los trabajadores debe pulsar Imprimir. Podrá ver la siguiente información: Apellidos, Nombre y Número de la seguridad social.

Pantalla de Alta y Baja de Trabajadores

Copiar Trabajador

Pulsando el botón de Copiar trabajador podrán añadirse nuevos trabajadores copiando los datos de los que ya existen, así como traspasar trabajadores de una empresa a otra.

Copiar trabajador

Los campos que encontraremos en esta pantalla son:

- Nuevo código de Trabajador
Código con el que se identificará el trabajador.
- Copiar Desde
- Empresa
Código de la empresa de la que proviene el trabajador a copiar.
- Código de Trabajador
Código del trabajador cuyos datos queremos copiar.

Imprimir Partes Alta, Baja y Variación Trabajador

Podrán imprimirse los partes de alta de los trabajadores directamente desde esta opción, pulsando el botón Partes.

Partes

Recursos Humanos

Por medio de esta opción, se introducirán los datos relativos a la formación (historial académico y profesional) del trabajador, descripción detallada del currículo y evaluación de competencias (pruebas de aptitud con su correspondiente puntuación) del mismo. Con esto se podrá llevar a cabo una planificación de la formación, disponer de información sobre las personas y los puestos de trabajo, efectuar evaluaciones por competencias, comparación de planes salariales etc.

Pulsando el botón Recursos Humanos accederemos directamente a la opción RR.HH. del trabajador. En ella encontramos las siguientes carpetas: Formación, Currículum y Evaluación.

Formación

- Formación
Esta carpeta está compuesta por los siguientes apartados: Formación académica, Formación complementaria, Idiomas e Información adicional.
- Formación Académica
Este apartado contendrá toda la información relacionada con los estudios académicos cursados por el trabajador, incluyendo la titulación del mismo. Accederemos directamente a la tabla de estudios académicos dentro de Tablas generales\RRHH\Estudios académicos.

Añadir estudios

- Formación Complementaria
Incluiremos toda aquella información relacionada con los estudios complementarios del trabajador, incluyendo la titulación o acreditación de los mismos. Ejemplo: curso de mecanografía.

Añadir curso

- Idiomas
Idiomas que conoce el trabajador así como el nivel adquirido.

Añadir idioma

- Información Adicional
Incluir cualquier texto de carácter informativo respecto del trabajador.

Curriculum

- Curriculum
Histórico de la experiencia profesional del trabajador dentro de la empresa. Especificaremos el grado de responsabilidad asumido en cada puesto de trabajo, así como la retribución salarial anual percibida (histórico salarial). Se podrán añadir tantos registro como desee el usuario.

Añadir curriculum

- Evaluación
Historial informativo para el usuario en el cual se especifica los distintos test de aptitudes que se le han realizado al trabajador en diferentes momentos y la puntuación media obtenida atendiento a los diferentes resultados obtenidos por cada trabajador en cada uno de los criterios de evaluación.

Evaluación

La aplicación lo ordenará en función de las distintas fechas en los que se han llevado a cabo, especificando quien ha realizado la prueba.

Se podrá añadir, modificar o eliminar tantos registros como el usuario desee.

Añadir evaluación

Se registrará la fecha en la que se llevó a cabo la evaluación y la persona que la realizó. Se añadirán los distintos factores que se han tenido en cuenta en la evaluación y en función de las pruebas realizadas por el trabajador se reflejará la calificación obtenida para cada uno de los criterios de valoración. Se podrá acceder directamente desde las tablas Factores y Calificaciones de evaluación que se encuentran en la opción Sistema\Tabla de RR.HH.\Factores y calificaciones de evaluación.

Evaluación

Gestión del Conocimiento

Este botón facilitará el acceso directo a la opción Gestión del conocimiento.

Al entrar en la opción Útil/Gestión del conocimiento, visualizaremos una ventana multifunción, desde la cual, al introducir algún dato identificativo del trabajador (código, DNI/NIF o el nombre y apellidos), accederemos directamente a los datos de éste. El botón Gestión del conocimiento de la opción Datos Trabajadores realizará la misma función respecto del trabajador sobre el que estemos situados al pulsarlo.

A través de esta opción se pretende facilitar al usuario la obtención de cualquier dato de relevancia de cada uno de los trabajadores que forman parte de la aplicación. Desde esta opción no se podrán añadir o modificar nuevos registros, únicamente podrá llevarse a cabo desde Trabajadores (opción RR.HH.) o bien calculando las nóminas de nuevo.

Todas estas modificaciones se reflejarán posteriormente en dicha opción.

Gestión del conocimiento

Calcular

Al pulsar este botón visualizará la pantalla de calcular nómina y podremos realizar el cálculo de nóminas de trabajadores, por defecto sólo aparecerá marcada la del trabajador sobre el que estemos situados.

Euros

Al pulsar este botón visualizará la siguiente pantalla:

    - Si pulsa Aceptar, los importes de los conceptos del trabajador sobre el que se encuentre situado serán convertidos a la moneda seleccionada, quedando así grabados en la base de datos.

    -Si pulsa Todos, la conversión a la moneda seleccionada afectará, en este caso, a los importes de los conceptos de todos los trabajadores de esta opción, quedando así grabados en la base de datos.

Al añadir un trabajador se visualizarán las siguiente carpetas:

  • General
  • Profesional
  • Contrato
  • Conceptos
  • F.Cobro
  • Pagas
  • D.Contables


Gestión Vacaciones/Ausencias

Opción para el control de presencia del trabajador en la Empresa.

Calendario personal

- Activar/ Desactivar año
Podremos activar o desactivar un año concreto o todos los existentes, de esta forma podremos obtener los calendarios personales disponibles de cada trabajador.

Al añadir un registro a la tabla se muestra una pantalla con un planning de asistencia, en el que distinguimos los siguientes campos.

- Todos
Pulsando este botón aparecerán los calendarios personales de todos los trabajadores de la empresa para un año concreto.
- Código Trabajador
Introduciremos el código correspondiente al trabajador y automáticamente aparecerá su descripción según el fichero de trabajadores.
- Calendario
Aparece automáticamente según el calendario de empresa.
- Color
Mediante un clic de ratón se elegirá un color de la lista para diferenciar cada tipo de ausencia.
- Concepto
Se indica la causa de la ausencia o si se trata de días trabajados.
- Máximo
Por medio de este campo, se indica el límite de días que se permite para ese tipo de ausencias.
- Usados
Indica los días gastados del máximo permitido para ese concepto.

Se permite gestionar vacaciones, ausencias justificadas o no y días trabajados, mediante un calendario laboral que aparece en la pantalla marcando estos días con un clic de ratón. Para marcar periodos largos de ausencia de una manera más rápida, pulsar primero la tecla Shift + botón izquierdo del ratón en la primera casilla seleccionada y repetir los mismos pasos en la última casilla a seleccionar (por ejemplo, en vacaciones).

Planning de asistencia


Cálculo Automático IRPF

Esta opción permite la actualización del IRPF de los trabajadores que seleccionemos siempre que éstos tengan activado el campo de cálculo automático de IRPF, así como la regularización del tipo de retención.

Cálculo automático de IRPF

No es necesario que previamente tengamos calculado el tipo de retención dentro de la opción de IRPF, en función de los conceptos retributivos y la situación del trabajador, la aplicación calculará el porcentaje de IRPF que le corresponda.

Previamente, deben estar señalados cuáles son sus ingresos brutos anuales y su situación familiar en la carpeta profesional del fichero de trabajadores.

Para el nuevo porcentaje de retención, se tendrá en cuenta la tabla de IRPF prevista por el programa, actualizada conforme a lo exigido por Ley, según sean los ingresos anuales y el número de hijos.

Se incorpora dentro de esta misma opción la posibilidad de llevar a cabo el proceso de regularización de forma individual, dentro de la ficha de cada trabajador; de forma conjunta, a la totalidad de ellos o bien, a aquel/os que el usuario haya seleccionado previamente a través de esta opción, siempre y cuando se sigan los pasos que hemos explicado anteriormente en la opción de IRPF de la carpeta profesional del trabajador.

- Por DNI
Este check será de especial utilidad en aquellos casos en los que se desee regularizar el IRPF de un trabajador que está dado de alta en la empresa con distintos códigos, ya que la plicación agrupará por número de DNI.


Emisión Contrato

Contratos S.S.

Al entrar en esta opción aparecerá la siguiente pantalla.

Contratos S.S.

Se cumplimentarán los siguientes datos respecto de cada contrato:

Añadir contrato S.S.

- Código
Aparecerá la clave del contrato conforme a la tabla oficial de la Seguridad Social. Está formado por tres dígitos.
- Descripción
Denominación completa del contrato.


Regularización

Proceso de Regularización

Se llevará a cabo un proceso de regularización del tipo de retención cuando:

  1. Se modifiquen las retribuciones del trabajador que se tuvieron en cuenta al comienzo del año o al inicio de la relación laboral, como consecuencias de normas de carácter general, convenios colectivos, ascensos etc.
  2. Variación de las circunstancias familiares o personales. Se incluirá la nueva situación del trabajador.
  3. Finalización del contrato de trabajo y el trabajador continúe prestando servicios dentro del año natural. En este caso debe estar especificado correctamente la fecha inicio y fin del contrato laboral dentro de la carpeta de Contrato en la ficha del trabajador.

En el segundo supuesto sólo se debe seleccionar la nueva situación familiar del trabajador o el nacimiento de un hijo etc. Mediante un clic de ratón en el botón Calcular aparecerá el nuevo tipo de retención aplicable en función de esta nueva situación.

Regularización

Se seleccionará el check Regularizar, automáticamente se habilitarán los campos Por DNI y Último mes Retribuciones Acumuladas, en este último se introducirá el mes anterior al de la regularización. Al validarlo, se habilitarán los campos relacionados con la regularización, que por defecto los calcula el programa automáticamente.

En el primer y tercer supuesto es necesario indicar los siguientes datos:

Retribuciones Satisfechas

Importe íntegro de las retribuciones, ya sean fijas o variables, dinerarias o en especie, que ya hubieran sido satisfechas en el ejercicio al trabajador anteriores al momento de la regularización., excepto las contribuciones empresariales a Planes de Pensiones o a Mutualidades de Previsión Social que reduzcan la base imponible del Impuesto, así como de las cantidades satisfechas en concepto de atrasos de rendimientos que corresponda imputar a ejercicios anteriores.

Ejemplo
Trabajador soltero sin hijos, con fecha de alta el 01/01/99 y cobro mensual. En el mes de junio se produce una subida salarial de 12.621,25 € que percibía hasta el momento a 15.626,31 € brutos anuales.
El tipo de retención que se le venía aplicando a dicho trabajador era de 10,52 %.
Las retribuciones acumuladas hasta el momento han sido aproximadamente de 9.015,18 €. Por lo tanto en el campo de retribuciones acumuladas se pondrá la cantidad de 9.015,18 €.

Retenciones Prácticadas

Importe de las retenciones e ingresos a cuenta del IRPF que ya hubieran sido practicados en el ejercicio con anterioridad al momento de la regularización.

Ejemplo
Será un total de aplicar a la cantidad percibida hasta el momento del tipo de retención de IRPF que se le venía aplicando, es decir, 9.015,18 € x 10,52% = 948,40 €.
Retribuciones Totales Anteriores

Importe de las retribuciones anuales previsibles al inicio del ejercicio a efectos de la determinación del tipo de retención. En caso de haberse producido durante el ejercicio alguna regularización anterior del tipo de retención, aparecerá esta última.

Este dato no se cumplimentará si se ha marcado la causa de regularización 15 "Otras Causas".

No obligado anteriormente a satisfacer anualidades

Si el año anterior el a la regularización el trabajador no estuvo obligado a pagar anualidades se marcará esta opción.

Retenciones Totales Anteriores

Importe de las retenciones e ingresos a cuenta del IRPF que correspondería haber practicado en el transcurso del ejercicio sin realizar la regularización. En caso de haberse producido durante el ejercicio alguna regularización anterior del tipo de retención, se actualizará automáticamente al nuevo importe de retención.

Este dato no se cumplimentará si se ha marcado la causa de regularización 15 "Otras Causas".

Base de Retención Anterior

Importe de la base para calcular el tipo de retención que haya sido determinada con anterioridad a la presente regularización.

Este dato no se cumplimentará si se ha marcado la causa de regularización 15 "Otras Causas".

Los campos relativos a Retribuciones Totales Anteriores y Base de Retención Anterior son campos meramente informativos que no van a influir para el cálculo del nuevo tipo de retención.

Tipo de Retención Anterior

Tipo de retención aplicado con anterioridad a la regularización.

Este dato no se cumplimentará si se ha marcado la causa de regularización 15 "Otras Causas".

Res.Habitual anterior en Ceuta y Melilla

Si los rendimientos satisfechos al trabajador con anterioridad a la regularización fuerón obtenidos en Ceuta o Melilla se marcará esta opción.

Este dato no se cumplimentará si se ha marcado la causa de regularización 15 "Otras Causas".

Al pulsar calcular aparecerá una pantalla con las distintas causas de regularización

Causas de Regularización

Para llevar a cabo el proceso de regularización se podrán obtener los datos de manera manual, en el cual el usuario incluirá las cantidades en los campos correspondientes, o bien automáticamente a través del botón Regularizar. Será necesario lo siguiente:

  • Se incluirán las cantidades retenidas en concepto de IRPF incluyendo los conceptos en especie, de todos los meses que sean anteriores a dicho proceso, a través de la opción de Acumulados\Acumulados IRPF.

    • Una vez que se han definido todos los datos económicos que se tendrán en cuenta para el tipo de retención, mediante un clic de ratón en el botón Calcular, se mostrarán las deducciones en función de los ingresos brutos previsibles al año, situación personal - familiar y número de descendientes, así como el tipo de retención aplicable al trabajador durante ese año.

    Proceso de regularización

    Seguidamente calcularemos el nuevo tipo de retención teniendo en cuenta estos datos con un simple clic de ratón en el botón Calcular.

    El tipo de retención se redondeará.

    Para salir de esta carpeta se hará un clic de ratón en el botón Aceptar para salvar las modificaciones, o en caso contrario hacer clic de ratón en el botón Cancelar. Se seleccionará el check de calculo automático de IRPF para que la aplicación automáticamente nos aplique el tipo de retención en la nómina de cada mes.

    Se podrá consultar desde esta pantalla mediante el botón de Ayuda, los pasos necesarios para el cálculo del tipo de retención que podrá facilitar el trabajo del usuario.

    Importante
    El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.
    Ver Práctica


Trabajador(General)

General

En esta carpeta se describe al trabajador y lo identifica dentro de la Empresa.

Para salir de esta carpeta se hará un clic de ratón en el botón Aceptar, si desea salvar las modificaciones; en caso contrario, deberá pulsar el botón Cancelar.

Añadir trabajador/General

Esta carpeta contiene los siguientes campos:

- Código
Contiene cinco dígitos que se corresponderán con el código interno que tiene el trabajador en la Empresa. Al validar este campo se habilitarán el resto de las carpetas.
- DNI
Incluye los dígitos del Documento Nacional de Identidad, automáticamente se genera la letra correspondiente. Si se trata de un extranjero la letra anterior y posterior debe introducirse manualmente.
- Apellidos
Descripción de los apellidos del trabajador.
- Nombre
Descripción del nombre del trabajador. Automáticamente en la pantalla de trabajadores aparecerá el código identificador de cada trabajador que debe incluirse en el TC2. Teniendo en cuenta las dos primeras letras de los apellidos y la primera letra del nombre.

Por ejemplo: Ana Sánchez Martín se consignará SAMAA.

- Sexo
Se especificará el sexo del trabajador distinguiendo entre Hombre o Mujer.
- Número de Matrícula
Contiene el número asignado en el libro de matrícula al iniciar el trabajador su actividad laboral y ser dado de alta en la Empresa.
- Estado Civil
Descripción del estado civil del trabajador (soltero, casado, separado, divorciado y viudo).
- Número de Seguridad Social
Este campo contiene el número asignado por la Seguridad Social al trabajador al iniciar éste su actividad laboral acogiéndose al Sistema de la Seguridad Social. Se trata de un número de carácter vitalicio.
- Servicio Militar
Señalaremos dicho campo en el supuesto de que el trabajador tenga pendiente el Servicio Militar o la Prestación sustitutoria.
- Fecha de Nacimiento
Se indicará día, mes y año. Es imprescindible cumplimentar este campo, para comprobar si el trabajador es mayor o menor de 18 años a efectos de comparar topes de cotización. Y para el cálculo del tipo de retención de IRPF correspondiente, ya que en función de la edad se tendrán en cuenta distintas deducciones relativas al mínimo personal.
- País
Señalaremos el país de nacimiento del trabajador.
- Botón Examinar
Se podrá incorporar una fotografía del trabajador. Desde este botón accederemos al fichero en el que ésta se encuentre.
- Dirección
Se introducirá el código correspondiente a la Vía Pública generándose automáticamente según la tabla general de Vías Públicas.
- Nombre
Descripción de la Vía Pública en la que está localizado el domicilio del trabajador.
- Número
Este campo consta de cuatro caracteres.
- Piso y Puerta
Requieren dos caracteres cada uno de estos campos.
- Código Postal
Al cumplimentar este campo, la aplicación rellenará automáticamente el campo Provincia.
- Prefijo y Teléfono 1
Contiene los dígitos que sirven de prefijo telefónico y los que forman el número de teléfono.
- Prefijo y Teléfono 2
Contiene los dígitos que sirven de prefijo telefónico y los que forman el número de un segundo teléfono del contacto con el trabajador.
- Municipio
Se introducirá el código correspondiente, generándose automáticamente su descripción según la tabla general de Municipios.
- Provincia
Este campo contiene dos dígitos; es cumplimentado automáticamente por la aplicación en función del código postal introducido.
- E-mail
Dirección de correo electrónica del trabajador para el envio de nóminas además de otra documentación.
Control de Presencia

Pulsando este botón podremos disponer de estadísticas diarias, mensuales y anuales de los trabajadores, generadas en función del total de horas trabajadas, las horas teóricas u horas que deben trabajar en función del horario asignado a cada trabajador, horas retrasadas, horas anticipadas tanto en las entradas como en las salidas, horas de incidencias por ausencias de los trabajadores, horas nocturnas, horas festivas y horas de permiso.

Estadísticas PersonalPlus
- Comentarios
Haciendo clic en el botón de Comentarios se podrán añadir aquellos informes o datos informativos relativos a cada trabajador.

Comentarios


Trabajador(Profesional)

Profesional

Esta carpeta recogerá los datos profesionales identificativos del trabajador dentro de la empresa.

Carpeta profesional. Trabajador

Si desea salir de esta carpeta salvando las modificaciones, debe pulsar el botón Aceptar. Si pulsa Cancelar, los cambios no serán guardados.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando.
Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.

Consta de los siguientes campos:

Centro de Trabajo

Se introducirá el código correspondiente al centro de trabajo, generándose automáticamente su descripción según el fichero de centros de trabajo.

Departamento

Descripción del departamento al que pertenece el trabajador dentro de la Empresa.

Convenio

Indicaremos el código del convenio al que pertenece este trabajador. En una misma empresa pueden existir trabajadores adscritos a diferentes convenios.

Categoría

Introduciremos el código correspondiente a la categoría profesional del trabajador según convenio, generándose automáticamente su descripción.

Antigüedad Categoría

En este campo se indicará el día, mes y año en el que se iniciará el cómputo de la antigüedad del trabajador en dicha categoría.

Código de Ocupación Profesional

En este campo se incluyen los dígitos necesarios para la elaboración del FLC1.

Puesto de Trabajo

Se introducirá la descripción del puesto específico de trabajo según su valoración técnica.

Grupo Tarifa

Con el código correspondiente al grupo de tarifa al que pertenece el trabajador según las tablas de bases de cotización, se generará automáticamente su descripción según la tabla.

Epígrafe de Accidentes

Se introducirá el código correspondiente al epígrafe de accidentes, generándose automáticamente según la tabla general de epígrafes de accidentes.

Nº Actu.(actuaciones)

Esta opción sólo estará visible cuando en el campo adscrito a tengamos seleccionado “Artistas (teatro) /Artistas (Producción)”.

Por defecto aparecerá el año y mes que tengamos configurado en el programa aunque se podrá modificar. Con el botón Añadir, introduciremos el número de actuaciones y las percepciones integras diarias.

Actuaciones
Cobro

En este campo se fijará la forma de retribuir al trabajador y de cotizar (cómo se normalizará la Base de Cotización y el cómputo de los días de devengo de las pagas extras). Todas estas formas de cobro son excluyentes entre sí.

Mensual

Se entiende que las bases de cotización estarán siempre ajustadas a 30 días, para trabajadores con este tipo de cobro.

Ver Práctica
Diario

Se fijará la base de cotización conforme al número de días naturales del mes, para trabajadores con este tipo de cobro.

Si no se trabajan todos los días naturales del mes, se hará clic de ratón en los Días trabajados pudiendo señalarse de lunes a domingo y dando la posibilidad de incluir o no días festivos así como la opción sólo festivos. El programa los contará automáticamente cada mes según el calendario laboral y sólo pagará y cotizará esos días.

Ver Práctica
Horas

La base de cotización se calculará conforme al número de horas efectivamente trabajadas y abonadas.

Para el cobro por días y por horas podemos señalar mediante un clic de ratón distintos días y marcar un Número de horas diferente para cada uno. El rango de días y horas se repetirá todas las semanas del mes.

Fecha de Alta

En este campo se indicará el día, mes y año en el que se inicia la actividad laboral del trabajador en la Empresa.

Fecha de Baja

Señalaremos el día, mes y año en el que se finaliza la actividad laboral del trabajador en la Empresa. Fecha que se tendrá en cuenta a la hora del cálculo del finiquito.

Fecha Antigüedad

En este campo se indicará el día, mes y año en el que se inicia el cómputo de la antigüedad del trabajador en la empresa.

% Antigüedad

Señalaremos el porcentaje a aplicar para el cálculo de la antigüedad; el porcentaje aparecerá automático, conforme se haya indicado en la empresa.Si al comenzar a trabajar con el programa, hubiese antigüedad acumulada, deberá indicarse el porcentaje y la fecha de última actualización que corresponda, si quiere que el trabajador conserve la antigüedad que tenía hasta ese momento.

Importe Lineal

Indicaremos el importe en concepto de antigüedad.

Última Actualización

Indicaremos día, mes y año en el que se calculó el último porcentaje de antigüedad.

Importante
Al comenzar a trabajar con la aplicación, si el trabajador tuviese antigüedad acumulada, deberá indicarse el porcentaje y la fecha de última actualización de la misma si desea que el trabajador conserve la antigüedad que tenía hasta ese momento.
Adscrito a

Seleccionaremos estos campos para indicar que el trabajador se encuentra integrado en cualquiera de los siguientes colectivos.

Ningún Colectivo Especial

Representantes de comercio, artistas teatro y producción, funcionarios integrados, funcionarios de nuevo ingreso, Régimen de Autónomos y Consejeros y Administradores.

Cada uno de estos colectivos se encuentran integrados en el Régimen General de la Seguridad Social, éstos se regulan por las normas generales de cotización pero con sus propias especialidades.

Por defecto, aparece señalado ningún colectivo especial, así indicamos que tiene la condición de trabajador por cuenta ajena del Régimen General.

Si el trabajador estuviera integrado en alguno de los otros grupos lo indicaremos y de esta forma se aplicarán las normas especiales de cotización y obtendremos sus propios boletines de cotización.

Representante de Comercio

Incluirá al trabajador dentro del grupo cinco de cotización y generará el Boletín de Cotización TC 1/3.

Artistas Teatro

Seleccionando este campo indicaremos que el trabajo es de teatro, música, variedades y folklore, con su propia descripción de categorías profesionales necesaria para la elaboración de los boletines de cotización TC 2/19 y TC 1/19.

Artistas Producción

Señalaremos que el trabajo es de producción, doblaje o sincronización de películas (tanto en las modalidades de largometraje, cortometraje o publicidad) como para televisión, la descripción de sus categorías profesionales es distinta que la de artistas de teatro, indicaremos este campo para la elaboración los boletines de cotización TC 2/19 y TC 1/19.

Número de actuaciones: señalar el total de actuaciones realizadas para que aparezca en el TC2/19.

Importante
SP NominaPlus Elite 2006 actualización nos da la opción de poder normalizar las bases de cotización de los trabajadores que pertenezcan al colectivo de Artistas.
Ver Práctica

El colectivo de funcionarios está destinado a las entidades locales como Ayuntamientos, aunque se emiten los boletines de cotización comunes TC2, tienen una serie de exclusiones a la hora de cotizar. Se pueden distinguir dos tipos.

Funcionarios Integrados

Se les aplica un coste de integración y un coeficiente reductor. Los funcionarios que sólo son integrados no cotizan a desempleo, mientras que los que tienen la condición de interinos si lo hacen.

Funcionarios de Nuevo Ingreso

En este tipo de trabajadores la única exclusión es la del desempleo, en aquellos que sean de nuevo ingreso pero para interinos si existe desempleo.

Ver Práctica
Régimen Autónomos

Al seleccionar este campo se indicará que se trata de un trabajador incluido dentro del Régimen Especial de trabajadores por cuenta propia, Autónomos. Por lo tanto, se obtendrá una nómina con sus importes salariales y sólo con retención de IRPF y no incluirá al trabajador en los Seguros Sociales (TC2 y TC1) pero si generará un TC1/15. Debe utilizarse este campo para los gerentes y administradores de las Sociedades (S.A o S.L).

Consejeros y Administradores

Se incluirán todos aquellos trabajadores consejeros y que pertenezcan al órgano de administración de sociedades mercantiles capitalistas que desempeñen funciones de dirección o gerencia dentro de la empresa. Se elaborarán los correspondientes boletines de cotización de la seguridad social (TC2 y TC1), aunque estos trabajadores serán excluidos de la cotización a desempleo y al Fondo de Garantía Salarial. BC

Ver Práctica

No debe olvidar que para cada uno de estos colectivos especiales existe una Cuenta de Cotización diferente al nivel de Empresa y que debe estar debidamente cumplimentada para la obtención de los Seguros Sociales.

Datos para IRPF. Cálculo Automático

Se calculará automáticamente el porcentaje de IRPF, en función del número de hijos, la previsión de ingresos brutos anuales, modalidad contractual y la situación familiar según los datos que se hayan indicado en la opción de IRPF que se explica más adelante.

Clave de Percepción

Se indicará la clave asignada por Hacienda, de acuerdo con la normativa vigente. Con las nuevas claves de percepción se distinguen un total de doce claves perceptoras con la excepción de que las claves B, F, G, H y L será obligatorio consignar, además, una subclave numérica que en cada caso proceda.

Son las siguientes:

Clave A

Trabajadores por cuenta ajena en Régimen General.

Clave B

Pensionistas y preceptores de haberes pasivos. Las subclaves a utilizar en las percepciones correspondientes a dicha clave, será 01 en el supuesto de percepciones consistentes en pensiones y haberes pasivos de la Seguridad Social, y con subclave 02 para el resto de percepciones que no se originen por lo expuesto anteriormente.

Clave C

Prestaciones o subsidios de desempleo.

Clave D

Prestaciones de desempleo abonadas en la modalidad de pago único.

Clave E

Consejeros y Administradores.

Clave F

Cursos, conferencias, seminarios, elaboración de obras literarias, artísticas o científicas.

Las subclaves a utilizar en las percepciones correspondientes a dicha clave, será 01 en los supuestos de percepciones correspondientes a premios literarios, científicos o artísticos, y con subclave 02 para el resto de percepciones que no se originen por lo expuesto anteriormente.

Clave G

Actividades económicas. Rendimientos de actividades profesionales.

Las subclaves a utilizar en las percepciones correspondientes a dicha clave, será

  • G01, en supuestos generales
  • G02, se consignará cuando se trate de percepciones sujetas al tipo de retención especifico fijado por la ley para determinados colectivos.
  • G03, Se consignará esta subclave cuando se trate de percepciones a las que resulte aplicable el tipo de retención reducido establecido en el artículo 93.1 del reglamento del impuesto para los rendimientos satisfechos a contribuyentes que inicien el ejercicio de actividades profesionales, tanto en el periodo impositivo en que se produzca dicho inicio como en los dos siguientes.

Clave H

Actividades económicas. Rendimientos de actividades agrícolas y ganaderas.

Las subclaves a utilizar en las percepciones correspondientes a la clave H, será con código 01 todos aquellos rendimientos obtenidos a través de actividades agrícolas y ganaderas de manera general, así con clave 02 cuando se trate de rendimientos que sean contraprestación de actividades ganaderas de engorde del porcino y avicultura.

Clave I

Actividades económicas. Rendimientos a que se refiere el art. 73.2, letra b) del Reglamento del Impuesto

Las suclaves a utilizar correspondientes a la clave I son:

  • I01, Se consignará con esta subclave cuando se trate de percepciones satisfechas por la persona o entidad declarante en concepto de rendimientos procedentes de la cesión del derecho a la explotación del derecho de imagen.
  • I02, Se consignará esta subclave cuando se trate de percepciones satisfechas por la persona o entidad declarante por cualquier otro de los conceptos a que se refiere el artículo 73.2, letra b) del reglamento del impuesto.

Clave J

Imputación de rentas por cesión de derechos de imagen.

Clave K

Premios por la participación en juegos, concursos, rifas o combinaciones aleatorias.

Clave L

Rentas exentas y dietas exceptuadas de gravamen.

Esta clave de percepción cuenta con 15 subclaves diferentes en función del origen de cada una de las rentas exentas o dietas exceptuadas de gravamen.

Ejemplo
Becas de estudio le corresponde la subclave 10, mientras que la subclave 01 corresponde a dietas para gastos de viaje.

Clave M

Rendimientos a los que resulta de aplicación el régimen especial "Copa América 2007".

Número de Hijos

En este campo se indicará el número de hijos a tener en cuenta para hacer la retención de IRPF en la nómina. Aunque es necesario indicarlo dentro de la opción IRPF, los hijos o descendientes que tenga el trabajador a su cargo, para un correcto calculo del tipo de retención.

Bruto Anual

Importe que se calcula como ingresos brutos para ese año, en función de los conceptos retributivos del trabajador de la carpeta de Conceptos.Para el cálculo del importe se tendrán en cuenta también los conceptos de tipo incidencia introducidos por el usuario.

Importante
Para calcular el I.R.P.F, se tendrán en cuenta los conceptos introducidos en la opción de Nóminas / Incidencias.

% IRPF

En este campo se indicará el porcentaje a retener en la nómina por IRPF.

IRPF

La ley reguladora del Impuesto sobre la Renta de las Personas Físicas establece una retención en función de la situación personal y familiar del contribuyente.

SP NominaPlus Elite 2006 actualización se ha adaptado a este sistema de retenciones. A través de la opción IRPF introduciremos todos los datos necesarios e individuales de cada trabajador, con la finalidad de obtener su correspondiente tipo de retención.

Cálculo del tipo de retención del IRPF
Situación Personal
Tipo de Contrato

En función del tipo de contratación del trabajador se deberá marcar entre una de estas tres opciones, cada una de ellas son excluyentes entre sí.

General

Engloba a casi la totalidad de contratos. No tiene tipo mínimo de retención.

Inferior a un Año

Trabajador cuyo contrato de trabajo tengan una duración determinada inferior de un año.

También se deberá seleccionar esta opción en los supuestos de trabajadores con retribuciones por peonada o jornales diarios. Ejemplo: Trabajadores agrario cuya cotización se lleve a cabo por jornadas reales.

En ambos supuestos el tipo mínimo de retención de IRPF para estos trabajadores será del 2%.

Relaciones Laborales Especiales

Este colectivo incluye a todas aquellas relaciones laborales de carácter dependiente. El tipo de retención mínimo será del 15%. Se incluirán aquí el colectivo de Artistas y representantes de comercio.

Relación Esporádica Trabajadores

Sólo disponible para trabajadores agrarios, indicará que la relación laboral que existe entre el trabajador y la Empresa es la propia de los trabajadores manuales que perciben sus retribuciones por peonadas o jornales diarios. Se refiere a empleados por cuenta ajena en activo con percepciones con clave A.

En aquellos casos en los que el trabajador agrario sea "no fijo", se tendrá en cuenta lo siguiente respecto para el cálculo de su tipo de retención:

  • Si su tipo de contrato es "inferior a 1 año", la cuantía total de las retribuciones del trabajo se calculará de acuerdo a la regla general, es decir, la cuantía total dineraria o en especie que vaya a percibir el trabajador en el año natural.
  • Si su tipo de contrato es "Relación esporádica propia de retribuciones por peonadas o jornales diarios", la cuantía total de las retribuciones del trabajo será el resultado de multiplicar 100 por el importe de la peonada o jornal diario.

En el primer caso se aplicará un tipo mínimo del 2% en el caso de que el tipo de retención obtenido del cálculo sea inferior a dicho valor y en el segundo caso, el tipo de retención será siempre el se obtenga del cálculo normal, incluso si fuese inferior al 2%.

Régimen Especial Copa de América

A efectos de la aplicación de lo previsto en el apartado 2 del artículo 13 del Real Decreto 2146/2004, de 5 de noviembre, por el que se desarrollan las medidas para atender los compromisos derivados de la celebración de la XXXII edición de la Copa del América en la ciudad de Valencia (BOE de 6 de noviembre), se marcará esta casilla cuando se trate de empleados o trabajadores en activo que, por cumplir los requisitos establecidos en el apartado 1 del mencionado artículo, tengan derecho a la reducción del 65 por 100 del rendimiento neto del trabajo prevista en el apartado 1.c) del mismo.

Red.Movilidad Geográfica

Si el trabajador ha cambiado de residencia por motivos de trabajo se marcará esta opción para aplicar la reducción.

Minusvalías

En el supuesto de que el trabajador activo en la empresa, padezca algún tipo de minusvalía se debe especificar el grado de la misma, a efectos de la aplicación del mínimo personal.

Distinguiendo entre:

  1. Mayor o igual al 33% y menor de 65%, en cuyo caso la deducción en concepto de mínimo personal será de 2.000,00 €.
  2. Mayor de 65% en cuyo caso asciende a 5.000,00 € en concepto de deducción.

En el supuesto de que el trabajador minusválido necesite ayuda de terceras personas para trabajar o desplazarse al trabajo o tiene su movilidad reducida, se debe marcar el check a efectos de cálculo de las deducciones correspondientes en función de su rendimiento neto anual, ya que en estos supuestos se produce un incremento de las reducciones de 2.000,00€.

Por defecto, SP NominaPlus Elite 2006 actualización considera al trabajador como no minusválido.

Situación Familiar

Se marcará la casilla que corresponda a la situación personal concreta del trabajador. Se distinguen tres situaciones excluyentes entre sí:

  • Situación 1:Soltero, viudo, divorciado o separado legalmente, con hijos menores de 18 años o incapacitados que convivan exclusivamente con él.
  • Situación 2: Casado y no separado legalmente, cuyo cónyuge no obtengan unas rentas brutas anuales superiores a 1.502´53 €.
  • Situación 3: Contribuyentes que no se encuentren en ninguno de los casos anteriores o que no deseen manifestar su situación.

    • Importante
    Es importante especificar la situación del trabajador a efectos de comprobar si el trabajador en función de sus devengos anuales brutos está excluido de retención. Para ello nos iremos a la opción de Tablas de SS\Retenciones\Tablas I.R.P.F.\General.

    Rendimientos Obtenidos en Ceuta y Melilla

    A todos los trabajadores cuyos rendimientos económicos se hayan obtenido en Ceuta y Melilla, se deberá seleccionar dicho check debido a que a éstos se les aplicará la mitad del tipo de retención que les corresponda.

    Hijos y Descendientes

    Se añadirá el total de hijos o descendientes a cargo del trabajador. Sólo computarán a efectos de posibles de deducciones respecto del mínimo familiar los hijos o descendientes menores de 25 años.

    Se podrá añadir, modificar o eliminar dentro de esta opción.

    Todos los datos relativos del trabajador que se incluyen dentro de esta opción son de vital importancia para definir el tipo de retención de IRPF del trabajador. Y las posibles deducciones o reducciones aplicables se encuentran en las distintas tablas de la opción de I.R.P.F. en Tablas de SS\Retenciones.

    Datos Económicos

    Se especifican las retribuciones brutas previsibles al año que va a recibir el trabajador y los costes de seguridad social en dicho año en función de esas retribuciones y las deducciones aplicables una vez definida la situación del trabajador.

    Datos económicos
    Retribuciones Anuales

    Se tendrán en cuenta el total de las retribuciones fijas y variables previsibles tanto dinerarias como en especie (sin incluir ingreso a cuenta) que vaya a percibir el trabajador durante el año, en función de las estipulaciones contractuales y demás circunstancias especificadas anteriormente.

    Estas retribuciones anuales se podrán obtener a través de dos vías:

  • Mediante un Paso de datos automáticamente aparecerá el total de las retribuciones que va a percibir el trabajador y que habrán sido definidas previamente en la carpeta de Conceptos. Para el cálculo del importe se tendrán en cuenta también los conceptos de tipo incidencia introducidos por el usuario.Para ello, será necesario tener marcado el check de cálculo automático partiendo de conceptos dentro de esta opción.
  • Se fijará un importe fijo estimativo introducido por el usuario, sin tener en cuenta las retribuciones definidas en la carpeta de Conceptos. (no se marcará el check).

    • Importante
    SP NominaPlus Elite 2006 actualización tendrá en cuenta para determinar el bruto anual la fecha inicio y fin de contrato. Si el trabajador no estuviera de alta durante todo el año natural, en la casilla de bruto anual aparecerá la parte proporcional desde la fecha de inicio del contrato hasta el final del año.

    Gastos Anuales

    Automáticamente aparecerán en función de los conceptos retributivos del trabajador y la definición de cada uno de ellos a efectos de cotización, el total de retenciones en materia de Seguridad Social en el transcurso de un año natural.

    Deducciones

    Los gastos a las mutualidades generales obligatorias de funcionarios y a colegios de huérfanos o entidades similares y los derechos pasivos, cuotas satisfechas a colegios profesionales o sindicatos. Estas cantidades serán independientes a los conceptos retributivos, es decir no serán cantidades que se generen de forma automática sino que se será necesario incluirlas por el usuario a efectos de que puedan ser consideradas como deducciones para el posterior cálculo del tipo de retención.

    Pensión Compensatoria a Favor del Cónyuge

    Se incluirá el total de la cantidad desembolsada por el trabajador en concepto de pensión a favor del cónyuge fijada por resolución judicial.

    Anualidades a Favor de los Hijos

    Se satisfacen anualidades por alimentos a los hijos en virtud de resolución judicial. Indicaremos la cantidad correspondiente al año. En este supuesto para el calculo del tipo de retención se tendrá en cuenta una base de retención por estas anualidades y otra base de retención por el resto de conceptos que va a percibir el trabajador a lo largo del año.

    En esta opcióntambién visualizaremos el importe de la reducciones desglosado por tipo de reducción.

    Regularización


Trabajador(Contrato)

Contrato

Incluye aquellos datos necesarios para identificar el tipo de contrato del trabajador dentro de la Empresa.

Para un trabajador del Régimen General aparecerá la siguiente pantalla.

Carpeta de contrato. Trabajador

Para salir de esta carpeta se hará un clic de ratón en el botón Aceptar para salvar las modificaciones, o en caso contrario, hacer clic de ratón en el botón Cancelar.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando.
Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.

Esta carpeta contiene los siguientes campos.

- Contrato
Se introducirá el código correspondiente al contrato, generándose automáticamente su descripción según la tabla de contratos de trabajo.
- Contrato SS.SS
Modificación de las claves de contratos que existen actualmente con la finalidad de agrupar contratos con características similares.
En este campo aparecerán los nuevos códigos asignados a cada uno de los diferentes contratos que existían hasta el momento. Este cambio supone que contratos con características más particulares estén relacionados directamente con los nuevos datos contenidos en la opción de Partes (fichero de afiliación).
- Bonificación
Aparecerá automáticamente la descripción del contrato sujeto a bonificación o reducción.
- Datos Contrato
- Datos Contrat@
- Aplicar % CT inf. 7 días
Marcando este check la cuota empresarial a la Seguridad Social por contingencias comunes se verá incrementada en el porcentaje que para dicho contrato se haya definido en la opción Datos contrato, siempre que la duración del mismo sea inferior a 7 días.
- Fecha Origen del Contrato
Fecha Inicial del contrato. Esta fecha sólo aparecerá en el TC-2 y en el fichero FAN para obtener la bonificación por cambio de porcentaje.
Cuando aparezca vacía, el programa cogerá la fecha que contenga el campo "Fecha inicio" de la pestaña Contrato de la opción de trabajadores.

Al añadir un trabajador y rellenar la fecha "Fecha inicio" de la pestaña de Contrato de la opción de trabajadores, se rellenará automáticamente con la misma fecha este campo.

Importante
Para que el programa realice los cálculos correctamente, la fecha que aparezca en este campo SIEMPRE debe ser la fecha de Inicio del contrato.

- Fecha Inicio
Día, mes y año en el que se inicia la duración del contrato.
- Fecha Fin
Fecha en la que finaliza la duración del contrato, se indicará día, mes y año. Generará un aviso automático de finalización de contrato. Se podrá acceder a estos avisos en la opción Útil\Avisos.
- Fecha Prórroga
Señalaremos el día, mes y año en el que se produce la prórroga o renovación del contrato. Generará un aviso automático de prórroga de contrato. Se podrá acceder a estos avisos en la opción Útil\Avisos.
- Exoneración de cuotas a mayores de 65 años
De acuerdo con el RD Ley 16/2001, de 27 de diciembre, de Medidas para el establecimiento de un sistema de jubilación gradual y flexible, los trabajadores de 65 años o más, que acrediten 35 años efectivos de cotización y que decidan voluntariamente la continuación o la reiniciación de su actividad laboral estarán exonerados del pago de la cotizaciones sociales por contingencias comunes.
Al seleccionar Exoneración de cuotas mayores de 65 años y, siempre que el contrato del trabajador tenga carácter indefinido (deberá tener seleccionado como tipo de desempleo "Indefinido“ en la carpeta Contrato), sólo cotizará por contingencias comunes el porcentaje de su base de contingencias comunes que figure en el campo Incapacidad temporal derivada de contingencias comunes de la opción Tipos de cotización (Régimen General).
En el caso de trabajadores pertenecientes al Régimen de Autónomos, sobre su base de contingencias comunes se aplicará el tipo que exista en el campo Incapacidad temporal derivada de contingencias comunes de la opción Tipos de cotización/ Régimen Autónomos/ Tablas SS.SS/ Sistema.
En ningún caso esta exoneración en el pago de cuotas será compatible con alguna otra bonificación o deducción.
Ver Práctica
- Bonificación adicional a trabajadores de 60 años o más
Para que por aquellos trabajadores de 60 años o más, que tienen un contrato de carácter indefinido con la empresa (deberá tener seleccionado "Indefinido“, como tipo de desempleo) y con una antigüedad de 5 años o más en la misma se apliquen las bonificaciones sobre la aportación empresarial en la cotización a la S.Social por contingencias comunes (salvo por IT derivada de las mismas), será necesario que este check esté marcado. En el campo Fecha inicio, se introducirá el día en que comenzó la bonificación.
Este campo (Fecha inicio) será especialmente importante para aquellos trabajadores de 60 años que no cumpliesen el requisito de los 5 años de antigüedad o más en la empresa, ya que la bonificación en este caso se aplicará a partir de la fecha en la que alcance la citada antigüedad.
Esta bonificación será compatible con cualquier otra a que tenga derecho la empresa por el tipo de contrato realizado, sin que en ningún caso la suma de todas ellas pueda superar el 100%.

Si estuviese seleccionado el check Omitir bonificaciones en los Datos nómina de la empresa, el cálculo de los recargos se realizará sobre las cuotas devengadas sin aplicar sobre las mismas esta bonificación.

- Cotización a Desempleo
Van a existir diferenciaciones en cuanto a la cotización por desempleo en función del tipo de contratación de los trabajadores. El usuario deberá seleccionar la opción correspondiente entre las siguientes opciones:
- Indefinido
Se incluyen los contratos indefinidos a tiempo parcial y fijos discontinuos, contratación determinada en modalidades de contrato formativo de trabajo en prácticas, de relevo, interinidad (excepto los bonificados de acuerdo al Decreto-Ley 11/98), y contratos con trabajadores discapacitados que tengan una minusvalía reconocida no inferior al 33%.
A este colectivo se les aplicará el porcentaje de 7,55% del cual el 6% será a cargo del empresario y un 1,55% del trabajador.
- Duración determinada a Tiempo Completo
Tiene un porcentaje del 8,3% del cual el 6,7% será a cargo del empresario y el 1,6% del trabajador.
- Duración determinada a Tiempo Parcial
Se le aplicará un porcentaje de 9,3% de los cuales el 7,7% es a cargo del empresario y el 1,6% será a cargo del trabajador.
En función de lo que se seleccione en esta opción se tendrá en cuenta en el TC1 u otros boletines de cotización relativos a liquidación de cuotas, distintos tipos de cotización en materia de desempleo.

Importante
Desde esta opción se podrá añadir y modificar el contrato del trabajador en el modelo oficial. Existe posibilidad de guardarlo y recuperarlo en el momento que se desee.

- Imagen del Contrato
A partir de esta versión de SP NominaPlus Elite 2006 actualización, el usuario únicamente visualizará el contrato en formato .PDF. Es decir, a través del programa Acrobat Reader.

Importante
Recuerde que el programa no guardará el .pdf del contrato con los datos introducidos por el Cliente:cláusulas, salarios, vacaciones, etc. Sólo guardará un registro informativo con el nombre de la imagen, código y fecha. Para guardar datos en el contrato debe consultar la documentación de Acrobat Reader.
En el caso de que el código de contrato introducido no tenga .pdf asociado por ser un contrato antiguo o no estar en vigor, el programa mostrará un mensaje de aviso.

Para consultar los contratos antiguos del trabajador, dispone de un nuevo botón Histórico, al pulsarlo mostrará los contratos emitidos al trabajador hasta la fecha.

- Horas Jorn. Habitual
Se debe indicar el número de horas trabajadas al día, entendiéndose como jornada laboral. Para el pago por horas se multiplicará el número de días por las horas de la jornada y así, obtendremos el número total de horas trabajadas, que después se tendrán en cuenta para aplicarles el valor del importe fijado por horas para cada concepto. Si se han marcado horas en la carpeta profesional éstas tendrán prioridad sobre las indicadas en este campo.
- % Jornada (T. Parcial)
Indicaremos el porcentaje del que se reducirá tanto la jornada ordinaria como los conceptos salariales.

Ejemplo
Jornada habitual 8h. con un salario de 601,01 €, si se aplica un 50% la jornada será de 4h. y el salario de 300,51 €.

- Tipo Contrato
En este campo se indicará qué clase de contrato tiene el trabajador, y así se indicará si existe alguna especialidad en cuanto a cotización.

Existen varias opciones, excluyentes entre sí.

- General
Contratación ordinaria con las normas de cotización comunes.
- Tiempo Parcial
Contratación con reducción de jornada. Se aplicarán las normas de cotización especiales para los trabajadores con esta modalidad de contratación.
Ver Práctica
- Pluriempleo
Se aplicarán las normas de cotización especiales para los trabajadores con esta modalidad de contratación.
- Aprendizaje
Se aplicarán las normas de cotización especiales para los trabajadores con esta modalidad de contratación.
- Tiempo Parcial Reducido
Actualmente inactivo ya que este tipo de contratación no se encuentra en vigor. Era de aplicación para los trabajadores cuyo contratos fueran menos 12 horas a la semana, 48 horas al mes.
- Formación
Se aplicarán las normas especiales de cotización para los trabajadores con esta modalidad de contratación. Automáticamente se activarán las casillas correspondientes a los costes de formación.
Ver Práctica
- Pluriempleo
- % Topes Bases
Si el trabajador presta servicio en varias empresas dentro de un mismo régimen de la Seguridad Social, ésta deberá indicar por qué bases se debe cotizar. En este campo se indicará qué porcentaje tope se toma como base de cotización, conforme a lo dispuesto por la Seguridad Social.
- Número de Autorización
En este campo se indicará el número asignado por la Seguridad Social para ese pluriempleado en concreto.
Ver Práctica

Si el trabajador tuviera la condición de autónomo.

- Autónomo
Al seleccionar este campo se indicará que se trata de un trabajador incluido dentro del Régimen Especial de trabajadores por cuenta propia, Autónomos. Por lo tanto, se obtendrá una nómina con sus importes salariales y sólo con retención de IRPF y no incluirá al trabajador en los Seguros Sociales (TC2 y TC1), pero sí generará un TC1/15.
- Renuncia IT
Implica que no habrá cobertura por Incapacidad Transitoria y el tipo de cotización se reduce al 26,5%.
- Base
Se introducirá la base por la que desea cotizar. Contiene una búsqueda incremental para seleccionar la base elegida.
- Número de Identificación
Número facilitado por la Seguridad Social a los autónomos para su identificación, éste es distinto al de afiliación a la Seguridad Social.
Ver Práctica
- Costes de Formación Presenciales
En este campo se incluirá todos los costes de la formación desembolsada anticipadamente por el empresario por horas de formación presenciales. Esta cantidad será deducida en el TC1 con el fin de reembolsar al empresario el pago emitido y debiendo aparecer dicho importe con anterioridad en el TC2.
- Costes de Formación a Distancia
En este campo se incluirá todos los costes de la formación desembolsada anticipadamente por el empresario por horas de formación a distancia.
Esta cantidad será deducida en el TC1 con el fin de reembolsar al empresario el pago emitido y debiendo aparecer dicho importe con anterioridad en el TC2.
Ver Práctica

Para un TRABAJADOR AGRARIO aparecerán los siguientes campos.

- Horas jorn. habitual
Se debe indicar el número de horas trabajadas al día, entendiéndose como jornada laboral. Para el pago por horas se multiplicará el número de días por las horas de la jornada y así obtendremos el número total de horas trabajadas, que después se tendrán en cuenta para aplicarles el valor del importe fijado por horas para cada concepto.
- % Jornada (T. Parcial)
Indicaremos el porcentaje del que se reducirá tanto la jornada como los conceptos salariales para los trabajadores agrarios.
Ver Práctica

Gestión del Contrato

Desde esta opción se podrá añadir y modificar el contrato del trabajador en el modelo oficial. Existe posibilidad de guardarlo y recuperarlo en el momento que se desee.

La pantalla que corresponde a la carpeta Contrato cuando el trabajador pertenece al Régimen Agrario será como la mostrada a continuación.

Carpeta de contrato de trabajadores agrarios

- Exclusión de Desempleo
Al marcar el check se activará el campo de la derecha donde dispone de una búsqueda incremental para localizar el tipo de exclusión:
  1. Familiar titular de la explotación
  2. Trabajador Extranjero FAT_ESTUD
  3. Trabajador Extranjero (Cuotas Fijas)
  4. Trabajador Extranjero (Cuotas Fijas) Comunitario
- Trabajador Extranjero (Cuotas Fijas) Comunitario
Sólo habilitado cuando haya marcado la casilla de "no fijo" .Marque este check en el caso de Trabajor Extranjero perteneciente a la U.E
- Tipo Contratación
- Fijo
Trabajadores agrarios que poseen un contrato indefinido.
- No Fijo
Trabajadores agrarios que posean un contrato temporal.

Cuando el trabajador no es fijo y marca Exclusión Desempleo, estará excluido de prestaciones por desempleo, por lo que no cotizará por dicha contingencia. El importe de la exención de cuotas por desempleo (resultado de aplicar sobre la base de contingencias comunes el tipo de cotización por desempleo para trabajadores agrarios no fijos) se indicará en el apartado deducciones del modelo TC2/8 con clave 18 ("Reducción cuota desempleo familiares") y con clave 35 ("Cotización trabajadores cuenta ajena extranjeros").

Si no se marca, se cotizará a desempleo al tipo de cotización vigente para los trabajadores agrarios no fijos en el momento en el que se calcula la nómina del trabajador.


Trabajador(Conceptos)

Conceptos

Recoge las condiciones salariales que van a tener los trabajadores. Automáticamente asume los conceptos salariales indicados en la Empresa, pudiéndose añadir otros nuevos al nivel de trabajador.

Carpeta de conceptos

Para gestionar los conceptos salariales y conocer los importes de cada uno de ellos, existen dos opciones:

  1. Introducir manualmente los importes de cada concepto salarial y NO seleccionar la opción cálculo automático.
  2. Utilizar la opción de cálculo automático. SP NominaPlus Elite 2006 actualización automáticamente permite, una vez introducido el salario bruto anual del trabajador, el desglose de conceptos salariales mensuales, diarios o por hora. A la inversa, si tenemos los conceptos salariales desglosados con su importe correspondiente podremos obtener el bruto anual.

Es necesario que tenga definidos los conceptos salariales con sus códigos correspondientes, conceptos que pueden tener su origen en Convenio, en la Empresa o en el mismo trabajador.

Importante
La cantidad de este bruto anual en función de los conceptos retributivos será la que se traspasará a la opción de IRPF, siempre y cuando se tenga marcado la opción de cálculo automático partiendo de conceptos.
Existen conceptos que por su naturaleza deben permanecer fijos en el tipo de cobro, en ese caso cada uno de nosotros debemos introducir el importe y éste se restará del bruto distribuyéndose la diferencia entre el resto de conceptos que se calculan de forma automática.
Visualizar en ptas/ €

Sobre la tabla en la que están recogidos los conceptos que compondrán la nómina del trabajador encontrará el botón visualizar que le permitirá ver los diferentes importes de dichos conceptos en euros o en pesetas.

Los campos que aparecen en pantalla son:

Bruto Mensual

Campo informativo que indica el importe bruto, ya sea mensual, diario o por horas.

Importes Exentos

Importes o afectos a IRPF, estos conceptos no se tendrán en cuenta para el desglose de conceptos salariales, a partir del bruto anual.

Recalcular conceptos según bruto

Una vez introducido el importe bruto, permite el desglose de conceptos salariales, siempre en relación a la última cantidad bruta anual.

Convertir a

Al pulsar este botón se le mostrará la siguiente pantalla:

Si pulsa Sí, se realizará la conversión de los importes de todos los conceptos a la moneda que se indique en la pantalla, quedando así grabados. Si pulsa No, no se realizará proceso de conversión alguno.

Importante
El ejecutar varias veces esta opción puede generar resultados distintos a los esperados. Si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas. Se le recomienda que proceda con precaución, evitando conversiones innecesarias.

Ejemplo
Bruto anual: 6.010,12 €.
Plus transporte: 30,05 €.
SP NominaPlus Elite 2006 actualización distribuye el total bruto anual entre los doce meses del año, obteniendo la cantidad de 500,84 € mensuales, de esta cantidad resta los 30,05 € de plus de transporte y la diferencia 470,79 € se distribuirá entre los restantes conceptos salariales que tenga el trabajador.

Importante
Si modificamos los importes salariales, se modificará el bruto anual, lo que hará que varíe la retención de IRPF, para mantener el tipo de retención aplicable hasta el momento basta con quitar el cálculo automático de IRPF de la carpeta Profesional correspondiente a la opción Datos Trabajador.
Es fundamental que se definan aquellos campos que sean necesarios, con total exactitud, puesto que van a determinar cómo va a ser la nómina, en cuanto a las retribuciones salariales, bases de cotización a la Seguridad Social, base para IRPF y deducciones, cualquier campo de los necesarios sin rellenar podría causar un error para el posterior cálculo de la nómina.

Para definir el concepto se introducirán los siguientes campos.

Añadir concepto retributivo
Código

Consta de tres dígitos que identificarán al concepto. En caso de indemnización se deben introducir los caracteres IND. Este código hará que el importe referido a éste se añada en el finiquito, tanto si se obtiene en una nómina conjunta o en finiquito separado.

Concepto Personalizado

Concepto propio de empresa, que al cambiar el convenio y hacer el paso de datos modificados, permanece inalterable. No olvidar, que si viene de convenio y se borra en éste, también desaparecerá aquí, aunque se trate de un concepto personalizado.

Tipo de Concepto

En este campo se dispone de varias posibilidades, sabiendo que la elegida excluye a las demás.

General

Aquellos conceptos que no presentan ninguna especialidad en la elaboración de la nómina.

Especie

Cuando existan estas retribuciones, automáticamente el programa hará las retenciones de los ingresos a cuenta. Actualmente, las referidas percepciones deberán valorarse económicamente según los criterios establecidos al respecto por la Ley del Impuesto sobre la Renta de las Personas Físicas, en ningún caso el salario en especie podrá superar el 30% de las percepciones salariales del trabajador.

En relación con los ingresos a cuenta, se puede optar a efectos de cotización, además del importe del salario en especie propiamente dicho, que se considere también y compute como tal, el importe del ingreso a cuenta.

Si no se desea que éste se tome en cuenta en la base de cotización, no será necesario marcar el check correspondiente. (ingreso a cuenta).

Ver Práctica
Ajuste

Por medio de esta opción se conseguirá redondear cantidades obtenidas en las nóminas, es decir, automáticamente se dará la posibilidad de modificarlas hasta conseguir unas nuevas cantidades brutas o líquidas deseadas por el usuario.

Antigüedad

Se refiere al cálculo de la antigüedad según convenio. Siempre que el convenio indique que debe aplicarse el porcentaje de antigüedad sobre un concepto determinado, éste deberá indicarse en el campo fórmula. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Ejemplo
Si se indica que los cálculos de antigüedad se harán sobre salario base y este concepto tiene asignado el código 001, se indicará en el campo fórmula así: <001>.

Pagas

Cada paga extra señalada por convenio tendrá su propio código y concepto. En el campo fórmula indicaremos sobre qué conceptos se calculará la paga. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).También se podrán definir las pagas mediante un importe fijo.

Ejemplo
La paga extra de navidad equivaldrá a una mensualidad de salario base más antigüedad, con código <001> + <002> respectivamente, en el campo fórmula deberá indicarse así.
Automáticamente se generará el concepto pagas en la carpeta pagas extras, donde deberemos definir el período de devengo de cada una de ellas y las características de cobro de las mismas (prorrateo/fecha de cobro).

Anticipo

Se trata de un concepto que automáticamente se deducirá del líquido de la nómina y que no cotizará. Podrá descontarse del salario o de la nómina de paga extra.

Tipo de Importe

Este campo establece varias formas distintas de abonar un concepto determinado.

Mensual

Se remunerará como cantidad mensual ajustada a 30 días.

Diario

El importe se refiere a un sólo día, multiplicándose posteriormente en el cálculo por el número de días correspondientes, bien sean días naturales o bien días trabajados, según sea el caso.

Horas

La forma de abonar ese concepto salarial será por horas efectivamente trabajadas.

Fijo

Se trata de un concepto que se pagará todos los meses mediante una cantidad fija.

Días

Este campo dispone de varias formas de abonar el concepto según el tipo de importe indicado.

Indicaremos el número de días, en el caso de que se quiera abonar el concepto en un número concreto de días.

Si el tipo de importe es mensual, considerará ajustado el concepto a 30 días.

Con retribución diaria, al dejar el campo en blanco abonará el concepto todos los días naturales del mes, o bien por los días que el usuario cumplimente en este campo.

Marcar Días

Si no se trabajan todos los días naturales del mes, se hará clic de ratón en los días trabajados, pudiendo señalarse de lunes a domingo y dando posibilidad de incluir festivos o no así como la opción de sólo festivos. El programa los contará automáticamente cada mes según el calendario laboral y sólo pagará y cotizará ese concepto salarial los días marcados.

Pueden añadirse dos decimales para las fracciones de hora. Se multiplicará el número de días por las horas.

Al retribuir el concepto salarial por horas, si indicamos número de días y número de horas, el resultado de multiplicar ambos campos indicará el total a tener en cuenta para ese concepto. En el supuesto en el que no se ha señalado número de días, el total indicado en el número de horas se multiplicará por el importe del concepto.

Existe posibilidad de añadir un número distinto de horas para cada día de la semana.

Indicadores

Campo que dirá si ese concepto se toma en cuenta en los siguientes supuestos.

Afecto a Atrasos

Se entiende que ese concepto salarial en el supuesto de que se revisase el convenio y se negociasen nuevas tablas salariales, se abonará con carácter retroactivo desde la fecha indicada como "Atrasos desde" hasta la "Fecha de revisión", ambas contenidas en la carpeta Identificación de la opción Datos de convenio.

Descontar en Atrasos

Marcaremos el check correspondiente para todos aquellos conceptos retributivos que se descontarán en las nómina de atrasos ya que han sido abonados previamente a cuenta del convenio colectivo, por lo tanto automáticamente aparecerá como un concepto tipo deducción y así aparecerá en la correspondiente nómina. Ejemplo : A cuenta de convenio.

Abonar en Vacaciones

Se trata de un concepto que durante el mes de vacaciones se paga, ya que no todos los conceptos se pagan en vacaciones, existen algunos que por convenio se pierden, por ejemplo el plus de transporte.

Abonar sólo en Vacaciones

Se refiere a que ese concepto salarial exclusivamente se abona durante el período de vacaciones.

Ejemplo
Algunos convenios, como el de la construcción abonan en el período de vacaciones un importe fijo y distinto a los conceptos que se abonan el resto de los meses, en este tipo de conceptos se indicará abonar sólo en vacaciones.

Afecto a Complemento IT

Indica si el concepto se tendrá en cuenta a la hora de calcular hasta qué cantidad hay que complementar en un supuesto de IT.

No afecto a Maternidad parcial

El concepto que esté introduciendo no se considerará en el cálculo del complemento por maternidad a tiempo parcial.

Cotización

Este campo determinará qué conceptos van a entrar a formar parte de la base de cotización y cuáles van a estar sujetos a IRPF.

Cotiza Contingencias Comunes

Comprende aquellos conceptos que por ley se encuentran incluidos en la base de contingencias comunes y que servirá para la cobertura de todas las situaciones incluidas en la acción protectora del régimen general de la Seguridad Social.

Cotiza Accidentes

Se incluyen los conceptos que formarán parte de la base de cotización para la cobertura de los accidentes de trabajo y enfermedad profesional.

IRPF

Aquellos conceptos retributivos sobre los que se realizará retención del IRPF.

Ajuste

Se conseguirá redondear cantidades obtenidas en la nóminas, es decir automáticamente se dará la posibilidad de modificarlas hasta conseguir nuevas cantidades brutas o líquidas deseadas por el usuario.

Horas
Extras

Distinguiremos si se trata de horas extras por fuerza mayor (estructurales) o el resto (no estructurales). Automáticamente se realizará la cotización adicional por horas extras y se añadirán a la base de contingencias profesionales.

Horas Complementarias

Se consideran aquellas horas pactadas en el contrato a tiempo parcial como adicción a las horas ordinarias.

Sólo se podrá formalizar un pacto de horas complementarias con trabajadores cuyo contrato a tiempo parcial sea de carácter indefinido.

A efectos de cotización de la Seguridad Social cotizarán sobre las mismas bases y tipos que las horas ordinarias, en el TC2 se reflejará el número total de horas complementarias y el importe correspondiente a las mismas.

Para considerar las horas como complementarias se deberá marcar el check correspondiente. BC

Ver Práctica
Fórmula

Da una mayor libertad a la hora de trabajar. Se deberá indicar la fórmula concreta de aquellos conceptos que requieran operaciones específicas. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Si la fórmula contiene cantidades, éstas se introducirán en el campo número. Si desea que la cuantía introducida sea considerada como un importe, deberá marcar además, el campo importe.

Ejemplo
Si queremos crear el concepto "Participación en beneficios", indicando que va a ser un 10% sobre el salario base más antigüedad, cuyos códigos son 001 y 002, respectivamente; lo indicaremos en el campo fórmula del siguiente modo: [<001>+<002>] x (10/100).

En el caso de conceptos, basados en fórmulas, que ya existiesen con anterioridad a la introducción del check Importe, deberán reformularse de la forma indicada en el siguiente ejemplo:
Supongamos un concepto a cobrar todos los meses del año que responde al siguiente cálculo:

Sueldo base/12 meses del año + 300,51 €.
Siendo el sueldo base <001> = 721,21 €, la fórmula tendrá la siguiente forma:
<001>/12 + $300,51$

Para que los 300,51 € sean considerados por SP NominaPlus como un importe, deberá indicarlo marcando el check importe (visualizará dicha cantidad entre el símbolo $). En caso contrario, el cálculo que se efectuará será erróneo.

Excluir de Bases

Los Artículos 23 y 24 del Reglamento General sobre Cotización y Liquidación de otros derechos de la Seguridad Social excluyen de la base de cotización, pluses como transporte, dietas, plus de distancia, siempre que su cuantía no exceda en su conjunto del 20 por 100 del Indicador Público de Renta de Efectos Múltiples , computándose en dicha base el exceso resultante.

Esta aplicación recoge esta modificación. Para ello se ha incluido un botón en las pantallas de conceptos, llamado "Excluir de Bases", que nos permite introducir los porcentajes con respecto al IPREM que estarán exentos de dichas cotizaciones y actualmente contempla aquellos conceptos extrasalariales cuyo importe está excluido de cotización a seguridad social o a IRPF, pero que dicha exención no viene definida por porcentajes sino por importes.

Estas cantidades no se computan en la base de cotización cuando se hallen exceptuados, pero por el contrario el exceso sobre dichos limites o aplicación de porcentajes si se incluirá dentro de la misma.

Excluir de las bases de cotización
Ver Práctica
Subcuenta Contable

A nivel de concepto se podrá elegir la subcuenta en la que deseemos que estén comprendidos.

Ejemplo
Existen algunos conceptos salariales que no se incluyen dentro de la cuenta común de un asiento de nóminas (640 sueldos y salarios), como el plus de transporte que puede ir en la 629 otros servicios.

Contrapartida Fija en Contabilidad

Se utilizará para aquellos conceptos salariales que por su especialidad no se encuentran incluidos dentro de las cuentas comunes de un asiento de nóminas. P.e. Conceptos en especie.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Trabajador(F.Cobro)

Formas de Cobro

A través de esta opción se incluirán aquellos datos necesarios para identificar la forma de cobro de la nómina del trabajador dentro de la Empresa.

Carpeta formas de cobro

Para salir de esta carpeta se hará un clic de ratón en el botón Aceptar para salvar las modificaciones, o en caso contrario, hacer clic de ratón en el botón Cancelar.

Se incluyen los siguientes campos.

Añadir forma de cobro

Distingue varias formas para el cobro de la nómina por el trabajador, excluyentes entre sí:

  • Talón, por medio de talón bancario
  • Transferencia, por medio de transferencia a la cuenta bancaria elegida por el trabajador.
  • Efectivo, abono en metálico al trabajador.
    • Cantidad sobre Líquido en %

    Posibilidad de indicar un porcentaje a recibir sobre el líquido de la nómina, según la forma de cobro elegida. Para el resto del líquido se elegirá una nueva forma de cobro. A modo de ejemplo, si queremos cobrar un talón por el 100% tendremos que indicar este porcentaje.

    Cantidad sobre Líquido

    Cantidad a recibir sobre el líquido de la nómina, según la forma de cobro elegida. Ejemplo, si queremos un 30% sobre el líquido. Para el resto del líquido se elegirá una nueva forma de cobro.

    Importante
    El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.

    Datos de la empresa referidos a su banco y cuentas bancarias.

    Número Secuencial Banco

    Se introducirá el número secuencial de la cuenta bancaria, generándose automáticamente el número de cuenta bancaria que corresponde con ese número secuencial y que se utilizará para realizar el pago de las nóminas por la Empresa.

    Banco-Oficina y Número Cuenta Bancaria

    El trabajador, como titular de la cuenta en la que se va a ingresar su nómina, debe proporcionar todos sus datos bancarios: códigos bancos, oficina, cuenta bancaria.

    Subcuenta Contable

    Según el número secuencial de banco indicado, si existe enlace con contabilidad (SPContaPlus Élite 2004), en este campo por defecto aparece la subcuenta contable correspondiente a esta cuenta bancaria. En el caso de no cobrar a través de banco, se deberá introducir manualmente la subcuenta contable necesaria.


Trabajador(Pagas)

Pagas

En esta carpeta se introducirán las pagas que recibirá el trabajador y los periodos de devengo de las mismas.

Carpeta de pagas

Debemos cumplimentar los siguientes campos.

Modificar paga
Concepto

Consta de tres dígitos para cada paga. Se generará de forma automática al crearse el concepto paga.

Descripción de la Paga

Literal correspondiente a la paga extra.

Cobro
Incluir en Nómina Mensual

Este campo sirve para indicar si se abona la paga extra conjuntamente con la nómina del mes.

Prorratear

Seleccionando este campo indicamos que la paga se dividirá mes a mes, además debe señalarse incluir en nómina mensual.

Si se dejan sin seleccionar alguna de las dos opciones, saldrá la paga extra en una nómina distinta e independiente.

Día\Mes de Cobro

Fecha en la que se abona la paga extra. Se indicará día y mes con dos dígitos.

Período Devengo
Año Anterior

Seleccionar este campo para aquellas pagas que tienen un devengo anual y, por tanto, hay que comenzar a contar desde el año anterior.

Día\Mes Inicial

Fecha de origen para el cómputo de días trabajados que darán derecho al abono de la paga extra. Indicando día y mes.

Día\Mes Final

Fecha de terminación del cómputo de días trabajados para el abono de la paga. Se señalará día y mes.

Ejemplo
A nivel de empresa se dispone que se tiene derecho a dos pagas extras verano y Navidad y se periodifican anualmente, es decir, deberán trabajar un año completo para tener derecho a una paga completa. Una vez que nos hemos creado un concepto tipo paga con un código determinado, únicamente debemos consignar los siguientes datos:
  • Paga de Verano

    • Día\Mes Cobro: 01-07
    Período de Devengo: X-año anterior
    Día\Mes Inicial: 01-07
    Día\Mes Final: 30-06

  • Paga de Navidad

    • Día\Mes Cobro: 14-12
    Período de Devengo:
    Día\Mes Inicial: 01-01
    Mes Final: 31-12


Trabajador(D.Contables)

Datos Contables

Por medio de esta carpeta, se introducirán los datos necesarios a nivel de trabajador para el posterior paso a contabilidad.

Carpeta de datos contables

Estas subcuentas aparecerán por defecto, pudiendo modificarse, según se hayan indicado en la opción Personalización del enlace a SPContaPlus Élite, incluida en el menú Útil.

Subcuenta Sueldos y Salarios

Subcuenta que recogerá el bruto del trabajador, debiéndose completar hasta el total de desglose definido en la empresa contable.

Subcuenta de Seguridad Social Trabajador

Subcuenta contable para incluir la Seguridad Social del trabajador. Estará formada por tantos dígitos como desglose tenga la empresa contable.

Subcuenta de Seguridad Social Empresa

Subcuenta contable que recogerá la Seguridad Social de la empresa por este trabajador. Estará formada por tantos dígitos como desglose tenga la empresa contable.

Subcuenta IRPF

Subcuenta contable referida a este concepto. Estará formada por tantos dígitos como desglose tenga la empresa contable.

Este programa permite el paso a SP ContaPlus Élite. Se podrá hacer un desglose al nivel de proyecto y departamento, que estarán definidos en SP ContaPlus Élite y al introducir el código en SP NominaPlus Elite 2006 actualización; automáticamente aparecerá la descripción. Sólo incluiremos el porcentaje en el que se desea distribuir entre los distintos proyectos y sus departamentos.


Causas de la Regularización

Al regularizar, una vez seleccionado el check regularizar y el mes, al pulsar el botón calcular, aparecerá una pantalla con casos por los que se puede realizar una regularización.

Causas de la Regularización

  • Aumento de retribuciones y/o disminución de gastos. Se marcará esta opción cuando la regularización se efectúe por un aumento de las retribuciones computables o una disminución de los gastos deducibles durante el ejercicio .
  • Disminución de retribuciones y/o aumento de gastos. Se marcará esta casilla cuando la regularización se efectúe por una disminución de las retribuciones computables o un aumento de los gastos deducibles durante el ejercicio.
  • Prolongación de la actividad Laboral. Cuando la regularización se efectúe porque el trabajador cumple durante el ejercicio los 65 años de edad y continúa o prolonga su actividad laboral.
  • Movilidad. Cuando, con posterioridad al inicio de la relación laboral, el trabajador comunique haber traslado su residencia habitual a un nuevo municipio como consecuencia de la aceptación del actual puesto de trabajo, indicando la fecha del traslado, siempre que, además se den las siguientes circunstancias:
    • Hasta la aceptación del puesto de trabajo actual, el perceptor estaba desempleado e inscrito en la oficina de empleo
    • El puesto de trabajo actual está situado en un municipio distinto a aquél en que el perceptor tenía su residencia habitual.
  • Aumento del número de descendientes con derecho a mínimo. Se marcará esta casilla cuando, en el curso del año y de acuerdo con los datos comunicados por el trabajador, se produzca un aumento en el número de sus hijos o descendientes con derecho a reducción.

    También se marcará esta casilla cuando, por haber variado las circunstancias de convivencia con el trabajador, éste comunique tener derecho al cómputo por entero de alguno de los hijos o descendientes que anteriormente se computaron por mitad.

  • Aumento del Grado de discapacidad del contribuyente o de sus descendientes. Cuando, en el curso del año natural y de acuerdo con los datos comunicados, sobreviniera la condición de discapacitado o aumentara el grado de minusvalía en el propio trabajador o en alguno de sus descendientes, siempre que dichas circunstancias determinasen una disminución de la base para calcular el tipo de retención, se marcerá esta opción.
  • Aumento del número de ascendientes o de su grado de discapacidad. Se marcará esta casilla si, en el curso del año natural y de acuerdo con los datos comunicados por el trabajador, se produjera un aumento en el número de los ascendientes que originan el derecho a aplicar la reducción por edad y, en su caso, por asistencia, o sobreviniera la condición de minusválido o aumentara el grado de minusvalía de dichos ascendientes, siempre que tales circunstancias dieran lugar a una disminución de la base para calcular el tipo de retención.

    También se marcará esta casilla cuando el trabajador comunique tener derecho a un aumento en la proporción de cómputo de alguno de los ascendientes anteriormente considerados, normalmente por haber disminuido el número de personas con derecho a reducción por el mismo ascendiente.

  • Disminución del número de ascendientes o de su grado de discapacidad. Se marcará esta casilla si, en el curso del año natural y de acuerdo con los datos comunicados por el trabajador, se produjera una disminución en el número de los ascendientes que originan el derecho a aplicar la reducción por edad y, en su caso, por asistencia, o disminuyera el grado de minusvalía de dichos ascendientes, siempre que tales circunstancias dieran lugar a un aumento de la base de retención.

    También se marcará esta casilla cuando el perceptor comunique una disminución en la proporción de cómputo de alguno de los ascendientes anteriormente considerados, normalmente por haber aumentado el número de personas con derecho a reducción por el mismo ascendiente.

  • Quedar obligado judicialmente a satisfacer pensión compensatoria al conyuge. Cuando, de acuerdo con los datos comunicados y justificados mediante testimonio de la correspondiente resolución, el trabajador quedase obligado, por decisión judicial, a satisfacer una pensión compensatoria a su cónyuge.
  • Quedar Obligado a satisfacer anualidades a favor de hijos. Se marcará esta casilla cuando, de acuerdo con los datos comunicados por el trabajador y justificados mediante testimonio de la correspondiente resolución, éste quedase obligado, por decisión judicial, a satisfacer anualidades por alimentos a favor de los hijos.
  • Cambio de situación Familiar 2 a 3. Cuando, de acuerdo con los datos comunicados por el trabajador, se produzca un cambio de la situación familiar "2" a la situación familiar "3", por obtener el cónyuge en el curso del año natural rentas superiores a 1.500 euros, excluidas las exentas.
  • Pérdida de la condición de residente en Ceuta y Melilla.
    • Cuando el trabajador que venía residiendo y obteniendo sus rendimientos del trabajo en Ceuta y Melilla, traslade su residencia habitual a otra Comunidad Autónoma en una fecha tal que, previsiblemente, no va a ser Ceuta o Melilla el lugar donde más días va a residir dentro del período impositivo.

    Esta circunstancia se producirá si el cambio de residencia tiene lugar durante la primera mitad del año, siempre que, además, el trabajador mantenga posteriormente su residencia en la misma Comunidad Autónoma el resto del año.

  • Adquisición de la condición de residente en Ceuta y Melilla. Se marcará esta casilla cuando el trabajador traslade su residencia habitual a Ceuta o Melilla desde otra Comunidad Autónoma en una fecha tal que, previsiblemente, va a ser Ceuta o Melilla el lugar donde más días va a residir del período impositivo.

    Esta circunstancia se producirá si el cambio de residencia tiene lugar durante la primera mitad del año, siempre que, además, el trabajador mantenga posteriormente su residencia en Ceuta o Melilla el resto del año.

  • Comenzar a realizar trabajos fuera de Ceuta y Melilla por residentes en dichas Ciudades. Se marcará esta casilla cuando, teniendo derecho a la deducción por rentas obtenidas en Ceuta o Melilla por los rendimientos del trabajo anteriormente percibidos, el perceptor comience a percibir rendimientos correspondientes a trabajos realizados fuera de dichas Ciudades Autónomas, sin perder la condición de residente en las mismas.

    Esta circunstancia puede producirse:

    • Cuando el trabajador que reside y trabaja en Ceuta o Melilla cambie de residencia y de lugar de trabajo a cualquier otra Comunidad Autónoma en la segunda mitad del año, ya que, en este caso y pese al cambio de residencia, no perderá la condición de residente en Ceuta o Melilla para este período impositivo.
    • Cuando el perceptor que reside y trabaja en Ceuta o Melilla cambie de lugar de trabajo a cualquier otro punto del territorio español, sin cambiar de residencia.
  • Otras Causas. Se marcará esta casilla, entre otros, en los siguientes supuestos:
    • Cuando proceda regularizar el tipo de retención en aplicación de lo previsto en el apartado 2 de la disposición final segunda del Real Decreto por el que se modifica, a partir del 1 de enero de 2003, el Reglamento del I.R.P.F., en relación con los rendimientos que se satisfagan o abonen a partir del 1 de febrero de dicho año.
    • Cuando proceda regularizar el tipo de retención por haber adquirido el trabajador, en el curso del año natural, la condición de contribuyente del IRPF por cambio de residencia.
    • Cuando proceda regularizar el tipo de retención por haber cambiado el trabajador, en el curso del año natural, su residencia habitual de Navarra o los Territorios Históricos del País Vasco al resto del territorio español.


Trabajador/Contrato (Datos contrato)

- Datos Adicionales
Para poder llevar a cabo la agrupación de los contratos se tendrá en cuenta los nuevos datos contenidos dentro de la opción Partes (fichero de afiliación) para poder comprobar sus datos a la hora de efectuar la contratación del mismo.

Datos Adicionales

En función del contrato aparecerá de manera automática seleccionado o no cualquiera de los campos siguientes:

- Relación Laboral
Se indicará en este campo, la relación laboral del empleado con la empresa, dispone de búsqueda incremental para localizarlo.
- Condición de desempleado
Se indicará mediante la tabla siguiente la situación del trabajador en el momento de formalizar el contrato laboral:
  • Desempleado inscrito en la oficina de empleo.
  • Desempleado inscrito en la oficina más de 12 meses.
  • Desempleado Subsidio Régimen Agrario.
  • Beneficiario prestación de desempleo contributiva o asistencial durante más de un año.
  • Desempleado inscrito en la oficina de empleo durante más de 6 meses.
  • Beneficiario prestación desempleo contributiva o asistencial al que falta un año o más de percepción de la prestación.
  • No inscrito en la oficina de empleo.

Dispone de búsqueda incremental para localizar el registro.

- Grado de Minusvalía
Si el trabajador es minusválido, en este campo indicaremos el grado de minusvalía para posibles bonificaciones.
- Colectivo de Trabajador
Opción sólo disponible cuando en el campo Adscrito a de la carpeta general del trabajador tengamos seleccionado Consejeros y Administradores.
Dispone de dos opciones:
  • Con contrato de trabajo.
  • Con contrato mercantil.

Nota
Este check se podrá seleccionar desde esta opción o desde Impresos oficiales\Partes\Datos Asociados. Si en esta opción está marcado automáticamente se marcará en partes, pero no al contrario. Si el campo no esta igual en ambas opciones tiene prioridad lo seleccionado en partes.

- Nº Seg.Social sustituido
Si el trabajador ha entrado a sustituir a otro, en este campo se consignará el número de la seguridad social del trabajador que se encuentra de baja.
- Causa de la sustitución
En este campo introduciremos el motivo de la sustitución, dispone de una búsqueda incremental para localizarlo.
- Incremento cuota empresarial
Porcentaje en el que se verá incrementada la cuota empresarial a la Seguridad Social por contingencias comunes del contrato cuyo datos estamos cumplimentando.
- Mujer Subrepresentada
Aparecerá marcado el check correspondiente para aquellos contratos que se puedan realizar a mujeres para profesiones en las que se encuentran subrepresentadas.
- Exclusión Social
De aplicación para trabajadores en situación de exclusión social, entendiéndose por tales:
  • Perceptores de rentas mínimas de inserción.
  • Personas que no pueden acceder a las rentas mínimas de inserción por no reunir los requisitos mínimos o que hayan agotado el período máximo de percepción.
  • Jóvenes procedentes de instituciones de protectores de menores.
  • Personas con problemas de drogadicción o alcoholismo en procesos de rehabilitación o reinserción social.
  • Internos de centros penitenciarios cuya situación les permita acceder a un empleo, así como liberados condicionales y exreclusos.
- Primer trabajador autónomo
Campo que hará referencia a aquellos tipos de contratos que se realicen al primer trabajador que haya sido contratado como un autónomo.
- Incapacitado Readmitido
Aparece marcado el check correspondiente en aquellos contratos de aplicación a trabajadores incapacitados, rehabilitados para desempeñar un puesto de trabajo.
- Régimen Especial de la Copa de América
Si marca esta casilla el empresario se bonificará del 100% de las aportaciones en sus cotizaciones a la Seguridad Social, por Contingencias Comunes, incluida la I.T, desempleo, formación profesional y FOGASA.
- Sin Inclusión en el censo agrario
Opción disponible únicamente cuando la empresa sea agraría. Si marcamos este check, el trabajador no será inscrito en el censo agrario régimen 0611.

Nota
Este check se podrá seleccionar desde esta opción o desde Impresos Oficiales\Partes\Datos Asociados. Si en esta opción está marcado automáticamente se marcará en partes, pero no al contrario. Si el campo no esta igual en ambas opciones tiene prioridad lo seleccionado en partes.

- Subrogación Parcial
Este check indicará que se ha producido una subrogación parcial del contrato, debiéndose indicar la fecha en la que se inicio la relación laboral del trabajador con el contrato que se subroga.
- Renta activa de inserción
Este check se marcará cuando el contrato se refiera a trabajadores que perciban este tipo de renta.
- Contratación en los 24 meses siguientes al alumbramiento
Este check se referirá a aquellas trabajadoras cuya fecha de contrato sea en los 24 meses siguientes a la fecha del parto.
- Contrato de relevo
Indicará que el contrato es de relevo, es decir, se realiza a un trabajador desempleado para sustituir a otro trabajador de la empresa de 60 o más años, que reduce su jornada de trabajo y su salario de entre un mínimo del 30% y un máximo del 77%, pasando a percibir una pensión de jubilación parcial en cuantía equivalente a la jornada no trabajada.
- Mujer Reincorporada Maternidad \ Violencia de Género
Nueva opción para las mujeres reincorporadas cuyos contratos estén suspendidos por un periodo de descanso por maternidad y excedencia de cuidado de hijos (independientemente del tipo de contrato) que se reincorporen al trabajo, en un plazo inferior a los dos años siguientes al parto.
La empresa obtendrá una bonificación del 100% en las contingencias comunes durante 12 meses a partir de la reincorporación; si el contrato es temporal y al reincorporarse después de la maternidad se transforma en indefinido, tendrán derecho a la misma bonificación pero durante un periodo de 18 meses.

Dependiendo del tipo del tipo de reincorporación determinado por la seguridad social marcaremos un check u otro.

La ley establece que las trabajadoreas victimas de violencia de género, tendrán derecho a la suspensión de contrato con reserva de puesto. Aquellas empresas que formalicen contratos de interinidad para sustitir a dichas trabajadoras tendrán derecho a una bonificación del 100% de contingencias comunes.


Histórico

En esta nueva opción de la aplicación visualizaremos los contratos efectuados a los trabajadores hasta esta versión del programa.

Para acceder a esta información, pulsaremos el botón Histórico [image]:

Histórico de Contratos

Aparecerá un listado con los contratos antiguos que tenga el trabajador.

Si desea consultar la información de cualquiera de los contratos, debe posicionarse sobre el mismo y pulsar Zoom, visualizaremos la imagen del contrato con toda su información. Desde esta misma pantalla podrá imprimir dicho contrato.

Contrato Antiguo

Importante
Los datos de esta pantalla únicamente estará disponibles en modo consulta, no se podrán añadir, modificar, ni eliminar datos de la opción.


Datos Contrat@\Contrat@\Contratos

Datos Contrat@

En esta opción el usuario debe introducir la información enviada por el INEM y recogida en Sistema\ Contratos\ Contrat@\ Recepción Contrat@.

Datos Contrat@

Importante
Los campos de está opción NO estarán cumplimentados por defecto. Debe introducirlos el usuario, con la información que figura en el fichero recibido.

Visualizaremos los siguientes campos:

- Clave Contrato
Código de identificación del contrato asignado por el INEM. Toma su valor del fichero de respuesta.
- Clave Prórroga
Código de identificación de la prórroga asignado por el INEM. Toma su valor del fichero de respuesta .
- Clave copia básica
Código de identificación de la copia básica asignado por el INEM. Toma su valor del fichero de respuesta.
- Fecha comunicación
Fecha en la que el empresario ha comunicado al INEM el contrato.
- Fecha de alta en la base de datos
Fecha en la que el INEM ha registrado el contrato en su base de datos.
- Tiene Copia Básica
Si este campo está marcado, será obligatorio enviar la copia básica.
- Fecha Inicio Prórroga
Se introducirá la fecha que figura en el fichero, y a partir de la cual el empleado inicio la prórroga.
- Fecha Fin Prórroga
Se introducirá la fecha fin que figura en el fichero, y a partir de la cual el empleado inicio la prórroga.
- Clave Transformación
Código de identificación de la transformación del contrato asignado por el INEM. Toma su valor del fichero de respuesta.
- Ley bonificación
Si el contrato está bonificado introduciremos la ley de bonificación a la que está sujeta.
- Ley Fomento
Si el contrato está sujeto a una Ley de fomento introduciremos la ley de fomento.


Tipos de Cotización (Régimen General)

Tipos de Cotización

El tipo de cotización es un porcentaje que se aplica sobre la base de cotización para determinar la cuota líquida que debe ser ingresada en la Seguridad Social. El tipo de cotización, que es único para todo el ámbito de cobertura del régimen general, así como su distribución entre las distintas contingencias, y la aportación de empresas y trabajadores, es fijado anualmente por el Gobierno.

Opción general de Tipos de cotización

La tabla de porcentajes podrá ser modificada siempre que sea necesario por ley. En el Régimen General el tipo de cotización se distribuye entre empresario y trabajador.

Tipos de cotización

En esta opción aparecen varias carpetas que recogen los distintos tipos de cotización: General, Contratos de aprendizaje, Contratos a tiempo parcial, Contratos en formación, Deducciones y Bonificaciones a trabajadores con 60 años o más. Todas ellas se seleccionan mediante un clic de ratón.

  • General
  • Contratos de Aprendizaje
  • Contratos a T. Parcial
  • Contratos Formación
  • Deducciones
  • Bon >60


General (Tipos de Cotización)

General

Contiene los conceptos protegidos sujetos a cotización con un porcentaje repartido en dos campos, uno para la empresa y otro para el trabajador, es decir cuota obrera y cuota patronal.

Los campos a cumplimentar serán los siguientes:

- Año/ Mes. Inicio de Vigencia
Indicaremos el año y el mes de inicio de la tabla de cotización; la aplicación permite conservar las tablas correspondientes a los distintos tipos de cotización de años anteriores.

Tipos de cotización del Régimen General


Contrato de Aprendizaje (Tipos de Cotización)

Contrato de Aprendizaje

Aparecen dos campos distintos para empresa y trabajador, con la cuantía fija a pagar por cada uno de ellos.

Tipos de cotización. Aprendizaje

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


General (Tipos de Cotización)

Contratos a Tiempo Parcial

Estos tipos de cotización se encuentran derogados actualmente. El Real Decreto-Ley 15/1998 de 27 de noviembre no distingue entre contratos a tiempo parcial de menos de 12 horas/semana o de 48 horas/mes, por lo que se entiende que existe una normativa única en materia de Seguridad Social para todos los contratos a tiempo parcial a partir de dicha fecha.

Tipos de cotización. Tiempos parciales reducido


Contratos en Formación (Tipos de Cotización)

Contratos en Formación

Las cuantías fijas a cotizar en este caso, se repartirán entre empresa y trabajador; estarán recogidas en columnas diferentes.

Tipos de cotización. Formación

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Deducciones (Tipos de Cotización)

Deducciones

Esta opción recoge los coeficientes a aplicar por la empresas con personal excluido de alguna o algunas contingencias.

El importe a deducir de la cotización será el resultado de multiplicar dichos coeficientes por la cuota resultante de aplicar el tipo único vigente a las correspondientes bases de cotización.

Para el caso que exista colaboración voluntaria de las empresas en la cobertura de la asistencia sanitaria e incapacidad temporal, la opción distingue un campo para cada una de ellas y su correspondiente coeficiente reductor sobre la cuota.

Deducciones


General (Tipos de Cotización)

Bonificaciones a trabajadores de 60 años o más

Aquí están contenidos los distintos porcentajes que, de acuerdo con el RD Ley 16/2001, de 27 de diciembre, de medidas para el establecimiento de un sistema de jubilación gradual y flexible, se aplicarán en concepto de bonificación sobre las cuotas devengadas a partir del 1 de enero de 2002 a trabajadores de 60 años o más, que tengan suscrito un contrato de carácter indefinido con la empresa y con una antigüedad de 5 años o más en la misma.

La bonificación será inicialmente del 50% de la aportación empresarial en la cotización a la S.Social por contingencias comunes (salvo por IT derivada de las mismas), incrementándose dicha bonificación en un 10% en cada ejercicio hasta alcanzar un máximo del 100%.

El cambio de bonificación de un año a otro se realizará de forma automática.

Bonificaciones a trabajadores de 60 años o más


Bases de Cotización (Régimen General)

Bases de Cotización

Las bases de cotización para las Contingencias comunes están sujetas, para cada grupo de categorías, a unas bases mínimas y máximas. Para las contingencias de accidentes de trabajo y enfermedades profesionales, Desempleo, Fondo de Garantía Salarial y Formación profesional se establecen unos topes máximo y mínimo de cotización.

Una vez calculada la nómina, si su base de cotización para contingencias comunes no estuviese comprendida entre la cuantía de la base mínima y de la máxima correspondientes a su grupo de cotización, el trabajador cotizará por la cuantía de la base mínima o máxima, según que la base de cotización obtenida en la nómina sea inferior a aquella o superior a ésta.

La base de contingencias profesionales se comparará de igual manera, con los topes mínimo y máximo de cotización.

Estas tablas de bases y topes se pueden modificar, siempre que sean modificadas por ley.

Las siguientes carpetas recogen las distintas tablas de bases mínimas y máximas: General, Contratos a tiempo parcial, Contrato de aprendizaje/ formación. y Artistas. Todas ellas se seleccionan mediante un clic de ratón.

Para añadir un nuevo registro en esta opción deberá rellenar el siguiente campo:

- Año/Mes Inicio de Vigencia
Indicaremos el año y el mes de inicio de la tabla de cotización; la aplicación permite conservar las tablas correspondientes a las distintas bases de cotización mínimas y máximas de años anteriores.

Estará dividido en las siguientes carpetas:

  • General
  • Contratos a T. Parcial
  • Aprendizaje/ Formación
  • Artistas


General (Bases de Cotización)

General

Contiene las bases mínimas y máximas de cotización para contingencias comunes de contratos generales sin ninguna especialidad. Recoge también los topes mínimos y máximos de cotización para contingencias profesionales. Las cuantías de las bases y topes mínimos y máximos se fijan anualmente por la Ley de Presupuestos Generales del Estado.

Bases de cotización. Régimen General

Aparecen once grupos de cotización como categorías profesionales para contingencias comunes.

  • Ingenieros y Licenciados
  • Ingenieros Técnicos, Peritos y Ayudantes Titulados
  • Jefes Administrativos y de Taller
  • Ayudantes no Titulados
  • Oficiales Administrativos
  • Subalternos
  • Auxiliares Administrativos
  • Oficiales de 1ª y 2ª
  • Oficiales de 3ª y Especialistas
  • Trabajadores mayores de 18 años no cualificados
  • Trabajadores menores de 18 años, cualquiera que sea su categoría profesional.

    • Importante
    El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando.
    Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.

    - Indicador Público de Renta de Efectos Múltiples
    Indicador mínimo fijada anualmente por el Gobierno para todos los trabajadores. El Indicador Público de Renta de Efectos Múltiples para el año 2005 asciende a 469,80€ mensuales.

    Este dato será importante para aquellos conceptos salariales que cotizan de una forma especial según su cuantía (Plus transporte, etc.), ya que en estos casos se cotizará por la cuantía resultante de aplicar un porcentaje del IPREM.

    Se tendrá en cuenta para excluir, o no, de las bases de cotización conceptos como el plus de transporte; ya que, por ejemplo, dicho concepto estará excluido de cotización siempre que su cuantía no exceda del 20% del IPREM.

    Aparece un nuevo grupo de cotización denominado Representantes de comercio que, como colectivo integrado en el Régimen General de la Seguridad Social, se encuadra en el grupo G.5. Su base mínima de cotización coincide con la de este grupo, que es de 598,50 €, mientras que la máxima será 2.813,40€.


Contratos a Tiempo Parcial (Régimen General)

Contratos a Tiempo Parcial

Esta carpeta sólo comprende bases mínimas por horas, para trabajadores bajo esta modalidad de contratación, tanto para contingencias comunes como profesionales. Como bases y topes adoptará los correspondientes al Régimen General.

Bases de cotización. Tiempo parcial

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando.
Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.

Ver Práctica


Contratos de Aprendizaje/Formación (Régimen General)

Contratos de Aprendizaje/Formación

Comprende las bases mínimas reducidas al 75% para aprendices y trabajadores con contrato en formación.

Bases de Cotización.Aprendizaje/formación

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Artistas (Bases de Cotización)

Artistas

Colectivo profesional, de carácter especial, integrado en el Régimen General. Quedan comprendidos los trabajadores españoles que realicen en territorio nacional alguna de las siguientes actividades: teatro, circo, actividades musicales, variedades y folklore ,incluidos las que se realicen para radio y televisión o mediante grabaciones. Se aplicará también a trabajos de producción, doblaje o sincronización de películas o para televisión.

Visualizaremos la tabla con los tramos vigentes para el año en curso, en esta opción se podrá añadir, modificar y eliminar. Los importes que aparezcan en el campo B.Cotización será la base para contigencias comunes y Profesionales.

Se aplicarán las bases mínimas y máximas del Régimen General, de acuerdo con el grupo de cotización en el que esté incluido el trabajador.

Bases de cotización. Artistas

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Datos Generales (Bonificaciones y Reducciones)

Datos Generales

Recoge los datos relacionados con la descripción del contrato.

Añadir contrato bonificado

Contiene los siguientes campos:

- Código
A partir de la entrada en vigor del RD-Ley 5/2001, de 2 de marzo, se unifica la codificación de contratos por parte del INEM y por parte de la Seguridad Social.

El programa presenta esta nueva codificación formada por tres dígitos, que coindiden con las claves establecidas para esos contratos por ley y, un 4º y 5º dígitos que servirán para diferenciar las distintas circunstancias específicas y bonificaciones.

Ejemplo
C 250.02 - Mujeres desempleadas subrepresentadas mayores de 45 años. Para el primer año de duración de este contrato se fija una bonificación del 70% sobre la aportación empresarial respecto a la cotización por contingencias comunes, mientras que el contrato con código 250.03 es el mismo tipo de contrato pero con una bonificación a partir del 2º año desde la fecha de inicio del mismo del 60%.
- Descripción Abreviada
Descripción del tipo de contrato.


Deducciones (Bonificaciones y Reducciones)

Deducciones

Seleccionaremos esta carpeta mediante un clic de ratón.

Deducciones del contrato bonificado

Los campos que contiene esta pantalla son los siguientes:

- Tipo de Deducción
Se indicará bonificación o reducción.
- No aplicar a partir de
A partir de los meses indicados en dicho campo, no se tendrá en cuenta la Bonificación/Reducción.

Para fijar el tiempo de vigencia de las bonificaciones o reducciones, o en los supuestos de aquellos contratos que modifican sus bonificaciones o reducciones en función del tiempo transcurrido, se tendrá en cuenta la Fecha inicio del contrato que figure en la carpeta Contrato de la ficha de cada trabajador.

- Bonificaciones/Reducciones (en %)
Porcentaje que se incluirá en el campo referido al concepto por el que se tiene derecho a deducción.

El tipo de contrato con bonificación o reducción y el porcentaje aquí indicado, se tendrán en cuenta posteriormente para la elaboración del TC2 y TC1 del Régimen General. Podrá aplicarse en: Contingencias Comunes, Accidentes de Trabajo/Enfermedades Profesionales, Desempleo, Fondo de Garantía Salarial y Formación Profesional.

-Centro Especial de Desempleo
Esta opción se marcará si la empresa esta considerada como un centro especial de empleo, y por tanto sus bonificaciones aparecerán con código CD13 en el TC2.


General (Tabla de IRPF)

General

La ley reguladora del Impuesto sobre la Renta de las Personas Físicas (IRPF).Tiene en cuenta una serie de reducciones en el cálculo de la base de retención, aplicables en función de la situación personal y profesional del contribuyente.

Opción general tablas IRPF

El cálculo del tipo de retención, aplicable a cada trabajador, se calculará teniendo en cuenta la cuota de retención y la cuantía total de las retribuciones anuales previsibles.

Retenciones IRPF

- Año/Mes
Indicaremos el año y el mes al que se refieren los datos de la tabla de IRPF. Actualmente SP NominaPlus Elite 2006 actualización incorpora la tabla correspondiente al año en curso.
- Código
Formado por dos dígitos numéricos, para identificar las distintas tablas de IRPF.
- Descripción
Denominación asociada a cada una de las tablas de IRPF contenidas en esta opción.

Dentro de esta pantalla encontramos dos carpetas:

  • Cálculos
  • Reducciones


Cálculos (General)

Cálculos

Se recogen aquí las cuantías a tener en cuenta en función de la situación del contribuyente para el cálculo de la base de retención.

Cálculo

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.

Todos estos campos son susceptibles de modificación por parte del usuario. SP NominaPlus Elite 2006 actualización facilita, por defecto, las cuantías y porcentajes fijados por el Ministerio de Economía y Hacienda.

- Exclusión de la Obligación de Retener
No se practicará retención alguna cuando los ingresos previsibles del trabajador sean inferiores a las cuantías que se indican en la siguiente tabla, en función de la situación familiar del contribuyente y el total del número de hijos o descendientes a su cargo. Esta exclusión en la obligación de retener no se aplicará en los supuestos de contribuyentes con un tipo de retención mínimo.

Tabla de exclusión de retención

- Escala General de Impuesto
Tras aplicar las correspondientes reducciones a la retribución bruta anual, obtenemos la base de retención. La cuota de retención se determina aplicando sobre dicha base, la tarifa del impuesto.

Ésta queda recogida en la siguiente tabla desde la que podremos: añadir, modificar y eliminar datos de los contenidos en la misma.

Escala General de impuesto

Ejemplo
En el supuesto de un trabajador sin hijos cuyos ingresos brutos anuales son 13.823,28 €. Se le aplican las correspondientes deducciones en materia de Seguridad Social, Mínimo Personal y Rendimiento Neto:
13.823,28 €. Importe bruto anual
877,80 €. Deducciones en materia de Seguridad Social
2.400,00 €. Deducción por Rendimiento Neto
3.400,00 €. Mínimo Personal
El total obtenido es la base para la determinación de la cuota de retención, en nuestro ejemplo, sería 7.145,48 € [resultado de aplicar sobre las retribuciones brutas, las deducciones y reducciones legales que en este caso corresponden].
La cuota de retención se determina aplicando a la base calculada previamente, la tarifa del impuesto. Como el valor de la base de retención 7.147,48 € se encuentra comprendido entre 4.080,00 € y 9.800,00 €, el cálculo será de la siguiente forma: a los primeros 4.080,00 € les corresponderá una cuota de 612,00 € y al resto de la base, 7.147,48 - 4.080,00 = 3.067,48 €, el resultado de aplicar sobre los mismas el 24%; es decir, 736,19 €.
La cuota en este caso será la suma de ambas cuantías, 1.348,19 €.
- Tipos especiales de Retención
Se establecen por ley unos tipos de retención mínimos en los siguientes casos:
  • Relaciones Laborales de carácter dependiente (Artistas/ Representantes de comercio, Profesionales). El tipo de retención mínimo será el 15%.
  • Contratos o relaciones de duración inferior al año o retribuciones por jornales diarios. El tipo de retención mínimo será del 2%.
    • Ejemplo
    Se aplicará el tipo mínimo de retención a los trabajadores cuyo contrato sea de duración inferior a un año y a los trabajadores agrarios. Para el tipo mínimo del 15% de retención para trabajadores incluidos dentro de relaciones laborales especiales se incluyen, los representantes de comercio, autónomos y trabajadores que pertenezcan al sistema especial de artistas.


Reducciones (General)

Reducciones

Sobre las retribuciones brutas anuales del trabajador se aplicará una reducción en función de la cuantía a la que éstas asciendan. Si el trabajador fuese discapacitado, dicha reducción se vería incrementada en un porcentaje dependiendo del grado de minusvalía del mismo.

Reducciones

- Rendimientos de Trabajo
Reducciones por rendimiento neto del trabajo que perciba el contribuyente. Se minorará en función de las cuantías establecidas.
- Prolongación de la Actividad Laboral
Ampliación de la reducción para Empleados o trabajadores en activo, mayores de 65 años, que continúen o prolonguen su actividad laboral.
- Movilidad Geográfica
Cambio de residencia a otro municipio por aceptación de un puesto de trabajo. Se marcará esta casilla en los siguientes casos:
  • El perceptor estaba desempleado e inscrito en la oficina de empleo hasta la aceptación del puesto de trabajo actual.
  • El puesto de trabajo actual está situado en un municipio distinto a su residencia habitual.
  • El perceptor ha comunicado el trasladado de su residencia habitual a un nuevo municipio como consecuencia de la aceptación de un nuevo puesto de trabajo, indicando la fecha de dicho traslado.
- Mínimo por Hijos
Dependiendo del número de hijos, el trabajador se deducirá un importe mínimo por cada uno de ellos.
- Reducción por discapacidad
En función del tipo de minusvalía del trabajador, ascendientes o descendientes, se aplicará las reducciones correspondientes:

Reducción por discapacidad
- Por Asistencia
Siempre que el trabajador o cualquiera de sus ascendientes fuese mayor de 75 años se aplicará la reducción por Asistencia de la tabla.
- Por Edad
Siempre que el trabajador o cualquiera de sus ascendientes fuese mayor de 65 años se aplicará la reducción por edad de la tabla.
- Fam.Numerosa
En caso de q el trabajador tenga más de dos hijos, se aplicará la reducción de familia numerosa de la tabla. Si en Sistema/Trabajadores/Profesional/Situación personal, dentro de la tabla “Hijos y descendientes”, tenemos marcada la opción SI en el campo Entero, no se disminuirá esta reducción, en caso contrario se reducirá a la mitad.
- Mínimo Personal
Se fija un mínimo personal de carácter general, para todos los trabajadores que será de 3.400,00€.
- Cuidado de hijos
Por cada descendiente menor de tres años, se aplicará la reducción por cuidado de hijos (ver tabla). Si en Sistema/Trabajadores/Profesional/Situación personal, dentro de la tabla “Hijos y descendientes”, tenemos marcada la opción SI en el campo Entero, no se disminuirá esta reducción, en caso contrario se reducirá a la mitad.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Haciendas Forales (Tabla de IRPF)

Haciendas Forales

El programa permite disponer de la totalidad de tablas de retención del IRPF que existían con anterioridad a la aparición de la ley 40/1998 y RD- 2717/98 sobre el Impuesto de la Renta de las Personas Físicas. Esta opción permanece vigente principalmente para las haciendas forales del País Vasco ( Álava, Vizcaya y Guipúzcoa) y Navarra, que tienen plenas competencias en el impuesto sobre la renta de las personas físicas. El tipo de retención se fija en función de la retribución anual del trabajador y su situación familiar, es decir el número de descendientes a su cargo.

Retenciones de IRPF Haciendas Forales

Para añadir un nuevo registro en la tabla deberá cumplimentar la siguiente pantalla:

Añadir IRPF
- Hacienda Foral
Donde se podrá seleccionar entre las Haciendas Forales de Navarra o de Álava, Guipuzcua y Vizcaya.
- Año
El de vigencia
- Mes
El de vigencia
- Código
Compuesto por dos dígitos.
- Descripción
Identifica el tipo de tabla de IRPF que ha sido seleccionada.
- Porcentaje de Retención
En este campo se irán dando de alta los correpondientes porcentajes de retención segun el número de hijos indicando en la casilla de "bruto" la cuantía anual según la tabla oficial de IRPF.
- Porcentaje de Retención Discapacitados
Donde se darán de alta los diferentes porcentajes de retención refrentes a personas discapacitadas. Se indicará el rango de la cuantia anual según la tabla oficial de IRPF para estos casos y el porcentaje en la columna correpondiente según el grado de minusvalía.


Sistema

Tablas Generales

Esta aplicación contiene una serie de tablas que, por su información, son esenciales para el buen funcionamiento de la aplicación.

Opción Tablas Generales del sistema

Existe la posibilidad de obtener listados desde cualquiera de las tablas en las que se incluya el botón Imprimir, o bien desde la opción Informes\Estadísticas e informes. La información obtenida en ambos casos será la misma, la diferencia reside en la presentación de los listados.

  • Municipios
  • Provincias
  • Comunidades Autónomas
  • Países
  • Calendario Oficial (BOE)
  • Conceptos Control de Ausencias
  • Vías Públicas
  • Actividades
  • Bancos
  • Delegaciones de Hacienda
  • Administraciones de Hacienda
  • Entidades de Accidentes


Paso de Datos

A través de esta opción se produce el paso automático de datos del convenio, cuando se producen cambios en el mismo. Estas modificaciones pasarán de convenio a empresa y de ésta a los trabajadores. Se podrá importar los datos a todas las empresas o sólo a aquellas que el usuario seleccione.

Los campos a rellenar son los siguientes:

Paso de datos desde convenio

Convenio a Traspasar
Se introducirá el código del convenio cuyos datos queremos traspasar.
Al cumplimentar este campo visualizará un mensaje de aviso indicándole la moneda de los importes de los conceptos de las categorías del convenio a traspasar. Si pulsa Sí, estos importes serán copiados en la moneda en la que estaban en el convenio a traspasar. Si pulsa No, no se producirá paso de datos alguno.
Traspaso desde Convenio a Empresas
Seleccionaremos qué datos queremos traspasar: antigüedad, incapacidad o conceptos. Si se trata de modificación de datos se cambiarán en todas las empresas que se haya seleccionado, salvo que los conceptos estén personalizados.
Traspaso desde Convenio a Trabajadores
Únicamente se pasarán los importes de los conceptos que vienen señalados por categoría. De manera que si cambian las cuantías, se cambiarán todos los importes de conceptos salariales en el trabajador, ya que los importes vienen señalados por categorías. Si se trata de modificación de datos se cambiarán en todos los trabajadores, salvo que estén personalizados. Es importante, comprobar que en la ficha del trabajador está correcta la categoría profesional según convenio, y no olvidar que son distintas la categoría y el grupo de tarifa, ya que este último será para bases de cotización y nunca para importes de conceptos salariales.

Importante
Si se borran los conceptos a nivel de convenio desaparecerán en empresa y en trabajador, aunque se trate de conceptos personalizados; siempre que su origen sea el convenio.


Actualizar Tablas Salariales

Por medio de esta opción se actualizarán los importes de los conceptos salariales que se introducen en categorías de convenio. Así, si se produce una revisión salarial del Convenio, automáticamente cambian los importes de los conceptos y categorías seleccionadas.

Como campos a rellenar están: conceptos, categorías e incremento.

Actualización de tablas salariales

Se introducirá el código del convenio cuyos salarios queremos actualizar.

- Conceptos
Seleccionaremos aquellos conceptos salariales de Convenio que queremos actualizar.
- Categorías
Activaremos aquellas categorías cuyos conceptos salariales queremos revisar.
- Incremento
- En %
Porcentaje en el que van a variar los conceptos seleccionados.
- Importe
El importe de los conceptos seleccionados se incrementará en la cuantía que introduzca en este campo. Si la moneda de esta cuantía fuese distinta de la del concepto cuyo importe queremos incrementar, se realizará de forma automática la conversión a la moneda del concepto.
- Deshacer incremento
Restaurará los importes al estado anterior al incremento salarial.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando.
Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Identificación (Datos Convenio)

Identificación

Permite encuadrar e identificar el convenio. En esta carpeta encontramos los siguientes campos:

- Código
Identificará al convenio colectivo. Está compuesto por seis dígitos.
- Descripción
Se refiere al sector profesional comprendido en ese convenio.
- Código Oficial para TC2
Se fija un código que deben presentar los convenios colectivos asignados a cada empresa, compuesto de siete dígitos numéricos con la siguiente composición (TTNNNNF), para la posterior presentación por la empresa del modelo TC2.
  • TT.... Ámbito Territorial.
  • NNNN.... Número secuencial.
  • F.... Ámbito Funcional

    • Estos códigos de convenio serán facilitados por la Tesorería General de la Seguridad Social.

    - Inicio Vigencia
    Indica la fecha en la que entra en vigor el convenio.
    - Fecha de Revisión
    Fecha en la que se produce una nueva actualización del convenio.
    - Atrasos Desde
    Fecha que indica los efectos retroactivos, así el periodo a tener en cuenta para los atrasos irá desde esta fecha hasta la indicada como fecha de revisión (esta última excluida para el calculo de los atrasos ya que a partir de la misma ya se calcularán con los nuevos conceptos salariales).
    - Jornada Laboral
    Número de horas que, como máximo, comprende la jornada laboral.


Conceptos (Datos Convenio)

Conceptos

Configuraremos en esta carpeta las características de los conceptos que formarán parte de la nómina del trabajador.

Conceptos de convenio

Al añadir un concepto a la tabla aparecerá la siguiente pantalla.

Añadir concepto de convenio

Es fundamental que los campos se definan correctamente, puesto que van a determinar cómo va a ser la nómina, en cuanto a las retribuciones salariales, bases de cotización a la Seguridad Social, base para IRPF y deducciones. Cualquier campo, de los considerados como necesarios, sin rellenar podría causar un error en el posterior cálculo de la nómina.

Para definir el concepto se introducirán los siguientes campos:

- Código
Consta de tres dígitos que identificarán al concepto.
- Descripción
Literal correspondiente a la denominación del concepto.
- Abono
Cada concepto así considerado, se sumará al devengo para el cálculo de la nómina.
- Deducción
Aquellos conceptos salariales definidos de esta forma se restarán del devengo para el cálculo de la nómina.

Existen una serie de opciones para describir el concepto retributivo:

Tipo de Concepto
Este campo contiene distintos tipos de conceptos. Son excluyentes, sólo podrá seleccionarse uno de ellos.
- General
Aquellos conceptos que no presentan ninguna especialidad en la elaboración de la nómina.
- Especie
Cuando exista este tipo de retribuciones, la aplicación automáticamente hará las retenciones de los ingresos a cuenta. Actualmente, estas percepciones se valorarán económicamente según los criterios establecidos al respecto por la Ley del Impuesto sobre la Renta de las Personas Físicas; en ningún caso el salario en especie podrá superar el 30% de las percepciones salariales del trabajador.

Con respecto a los ingresos a cuenta, a efectos de cotización, se puede optar a que además del importe del salario en especie propiamente dicho, se considere también y compute como tal, el importe del ingreso a cuenta.

Si no se desea que éste se tenga en cuenta en la base de cotización, no será necesario marcar el check correspondiente (ingreso a cuenta).

Ver Práctica
- Ajuste
Por medio de esta opción se conseguirá redondear cantidades obtenidas en las nóminas, es decir, se dará la posibilidad de modificarlas automáticamente hasta conseguir las cantidades brutas o líquidas deseadas por el usuario.
- Antigüedad
Se refiere al cálculo de la antigüedad según convenio. Siempre que el convenio indique que debe aplicarse el porcentaje de antigüedad sobre un concepto determinado, éste deberá indicarse en el campo fórmula. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).
Ejemplo

Si se indica que los cálculos de antigüedad se harán sobre salario base y este concepto tiene asignado el código 001, se indicará en el campo fórmula del siguiente modo: <001>.
- Pagas
Cada paga extra señalada por convenio tendrá su propio código y concepto. En el campo fórmula indicaremos sobre qué conceptos se calculará la paga. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).También se podrán definir las pagas mediante un importe fijo.
Ejemplo
La paga extra de navidad equivaldrá a una mensualidad de salario base más antigüedad, con código 001 y 002, respectivamente, en el campo fórmula deberá indicarse del siguiente modo: <001> + <002>.
Automáticamente se generará el concepto pagas en la carpeta pagas extras, donde deberemos definir el período de devengo de cada una de ellas y las características de cobro de las mismas (prorrateo/fecha de cobro).
- Anticipo
Se trata de un concepto que automáticamente se deducirá del líquido de la nómina y que no cotizará. Podrá descontarse del salario o de la nómina de paga extra.
Tipo de Importe
Este campo establece varias formas distintas de abonar un concepto determinado:
- Mensual
Se remunerará como cantidad mensual ajustada a 30 días.
- Diario
El importe se refiere a un solo día, multiplicándose posteriormente en el cálculo por el número de días que corresponda, ya sean días naturales o días trabajados, según sea el caso.
- Horas
La forma de abonar ese concepto salarial será por horas efectivamente trabajadas.
- Fijo
Se trata de un concepto por el que todos los meses se abonará una cantidad fija.
Tipo de Cobro
- Días
Este campo dispone de varias formas de abonar el concepto según el tipo de importe indicado.

Indicaremos el número de días, en el caso de que se quiera abonar el concepto en un número concreto de días.

Si el tipo de importe es mensual, considerará ajustado el concepto a 30 días.

Con retribución diaria, si se deja este campo en blanco el concepto se abonará todos los días naturales del mes. Si introdujese un número de días el concepto se abonará sólo durante esos días.

- Marcar Días
Si no se trabajan todos los días naturales del mes, se hará clic de ratón en los días trabajados, pudiendo señalarse de lunes a domingo y dando posibilidad de incluir festivos o no así como la opción de sólo festivos. El programa los contará automáticamente cada mes según el calendario laboral y sólo pagará y cotizará ese concepto salarial los días marcados.

Pueden añadirse dos decimales para las fracciones de hora. Se multiplicará el número de días por las horas.

Al retribuir el concepto salarial por horas, si indicamos número de días y número de horas, el resultado de multiplicar ambos campos indicará el total a tener en cuenta para ese concepto. En el supuesto en el que no se ha señalado número de días, el total indicado en el número de horas se multiplicará por el importe del concepto.

Existe posibilidad de añadir un número distinto de horas para cada día de la semana.

Indicadores atrasos
Campo que dirá si ese concepto se toma en cuenta en los siguientes supuestos:
- Afecto a Atrasos
Se entiende que ese concepto salarial en el supuesto de que se revisase el convenio y se negociasen nuevas tablas salariales, se abonará con carácter retroactivo desde la fecha indicada como "Atrasos desde" hasta la "Fecha de revisión", ambas contenidas en la carpeta Identificación de la opción Datos de convenio.
- Descontar en Atrasos
Marcaremos este check para todos aquellos conceptos retributivos que han de descontarse en la nómina de atrasos, ya que han sido abonados previamente a cuenta del convenio colectivo. Automáticamente aparecerá como un concepto tipo deducción que se restará del importe bruto de ésta. Ejemplo: A cuenta de convenio.
- Abonar en Vacaciones
Para aquellos conceptos que durante el mes de vacaciones se abonan; no todos los conceptos se pagan en vacaciones, existen algunos que por convenio se pierden, por ejemplo el plus de transporte.
Abonar sólo en Vacaciones
Se refiere a que ese concepto salarial exclusivamente se abona durante el período de vacaciones.
Ejemplo
Algunos convenios, como el de la construcción abonan en el período de vacaciones un importe fijo y distinto a los conceptos que se abonan el resto de los meses, en este tipo de conceptos se indicará abonar sólo en vacaciones.
- Afecto a Complemento IT
Indica si el concepto se tendrá en cuenta a la hora de calcular hasta qué cantidad hay que complementar en un supuesto de IT.
- No afecto a maternidad parcial
Indica que el concepto que está introduciendo no se tendrá en cuenta a la hora de calcular el complemento por maternidad a tiempo parcial.
Cotización
Este campo determinará qué conceptos van a entrar a formar parte de la base de cotización y cuáles van a estar sujetos a IRPF.
- Cotiza Contingencias Comunes
Comprende aquellos conceptos que por ley se encuentran incluidos en la base de contingencias comunes y que servirá para la cobertura de todas las situaciones incluidas en la acción protectora del régimen general de la Seguridad Social.
- Cotiza Accidentes
Se incluyen los conceptos que formarán parte de la base de cotización para la cobertura de los accidentes de trabajo y enfermedad profesional.
- IRPF
Aquellos conceptos retributivos sobre los que se realizará retención del IRPF.
- Ajuste
Se conseguirá redondear cantidades obtenidas en la nóminas, es decir, se dará la posibilidad de modificarlas automáticamente hasta conseguir las cantidades brutas o líquidas deseadas por el usuario.
Horas
- Extras
Distinguiremos si se trata de horas extras por fuerza mayor (estructurales) o el resto (no estructurales). Automáticamente se realizará la cotización adicional por horas extras y se añadirán a la base de contingencias profesionales.
- Horas Complementarias
Se consideran aquellas horas pactadas en el contrato a tiempo parcial como adicción a las horas ordinarias.

Sólo se podrá formalizar un pacto de horas complementarias con trabajadores cuyo contrato a tiempo parcial sea de carácter indefinido.

A efectos de cotización de la Seguridad Social cotizarán sobre las mismas bases y tipos que las horas ordinarias, en el TC2 se reflejará el número total de horas complementarias y el importe correspondiente a las mismas.

Para considerar las horas como complementarias se deberá marcar el check correspondiente.

Ver Práctica
- Fórmula
Da una mayor libertad a la hora de trabajar. Se deberá indicar la fórmula concreta de aquellos conceptos que requieran operaciones específicas. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Si la fórmula contiene cantidades, éstas se introducirán en el campo número. Si desea que la cuantía introducida sea considerada como un importe, deberá marcar además, el campo importe.

Ejemplo
Si queremos crear el concepto "Participación en beneficios", indicando que va a ser un 10% sobre el salario base más antigüedad, cuyos códigos son 001 y 002 respectivamente, indicaremos lo siguiente en el campo fórmula: [<001> + <002>] x (10/100).

En el caso de conceptos, basados en fórmulas, que ya existiesen con anterioridad a la introducción del check Importe, deberán reformularse de la forma indicada en el siguiente ejemplo:

Supongamos un concepto a cobrar todos los meses del año que responde al siguiente cálculo:

Sueldo base/12 meses del año + 300,51 €.

Siendo el sueldo base <001> = 721,21 €, la fórmula tendrá la siguiente forma:

<001>/12 + $300,51$

Para que los 300,51 € sean considerados por SP NominaPlus Elite 2006 actualización como un importe, deberá indicarlo marcando el check importe (visualizará dicha cantidad entre el símbolo $). En caso contrario, el cálculo que se efectuará será erróneo.

- Excluir de Bases
Los Artículos 23 y 24 del Reglamento General sobre Cotización y Liquidación de otros derechos de la Seguridad Social excluyen de la base de cotización, pluses como transporte, dietas, plus de distancia, siempre que su cuantía no exceda en su conjunto del 20 por 100 del Indicador Público de Renta de Efectos Múltiples, computándose en dicha base el exceso

Esta aplicación recoge esta modificación. Para ello se ha incluido un botón en las pantallas de conceptos, llamado "Excluir de Bases", que nos permite introducir los porcentajes con respecto al IPREM que estarán exentos de dichas cotizaciones. Actualmente contempla aquellos conceptos extrasalariales cuyo importe está excluido de cotización a seguridad social o a IRPF, pero que dicha exención no viene definida por porcentajes sino por importes salariales.

Estas cantidades no se computan en la base de cotización cuando se hallen exceptuados, pero por el contrario el exceso sobre dichos limites o aplicación de porcentajes si se incluirá dentro de la misma.

Excluir de las bases de cotización

Ver Práctica


Antigüedad (Datos Convenio)

Antigüedad

En esta carpeta se regulará el tiempo de permanencia en la empresa del trabajador, computándose desde la fecha de ingreso hasta su baja. Cada convenio establece aumentos periódicos, indicando el período en años y el porcentaje o en su caso importe lineal a aplicar por cada período.

Antigüedad de convenio

Se distinguen los siguientes campos:

Añadir tramos de antigüedad

- Período Años
Se indicará cada cuántos años se producirán aumentos en el concepto antigüedad.
% a Aplicar
Contiene en qué tanto por cien se incrementará la antigüedad al transcurrir el tiempo exigido para aumentarla.
- Importe
Cantidad que se debe abonar en concepto de antigüedad, igual para todas las categorías al transcurrir un período de tiempo determinado. Existe la posibilidad de añadir un importe distinto para cada categoría, pero se realizará en la opción categorías de convenio.

Es importante no olvidar que para poder aplicar bien la antigüedad, se deberá crear un concepto denominado antigüedad, conforme a la carpeta conceptos, rellenando aquellos campos que sean precisos, incluido el de la fórmula.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Pagas (Datos Convenio)

Pagas

En esta carpeta se determinará cómo se abonarán las pagas extraordinarias.

Pagas de convenio

Al modificar un concepto de la tabla aparecerá la siguiente pantalla.

Modificar paga

Debemos cumplimentar los siguientes campos:

- Concepto
Consta de tres dígitos para cada paga. Se generará de forma automática cuando se cree el concepto paga.
- Descripción de la Paga
Identificación de la paga extra.
- Cobro
- Incluir en Nómina Mensual
Este campo sirve para indicar si se abona la paga extra conjuntamente con la nómina del mes o si se hará en nóminas separadas.
- Prorratear
Seleccionando este campo indicamos que la paga se dividirá mes a mes y por tanto está prorrateada, por el contrario al no seleccionarla, la paga se cobrará íntegramente en la fecha indicada.

Si se dejan sin seleccionar alguna de las dos opciones, saldrá la paga extra en una nómina distinta e independiente.

- Día/Mes de Cobro
Fecha en la que se abonará la paga extra. Se indicará día y mes con dos dígitos.
- Período Devengo
- Año Anterior
Seleccionar este campo para aquellas pagas que tienen un devengo anual y, por tanto, hay que comenzar a contar desde el año anterior.
- Día/Mes Inicial
Fecha de origen para el cómputo de días trabajados que darán derecho al abono de la paga extra. Indicando día y mes.
- Día/Mes Final
Fecha de terminación del cómputo de días trabajados para el abono de la paga. Se señalará día y mes.
Ejemplo
A nivel de convenio se dispone que se tiene derecho a dos pagas extras, Verano y Navidad, y se periodifican semestralmente, es decir, se deberá trabajar seis meses completos para tener derecho a una paga completa. Una vez que nos hemos creado un concepto tipo paga con un código determinado, únicamente debemos consignar los siguientes datos:
  • Paga Verano
  • Día\Mes Cobro: 01-07
  • Período de Devengo: Día\Mes Inicial: 01-01
  • Día\Mes Final: 30-06
  • Paga de Navidad
  • Día\Mes Cobro: 14-12
  • Período de Devengo: Día/Mes Inicial: 01-07
  • Día\Mes Final: 31-12


I.T (Datos Convenio)

IT

Esta carpeta regula el subsidio a pagar en caso de Incapacidad Temporal debido a una enfermedad o accidente que imposibilita con carácter temporal para el trabajo, precisando de asistencia sanitaria de la Seguridad Social.

También contemplaremos el supuesto de maternidad, aunque se trate de un pago íntegro por la Seguridad Social.

Incapacidad temporal de convenio

Cumplimentaremos los siguientes campos:

Añadir IT

- Código IT
Descripción reducida del tipo de incapacidad a que se refiere.
- Tipo IT
Denominación del tipo de incapacidad, indicando si se trata de enfermedad común\accidente no laboral,enfermedad profesional\accidente de trabajo, situación de descanso por maternidad, riesgo durante el embarazo o maternidad a tiempo parcial.

Por defecto existen cuatro tipos:

  • NOLAB: Accidente no laboral/enfermedad común.
  • ACLAB: Accidente de trabajo/enfermedad profesional.
  • MATER: Maternidad.
  • RIESG: Riesgo durante el embarazo.
  • MATTP: Maternidad a tiempo parcial.

    • Podrán añadirse otros tipos de IT según las necesidades del usuario (ejemplo. HOSPI: Accidente con hospitalización).

    - Desde Día
    Se indicará el día en el que se comienza el periodo subsidiado, permite hasta tres dígitos.
    - Hasta Día
    Finalización del periodo subsidiado, señalando hasta tres dígitos.
    - % a Aplicar
    Recoge el porcentaje a aplicar para el cálculo del subsidio.
    - Subsidio\Complemento
    En este campo se indicará el tipo de abono del subsidio, si es a cargo de la empresa exclusivamente, si se trata de un pago delegado de la empresa o bien si regula un complemento al subsidio. Este campo en caso de maternidad no se podrá rellenar, puesto que es un pago íntegro de la Seguridad Social y el programa lo recoge de forma automática, salvo que se trate de un trabajador con un contrato de formación.

    Si se refiere a complemento IT existe posibilidad de ajustar cantidades hasta el salario bruto del trabajador, o bien hacer complementos sobre base reguladora. En el caso de trabajadores agrarios se podrá complementar hasta un % del Indicador Público de Renta de Efectos Múltiples .

    Ejemplo
    Se añadirán tantos registros como tramos.
    Accidente no laboral/enfermedad común
  • NOLAB. Desde día 4 hasta 15. 60% Pago empresa
  • NOLAB. Desde día 16 hasta 20. 60% Pago delegado
  • NOLAB. Desde día 21 hasta 540. 75% Pago delegado
  • NOLAB. Desde día 1 hasta 540. 100% Complemento a bruto.

    • Siempre indicar el porcentaje total al que se quiere llegar:

    Accidente de trabajo
  • ACLAB. Desde día 1 hasta 540. 75% Pago delegado.
  • ACLAB. Desde día 1 hasta 540. 100% Complemento a bruto.

    • Maternidad
  • MATER. Desde día 1 hasta 112. 100% Seguridad Social.

    • Riesgo durante el embarazo
  • RIESG. Desde día 1 hasta 300. 75% Empresa.

    • Maternidad a tiempo parcial
  • MATTP. Desde día 1 hasta 300. 100% Empresa.


Cotización (Datos Nómina)

Cotización

Recoge los datos necesarios para llevar a cabo la cotización a la Seguridad Social por la Empresa.

Datos cotización

Si desea salir de esta carpeta, salvando las modificaciones realizadas, deberá pulsar Aceptar. Si pulsa Cancelar, no se guardarán los cambios.

La carpeta consta de varios campos: códigos cuentas de cotización, cuentas de cotización de funcionarios, otros sistemas especiales, cuentas bancarias, tablas de cotización del Régimen General, autónomos, IRPF y normalización de las bases de cotización de los trabajadores que pertenezcan al sistema especial de Artistas para aquellas retribuciones percibidas antes del 1 de septiembre de 2001.

- Cuentas de Cotización
Se debe consignar el código numérico que la SS.SS asigna a la empresa al iniciar su actividad profesional.
Aquellas empresas que contraten trabajadores aprendices o trabajadores en formación y los consejeros y administradores de sociedades mercantiles capitalistas que desempeñen funciones de dirección o gerencia dentro de la empresa, deben solicitar la apertura de cuentas de cotización, distintas de las del resto del personal que pertenezca al Régimen General.

A los contratados bajo la modalidad de Formación aprobada por el R.D. Ley 8/97, se les dará la cuenta específica de los aprendices.

Los campos Bonificación Ceuta y Melilla, se activarán únicamente cuando las cuentas de cotización de General y Consejeros y Administradores comiencen por 51 y 52. La bonificación afecta a todos los trabajadores independientemente del contrato que tengan, será de un 40% de las cuotas comunes, desempleo, fogasa y formación profesional.
La fecha de comienzo de la bonificación es 01-03-04 para todos aquellos trabajadores que estuvieran en activo antes de esa fecha, para altas posteriores la fecha que corresponda.

Ver Práctica

Importante
A partir del 01-01-99 desaparece la distinción que existía hasta el momento entre tiempo parcial y tiempo parcial reducido en sus dos modalidades de indefinido o temporal, actualmente existe una única cuenta de cotización para todos los trabajadores a tiempo parcial independientemente de su jornada de trabajo. Dentro del Régimen General existen una serie de colectivos integrados que precisan cuentas especiales de cotización: funcionarios al servicio de la Administración local integrados en el Régimen General (Personal contratado por Ayuntamientos). Existen distintos tipos y cada uno de ellos requiere de cuentas específicas de cotización:
- Integrados
- Integrados Interinos
- Nuevo Ingreso
- Nuevo Ingreso Interino

Otros Sistemas Especiales:

  • Artistas
  • Representantes de Comercio

    • Las empresas incluidas dentro del Régimen Especial Agrario deberán indicar el código de su cuenta de cotización en el campo General, dentro de la opción Datos nóminas, pero correspondientes a la explotación agraria.

    Importante
    En el caso de no introducir bien el código cuenta de cotización, no se hará el cálculo de los TCs, o éste será incorrecto. Asegúrese que el número de cotización sea correcto.

    - Cuentas Bancarias
    Al introducir el número de orden asignado por la empresa a cada una de sus cuentas, se genera automáticamente el correspondiente número de cuenta. A través de estas cuentas se realizarán los pagos a Hacienda, los pagos de los TCs y los de las nóminas.

    Debe tenerse en cuenta que si no se introducen las cuentas bancarias, no se realizará la correspondiente domiciliación bancaria.

    En esta opción también podremos seleccionar si queremos realizar el pago de los Tcs:

    - Cargo en cuenta
    Sólo estará activo cuando se haya rellenado el campo cuenta bancaria en TC.
    - Pago Electrónico
    Desde esta opción el usuario solicita el pago electrónico a la seguridad social.
    - Tablas de Cotización a Aplicar
    Se distinguen las tablas de bases y tipos de cotización del régimen general y autónomos así como la de IRPF que van a ser utilizadas por la empresa, y que se habrán dado de alta previamente en la opción de Tablas de SS\Retenciones.
    - Normalizar bases de artistas antes de 01/09/01
    SP NominaPlus Élite ofrece la posibilidad de normalizar o no las bases de cotización de este tipo de trabajadores en función de lo estipulado por cada Dirección Provincial de la Seguridad Social; bastará con marcar este check.
    Importante
    Sólo podrán aplicarse las bonificaciones con motivo de la Copa de América, aquellas empresas que, hayan sido constituidas con motivo de dicho acontecimiento


General (Datos Nómina)

General

Esta carpeta contendrá los datos necesarios para la impresión de nóminas y seguros sociales, así como los descuentos por pagas extras.

Datos nóminas. General

Si desea salir de esta carpeta, salvando las modificaciones realizadas, deberá pulsar Aceptar. Si pulsa Cancelar, no se guardarán los cambios.

Los campos que la componen son los siguientes:

- Descuentos en Pagas Extras
Puede descontarse de las pagas extras el tiempo sin actividad, puesto que las gratificaciones extraordinarias se devengan sólo en proporción al tiempo de trabajo, salvo norma expresa en contrario. Así, existe la posibilidad de descontar de las pagas extras los días que el trabajador ha permanecido en situación de absentismo o en huelga.
- Aplicar Última Antigüedad
Dentro de la nómina de la paga extra puede incluirse la antigüedad correspondiente a ese mes, para ello deberá estar marcada esta opción.

En el supuesto contrario, se incluirá en la paga extra la parte proporcional de la antigüedad generada en el período de devengo de la paga.

- Mes Completo (Altas/Bajas)
Para aquellos casos en los que dentro del mismo mes se produjese alta o baja del trabajador, se podrá optar al cálculo de la paga extra correspondiente de manera íntegra, es decir, a mes completo, aunque éste no haya devengado la totalidad de la nómina. Por consiguiente, la prorrata de pagas también se calculará como si se hubiera trabajado durante dicho período.
- Prorrata Cal.Anualmente
Opción que afecta al cálculo de las pagas extras para los trabajadores diarios. Si está seleccionado, el programa calculará la prorrata de pagas utilizando la siguiente fórmula:

Suma de los conceptos tipo paga / 365 ó 366 * nº días

- Descontar IT´s
Esta carpeta permitirá un cálculo más preciso de los días que el trabajador está en situación de IT, ya que sólo se descontarán aquellos días que el trabajador haya estado en las situaciones de IT que aqui seleccione.

El importe de la paga extra será el resultado de la siguiente operación: (Importe paga/ periodo de devengo) x (nº días de alta - nº días de IT). El Nº días IT = días Acc.No laboral/Enf. Común + días Acc.Laboral/Enf. Común + días Maternidad + días Riesgo durante el embarazo.

Si alguno de estos tipos de IT no estuviera marcado se considerará que el nº de días de dicha IT es 0.

Descontar días IT

- Cálculo en Altas
Configuración respecto al modo de trabajo en situaciones de alta inicial. El usuario podrá configurar para los trabajadores cuya retribución sea mensual ( 30 días ), el computar en las nóminas mensuales el total de días naturales o bien el total de días 30 de cada mes.

Si el trabajador tuviera como fecha de alta el día uno del mes correspondiente, por defecto se contabilizará 30 días devengados, aunque esté marcada la opción mencionada anteriormente.

Ver Práctica
- Calcular Antigüedad al inicio del año
Actualmente el programa realiza el cálculo de la antigüedad desde la fecha de alta de la carpeta Profesional de trabajador.

Con esta nueva opción, el cálculo se realizará desde el día 1 de enero del año en el que el trabajador cobraría la antigüedad, independientemente de la fecha de alta.

- Liquidación Vacaciones en finiquitos
Para realizar las liquidaciones debemos indicar desde qué momento contamos el año natural completo que da derecho a vacaciones, así como los días previstos al año que corresponde de manera general para todos los trabajadores de la empresa.

Los campos a cumplimentar son:

- Mes/Día para Cálculo
Indicaremos, con dos dígitos, el día y el mes desde el que comenzamos el cómputo del año natural.
Ejemplo
Si consideramos el día 01 del mes 01, se tendrá en cuenta para el cómputo del año natural de las vacaciones desde el 01 de enero hasta el 31 de diciembre del mismo año. Pero si por el contrario, consideramos el día 01 del mes 03, el cómputo del año natural será desde el 01/03 del año anterior hasta el 28/02 del año actual.
- Días de Vacaciones
Indicaremos el número máximo de días de vacaciones previsto que corresponde de manera general para toda la empresa. Se podrá contabilizar 30, 29, 31 etc.

En el supuesto de que el número de días de vacaciones correspondientes por año trabajado, sea distinto de 30 días; por ejemplo 31 ó 20, se deberán tener en cuenta los siguientes cálculos para concretar el número de días totales que le corresponden a cada trabajador.

Ejemplo
En el campo de Número de días indicamos 31, como días de vacaciones que corresponden por año trabajado. Por lo tanto si a 30 días trabajados según fija la ley le corresponden 2,5 días de vacaciones, a un total de 31 días le corresponderán X = 2,583 días.
Este total de días se multiplicará por los días naturales trabajados en el año y se dividirá por 30 días, la cantidad que obtengamos será el total de días de vacaciones que corresponden al trabajador en cuestión.
Es decir, si un trabajador tiene como fecha de alta el 15/02/00 y su prestación laboral en la empresa finaliza el 21/09/00, el total de días de vacaciones que le corresponderán serán un total de 2,583 x 220 días / 30 = 18,94 días de vacaciones.
En función de esta cantidad se devengará la parte proporcional de vacaciones en la nómina de finiquito.
-Cotiza a SS.SS.
Si queremos que los días de vacaciones coticen a la Seguridad Social, marcaremos este campo.
- Cotiza IRPF
Indicar si deseamos hacer la retención respectiva sobre el importe correspondiente a las vacaciones.
- Descontar exceso de vacaciones
Cuando un trabajador ha disfrutado de más vacaciones de las que realmente le corresponde, le marcaremos este check, para que al calcular el correspondiente finiquito, nos descuente de la parte proporcional de vacaciones los días disfrutados de más mediante un concepto tipo deducción. El descuento se realizará para la totalidad de los trabajadores de la empresa que se encuentre en dicha situación.
- Imprimir nóminas por
En este campo se indicará el código de formato de nóminas para impresión (debe haberse definido previamente en la configuración de documentos) y la forma en que se ordenarán al imprimirlas. Puede hacerse por código de trabajador, centro de trabajo, apellidos del trabajador y departamento pudiendo reordenar éstas a su vez por el apellido de cada trabajador, sin olvidar que cada opción excluye a las demás.
- Otras Aportaciones
En este campo podemos señalar los dos tipos de FLC:
- FLC
Boletín de cotización de la Fundación Laboral de la Construcción. Recaudación concertada de forma mensual o anual, resultado de aplicar un porcentaje sobre a base de AT y EP que se indicará en el campo de % recargo que aparece a continuación.
- FLC1
Boletín de cotización de la Fundación Laboral de la Construcción del Principado de Asturias. Este modelo servirá como relación nominal de trabajadores y como documento de liquidación y pago de las aportaciones empresariales obligatorias fijadas en el Convenio Colectivo de Trabajo para la Construcción y Obras Públicas del Principado de Asturias.

Sólo se indicará en el caso de que la empresa sea del sector de la construcción y quiera imprimir el FLC.

- EPSV
Es aquella retención practicada en la nómina para aquellos trabajadores del País Vasco que lo tengan concertado. Indicaremos en el correspondiente porcentaje que se aplicará en las nóminas sobre la base de contingencias comunes, tanto en las nóminas y acumulados de la seguridad social que se sumará al 4,7% de contingencias comunes en cuanto a la aportación del trabajador.
- Recargos en TC
Las cuotas de la Seguridad Social y, en su caso, los demás conceptos que se recauden conjuntamente con ellas se devengarán por mensualidades vencidas y se ingresarán dentro del mes natural siguiente al que corresponda su devengo. Pueden darse una serie de recargos en las deudas con la Seguridad Social, que se reflejarán en la serie TC1.
- % Pago Aplazado
En este campo se indicará el porcentaje de recargo correspondiente, por realizar un aplazamiento en el pago, siempre que lo conceda la Seguridad Social.
- % Pago Fraccionado
Porcentaje de recargo correspondiente, por realizar un fraccionamiento del pago, siempre que lo conceda la Seguridad Social.
- % Mora/Apremio
Se indicará el porcentaje de recargo por ingresar las cuotas fuera del plazo reglamentario, según sea de mora o de apremio.

Las empresas, cuando tengan dificultades transitorias de tesorería, se les facilita la posibilidad de aplazamiento o fraccionamiento del pago de cuotas, a excepción de las cuotas relativas a accidentes de trabajo y enfermedades profesionales y aportaciones de los trabajadores.

- Cotización AT y EP
Se trata de un campo únicamente activo para las "empresas agrarias". Por defecto aparecerá seleccionado el valor "Régimen General". Si se selecciona la opción "por peonadas" la base mínima por At y Ep será el resultado de multiplicar el mínimo diario por AT y EP del régimen general y el nº de jornadas reales realizadas en el mes.
- Exclusión de Bases
Se podrá establecer la exclusión de bases para el "plus transporte" dándose dos opciones a elegir:
  • exclusión de bases en función de a la cotización.
  • exclusión de bases en función del abono conceptos.
- Impresión TC1
Señalaremos si se desea imprimir TC1, con la liquidación separada de cuotas, obrera y patronal, en el caso de que el empresario viera la imposibilidad de ingresar la totalidad de las cuotas debidas en el plazo reglamentario.
- TC1 Abreviado
Mediante un clic de ratón en esta opción, automáticamente se generará el TC1 abreviado para un solo trabajador en la empresa en una cuenta de cotización, con la finalidad de no generar un TC2. En el momento que el programa detecte que existe mas de dos trabajadores en una misma cuenta de cotización, no generará el TC1 abreviado.
- No mostrar trabajadores de baja
Si marca este check, la aplicación sólo le mostrará a aquellos trabajadores de alta en la empresa en ese momento. Tan sólo en los casos en los que los trabajadores en baja deban considerarse (en partes, TCs, contabilidad, resumen de nóminas,...), los visualizará.


Conceptos(Datos Nómina)

Conceptos

Se recogen las condiciones salariales que van a tener los trabajadores de la empresa. Si se trabaja a partir de Convenios aparecerán los conceptos salariales señalados en el mismo, pudiéndose añadir otros nuevos a nivel de Empresa.

Conceptos de empresa

Es fundamental que aquellos campos considerados como necesarios se definan con total exactitud, puesto que van a determinar cómo va a ser la nómina, respecto de las retribuciones salariales, bases de cotización a la Seguridad Social, base para IRPF y deducciones. Cualquier campo de los necesarios sin rellenar, podría provocar un error en el posterior cálculo de la nómina.

Para definir el concepto se introducirán los campos: código, descripción, importe, abono, deducción, concepto personalizado, tipo de concepto, tipo de importe, días, indicadores, cotización, horas extras, horas complementarias, fórmula, subcuenta contable y contrapartida fija.

Visualizar en ptas/ €

El importe del concepto podrá visualizarse en pesetas o en euros, pulsando para ello este botón situado sobre la tabla en la que están incluidos todos los conceptos.

Convertir a

Al pulsar este botón se le mostrará la siguiente pantalla:

Si pulsa Sí, se realizará la conversión de los importes de todos los conceptos a la moneda que se indique en la pantalla, quedando así grabados en la base de datos. Si pulsa No, no se realizará proceso de conversión alguno.

Importante
El ejecutar varias veces esta opción puede generar resultados distintos a los esperados. Si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas. Se le recomienda que proceda con precaución, evitando conversiones innecesarias.

Añadir concepto retributivo

- Código
Consta de tres dígitos que identificarán al concepto. En caso de indemnización se deben introducir los caracteres IND. Este código hará que el importe referido a éste se añada en el finiquito, tanto si se obtiene en una nómina conjunta o en finiquito separado.
- Concepto Personalizado
Concepto propio de empresa, que al cambiar el convenio y hacer el paso de datos modificados, permanece inalterable. No olvidar, que si viene de convenio y se borra en éste, también desaparecerá aquí, aunque se trate de un concepto personalizado.

Ejemplo
Si una empresa trabaja a partir de convenios, todos sus datos referidos a conceptos salariales pasarán automáticamente a ésta. En caso contrario, podrán añadirse conceptos con distintas definiciones al nivel de empresa:
  • Salario Base: 24´04 € /día [días naturales]. Si no se marca ningún día, automáticamente contará el número de días del mes en el que calcula la nómina, según el calendario laboral.
  • Incentivos: 9´02 € /día, sólo días laborables. Haciendo clic de ratón marcaremos las iniciales de lunes a viernes, pudiendo incluir festivos. Automáticamente se contarán los días laborables del mes.
  • Plus Transporte: 6´01 € /día, sólo días laborables. Señalaremos los iniciales de lunes a viernes pudiendo incluir festivos.
  • Horas Nocturnas: 12´02 € /hora, total 20 horas.
  • Si existiese un número de horas distintas para cada día de la semana, indicaremos el día y las horas. Lunes 2 horas, Miércoles: 3,5 horas, Viernes: 2 horas.
  • Haciendo clic marcaremos las iniciales de esos días y señalaremos el número de horas concreto para cada día. El importe del concepto lo multiplicaremos por el número de horas totales del mes.
    • - Tipo de Concepto
    En este campo se dispone de varias posibilidades, sabiendo que la elegida excluye a las demás.
    - General
    Aquellos conceptos que no presentan ninguna especialidad en la elaboración de la nómina.
    - Especie
    Cuando existan estas retribuciones, automáticamente el programa hará las retenciones de los ingresos a cuenta. Actualmente, las referidas percepciones deberán valorarse económicamente según los criterios establecidos al respecto por la Ley del Impuesto sobre la Renta de las Personas Físicas, en ningún caso el salario en especie podrá superar el 30% de las percepciones salariales del trabajador. Antes de la reforma de la ley 40/1998, el tipo aplicable era el correspondiente al trabajador siempre y cuando fuera superior o igual al 15%; si no, se aplica como mínimo un 15%.

    En relación con los ingresos a cuenta, se puede optar a efectos de cotización, además del importe del salario en especie propiamente dicho, que se considere también y compute como tal, el importe del ingreso a cuenta.

    Si no se desea que éste se tome en cuenta en la base de cotización, no será necesario marcar el check correspondiente (ingreso a cuenta).

    Ver Práctica
    - Ajuste
    Por medio de esta opción se conseguirá redondear cantidades obtenidas en las nóminas. El usuario tendrá la posibilidad de modificarlas automáticamente hasta conseguir las nuevas cantidades brutas o líquidas que desee.
    - Antigüedad
    Se refiere al cálculo de la antigüedad según convenio. Siempre que el convenio indique que debe aplicarse el porcentaje de antigüedad sobre un concepto determinado, éste deberá indicarse en el campo fórmula. Añadiremos o eliminaremos componentes a la fórmula mediante doble clic o por medio de los botones centrales (ya sean códigos de conceptos o bien signos para operar).

    Ejemplo
    Si se indica que los cálculos de antigüedad se harán sobre salario base y este concepto tiene asignado el código 001, se indicará en el campo fórmula así : <001>.
    - Pagas
    Cada paga extra señalada por convenio tendrá su propio código y concepto. En el campo fórmula indicaremos sobre qué conceptos se calculará la paga. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).También se podrán definir las pagas mediante un importe fijo.

    Ejemplo
    La paga extra de navidad equivaldrá a una mensualidad de salario base más antigüedad, con código 001 y 002, respectivamente; en el campo fórmula deberá indicarse del siguiente modo: <001> + <002>.
    Automáticamente se generará el concepto Paga en la carpeta Pagas extras, donde deberemos definir el período de devengo de cada una de ellas y las características de cobro de las mismas (prorrateo/fecha de cobro).
    - Anticipo
    Se trata de un concepto que automáticamente se deducirá del líquido de la nómina y que no cotizará. Podrá descontarse del salario o de la nómina de paga extra.
    - Tipo de Importe
    Este campo establece varias formas distintas de abonar un concepto determinado:
    - Mensual
    Se remunerará como cantidad mensual ajustada a 30 días.
    - Diario
    El importe se refiere a un sólo día, multiplicándose posteriormente en el cálculo por el número de días correspondientes, bien sean días naturales o bien días trabajados, según sea el caso.
    - Horas
    La forma de abonar ese concepto salarial será por horas efectivamente trabajadas.
    - Fijo
    Se trata de un concepto que se pagará todos los meses mediante una cantidad fija.
    - Tipo cobro
    Días
    Este campo dispone de varias formas de abonar el concepto según el tipo de importe indicado.

    Indicaremos el número de días, en el caso de que se quiera abonar el concepto en un número concreto de días.

    Si el tipo de importe es mensual, considerará ajustado el concepto a 30 días.

    Con retribución diaria, al dejar el campo en blanco abonará el concepto todos los días naturales del mes, o bien por los días que el usuario cumplimente en este campo.

    - Marcar Días
    Si no se trabajan todos los días naturales del mes, se hará clic de ratón en los días trabajados, pudiendo señalarse de lunes a domingo y dando posibilidad de incluir festivos o no así como la opción de sólo festivos. El programa los contará automáticamente cada mes según el calendario laboral y sólo pagará y cotizará ese concepto salarial los días marcados.

    Pueden añadirse dos decimales para las fracciones de hora. Se multiplicará el número de días por las horas.

    Al retribuir el concepto salarial por horas, si indicamos número de días y número de horas, el resultado de multiplicar ambos campos indicará el total a tener en cuenta para ese concepto. En el supuesto en el que no se ha señalado número de días, el total indicado en el número de horas se multiplicará por el importe del concepto.

    Existe posibilidad de añadir un número distinto de horas para cada día de la semana.

    - Indicadores Atrasos
    Campo que dirá si ese concepto se toma en cuenta en los siguientes supuestos.
    - Afecto a Atrasos
    Se entiende que ese concepto salarial en el supuesto de que se revisase el convenio y se negociasen nuevas tablas salariales, se abonará con carácter retroactivo desde la fecha indicada como "Atrasos desde" hasta la "Fecha de revisión", ambas contenidas en la carpeta Identificación de la opción Datos de convenio.
    - Descontar en Atrasos
    Marcaremos el check correspondiente para todos aquellos conceptos retributivos que se descontarán en las nómina de atrasos ya que han sido abonados previamente a cuenta del convenio colectivo, por lo tanto automáticamente aparecerá como un concepto tipo deducción que se restará del importe bruto de la misma. Ejemplo : A cuenta de convenio.
    - Indicadores Abonos
    - Abonar en Vacaciones
    Se trata de un concepto que durante el mes de vacaciones se paga, ya que no todos los conceptos se pagan en vacaciones, existen algunos que por convenio se pierden, por ejemplo el plus de transporte.
    - Abonar sólo en Vacaciones
    Se refiere a que ese concepto salarial exclusivamente se abona durante el período de vacaciones.

    Ejemplo
    Algunos convenios, como el de la construcción abonan en el período de vacaciones un importe fijo y distinto a los conceptos que se abonan el resto de los meses, en este tipo de conceptos se indicará abonar sólo en vacaciones.

    - Afecto a Complemento IT
    Indica si el concepto se tendrá en cuenta a la hora de calcular hasta qué cantidad hay que complementar en un supuesto de IT.
    - No afecto a maternidad a tiempo parcial
    Indica que el concepto que está introduciendo no se tendrá en cuenta a la hora de calcular el complemento por maternidad a tiempo parcial.
    - Cotización
    Este campo determinará qué conceptos van a entrar a formar parte de la base de cotización y cuáles van a estar sujetos a IRPF.
    - Cotiza Contingencias Comunes
    Comprende aquellos conceptos que por ley se encuentran incluidos en la base de contingencias comunes y que servirá para la cobertura de todas las situaciones incluidas en la acción protectora del régimen general de la Seguridad Social.
    - Cotiza Accidentes
    Se incluyen los conceptos que formarán parte de la base de cotización para la cobertura de los accidentes de trabajo y enfermedad profesional.
    - IRPF
    Aquellos conceptos retributivos sobre los que se realizará retención del IRPF.
    - Ajuste
    Se conseguirá redondear cantidades obtenidas en la nóminas, es decir automáticamente se dará la posibilidad de modificarlas hasta conseguir nuevas cantidades brutas o líquidas deseadas por el usuario.
    - Horas
    - Extras
    Distinguiremos si se trata de horas extras por fuerza mayor (estructurales) o el resto (no estructurales). Automáticamente se realizará la cotización adicional por horas extras y se añadirán a la base de contingencias profesionales.
    - Horas Complementarias
    Se consideran aquellas horas pactadas en el contrato a tiempo parcial como adicción a las horas ordinarias.

    Sólo se podrá formalizar un pacto de horas complementarias con trabajadores cuyo contrato a tiempo parcial sea de carácter indefinido.

    A efectos de cotización de la Seguridad Social cotizarán sobre las mismas bases y tipos que las horas ordinarias, en el TC2 se reflejará el número total de horas complementarias y el importe correspondiente a las mismas.

    Para considerar las horas como complementarias se deberá marcar el check correspondiente.

    Ver Práctica
    - Fórmula
    Da una mayor libertad a la hora de trabajar. Se deberá indicar la fórmula concreta de aquellos conceptos que requieran operaciones específicas. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

    Si la fórmula contiene cantidades, éstas se introducirán en el campo número. Si desea que la cuantía introducida sea considerada como un importe, deberá marcar además, el campo importe.

    Ejemplo
    Si queremos crear el concepto "Participación en beneficios", indicando que va a ser un 10% sobre el salario base más antigüedad, cuyos códigos son 001 y 002, respectivamente, lo indicaremos en el campo fórmula del siguiente modo: [(001) + (002)] x (10/100).

    En el caso de conceptos, basados en fórmulas, que ya existiesen con anterioridad a la introducción del check Importe, deberán reformularse de la forma indicada en el siguiente ejemplo:

    Supongamos un concepto a cobrar todos los meses del año que responde al siguiente cálculo:

    Sueldo base/12 meses del año + 300,51 €.

    Siendo el sueldo base <001> = 721,21 €, la fórmula tendrá la siguiente forma:

    <001>/12 + $300,51$

    Para que los 300,51 € sean considerados por SP NominaPlus como un importe, deberá indicarlo marcando el check importe (visualizará dicha cantidad entre el símbolo $). En caso contrario, el cálculo que se efectuará será erróneo.

    - Excluir de Bases
    Los Artículos 23 y 24 del Reglamento General sobre Cotización y Liquidación de otros derechos de la Seguridad Social excluyen de la base de cotización, pluses como transporte, dietas, plus de distancia, siempre que su cuantía no exceda en su conjunto del 20 por 100 del Indicador Público de Renta de Efectos Múltiples , computándose en dicha base el exceso resultante.

    Esta aplicación recoge esta modificación. Para ello se ha incluido un botón en las pantallas de conceptos, llamado "Excluir de Bases", que nos permite introducir los porcentajes con respecto al IPREM que estarán exentos de dichas cotizaciones y actualmente contempla aquellos conceptos extrasalariales cuyo importe está excluido de cotización a seguridad social o a IRPF, pero que dicha exención no viene definida por porcentajes sino por importes.

    Estas cantidades no se computan en la base de cotización cuando se hallen exceptuados, pero por el contrario el exceso sobre dichos limites o aplicación de porcentajes si se incluirá dentro de la misma.

    Excluir de las bases de cotización

    Ver Práctica
    - Subcuenta Contable
    A nivel de concepto se podrá elegir la subcuenta en la que deseemos que estén comprendidos.

    Ejemplo
    Existen algunos conceptos salariales que no se incluyen dentro de la cuenta común de un asiento de nóminas (640 sueldos y salarios), como el plus de transporte que puede ir en la 629 otros servicios.

    - Contrapartida Fija en Contabilidad
    Se utilizará para aquellos conceptos salariales que por su especialidad no se encuentran incluidos dentro de las cuentas comunes de un asiento de nóminas.P.e.Conceptos en especie.

    Importante
    El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 Ptas.


Antigüedad (Datos Nómina)

Antigüedad

En esta carpeta se regulará el tiempo de permanencia en la empresa del trabajador, computándose desde la fecha de ingreso hasta su baja. Cada convenio establece aumentos periódicos, indicando el periodo en años y el porcentaje a aplicar por cada periodo o bien el importe.

Tabla de antigüedad. Empresa

Se distinguen los siguientes campos:

Añadir tramos de antigüedad

- Periodo Años
Se indicará cada cuántos años se producirán aumentos en el concepto antigüedad.
- % a Aplicar
Contiene en qué tanto por cien se incrementará la antigüedad al transcurrir el tiempo exigido para aumentarla.

Es importante, no olvidar que para poder aplicar bien la antigüedad, se deberá crear un concepto denominado antigüedad, conforme a la carpeta Conceptos, rellenando aquellos campos que sean precisos, incluido el de la fórmula.

- Importe
Cantidad fija a abonar en concepto de antigüedad a todos los trabajadores de la empresa que lleven en la empresa un período de tiempo determinado.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Pagas (Datos Nómina)

Pagas

En esta carpeta se determinará cómo se abonarán las pagas extraordinarias.

Pagas. Empresa

Debemos cumplimentar los siguientes campos:

Modificar paga

- Concepto
Está compuesto por tres dígitos e identificará cada paga. Se generará de forma automática al crearse el concepto paga e irá acompañado de una descripción de la misma.
- Cobro
- Incluir en Nómina Mensual
Este campo sirve para indicar si se abona la paga extra conjuntamente con la nómina del mes o si se hará en nóminas separadas.
- Prorratear
Seleccionando este campo indicamos que la paga se dividirá mes a mes y por tanto está prorrateada, por el contrario al no seleccionarla, la paga se cobrará íntegra en la fecha indicada. Deben estar señaladas incluir en nómina y prorratear.

Si se dejan sin seleccionar alguna de las dos opciones, saldrá la paga extra en una nómina distinta e independiente.

- Día/Mes de cobro
Fecha en la que se abona la paga extra. Se indicará día y mes con dos dígitos.
- Período Devengo
- Año Anterior
Seleccionar este campo para aquellas pagas que tienen un devengo anual y, por tanto, hay que comenzar a contar desde el año anterior.
- Día/Mes Inicial
Fecha de origen para el cómputo de días trabajados que darán derecho al abono de la paga extra. Indicando día y mes.
- Día/Mes Final
Fecha de terminación del cómputo de días trabajados para el abono de la paga. Se señalará día y mes.

Ejemplo
A nivel de empresa se dispone que se tiene derecho a dos pagas extras verano y navidad y se periodifican anualmente, es decir, deberán trabajar un año completo para tener derecho a una paga completa. Una vez que nos hemos creado un concepto tipo paga con un código determinado, únicamente debemos consignar los siguientes datos.
  • Paga Verano
    • Día\Mes Cobro: 01-07
    Período de Devengo: X-año anterior
    Día\Mes Inicial: 01-01
    Día\Mes Final: 31-12
  • Paga Navidad
    • Día\Mes Cobro: 14-12
    Período de Devengo: Día/Mes Inicial: 01-01
    Día\Mes Final: 31-12


I.T (Datos Nómina)

I.T

Esta carpeta regula el subsidio a pagar en caso de Incapacidad Temporal debido a una enfermedad o accidente que imposibilita con carácter temporal para el trabajo, precisando de asistencia sanitaria de la Seguridad Social. En esta carpeta también contemplaremos el supuesto de maternidad, aunque se trate de una prestación de pago íntegro por la Seguridad Social.

Carpeta IT. Empresa

Cumplimentaremos los siguientes campos:

Añadir IT

- Código IT
Descripción reducida del tipo de Incapacidad a que se refiere.
- Tipo IT
Denominación del tipo de Incapacidad, indicando si se trata de enfermedad común\accidente no laboral,enfermedad profesional/accidente de trabajo, situación de descanso por maternidad, riesgo durante el embarazo o maternidad a tiempo parcial.

Por defecto existen los siguientes tipos:

  • NOLAB: Accidente no laboral/enfermedad común.
  • ACLAB: Accidente de trabajo/enfermedad profesional.
  • MATER: Maternidad.
  • RIESG: Riesgo durante el embarazo.
  • MATTP: Maternidad a tiempo parcial.

    • Podrán añadirse otros tipos de IT según las necesidades del usuario (ejemplo: HOSPI: Accidente con hospitalización).

    - Desde Día
    Se indicará el día en el que se comienza el periodo subsidiado, permiten tres dígitos.
    - Hasta Día
    Finalización del periodo subsidiado, señalando hasta tres dígitos.
    - % a Aplicar
    Recoge el porcentaje a aplicar para el cálculo del subsidio.
    - Subsidio/Complemento
    En este campo se indicará el tipo de abono del subsidio, si es a cargo de la empresa exclusivamente, si se trata de un pago delegado de la empresa o bien si regula un complemento al subsidio. Este campo en caso de maternidad no se podrá cumplimentar, puesto que es un pago íntegro de la Seguridad Social y el programa lo recoge de forma automática, salvo que se trate de un trabajador con contrato de formación.

    Si se refiere a complemento IT existe la posibilidad de ajustar cantidades hasta el salario bruto del trabajador o bien hacer complementos sobre base reguladora. En el caso de trabajadores agrarios se podrá complementar hasta un % delIndicador Público de Renta de Efectos Múltiples .

    Ejemplo
    Se añadirán tantos registros como tramos.
    Accidente no laboral/enfermedad común
  • NOLAB. Desde día 4 hasta 15-60%. Pago empresa
  • NOLAB. Desde día 16 hasta 20-60%. Pago delegado
  • NOLAB. Desde día 21 hasta 540-75%. Pago delegado
  • NOLAB. Desde día 1 hasta 540-100% .Complemento a Bruto
    • Siempre indicar el porcentaje total de complemento al que se quiere llegar.
    Accidente de trabajo
  • ACLAB. Desde día 1 hasta 540-75%. Pago delegado
  • ACLAB. Desde día 1 hasta 540-100%. Complemento a Bruto
    • Maternidad
  • MATER. Desde día 1 hasta 112. 100%. Seguridad Social
    • Riesgo durante el embarazo
  • RIESG. Desde día 1 hasta 300. 75%. Empresa
    • Maternidad a tiempo parcial
  • MATTP. Desde día 1 hasta 300. 100%. Empresa


Cot. Especial (Datos Nómina)

Cotización Especial

Esta pantalla estará formada por los siguientes campos:

- Contingencias Excluidas de Cotización
Algunas empresas pueden estar excluidas de la cotización por alguna de las contingencias comunes. Se señalará este campo, en el caso de estar excluido alguno de los siguientes casos.
  • Protección a la familia.
  • Jubilación e invalidez permanente, muerte y supervivencia derivadas de enfermedad común o accidente no laboral.
  • IT derivada de enfermedad común o accidente no laboral.
  • Asistencia sanitaria por enfermedad común, accidente y maternidad.
  • Gastos derivados de prestación farmacéutica
    • - Empresas Colaboradoras en la Gestión de la Seguridad Social
    A las empresas que prestan colaboración voluntaria en la asistencia sanitaria e Incapacidad laboral derivada de enfermedad común o accidente no laboral se aplicarán una serie de coeficientes reductores en los siguientes supuestos:
  • Con honorarios médicos a cargo de la empresa.
  • Con honorarios médicos a cargo de la seguridad social.
  • Exclusivamente en incapacidad temporal y maternidad.

    • Cotización Especial

    Deberemos marcar con un clic de ratón aquellas de las contingencias o situación de nuestra empresa que tendrán consideración distinta a efectos de cotización, en función de las deducciones o coeficientes reductores que tengamos indicados en la opción de Tipos de cotización del Régimen General\Deducciones.


F.P Continua (Datos nómina)

F.P Continua

Opción de la aplicación en la que se darán de alta los distintos importes de bonificación por formación profesional de la empresa, y el periodo de liquidación en el que se hará efectiva.

Esta bonificación se determinará mediante la aplicación de un porcentaje (variará según el número de trabajadores en la empresa) sobre la cuota de formación profesional pagada por la empresa en el año anterior. Esta bonificación se realizará una única vez en todo el año.

F.P Continua

Cumplimentaremos los siguientes campos:

- Año
Año en el que se realiza el cálculo.
- Mes
Mes del cálculo.
- Importe
Suma de todas las cuotas de formación de la empresa en año anterior. Si la empresa tiene varias cuentas se sumará la formación profesional de todas.
- % a aplicar
Indicaremos el porcentaje que se aplicará sobre el campo Importe.
- Bonificación
Resultado de aplicar al campo Importe el porcentaje indicado en el campo % a aplicar.

Añadir F.P Continua


Func. Integrados (Datos Nómina)

Func. Integrados

Desde el 1 de enero de 2004 las Corporaciones Locales que tengan suscrito concierto con la Tesorería General de la Seguridad Social deben cotizar por las contingencias de Asistencia Sanitaria y Prestación Farmacéutica de las cuales estaban excluidas hasta esa fecha. Por lo tanto sólo les queda como contingencia excluida la Incapacidad Temporal.

Func. Integrados

- Contingencias Excluidas de Cotización
Se señalará este campo, en el caso de estar excluido alguno de los siguientes casos.
  • Protección a la familia.
  • Jubilación e invalidez permanente, muerte y supervivencia derivadas de enfermedad común o accidente no laboral.
  • Incapacidad Temporal derivada de enfermedad común o accidente no laboral.
  • Asistencia sanitaria por enfermedad común, accidente y maternidad.
  • Gastos derivados de prestación farmacéutica

    • Por defecto siempre aparecerá marcada la opción Incapacidad Temporal derivada de enfermedad común o accidente no laboral. Se deja la posibilidad para que si otras empresas tuvieran más contingencias excluidas puedan seleccionarlas. Se suman todos los campos marcados y se aplicarán los cálculos recogiendo los valores de la Tabla de Deducciones en Tipos de cotización del Régimen General.

    Nota
    Para que el programa tenga en cuenta los datos consignados en esta pantalla, el trabajador debe tener marcado en "Datos Trabajador" dentro de la pestaña "Profesional", opción Adscrito a el check "Funcionarios Integrados".


Contrat@\Contratos

Contrat@

Esta opción de menu accede directamente a la aplicación Contrat@. Detallaremos los pasos a seguir por el usuario para solicitar la generación de los ficheros para el envío a la aplicación Contrat@ del INEM. La primera vez que entre, se lanzará el proceso de actualización de datos, si ha marcado el campo contrat@ en la carpeta Identificación de Global/ Empresas.

Al ejecutar la aplicación visualizará la siguiente pantalla:

Contrat@

La aplicación contiene las siguientes opciones:

- Sistema
  • Emisión de Contratos
  • Recepción de Contrat@
    • - Ventana
    Gracias a esta opción podemos explicar las propiedades que ofrece MDI (Multiple Document Interface), con esta opción podrá ordenar (según la opción elegida ) todas las ventanas abiertas de la aplicación.


Emisión de Contratos\Contrat@\Contratos

Emisión de Contratos

En esta opción del programa detallaremos el procedimiento que utilizará el usuario para solicitar generación de los ficheros para el envío a la aplicación Contrat@ del INEM.

Emisión de Contratos

Al entrar en la opción, visualizaremos los campos a rellenar para realizar el filtro:

- Acción a Realizar
Campo en el que seleccionaremos la opción a realizar:
  • Contrato
  • Prórroga
  • Copia Básica
  • Transformación
- Fecha Inicio
Fecha en la que se inicia el Contrato/Transformación/ Prórroga/ Copia Básica del registro del trabajador.
- Fecha Fin
Fecha en la que se finaliza el Contrato/Transformación/ Prórroga/ Copia Básica del registro del trabajador.
- Mostrar Trabajadores de Baja
Si este check está marcado, en la selección de trabajadores para contrat@ se visualizarán los trabajadores que hayan causado baja en la empresa.

Establecida la acción y el rango de fechas, desde Selección de trabajadores aparecerán por cada Empresa y centro de trabajo, todos los trabajadores, con independencia de que cumplan o no para dicho filtro la acción que se ha solicitado.

- Selección de Trabajadores
En primer lugar visualizaremos las empresas dadas de alta en la aplicación. Situándonos sobre una empresa y pulsando el botón [image] el programa mostrará los centros de trabajo asociados a la empresa y pulsando nuevamente [image] aparecerán los trabajadores que pertenecen a ese centro de trabajo.
Si queremos seleccionar una empresa, nos situaremos sobre el icono [image] y con un clic de ratón quedará seleccionado [image]. Para incluir en el filtro sólo un centro de trabajo o un trabajador el procedimiento será el mismo.

Pulsando el botón Aceptar, se mostrarán aquellos trabajadores que para el periodo introducido en el paso anterior (filtro), tengan un inicio de contrato/prórroga/ copia básica o transformacion. Estos datos se visualizarán en una nueva pantalla:

  • Trabajadores

Los trabajadores incluidos en el filtro y que tengan todos los campos obligatorios cumplimentados, tendrán el semáforo que hay a su izquierda en verde. Aquellos que tengan un semáforo rojo no se incluirán el en fichero.

Una vez generado el fichero debe ir a www.inem.es, entrar en CONTRAT@ apartado Comunicación de la Contratación y elegir la opción "a través del envío de ficheros". Seleccionar la entidad y el fichero a enviar, que estará guardado en el directorio especificado en el campo Ruta, y al aceptar el fichero será enviado.


Recepción Contrat@\Contratos

Recepción Contrat@

Opción desde la que recibiremos la contestación del fichero Contrat@ que previamente hemos generado y enviado a través de la aplicación, o mediante otro sistema.

Recepción Ficheros de Contrat@

Importante
Para poder realizar la recepción del fichero debe realizar previamente la descarga desde la página del INEM. El fichero de recepción de Contrat@, está comprimido. Debe descomprimirlo para poder obtener la información.

Al entrar en la opción rellenaremos los siguientes campos:

- Ruta Fichero
Seleccionaremos el directorio en el que previamente hemos guardado el fichero de recepción. Es recomendable que utilice siempre el mismo directorio para recibir los ficheros de respuesta.
- Fecha Desde/Fecha Hasta
Rango de Fechas para obtener la información.
- Fichero
Seleccionaremos el tipo de fichero que recibiremos.
  • Todos
  • Contrato
  • Transformaciones
  • Prórrogas
  • Copia Básicas

Automáticamente visualizaremos en la parte inferior de la pantalla los ficheros recibidos y el tipo de respuesta.

Ficheros Recibidos

La columna Respuesta, muestra el tipo de recepción. Si ha sido correcta en esta columna y para este fichero mostrará el literal Aceptada. Si por el contrario ha sido Rechazada, situándonos sobre cada uno de los ficheros y con un doble clic de ratón, la aplicación muestra la información general del envío y los errores generados.

Errores

Para incorporar la información al trabajador, iremos a: Sistema\ trabajadores\ Contrato, botón Datos Contrat@ en el programa SP NominaPlus. Rellenaremos los campos de esta pantalla con la información recibida del INEM.


Trabajadores\Contrat@\Contratos

Trabajadores

Opción en la que visualizaremos los trabajadores, que cumplan las condiciones establecidas en la pantalla anterior. Podrá modificar los registros que desee, así como añadir nuevos registros de trabajadores o eliminar los existentes.

Trabajadores

Añadir
Pulsaremos este botón cuando queramos añadir un nuevo trabajador en el filtro:

  • Datos Identificativos
  • Datos Generales del Contrato
  • Datos Contrato Tiempo Parcial
  • Otros Datos
  • Prórroga\Transformación

    • Desde cada una de las carpetas del trabajador, visualizaremos las siguientes acciones:

    - Acción a realizar
    Mostrará la acción que vamos a realizar para el trabajador sobre el que estamos situados. Será un campo informativo no se podrá modificar desde esta pantalla, la acción se selecciona al entrar en esta opción del programa Contrat@.
    - Aceptar
    El trabajador será incluido en el fichero de contrat@.
    - Cancelar
    Se cancelará la emisión de contratos, no se generará ningún fichero.
    - Anterior
    Al pulsar este botón volveremos al trabajador anterior al que tenemos seleccionado.
    - Siguiente
    Visualizaremos el trabajador inmediatamente posterior al seleccionado.

    Para generar el fichero pulsaremos el botón:

    Generar Fichero

    Importante
    La aplicación crea un fichero por cada selección realizada, es decir, se creará un fichero para: Contratos, Copias básicas, Prorratas y otro para Transformaciones.
    Si ha seleccionado más de una empresa se incluirá en el mismo fichero todas las comunicaciones.


Contrat@\Contratos

Datos Identificativos

Carpeta en la que visualizaremos los datos identificativos de la Empresa y del Trabajador.

Datos Identificativos

Estos datos aparecerán cumplimentatos automáticamente si están rellenos los campos en:

  • Sistema / Empresa / Identificación para los datos de la empresa.
  • Sistema / Trabajadores / Datos Trabajador / carpeta General y Profesional.

Si estuvieran en blanco los rellenaremos en este momento. Al aceptar, si no está cumplimentado un campo obligatorio el programa mostrará un mensaje de aviso.


Contrat@\Contratos

Datos Generales del Contrato

Visualizaremos los datos del contrato de cada trabajador:

Datos Generales del Contrato

- Fecha Inicio
Fecha en la que se inicia el contrato/transformación/prórroga del trabajador..
- Fecha Fin
Fecha en la que se finaliza el contrato/transformación/ prórroga del trabajador.
- Fecha Termino Real
Fecha en la que finalizó el contrato antes de iniciarse la transformación.
- Convenio Colectivo
Marcaremos este campo si el trabajador está asociado a un convenio colectivo para el contrato que se está dando de alta.
- Nivel Formativo
Nivel formativo del trabajador. Obligatorio, por defecto vacío.
- Discapacidad
Si el trabajador tuviera alguna discapacidad lo indicaremos en este campo. Por defecto vacío, si desea incluir este dato debe rellenarlo.
- Código de Ocupación
Código de ocupación del trabajador. Por defecto vacío, si desea incluir este dato debe rellenarlo.
- Oferta
Indicador de la oferta de trabajo, No obligatorio. El primer campo corresponde a Comunidad Autónoma ( 2 digitos), el segundo se refiere al año de la oferta ( 4 dígitos) y en el último se pondrá el número de la oferta (6 dígitos)
- Programa de Empleo
Si el contrato pertenece a un Programa de empleo, en este campo indicaremos el código del programa.
- Municipio Centro de Trabajo
Municipio en el que está ubicado el centro de trabajo y donde se realiza el desempeño del puesto de trabajo.
- Nacionalidad Centro de Trabajo
País donde se realiza el desempeño del puesto de trabajo.
- Uso Libre
Campo en el que podrá introducir información adicional sobre el registro que está dando de alta. Podrá incluir acuerdos que tenga y que desea poner en conocimiento del INEM.
Datos Copia Básica
- Contrato Alta Dirección
Indica que el contrato es de alta dirección.
- Contrato Escrito
Por defecto desmarcado. Indicaremos si el contrato se realiza por escrito.
- Tipo Firma
Indicaremos el tipo de firma del contrato, Representante legal, Rehúsan Firmar, etc.
- Texto Copia Básica
Cláusulas o condiciones que no vienen reflejados en el contrato. Podrá añadir, eliminar o modificar las existentes.

Importante
Al Aceptar, el programa mostrará un mensaje de aviso por cada campo obligatorio no rellenado.


Datos Contrato Tiempo Parcial\ Contrat@\Contratos

Datos Contrato Tiempo Parcial

Carpeta sólo disponible para los contratos a Tiempo Parcial.

Datos Contrato Tiempo Parcial

Estará formada por los siguientes campos:

- Tipo Jornada
Indicaremos el tipo de jornada parcial del trabajador.
- Horas Jornada
Horas de la jornada que realiza el trabajador, en función al tipo de jornada.
- Horas Convenio
Indicaremos las horas por convenio.
- Horas Formación
Horas de formación que recibe el trabajador.
- Indicador Formación Teórica
Si está seleccionado estaremos indicando que el trabajador ha tenido formación teórica.
- Colectivo
Colectivo al que pertenece el trabajador.
- Porcentaje Jubilación Parcial
Porcentaje de Jubilación parcial de trabajador.
- Actividad sin Fecha Cierta
Para los contratos fijos discontinuos. Indicará si existe o no una fecha cierta de inicio de actividad.


Otros Datos\ Contrat@\Contratos

Otros Datos

Pantalla formada por varias agrupaciones de datos que se activarán dependidendo del tipo de contrato del trabajador:

Otros Datos

Campos que sólo se utilizarán para los contratos de Relevo.

- Tipo Trabajador
Tipo de Trabajador de Relevo. Podrá seleccionar:
  • Trabajador Inscrito como Demandante
  • Trabajador con Contrato Duración Determinada
- Nombre / Apellidos
Nombre y Apellidos del trabajador sustituido.
- Bonificación
Cuando el contrató esté bonificado, indicaremos el colectivo al que pertenece el trabajador.

Campos que sólo se utilizarán para los contratos de Inserción.

- Grupo Cotización S.S
Grupo de Cotización del trabajador.

Campos que sólo se utilizarán para los contratos de Interinidad.

- Causa Interinidad
Cuando el contrato sea de interinidad rellenaremos este campo con la causa.

Campos que sólo se utilizarán para los contratos de Investigación.

- Tipo Empleador
Si estamos añadiendo un contrato de Investigación, incluiremos en este campo la clase de empleador que realiza el contrato. Disponde de búsqueda para localizar el tipo.
- Tipo Trabajador Investigación
Si el contrato que estamos añadiendo es de Investigación, en este campo introduciremos el tipo de trabajador. Disponde de búsqueda para localizar el tipo de trabajador.

Campos que sólo se utilizarán para los contratos de Escuela Taller.

- Código Escuela Taller
Código asociado a la escuela taller. Dispone de una tabla para localizar el registro.

Campos que sólo se utilizarán para los contratos de Trabajo Temporal.

- I.P.F Empresa Usuaria
N.I.F/ C.I.F de la empresa usuaria.
- Razón Social Empresa Usuaria
Nombre de la empresa usuaria.
- Contrato Plantilla
Si está marcado, indica que el trabajador pertenece a la propia plantilla de la ETT.
- Empresa Extranjera
Si está marcado, indica que la emrpesa usuaria tiene su centro de trabajo en el extranjero.

Campos a cumplimentar cuando los contratos sean por Medidas de Fomento.

- Indicador Coste Despido/Código
Marcaremos esta opción para que el contrato indefinido tenga una indemnización de 45 días e indicaremos el código.

Campos a cumplimentar cuando los contratos sean por un Programa de Empleo Público.

- Corporación Local
Lo seleccionará el usuario si lo desea. Dispone búsqueda para localizar un registro de la tabla.
- Actuación
Lo seleccionará el usuario si lo desea, dispone búsqueda para localizar un registro de la tabla.
- Ejercicio Presupuestado
Año al que es imputado el contrato.
- Grupo Cot.Corporaciçon local
Grupo de cotización a la seguridad social e incorporaciones locales (obligatorio en los contratos iniciados desde el 24 de julio de 2004).

Campos a cumplimentar cuando los contratos sea en Prácticas.

- Titulación Académica
Introduciremos el código asociado a la titulación académica del trabajador en prácticas, se trata de un campo obligatorio.

Campos a cumplimentar cuando sean contratos de Exclusión Social.

- Modalidad Exclusion social
Código de modalidad de contrato de exclusión.


Generar Fichero\ Contrat@ \Contratos

Generar Fichero

Aparece una nueva pantalla con los siguientes campos:

- Datos del Fichero
- Nombre
Nombre del fichero con la fecha en que se ha generado. Estará formado con la siguiente estructura XXDDMMAA.xml:
  • 2 dígitos para el tipo de fichero
  • 2 para el día
  • 2 para el mes
  • 2 para el año

Si lo desea introduce puede modificar el nombre del fichero con una longitud máxima de 8 digitos.

- Ruta
Directorio en el que se guardarán los ficheros generados. Por defecto la aplicación muestra C:, se podrá modificar.

Generar Fichero

Cumplimentados estos campos pulsaremos el botón Generar fichero, el programa comprueba que no existe ningún fichero con el mismo nombre, si existiera ya un fichero con el mismo el programa le preguntará si desea reemplazarlo. Si se ha generado correctamente muestra un mensaje de aviso.


Prórroga\Transformación\ Contrat@\Contratos

Prórroga \ Transformación

Opción disponible en modo añadir o si existen Prórrogas\ Transformaciones.

Prórroga \ Transformación

- Datos Generales
- Fecha Inicio
Fecha inicio de la prórroga.
- Fecha Fin
Fecha de finalización de la prórroga.
- Discontinuidad
Marcaremos este campo, si ha existido una discontinuidad entre la prórroga que se está comunicando y la fecha fin del contrato o prórroga anterior.
- Convenio Colectivo
Si está marcado indica que existe un convenio colectivo que autoriza la duración de la prórroga.
- Datos Adicionales
- Horas Formación
Si la prórroga es de un trabajador con contrato en formación, indicará las horas que dedica a las mismas.
- Transformación
- Datos Generales
- Fecha Inicio
Fecha de inicio de la transformación del contrato.
- Discontinuidad
Si ha existido una discontinuidad entre el contrato y la transformación. Seleccionaremos el motivo.
- Fecha Término Real
Fecha de término real del contrato transformado. Obligatoria en caso de tener seleccionado Prórroga Táctica en el campo Discontinuidad
.
- Ocupación
Código de ocupación del puesto de trabajo. Dispone de búsqueda incremental para localizar el código.
- Nacionalidad Centro de Trabajo
Nacionalidad del centro de trabajo. Dispone de búsqueda incremental para localizar el código.
- Municipio Centro de Trabajo
Código al que pertenece el centro del trabajo. Dispone de búsqueda incremental para localizar el código.
- Datos Adicionales
- Discapacidad
Obligatorio para transformaciones de contratos de minusválidos.


Menú Ventana\Contrat@

Menú Ventana

Con todas estas opciones, podemos organizar nuestra área de trabajo abriendo, al mismo tiempo, las ventanas que vayamos a utilizar y cambiándonos fácilmente de una a otra. De esta forma, agilizaremos nuestro trabajo con el programa y visualizaremos simultáneamente toda la informacion que nos interese.

- Cascada
Posiciona en forma de cascada y de forma ordenada, todas las ventanas que estén abiertas en ese momento.

Cascada

- Cerrar todas las ventanas
Cierra todas aquellas ventanas que estén abiertas en ese momento.

Cerrar Todas

- Ventanas Abiertas
Abre todas las ventanas que tenga abiertas en ese momento.

Ventanas Abiertas

Aparecerá la siguiente pantalla:

Ventanas Abiertas

Si queremos activar una nos posicionaremos sobre ella y pulsaremos el botón [image], automáticamente se abrirá la opción en nuestra pantalla.

Si lo que quiere es cerrar ventanas realizaremos la misma operación, nos posicionamos sobre la ventana a cerrar y pulsamos el botón [image].


Sistema\ Contratos\ Contratos en Grupo

Contratos en Grupo

Desde esta opción de menú se podrán gestionar contratos en grupo. Podrá añadir, modificar o eliminar contratos en grupo. Dentro de estos contratos se podrán añadir y/o eliminar tantos trabajadores como el usuario desee.

Asignación de trabajadores para contratos en grupo

Importante
Debe tener en cuenta que, una vez añadido y aceptado el trabajador. No se podrá volver a modificar desde esta opción. El usuario deberá ir a la opción trabajadores para modificarlo.

Para comenzar a trabajar pulsaremos el botón Añadir.

No podrá Eliminar, un contrato en grupo que tenga más de un trabajador asignado. Aparecerá un mensaje indicando que es imposible eliminar el contrato en grupo ya que existen trabajadores asignados a dicho contrato. Para poder realizar este proceso, debe eliminar los trabajadores que forman dicho contrato. Recuerde que si sólo tiene un trabajador y pulsa eliminar, se eliminará el trabajador y el contrato.


Añadir \ Contratos en Grupo

Desde esta opción añadiremos todos los trabajadores que daremos de alta con el mismo contrato.

La parte superior de la pantalla estará formada por la agrupación de datos Datos Contrato, en ella cumplimentaremos los campos necesarios para dar de alta el trabajador y su contrato, estos datos los podrá visualizar posteriormente en la opción Datos Trabajador.

Añadir trabajadores para contratos en grupo

Al añadir, la aplicación comprobará si ya existe en la base de datos (esta comprobación la realizará por N.I.F), y traerá el resto de los campos con los valores que tenga el trabajador en Sistema\ Trabajadores\ Datos Trabajador.

Una vez rellenados los datos del contrato, podremos comenzar a introducir los trabajadores a los que daremos de alta desde Lista de Trabajadores.

Añadir
Se habilitará la primera línea e introduciremos el Código, D.N.I, Nombre, Apellidos, etc.. Una vez cumplimentados los campos necesarios para poder añadir el trabajador, se abrirá automáticamente la pantalla Forma de cobro para introducir los datos bancarios y otra nueva pantalla en la que introduciremos los datos del I.R.P.F.

Forma de Cobro
Visualizaremos los datos de la forma de cobro que hemos añadido anteriormente al dar de alta el trabajador, si lo desea ,en este momento podrá modificarlos.

Visualizar datos personales I.R.P.F.
Visualiza los datos personales de I.R.P.F. del trabajador añadidos anteriormente, si lo desea podrá modificarlos en este momento.

Los datos a cumplimentar para Formas de cobro e I.R.P.F serán los mismos que en Sistema\ Trabajadores\ Datos de Trabajador

Al Aceptar, se crearán en Sistema\ Trabajadores\ Datos trabajador, tantos trabajadores como líneas existan en el contrato.


Trabajador con Forma de Cobro Diario

Supuesto

Ana Fernández Gómez, trabajadora con 32 años de edad, casada (sin cónyuge a cargo), sin hijos, no tiene asignada ninguna categoría de convenio, grupo 10 de cotización a la Seguridad Social, alta en la empresa el 25 -03- 03, está sujeta al epígrafe 107 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

Modificar trabajador. Carpeta profesional Ana Fernández Gómez

En las carpetas General y Profesional se irán introduciendo sus datos.

Al tener marcado Cálculo automático % IRPF, se calculará automáticamente el porcentaje de IRPF en función de la situación familiar, la previsión de ingresos anuales y el tipo de contratación.

Botón IRPF
- Acceso a la opción IRPF
Se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable, para ello será necesario especificar el tipo de contrato, en el supuesto de minusvalía, el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

Importante
Indicar el cobro como diario, el campo Días debe estar en blanco para que, según el calendario seleccionado en la Empresa, cada mes cuente el número total de días naturales que corresponda. Si deseamos un número concreto lo indicaremos marcando los días que correspondan.

Modificar trabajador. Carpeta de contrato Ana Fernández Gómez

En la carpeta Contrato, indicaremos el tipo de contrato.

Importante
Señalar en Tipo de contrato, el campo General, para que utilice las normas de cálculo generales.
Así como el tipo de desempleo aplicable al trabajador en función de su contrato de trabajo, en nuestro supuesto se le aplicará el tipo de cotización por desempleo del 8,3%, del cual el 6,7% es la aportación del empresario y el 1,6% del trabajador, correspondiente a contratos de trabajo de duración determinada a tiempo completo.

Sus devengos económicos son los siguientes:

- Salario Base
18,63 €/ día, ya que no recoge el importe de categoría según Convenio, debemos indicarlo en el concepto.
- Plus de Actividad
7,21 €/ día y marcando de los días de lunes a viernes, excluyendo los días festivos. Origen empresa.
- Plus de Responsabilidad
36,06 €/ mes. Origen Trabajador. Como consecuencia de su puesto de trabajo.
- Transporte
150,25 €/ mes. Origen trabajador.
- Quebranto de Moneda
94,36 €/ mes. Origen trabajador.

Modificar concepto retributivo transporte

Excluir de Bases

Acceso a la opción Excluir de Bases

Conforme a los artículos 23 y 24 del Reglamento General sobre Cotización y Liquidación de otros derechos de la Seguridad Social se excluyen de la base de cotización pluses como transporte, dietas, plus de distancia, quebranto de moneda siempre que su cuantía no exceda en su conjunto del 20 por 100 del salario mínimo interprofesional, computándose en dicha base el exceso resultante.

Esta aplicación recoge esta modificación. Para ello se ha incluido un botón en las pantallas de conceptos, llamado excluir de bases, que nos permite introducir los porcentajes con respecto al IPREM que estarán exentos de dichas cotizaciones.

Exclusiones en bases de cotización

El 20% IPREM, es decir el 20% de 460,50 € = 92,10 € no entrará a formar parte de la Base de cotización, sólo la diferencia entre esta cantidad y la resultante del importe total de estos dos últimos conceptos será lo que formará parte de la base de cotización. Así, en nuestro ejemplo anterior (150,25 + 94,36) - 92,10 = 152,21 €, sí cotizarán.

Serán conceptos generales, diarios, con los indicadores afecto a atrasos, abonar en vacaciones, afecto a complemento IT y que cotizan a todo, a excepción de la prima, transporte y quebranto de moneda que serán conceptos mensuales.

Tiene derecho a dos pagas extras de 30 días de salario base más antigüedad cada una de ellas y cuyo periodo de devengo es semestral. Al indicar la fórmula, el importe será automático, como antigüedad no tiene, sólo será de salario base.

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Importante
No olvidar que las pagas deben ser tipo Pagas añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Una vez introducidos los datos del trabajador, calcularemos la nómina, para ello iremos a la opción Nóminas\Cálculo o bien directamente desde la opción Trabajadores.

Opción Cálculo de Nóminas

Acceso a la opción Cálculo de Nóminas.

Cálculo de nóminas

Por defecto siempre aparecerán el año y el mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos. Posteriormente se activará el trabajador, de tal forma que comprobemos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Junto con el cálculo de la nómina se realiza el cálculo de los Seguros Sociales.

En este caso concreto, se calculará la nómina correspondiente al mes de junio.

Para comprobar la nómina, por medio de la opción Nóminas\Nóminas, podremos visualizarla e incluso modificarla. Si se modifica en la nómina se recogerán sus cambios en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

- Opción Nóminas
Acceso a la opción de las Nóminas Calculadas.

Nómina calculada de Ana Fernández Gómez

- Como Retribuciones
Salario Base: 18,63 * 30 días de junio = 558,90 €

Plus actividad: 7,21* 20 días = 144,20 €

Plus de responsabilidad: 36,06 €/mes.

Transporte: 150,25 €

Quebranto de moneda: 94,36 €

Importante
Estos dos últimos conceptos se encuentran excluidos en la base de cotización siempre y cuando su cuantía no exceda en su conjunto del 20% del IPREM que se fije cada año, computándose, por el contrario, en la base el exceso resultante de ambos.
En nuestro supuesto el importe total de estos dos conceptos asciende a 244,61 €; dado que el 20% del IPREM es 92,10 €, se deberá cotizar por 152,51 €.

- Remuneración total por la que se debe cotizar:
Salario base + Plus de actividad + Plus de responsabilidad + Transporte + Quebranto de moneda (se ha excluido ya el 20% del IPREM): 558,90 + 144,20 + 36,06 + 152,51 = 891,67 €.

- Prorrata de Pagas Extras
18,63 * 30/182 = 3,0708/día. * 30 días de junio = 92,13 €.

- Cálculo de la base de cotización
Remuneración mensual + prorrata paga extra = 891,67 + 92,13 = 983,80 €.

Comparamos el total 983,80/30 días = 32,79 €/día, con la base mínima y máxima diaria de su grupo de cotización.

Los 983,80 € serán la base de Contingencias Comunes y Profesionales y sobre esta cantidad se aplicarán las retenciones.

Desde esta misma pantalla podrá consultarse todas las carpetas que contienen datos del trabajador.


Creación de una Empresa

En esta opción explicaremos como dar de alta una nueva empresa en SP NominaPlus Elite 2006 actualización.

Opciones de Empresa

Acceso a las opciones de Empresa.

Por medio de la opción Global \ Empresa, añadiremos la empresa.

Empresa

Se introduce un código de cada empresa, así nosotros a la Empresa de Pruebas SP le hemos asignado el código 001.

Hay que tener presente, que si seleccionamos un Convenio en el campo correspondiente, sus datos pasarán automáticamente a la empresa, en cambio si el Convenio se crease con posterioridad a la introducción de la empresa, habría que hacer un paso de los datos de éste a la empresa.

No olvidar rellenar el campo Calendario ya que es fundamental para el posterior cálculo de las nóminas, especialmente para contar los días del mes del cálculo.

Modificar empresa. Carpeta de identificación

Una vez creada la empresa, debemos seleccionarla si deseamos trabajar con ella haciendo clic en el botón Seleccionar o doble clic sobre la empresa.

- Seleccionar
Selección de Empresa

Continuaremos desde la opción Sistema\Empresas\Datos Nóminas, donde indicaremos las características propias de cada Empresa.

- Datos Nómina
Acceso a Datos Nómina de la empresa.

Modificar datos nómina empresa. Carpeta de cotización

En Datos Nómina debemos señalar las cuentas de cotización con total exactitud para la posterior elaboración de los seguros sociales.

Todos los datos explicados para el convenio de Oficinas y Despachos, los asumirá esta empresa, puesto que en la opción Global\Empresa se seleccionó este Convenio.

Modificar datos nómina empresa. Carpeta de conceptos

Si observamos la pantalla todos los conceptos tienen su origen en convenio a excepción del concepto 005 Prima, que se aplicará sólo a todos los trabajadores de esta Empresa, por esa razón cambia el origen a Empresa.

Modificar concepto retributivo. Prima

En el caso de que se hubieran añadido los conceptos en el ámbito de Empresa, el origen sería de la misma y exclusivamente servirán para ésta. La forma de trabajar es la misma que la utilizada para la creación del Convenio.


Nóminas

Mediante esta opción, se lleva a cabo todo el proceso del cálculo y pago de las nóminas de los trabajadores de la empresa seleccionada. Se tendrán en cuenta los conceptos salariales indicados en la ficha del trabajador, así como los introducidos por incidencias con sus respectivos importes. Estos ingresos se computarán tanto para el total devengado como para las bases de cotización.

Opción general de Nóminas

Simultáneamente con el cálculo de nóminas, se produce el cálculo de los Boletines de Cotización (TC2, TC1, TC1/3 de representantes de comercio, TC2/10, TC1/15 de autónomos, TC2/8 y TC1/8 de agrario y TC2/19 Y TC1/19 de artistas).


Incidencias

A través de esta opción, controlamos aquellas situaciones consideradas atípicas en la actividad laboral del trabajador. Cabe la posibilidad de distintas incidencias mensuales: IT, Otras Ausencias, Otros Conceptos, Maternidad Parcial y Bonificaciones Retroactivas.

Incidencias mensuales

Al añadir un registro a la tabla aparecerá la siguiente pantalla:

Añadir incidencia

Al eliminar, cabe la posibilidad de borrar un registro activo o todas las incidencias que existan en el mes.

Podrán añadirse comentarios relativos a las incidencias, por ejemplo, número de bajas por enfermedad que lleva acumuladas, permitiéndonos saber cuántas veces ha estado de baja y por qué causa.

En la pantalla de incidencias se distinguen la siguientes carpetas:

  • Enfermedad
  • Otras Ausencias
  • Otros Conceptos
  • Mater. Parcial
  • Bonificaciones Retroactivas

    • Sistema Red

    Incidencias Masivas (Añadir varias).

    Euro

    - Convertir a
    Al pulsar este botón se le mostrará la siguiente pantalla:

    Si pulsa Sí, se realizará la conversión de los importes de todos los conceptos a la moneda que se indique en la pantalla, quedando así grabados. Si pulsa No, no se realizará proceso de conversión alguno.

    Importante
    El ejecutar varias veces esta opción puede generar resultados distintos a los esperados. Si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas. Se le recomienda que proceda con precaución, evitando conversiones innecesarias.


Enfermedad

A través de esta carpeta señalaremos aquellas bajas médicas que tienen la consideración de incidencia mensual.

Podemos distinguir los siguientes campos:

Carpeta de enfermedad

- Año/ Mes
Indicaremos el año y el mes en el que se produjo la incidencia.
- Trabajador
Al cumplimentar este campo con el código del trabajador en cuya nómina se reflejará la incidencia que está introduciendo, aparecerá de forma automática el nombre del mismo.

Períodos IT

En este apartado podemos distinguir varios campos:

- Tipos de Incapacidad Temporal
Indicaremos si se trata de una enfermedad común\accidente no laboral, un accidente de trabajo\enfermedad profesional, escribiendo NOLAB o ACLAB, respectivamente. En el supuesto de Maternidad se introducirá MATER y para aquellos casos de Riesgo durante el embarazo, deberá seleccionar RIESG.

Pueden añadirse nuevos códigos según lo indicado en la carpeta IT de Convenio o Empresa.

Para el mantenimiento y actualización de este fichero dispone de las opciones generales: añadir, modificar y eliminar.

- Descripción
Automática al introducir la descripción reducida.
- Fecha Inicio
Debe indicarse día, mes y año, como fecha de inicio para el cálculo del subsidio de IT.
- Fecha Final
Fecha de finalización de la IT, indicando día mes y año. Si se deja sin rellenar el campo se considerará que la incapacidad transitoria continuará en el mes siguiente.
- Recaída
Indicaremos si la incapacidad temporal procede de otra anterior, si fuera así se deberá seleccionar el campo Sí, automáticamente aparecerán las IT anteriores con sus correspondientes bases reguladoras para que el usuario seleccione aquella por la cual proviene. Se tendrán en cuenta, por tanto, a efectos de subsidio laboral y complemento los tramos iniciales de la IT anterior.
- Fecha Inicio Anterior
Automáticamente aparecerá la fecha inicio de la incapacidad en la que ha recaído el trabajador.
- Fecha Fin Anterior
Automáticamente aparecerá la fecha fin de la incapacidad en la que ha recaído el trabajador.

Seleccione baja

- Bases Diarias. Cálculo IT
El programa automáticamente calcula las bases diarias para el cálculo del subsidio de IT, siempre que esté calculada la nómina del mes anterior o meses anteriores. En caso contrario, se deberá introducir manualmente la base diaria para el cálculo del subsidio. Se efectuará distinta forma de cálculo para los trabajadores a tiempo parcial que para el resto de trabajadores.
Ver Práctica
- General
Se seguirán las siguientes fórmulas para el cálculo de la base reguladora de la prestación por incapacidad temporal.
  • Derivada de Enfermedad Común o Accidente no Laboral

    • BR = BCC mes anterior a la baja/ Nº de días a que se refiere dicha cotización

  • Si el trabajador fuese de retribución mensual se tendrán en cuenta 30 días. Pero si fuese de retribución diaria se tendrán en cuenta 28, 29, 30 ó 31 días según sean los que tenga el mes.
  • Derivada de Accidente de Trabajo o Enfermedad Profesional

    • BR = A + B

    A = BCP del mes anterior a la baja - Importe en ese mes por h. extras/Nº de días a que se refiere dicha cotización

  • Si el trabajador fuese de retribución mensual se tendrán en cuenta 30 días. Pero si fuese de retribución diaria se tendrán en cuenta 28, 29, 30 ó 31 días según sean los que tenga el mes.

    • B = H. Extras cotizadas el año anterior al mes de la baja/ Nº de días cotizados durante el año anterior al mes de la baja.

    El cálculo del promedio de horas extras del año anterior. Forma la segunda parte de la fórmula a utilizar para el cálculo de base en una nómina con IT derivada de accidente de trabajo o enfermedad profesional.

    Si el trabajador fuese de retribución mensual se tendrán en cuenta 360 días. Pero si fuese de retribución diaria se tendrán en cuenta 365 días o 366, si es año bisiesto.

    Según el resultado de estas fórmulas se cumplimentarán los campos respectivos de base diaria de cálculo de IT: C. Comunes, Accidentes y Horas Extras del último año en la pantalla de incidencias.

    Una vez que tenemos definido el periodo en días de IT y la base diaria para el cálculo del subsidio, el programa automáticamente, conforme a lo indicado en la carpeta de IT a nivel de empresa, calculará el subsidio económico que le corresponda por Incapacidad Temporal.

    Ejemplo
    Si se trata de enfermedad común aplicará los siguientes porcentajes para el cálculo del subsidio, siempre que se hayan indicado así en la carpeta de IT de empresa o de convenio si fuera el caso:
    • Del 4º día al 15º día el 60% de la base diaria a cargo exclusivo de la empresa.
    • Del 16º día al 20º día el 60% de la base diaria en régimen de pago delegado.
    • Del 21º día en adelante el 75% de la base diaria en régimen de pago delegado.
    • Si es accidente: del 1 al 540 el 75% de la base diaria en régimen de pago delegado. (Se pone el día , porque así se entiende que es el día siguiente al accidente). Y para la aplicación será el primer día de la incidencia.
    - Tiempo Parcial
    Para el cálculo de la base de IT para trabajadores a tiempo parcial se tendrá en cuenta el siguiente cálculo.
  • Derivada de Enfermedad Común o Accidente no Laboral.

    • BR = BCC de los últimos tres meses anteriores/Nº días realmente cotizados en estos tres meses.

  • Derivada de Accidente de Trabajo o Enfermedad Profesional

    • BR = BCP de los últimos tres meses anteriores/Nº días realmente cotizados en estos tres meses.

    En ambos casos si la antigüedad del trabajador en la empresa fuera menor de tres meses, se dividirá el total de las bases de cotización acreditadas hasta el momento entre el número de días cotizados a que éstas correspondan.

    Para el cálculo del subsidio de IT en estos supuestos se tendrá en cuenta el total de días contratados como trabajado efectivo en los que el trabajador permanezcan en situación de incapacidad temporal.

    -Bases reguladoras. Maternidad
    - General
    La prestación se abonará íntegramente por la Seguridad Social, teniendo en cuenta la Base de Contingencias Comunes del último mes que estuvo en activo.
    - Tiempo Parcial
    El cálculo de la base reguladora para los trabajadores contratados a tiempo parcial será el resultado de dividir la suma de las bases de cotización acreditadas en la empresa durante los tres meses inmediatamente anteriores a la fecha del hecho causante entre el número de días efectivamente trabajados.

    De ser menor la antigüedad en la empresa, la base reguladora de la prestación será el resultado de dividir la suma de las bases de cotización acreditadas entre el número de días naturales a que éstas correspondan.

    El subsidio de maternidad se abonará durante los días naturales en los que el trabajador permanezca en dicha situación.

    Ver Práctica


Otras Ausencias

Se utilizará en el caso de que la incidencia afecte a un grupo de trabajadores dentro de la empresa. Podrán ser días de absentismo, vacaciones, sanción o huelga.

Otras ausencias. Incidencias

Cada una de estas ausencias se indicarán en el calendario mensual mediante un clic de ratón y siguiendo un código de color. Es decir, cada ausencia tiene un color predeterminado.

Para marcar períodos largos de ausencia de una manera más rápida, debe pulsar primero la tecla "Shift" + botón izquierdo del ratón, en la primera casilla seleccionada y repitir los mismos pasos en la última casilla a seleccionar.

- Absentismo
Comprende todos aquellos días entendidos como ausencia en el trabajo, se indicará número de días. Esos días no se pagan, pero sí se cotiza por ellos, tomando como base y tope de cotización, el mínimo correspondiente al grupo de su categoría profesional. Al realizar el cálculo de la nómina se produce el descuento de los días que corresponda.

Si selecciona Cotiza 126, se aplicarán los porcentajes del epígrafe 126 en la cotización por AT y EP por los días de absentismo.

Ver Práctica
- Vacaciones
En este campo se indicará los días de vacaciones disfrutados en el mes en el que se está introduciendo la incidencia.
- Sanción
Estos son días que no se abonan ni se cotiza por ellos; por tanto, al realizar el cálculo, se descuentan.
Ver Práctica
- Huelga
Durante el período de huelga, el trabajador no trabaja, suspendiéndose la obligación de cotizar tanto para el empresario como para el trabajador, por lo que se calculará sólo la base de cotización de los días en activo. Al realizar el cálculo de la nómina se produce el descuento de los días que corresponda.
- Días
Se indicará el número de días que ha permanecido en situación de huelga.
Ejemplo
Llegado el mes de vacaciones, es muy común que existan varios trabajadores o incluso que todos coincidan en el periodo de vacaciones. Se activarán los trabajadores y señalaremos los días de vacaciones.
También puede sancionarse a un grupo de trabajadores. Se actuará de la forma anteriormente explicada, pero marcando los días de sanción.


Otros Conceptos

Esta opción permite añadir otros conceptos salariales al trabajador para un mes concreto, el correspondiente a la incidencia. Así no será preciso entrar en el fichero de conceptos en Datos Trabajadores.Podrá seleccionar que se abone a un solo trabajador o a todos simultáneamente.

Nota
Los conceptos dados de alta desde esta opción del programa, se tendrán en cuenta para el cálculo de I.R.P.F.

Ejemplo
Si un trabajador tiene unas dietas que sólo afectan a un mes, deberán añadirse en esta opción y no en el trabajador. Ya que si se añadiese en el trabajador se tendría en cuenta para el cálculo de la nómina todos los meses.

Otros conceptos

Visualizar en ptas/ €

Sobre la tabla que recoge este tipo de incidencias dispone del botón visualizar que le permitirá ver los importes de las mismas en euros o en pesetas.

Convertir a

Al pulsar este botón se le mostrará la siguiente pantalla:

Si pulsa Sí, se realizará la conversión de los importes de todos los conceptos a la moneda que se indique en la pantalla, quedando así grabados. Si pulsa No, no se realizará proceso de conversión alguno.

Importante
El ejecutar varias veces esta opción puede generar resultados distintos a los esperados. Si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas. Se le recomienda que proceda con precaución, evitando conversiones innecesarias.

Al añadir un concepto a la tabla aparecerá la siguiente pantalla.

Añadir concepto retributivo

- Código
Consta de tres dígitos que identificarán al concepto. En caso de indemnización se deben introducir los caracteres IND. Este código hará que el importe referido a éste se añada en el finiquito, tanto si se obtiene en una nómina conjunta o en finiquito separado.
- Concepto Personalizado
Concepto propio de empresa, que al cambiar el convenio y hacer el paso de datos modificados, permanece inalterable. No olvidar, que si viene de convenio y se borra en éste, también desaparecerá aquí, aunque se trate de un concepto personalizado.
- Tipo de Concepto
En este campo se dispone de varias posibilidades, sabiendo que la elegida excluye a las demás.
- General
Aquellos conceptos que no presentan ninguna especialidad en la elaboración de la nómina.
- Especie
Cuando existan estas retribuciones, automáticamente el programa hará las retenciones de los ingresos a cuenta. Actualmente, las referidas percepciones deberán valorarse económicamente según los criterios establecidos al respecto por la Ley del Impuesto sobre la Renta de las Personas Físicas, en ningún caso el salario en especie podrá superar el 30% de las percepciones salariales del trabajador. Antes de la reforma de la ley 40/1998, el tipo aplicable era el correspondiente al trabajador siempre y cuando fuera superior o igual al 15%, si no, se aplica como mínimo un 15%.

En relación con los ingresos a cuenta, se puede optar a efectos de cotización, además del importe del salario en especie propiamente dicho, que se considere también y compute como tal, el importe del ingreso a cuenta.

Si no se desea que éste se tome en cuenta en la base de cotización, no será necesario marcar el check correspondiente. (ingreso a cuenta).

- Ajuste
Por medio de esta opción se conseguirá redondear cantidades obtenidas en las nóminas, es decir, automáticamente se dará la posibilidad de modificarlas hasta conseguir unas nuevas cantidades brutas o líquidas deseadas por el usuario.
- Antigüedad
Se refiere al cálculo de la antigüedad según convenio. Siempre que el convenio indique que debe aplicarse el porcentaje de antigüedad sobre un concepto determinado, éste deberá indicarse en el campo fórmula. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Ejemplo

Si se indica que los cálculos de antigüedad se harán sobre salario base y este concepto tiene asignado el código 001, se indicará en el campo fórmula del siguiente modo: <001>.
- Anticipo
Se trata de un concepto que automáticamente se deducirá del líquido de la nómina y que no cotizará. Podrá descontarse del salario o de la nómina de paga extra.
- Tipo de Importe
Este campo establece varias formas distintas de abonar un concepto determinado.
- Mensual
Se remunerará como cantidad mensual ajustada a 30 días.
- Diario
El importe se refiere a un solo día, multiplicándose posteriormente en el cálculo por el número de días correspondientes, bien sean días naturales o bien días trabajados, según sea el caso.
- Horas
La forma de abonar ese concepto salarial será por horas efectivamente trabajadas.
- Fijo
Se trata de un concepto que se pagará todos los meses mediante una cantidad fija.
- Días
Este campo dispone de varias formas de abonar el concepto según el tipo de importe indicado.

Indicaremos el número de días, en el caso de que se quiera abonar el concepto en un número concreto de días.

Si el tipo de importe es mensual, considerará ajustado el concepto a 30 días.

Con retribución diaria, al dejar el campo en blanco abonará el concepto todos los días naturales del mes, o bien por los días que el usuario cumplimente en este campo.

- Marcar Días
Si no se trabaja todos los días naturales del mes, se hará clic de ratón en los días trabajados, pudiendo señalarse de lunes a domingo y dando posibilidad de incluir festivos o no, así como la opción de sólo festivos. El programa los contará automáticamente cada mes según el calendario laboral y sólo pagará y cotizará ese concepto salarial los días marcados.

Pueden añadirse dos decimales para las fracciones de hora. Se multiplicará el número de días por las horas.

Al retribuir el concepto salarial por horas, si indicamos número de días y número de horas, el resultado de multiplicar ambos campos indicará el total a tener en cuenta para ese concepto. En el supuesto en el que no se haya señalado número de días, el total indicado en el número de horas se multiplicará por el importe del concepto.

Existe posibilidad de añadir un número distinto de horas para cada día de la semana.

- Indicadores Abonos
Campo que dirá si ese concepto se toma en cuenta en los siguientes supuestos.
- Afecto a Atrasos
Se entiende que ese concepto salarial, en el supuesto de que se revisase el convenio y se negociasen nuevas tablas salariales, se abonará con carácter retroactivo desde la fecha indicada como Atrasos desde hasta la Fecha de revisión, ambas contenidas en la carpeta Identificación de la opción Datos de convenio.
- Descontar en Atrasos
Marcaremos este check para todos aquellos conceptos retributivos que se descontarán en las nómina de atrasos ya que han sido abonados previamente a cuenta del convenio colectivo, por lo tanto automáticamente aparecerá como un concepto tipo deducción y así aparecerá en la correspondiente nómina. Ejemplo: A cuenta de convenio.
- Abonar en Vacaciones
Se trata de un concepto que durante el mes de vacaciones se paga, ya que no todos los conceptos se pagan en vacaciones, existen algunos que por convenio se pierden, por ejemplo, el plus de transporte.
- Abonar sólo en Vacaciones
Se refiere a que ese concepto salarial exclusivamente se abona durante el período de vacaciones.

Ejemplo
Algunos convenios, como el de la construcción abonan en el período de vacaciones un importe fijo y distinto a los conceptos que se abonan el resto de los meses, en este tipo de conceptos se indicará abonar sólo en vacaciones.
- Afecto a Complemento IT
Indica si el concepto se tendrá en cuenta a la hora de calcular hasta qué cantidad hay que complementar en un supuesto de IT.
- No afecto a Maternidad parcial
Indica que el concepto que está introduciendo no se considerará en el cálculo del complemento a la maternidad parcial.
- Cotización
Este campo determinará qué conceptos van a entrar a formar parte de la base de cotización y cuáles van a estar sujetos a IRPF.
- Cotiza Contingencias Comunes
Comprende aquellos conceptos que por ley se encuentran incluidos en la base de contingencias comunes y que servirá para la cobertura de todas las situaciones incluidas en la acción protectora del régimen general de la Seguridad Social.
- Cotiza Accidentes
Se incluyen los conceptos que formarán parte de la base de cotización para la cobertura de los accidentes de trabajo y enfermedad profesional.
- IRPF
Aquellos conceptos retributivos sobre los que se realizará retención del IRPF.
- Ajuste
Se conseguirá redondear cantidades obtenidas en la nóminas, es decir automáticamente se dará la posibilidad de modificarlas hasta conseguir nuevas cantidades brutas o líquidas deseadas por el usuario.
- Horas
- Extras
Distinguiremos si se trata de horas extras por fuerza mayor (estructurales) o el resto (no estructurales). Automáticamente se realizará la cotización adicional por horas extras y se añadirán a la base de contingencias profesionales.
- Horas Complementarias
Se consideran aquellas horas pactadas en el contrato a tiempo parcial como adicción a las horas ordinarias.

Sólo se podrá formalizar un pacto de horas complementarias con trabajadores cuyo contrato a tiempo parcial sea de carácter indefinido.

A efectos de cotización a la Seguridad Social cotizarán sobre las mismas bases y tipos que las horas ordinarias. En el TC2 se reflejará el número total de horas complementarias y el importe correspondiente a las mismas.

Para considerar las horas como complementarias se deberá marcar el check correspondiente.

- Fórmula
Da una mayor libertad a la hora de trabajar. Se deberá indicar la fórmula concreta de aquellos conceptos que requieran operaciones específicas. Añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Si la fórmula contiene cantidades, éstas se introducirán en el campo número. Si desea que la cuantía introducida sea considerada como un importe, deberá marcar además, el campo importe.

Ejemplo
Si queremos crear el concepto "Participación en beneficios", indicando que va a ser un 10% sobre el salario base más antigüedad, cuyos códigos son 001 y 002, respectivamente, lo indicaremos en el campo fórmula del siguiente modo:[<001>+<002>] x (10/100).

En el caso de conceptos, basados en fórmulas, que ya existiesen con anterioridad a la introducción del check Importe, deberán reformularse de la forma indicada en el siguiente ejemplo:

Supongamos un concepto a cobrar todos los meses del año que responde al siguiente cálculo:

Sueldo base/12 meses del año + 300,51 €.

Siendo el sueldo base <001> = 721,21 €, la fórmula tendrá la siguiente forma:

<001>/12 + $300,51$

Para que los 300,51 € sean considerados por SP NominaPlus como un importe, deberá indicarlo marcando el check importe (visualizará dicha cantidad entre el símbolo $). En caso contrario, el cálculo que se efectuará será erróneo.

- Excluir de Bases
Los Artículos 23 y 24 del Reglamento General sobre Cotización y Liquidación de otros derechos de la Seguridad Social excluyen de la base de cotización, pluses como transporte, dietas, plus de distancia, siempre que su cuantía no exceda en su conjunto del 20 por 100 del salario mínimo interprofesional, computándose en dicha base el exceso resultante. Esta aplicación recoge esta modificación.

Por ello se ha incluido un botón en las pantallas de conceptos, llamado "Excluir de Bases", que nos permite introducir los porcentajes con respecto al IPREM que estarán exentos de dichas cotizaciones y actualmente contempla aquellos conceptos extrasalariales cuyo importe está excluido de cotización a Seguridad Social o a IRPF, pero que dicha exención no viene definida por porcentajes sino por importes. Estas cantidades no se computan en la base de cotización cuando se hallen exceptuados, pero por el contrario el exceso sobre dichos limites o aplicación de porcentajes si se incluirá dentro de la misma.

Ejemplo
Se le abona a un trabajador en concepto de kilometraje por un día de viaje (dieta por gastos de viaje) la cantidad de 60´10 € /día. La Seguridad Social fija que en supuestos de gastos de viaje dentro del territorio español en los cuales no ha sido necesario que el trabajador pernoctase fuera de su domicilio, se encuentra exenta de retención la cantidad de 26´14 €/día. Sólo cotizará a la base de cotización la diferencia de 60´10 - 26´14 = 33´96 €. En esta opción se deberá indicar los días totales del concepto en cuestión (ya que las cantidades exentas vienen fijadas por días), la cantidad exenta al día y automáticamente nos aparecerá el total que no formará parte de la base de cotización.

Excluir de las bases de cotización

- Subcuenta Contable
A nivel de concepto se podrá elegir la subcuenta en la que deseemos que estén comprendidos.

Ejemplo
Existen algunos conceptos salariales que no se incluyen dentro de la cuenta común de un asiento de nóminas (640 sueldos y salarios), como el plus de transporte que puede ir en la 629 otros servicios.
- Contrapartida Fija en Contabilidad
Se utilizará para aquellos conceptos salariales que por su especialidad no se encuentran incluidos dentro de las cuentas comunes de un asiento de nóminas. P.e. Conceptos en especie.


Cálculo

Mediante esta opción podremos calcular automáticamente las nóminas. Existen varias posibilidades de cálculo excluyentes entre sí: nóminas mensuales, pagas, finiquitos (dando la posibilidad de incluirlos o no en la nómina del mes) y atrasos.

Junto con el cálculo de las nóminas se produce el cálculo de los Seguros Sociales (TC2 y TC1 para el Régimen General de la Seguridad Social, TC1/15 de autónomos, y TC2/8 y TC1/8 de agrarios, TC2/10 y TC1/3 para representantes de comercio, FLC y FLC1 ( Principado de Asturias) de la construcción y TC2/19 y TC1/19 para artistas.


Nóminas Mensuales

La opción de trabajadores posee dos campos que influyen de manera fundamental en el cálculo, son: el tipo de cobro del trabajador y el tipo de contrato.

Hay que tener presente, que si la nómina del mes que se va a calcular coincidiese con el alta o la baja del trabajador, automáticamente se descontarán, del total, los días que correspondan. Igualmente si se producen incidencias en el mes, se hará el descuento automático de esos días.

Distinguimos varios tipos de contratos dentro del Régimen General para el cálculo de sus nóminas: Contrato General, a Tiempo Parcial, Pluriempleo y Formación (se aplicarán las reglas del aprendizaje).

Realizaremos también una descripción detallada de las diferentes nóminas que podremos calcular como son: Nóminas en períodos de incapacidad temporal, nóminas de trabajadores funcionarios, artistas, representantes de comercio, autónomos, consejeros y agrarios, así como la nómina de finiquito, pagas extras y atrasos.

General

Si se trata de un tipo de contrato General, el cálculo será distinto según sea la forma de cobro: mensual o diaria.

- Retribución Mensual
Para el total devengado se tendrán en cuenta los conceptos salariales señalados en cada trabajador según su importe y el tipo de concepto.

El cálculo de las bases de cotización se hará de la siguiente forma.

  • Base de Cotización para Contingencias Comunes
    1. Se computarán aquellos conceptos salariales en los que se haya indicado que cotizan.
    2. A las retribuciones computadas conforme a la norma anterior se añadirá la parte proporcional de pagas extraordinarias.
    3. Se comprobará que la base de cotización obtenida, conforme a las normas anteriores, está comprendida entre la cuantía de la base mínima y de la máxima correspondiente a su grupo de cotización. Pero, en el caso de que la base resultante fuese inferior a aquella o superior a ésta, se cotizará por la base mínima o máxima.
  • Base de Cotización para Contingencias Profesionales: AT y EP

      • Se aplicarán las mismas normas que las utilizadas para el cálculo de la base de contingencias comunes. La única diferencia consiste en que, para el cálculo de la base se incluye el importe de las horas extras cuando las hubiere. La cantidad que así resulte no podrá ser superior al tope máximo, ni inferior al tope mínimo.

    Una vez calculada la base de cotización, se le aplican los tipos de cotización correspondientes, para obtener la cuota a pagar.

    Ver Práctica
    - Retribución Diaria
    Se seguirán a efectos de cotización, las mismas normas que para los trabajadores mensuales.
    Ver Práctica

    Tiempo Parcial

    Se seguirán las mismas normas de cotización utilizadas para los trabajadores generales, con dos excepciones.

    1. Se obtendrá la base de cotización.
    2. Comprobar que la base de cotización obtenida conforme a las normas anteriores está comprendida entre la cuantía de la base mínima y de la máxima correspondiente a su grupo de cotización. La base mínima de cotización será el resultado de multiplicar el número de horas realmente trabajadas por la base mínima horaria fijada por ley según el grupo de cotización del trabajador. A estos efectos, se computarán como horas efectivamente trabajadas, las que realiza el trabajador en su actividad normal diaria.

    Para averiguar el número total de horas trabajadas, se rellenarán el campo días de la carpeta Profesional y el campo Número horas jornada de la carpeta Contratos, ambas de la opción Trabajadores.

    A la base así obtenida, se aplica el tipo de cotización correspondiente para obtener la cuota a pagar.

    Ver Práctica

    Trabajador en Pluriempleo

    Cada empresa seguirá las normas generales de cotización, pero comprobarán que la base está comprendida entre las bases y los topes proporcionados por la Seguridad Social.

    Dicha base resulta de la distribución de bases y topes de cotización hecha entre las distintas empresas, según el número de horas que trabaje en cada empresa, el trabajador en esta situación.

    Cada empresa situará la base asignada por la Seguridad Social, en el campo % topes bases, para los trabajadores en pluriempleo.

    Ver Práctica

    Trabajador en Formación

    Se tomará como base de cotización el 75% de la base mínima en función de su edad. Se deducirá la cuota única fijada para este tipo de contratos.

    Ver Práctica

    Incapacidad Temporal

    En las nóminas mensuales pueden existir situaciones de Incapacidad Temporal. Para el cálculo de sus bases de cotización durante este periodo, se seguirán las siguientes normas que serán comunes a todos los tipos de IT, incluido el supuesto de maternidad.

    - Contingencias Comunes
    La base diaria será el cociente resultante de la siguiente fórmula:

    BR = BCC del mes anterior a la baja /Nº de días a que se refiere dicha cotización.

    Si el trabajador fuese de retribución mensual se tendrán en cuenta 30 días. Pero si fuese de retribución diaria se tendrán en cuenta 28, 29, 30 ó 31 días según sean los que tenga el mes.

    Si el trabajador no hubiera estado en alta el mes anterior, el importe de la base de cotización del mes en el que se produce la IT, se dividirá por el número de días a que se refiere dicha cotización.

    La base diaria así obtenida en los trabajadores de cobro mensual, se multiplicará por el número de días en IT.

    Una vez obtenida la Base de C. Comunes de IT, se sumará a la Base de C. Comunes de los días en activo, obteniendo una base total que es la que comprobaremos que está comprendida entre las bases y topes de cotización de su grupo.

    - Contingencias Profesionales
    Se aplicará la siguiente fórmula para el cálculo de la base diaria, que consta de dos partes:

    BR = A + B

    A = BCP del mes anterior a la baja - Importe cotizado en ese mes por h. extras/Nº de días a que se refiere dicha cotización.

    Si el trabajador fuese de retribución mensual se tendrán en cuenta 30 días. Pero si fuese de retribución diaria se tendrán en cuenta 28, 29, 30 ó 31 días según sean los que tenga el mes.

    B = H extras cotizadas durante el año anterior al mes de la baja/Nº de días cotizados durante el año anterior al mes de la baja.ç

    Si el trabajador fuese de retribución mensual se tendrán en cuenta 360 días. Pero si fuese de retribución diaria se tendrán en cuenta 365 días o 366 ( si es año bisiesto).

    Para calcular la base total y a efectos de normalización se siguen las mismas normas que han sido explicadas para la Base de C. Comunes.

    SP NominaPlus Elite 2006 actualización incorpora una especialidad en cuanto al cálculo de las nóminas mensuales en períodos de incapacidad temporal, que encontraremos en opción de Empresas\Datos nóminas en la opción de cálculos de IT.

    A través de esta opción se posibilita al usuario configurar el cálculo de aquellas nóminas de trabajadores con retribución mensual, en cuyo período de cálculo concurren tanto días de activo como días de incapacidad temporal.

    En este supuesto, si se marca el check correspondiente, el programa calculará para los casos referidos a retribuciones obtenidas con anterioridad al 1 de septiembre de 2001, la nómina normalizando los días de activo de este periodo a múltiplo de 100, en lugar de a 3.000, ya que se considera que los días son inferiores a 30 y se regirán por los cálculos de aquellas nóminas de trabajadores con retribución diaria.

    Ejemplo
    Un trabajador grupo de cotización 03, sufre un accidente laboral causando baja el 06-09-2002, situación en la que permanece hasta el 17-09-2002. El salario que percibe el trabajador en activo es de 676´14 € mensuales y dos pagas extras anuales de salario base cada una de ellas. La base de cotización para contingencias comunes y profesionales durante el mes de agosto fue de 793´34 €.
    Base Reguladora:
    793´34/30 = 26´44 €.
    Cálculo de las Bases de Cotización
    a) Por el período de IT:
    Base de cotización (IT) = 26´44 x 12 días de IT.
    Base IT = 317´28 €.
    b) Por los días trabajados:
    Salario base: 22´54 € /día x 18 días de activo = 405´72 €.
    Parte proporcional de pagas extras: 676´14 x 2/360 = 3´77 x 18 = 67´86 €.
    El total a cotizar durante el mes de junio por este trabajador será:
    Base de cotización = 317´28 (por los días de it) + [67´86 + 405´72] (por los días de activo) = 790´86 €.
    Ver Práctica

    Nóminas de Funcionarios

    Los trabajadores al servicio de la Administración Local, como los Ayuntamientos están integrados en el Régimen General y tienen unas normas especiales de cotización que SPNominaPlus Élite aplica para estos trabajadores.

    Al ser un colectivo integrado, el cálculo de sus nóminas será idéntico a todo lo ya explicado, es decir las bases de cotización se calcularán de la misma forma, la diferencia viene en los tipos de cotización ya que existen Cotizaciones Adicionales y Coeficientes Reductores.

    Se pueden distinguir cuatro tipos y cada uno tendrá una Cuenta de Cotización distinta: integrados, integrados interinos, nuevo ingreso y nuevo ingreso interinos.

    - Funcionarios Integrados
    Cuyas características son que existe una Cotización Adicional, denominada Coste de integración del 8,20% reflejada en el TC1.

    Aplicación de un Coeficiente reductor correspondiente a las contingencias comunes excluidas asistencia sanitaria, incapacidad transitoria y prestación farmacéutica, reflejado como coeficiente multiplicador en el TC1. Automáticamente se reflejará, así no es preciso señalarlo en la carpeta Deducciones del Sistema\Empresa\Datos Nómina.

    Los tipos de cotización serán los mismos, a excepción del desempleo que no cotizan por él.

    - Funcionarios Integrados Interinos
    Sus características son idénticas a la de los sólo integrados, a excepción de la cotización por desempleo que estos trabajadores si la tienen.
    - Nuevo Ingreso
    Se distinguen dos tipos y cada uno tendrá una Cuenta de Cotización distinta, se distinguen dos tipo: sólo Nuevo Ingreso e Interinos.

    Las cotizaciones serán las comunes del Régimen General, a excepción del Desempleo que los que son sólo de nuevo ingreso no cotizan por ella.

    Importante
    No olvidar que a estos trabajadores se les aplica una Cuenta de Cotización diferente por cada tipo de trabajador. Deberán estar bien descritas para poder generar TC2 y TC1 independiente, en la opción Sistema\Empresa\Datos Nómina .

    Ver Práctica

    Artistas

    Los Artistas son un colectivo profesional integrado en el Régimen General.

    Las empresas de espectáculos sólo incluirán en este sistema especial a aquellos trabajadores con los que trabajen en espectáculos públicos y que sean retribuidos por actuaciones, programas o campañas de corto período de tiempo, ya que si están sujetas a una relación laboral común o una relación laboral especial, pero cuya retribución no sea por actuación, programa o campaña, deberán seguirse las normas comunes del Régimen General.

    Particularidades:

  • Poseen un Código Cuenta de Cotización distinto al del Régimen General.
  • Base de Cotización Contingencias Comunes. Se sumarán las retribuciones percibidas por todas las actuaciones, una vez obtenida la base que le corresponde se comparará con la de su grupo de cotización teniendo en cuenta que existen dos tablas de cotización según sean trabajos de teatro, circo, música, variedades y folklore, incluidos los que se realicen para radio y televisión o mediante grabaciones, o bien sean trabajos de producción, doblaje o sincronización de películas (tanto en las modalidades de largometraje, cortometraje o publicidad) o para televisión.
  • La base de cotización se multiplicará por el número de días y esa será la base de cotización por contingencias comunes. Si estuviese trabajando durante todo el mes no se compararía con las bases diarias sino con las mensuales.
  • Base de cotización por contingencias profesionales se efectuará en función de las retribuciones totales percibidas siempre que no superen el tope máximo fijado en función de la edad.

    • Importante
    SP NominaPlus Élite ofrece la posibilidad de poder normalizar las bases de cotización de los trabajadores que pertenezcan al colectivo de artistas, para aquellas retribuciones percibidas con anterioridad al 1 de septiembre de 2001.

    Una vez calculadas las bases de cotización se aplicarán los tipos conforme al Régimen General.

    Se aplica el epígrafe 122 a este colectivo de profesionales y los impresos que se deben cumplimentar son: el TC2/19, TC1/19 y el TC4/5 o Justificante de Actuaciones.

    Representante de Comercio

    De los representantes de comercio se obtendrá una nómina mensual, pero con el cálculo de la nómina se calculará el TC1/3. Se les aplica un mínimo retención de IRPF del 18% como consecuencia de relaciones laborales de carácter especial.

    Ver Práctica

    Autónomos

    La aplicación permite el cálculo de la nómina mensual de los autónomos, únicamente se recogerá la retención de IRPF y en ningún caso se añadirá en el TC2 y TC1 de la empresa. Junto con el cálculo de la nómina se produce el cálculo del TC1/15.

    Ver Práctica

    Consejeros y Administradores

    El programa permite llevar a cabo el cálculo de la nómina mensual de los consejeros y administradores de una empresa. Se recogerá la retención a formación profesional y IRPF, ya que estos trabajadores están excluidos de cotizar a desempleo y FOGASA, se añadirá en el TC2 y TC1 de la empresa.

    Ver Práctica

    Nóminas de Agrarios

    Únicamente se calcularán las nóminas de las empresas que coticen por jornadas reales y en el caso de trabajador extanjero o por contigente también cotizará por cuotas fijas.

    La base de cotización para contingencias comunes se obtendrá multiplicando la base diaria de cotización de su grupo de cotización por el número de jornadas o días trabajados. Estas bases serán las aplicables a contingencias comunes, desempleo y Fondo de Garantía Salarial.

    La base de cotización para contingencias de AT y EP estarán constituidas por las retribuciones de cualquier clase realmente percibidas por el trabajador.

    Sobre la base de contingencias comunes se aplicarán los tipos correspondientes para obtener la cuota a pagar. En el caso de ser un trabajador fijo se retendrá en la nómina el 1,6% por desempleo correspondiente al trabajador.

    Sobre la base de AT y EP se aplicará el epígrafe correspondiente de la tarifa de primas por las contingencias de AT y EP.

    Así, la cotización por Jornadas reales a cargo del empresario agrícola, se obtendrá aplicando los tipos de cotización correspondiente a los trabajadores por cada jornada que éstos realicen, efectuándose mediante los modelos TC1/8 y TC2/8.

    En los supuestos de IT en agrarios se va a pagar al trabajador subsidio por IT y tendrán derecho a un complemento de un % del Salario Mínimo Interprofesional.

    Nóminas de Pagas Extras

    Sólo se indicará este tipo de nómina si queremos que salga exclusivamente la cantidad de salario en concepto de paga extra, con su retención de IRPF. correspondiente.

    Este tipo de nómina, debe seleccionarse siempre que No se haya indicado en la opción de pagas, la forma paga prorrateada o paga en nómina (es decir, incluirla con la nómina del mes correspondiente), de esta forma conseguiremos exclusivamente la paga extra.

    Dentro de la nómina de paga extra, pueden existir descuentos por días que no se han trabajado, bien por IT, absentismo o huelga. Pero, siempre que se haya seleccionado este descuento previamente en la carpeta Nóminas/TC dentro de la opción Empresas.

    Finiquito

    Si durante el mes en el que se va a hacer el cálculo, se produce una baja, automáticamente se cálculará el finiquito conforme a la fecha de baja introducida.

    Calculará la parte proporcional de las pagas extras que deban cobrarse y la parte proporcional de las vacaciones siempre que no las haya disfrutado o descontar en la nómina de finiquito mediante un concepto deducción los días de vacaciones que se hayan disfrutado de más por el trabajador. Se añadirá la indemnización que corresponda siempre que se introduzca como un concepto con código IND.

    Se podrá calcular el finiquito junto con la nómina del mes, marcando junto con la nómina mensual Incluir Finiquito o Calcular sólo el finiquito separado de la nómina seleccionando la opción Finiquito.

    Ver Práctica

    Nóminas de Atrasos

    Automáticamente calculará la diferencia de salarios entre el convenio antiguo y el nuevo. Tomarán en cuenta las fechas indicadas en el convenio, Fecha de revisión y Atrasos desde, de manera que calculará efectos retroactivos desde la Fecha de revisión hasta la indicada en el campo Atrasos desde, esta última excluida en el período de cómputo de los atrasos.

    En cuanto a las Bases de Cotización, calculará la diferencia de las bases y cotizará por dicha diferencia.

    Se establece un tipo de retención de IRPF fijo del 18% para las nóminas de atrasos imputables a ejercicios anteriores.

    Para el mantenimiento y actualización de este fichero dispone únicamente de la opción general de localizar, ya explicada con detalle en la introducción de este manual.

    Ver Práctica

    Al hacer un clic de ratón en la opción Cálculo aparecerá la siguiente pantalla:

    Cálculo de nóminas

    Sea cual sea la moneda que tenga seleccionada por defecto en Global/Empresa, podrá calcular las nóminas en una moneda diferente, siempre y cuando dicha moneda sea la misma en todas las nóminas que se calculen para un mismo mes.

    En el caso de existir nóminas ya calculadas para el mes y año de las nóminas que desea calcular, se le avisará de ello mediante un mensaje, indicándole que las nóminas que se van a calcular irán en la misma moneda que las ya calculadas para ese periodo.

    Se pueden observar los siguientes campos:

    - Mensual
    Se realizará el cálculo de la nómina mensual.
    - Incluir Finiquitos
    Se realizará el cálculo del finiquito de los trabajadores de baja dentro de la nómina mensual, se deberá marcar también la opción mensual.
    - Pagas
    Calculará exclusivamente la nómina de pagas.
    - Atrasos
    Se produce el cálculo de los atrasos de Convenio, producidos por diferencias salariales a nivel de categoría de convenio.
    - Finiquitos
    Sólo calculará el finiquito del trabajador de baja.

    El cálculo será sólo de la parte proporcional de pagas y vacaciones que integran la liquidación o finiquito.

    - Año
    Se incluyen los cuatro dígitos del año.
    - Mes
    Indicaremos el mes de la nómina cuya nómina queremos calcular con dos dígitos.
    - Recalcular Nóminas
    Si se activa este campo, se volverá a calcular la nómina, sustituyendo la que ya existía con anterioridad.
    - Calcular en euros
    Este check ejecutará el proceso de cálculo en euros de las nóminas de los trabajadores que se hayan seleccionado. Los impresos oficiales que recogen los datos de dichas nóminas deberán estar obligatoriamente en euros.
    - Mostrar los Trabajadores de Baja
    Si no se activa este check, sólo nos mostrará aquellos trabajadores que se encuentran en situación de alta durante el período de cálculo de la nómina, si por el contrario se selecciona dicha opción automáticamente nos aparecerá la totalidad de trabajadores independientemente de que se encuentren de baja o alta en ese momento.
    - Localizar Empresa
    Pulsando este botón se podrá realizar una búsqueda incremental de la empresa.
    - Localizar Trabajador
    Pulsando este botón se podrá realizar una búsqueda incremental del trabajador.
    - Activar o Desactivar
    Después de seleccionar a la empresa o al trabajador, si se hace clic en el botón Activar éste estará preparado para calcular su nómina. Si se vuelve a hacer clic en el botón, quedará inactivo el trabajador o la empresa. Es posible activar o desactivar haciendo doble clic de ratón en la empresa o trabajador seleccionado.
    - Activar Todos
    Haciendo un clic de ratón en este botón la totalidad de trabajadores o de empresas estarán preparados para calcular su nómina, cálculo que será simultáneo para todos ellos.
    - Desactivar Todos
    Mediante un clic de ratón en este botón, deja sin efecto todos los trabajadores o de empresas y no es posible el cálculo de sus nóminas.


Nóminas

Mediante esta opción accedemos a las nóminas ya calculadas.

Automáticamente se visualizarán las del último mes y año calculado, y mediante un clic de ratón en el botón Activar/Desactivar año se podrán visualizar nóminas de años anteriores.

Podrá visualizar los importes de las mismas en euros o en pesetas mediante el botón Importe en...

Desde esta misma opción se podrán imprimir los recibos de salarios correspondientes a cada nómina, o bien desde la opción Nóminas\Pagos\Recibos de Salarios

Nóminas de todos los años

La nómina calculada con sus totales se podrá modificar y calcular directamente en pantalla sin necesidad de modificar los conceptos salariales en la carpeta del trabajador. La modificación realizada en la nómina se reflejará en los Seguros Sociales. Si deseáramos conservar la nómina con sus valores originales, basta con volver a repetir el proceso normal de cálculo.

Nómina calculada

Junto con la nómina calculada se pueden consultar los datos del trabajador, ya que aparecen las mismas carpetas que en la opción Trabajadores, pero nunca se podrán modificar sus datos.

Aparecen por un lado los conceptos salariales como cantidades brutas, consideradas como devengos y las deducciones por contingencias comunes, desempleo, formación profesional. Y por otro lado, las bases de cotización por contingencias comunes y contingencias profesionales.

La base de contingencias comunes aparece desglosada, hasta recoger la base total. También se incluye la base de IT por contingencias comunes en situaciones de incapacidad temporal o maternidad. Existen campos distintos para cada tipo de horas extras, estructurales y no estructurales.

Automáticamente aparecen una serie de campos informativos relativos a la totalidad de días trabajados en ese mes, días de vacaciones disfrutados en el mismo, días de ausencia del trabajador a su puesto de trabajo en concepto de absentismo, en los casos de incapacidad temporal ya sea por accidente de trabajo, accidente no laboral o maternidad los días totales por estas incidencias durante el período correspondiente al cálculo de la nómina, así como los días totales de huelga o sanción impuesta al trabajador.

En totales se refleja: total devengos, total deducciones y líquido total a percibir.

- Total Devengos
Cantidad de salario bruto.
- Total Deducciones
Total a descontar en concepto de deducciones.
- Líquido Total a Percibir
Total que recibirá el trabajador como sueldo neto.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando.
Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.

Podrán añadirse comentarios sobre las nóminas calculadas.

Para Eliminar nóminas ya calculadas hacemos un clic de ratón en el botón Eliminar y aparecerá la siguiente pantalla.

Eliminar nóminas

Se deberá cumplimentar los siguientes campos:

- Año
Se incluyen los cuatro dígitos del año.
- Mes
Indicaremos el mes cuya nómina queremos eliminar. Incluye dos dígitos.
- Tipo de Nómina
Señalaremos si la nómina a eliminar es mensual, paga, atrasos o finiquitos.(Solo finiquito o incluido en la nómina mensual).
- Localizar Empresa
Pulsando este botón se podrá realizar una búsqueda incremental de la empresa.
- Localizar Trabajador
Pulsando este botón se podrá realizar una búsqueda incremental del trabajador.
- Activar o Desactivar
Después de seleccionar a la empresa o al trabajador, si se hace clic en el botón Activar, éste estará preparado para eliminar su nómina. Si se vuelve a hacer clic en el botón, quedará inactivo el trabajador o la empresa. Es posible activar o desactivar haciendo doble clic de ratón en la empresa o trabajador seleccionado.
- Activar Todos
Haciendo un clic de ratón en este botón la totalidad de trabajadores o de empresas estarán preparados para la eliminación de sus nóminas.
- Desactivar Todos
Mediante un clic de ratón en este botón, deja sin efecto todos los trabajadores o empresas y no es posible eliminar las nóminas.

Aceptados todos estos datos la eliminación de las nóminas serán automáticas.

Existe la posibilidad de imprimir o visualizar por pantalla el informe "Resumen de nómina".


Pagos

Mediante esta opción, podremos emitir tanto los recibos de salarios de los trabajadores, una vez que estén configurados, como los talones y transferencias para aquellos que reciban su salario bajo esa modalidad de pago.

Opción general de pagos


Relación de Pagos

Una vez que se han calculado las nóminas, dependiendo de la forma de cobro asignada a cada trabajador es conveniente obtener un informe con las diferentes formas de pagos (talón, transferencia y efectivo). Es imprescindible haber señalado la forma de cobro en la opción de trabajadores. Simultáneamente se podrá llevar a cabo un informe relacionando las diferentes formas de pago con distintos tipo de nómina como son nóminas mensuales, pagas separadas y nóminas de atrasos.

Relación de pagos

Si el informe se refiere a un único mes, éste se obtendrá en la moneda en la que se realizaron los cálculos.

Si lo que desea es una relación de los pagos realizados durante varios meses y ha marcado el campo En euros, los pagos vendrán expresados en dicha moneda, mientras que si no lo marca, se obtendrán en pesetas (independientemente de la moneda en la que se hayan realizados los cálculos, en ambos casos).

- Suma y Sigue
Si el informe estuviese compuesto por varias páginas, se totalizarán los importes obtenidos en cada una de ella, teniendo en cuenta los totales de las páginas anteriores.

Si no se marca este check únicamente se irá totalizando los importes en cada página y al final se totalizarán los importes, teniendo en cuenta cada página.


Recibos de Salarios

Una vez configuradas las nóminas podremos, a través de esta opción, emitir los recibos de salarios. No olvidar calcular las nóminas antes.

Pueden emitirse en cualquier formato de nómina, siempre que se haya configurado y que se defina en los Datos de Nómina de la Empresa.

En la pantalla referida a la emisión de salarios, aparecen los siguientes campos.

Recibos de salarios

- Tipo de Nómina
Existen varias opciones excluyentes entre sí, para emitir distintos tipos de nóminas (mensual, atrasos, pagas y finiquitos).
- Año
Incluir los cuatro dígitos del año.
- Mes
Los dos dígitos referidos al mes de la nómina que deseemos emitir.
- Empresas
Contiene la relación de todas las empresas, pueden emitirse las nóminas de una, varias, todas o ninguna empresa.
- Trabajadores
Contiene la relación nominal de todos los trabajadores. Puede emitirse las nóminas de uno, varios, todos o ningún trabajador.
- Copias
Se indicará el numero total de copias que se desean obtener de cada nómina.
- Ajustes
Indicar en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración de la nómina.
- Impresora Seleccionada
Mediante los botones "configurar" y "Alternar" podremos modificar la impresora por la que queremos imprimir, o bien cambiar la impresora, si la que aparece por defecto no es la que queremos utilizar.
- Activar/Desactivar
Puede prepararse para emitir nóminas uno a uno, según se active o desactive el trabajador o la empresa.
- Activar Todos
Se emitirán la totalidad de recibos de salario.
- Desactivar Todos
Quedarán inactivos todos los trabajadores y las empresas, por tanto no se podrá emitir ninguna nómina.
- En Euros
Marcando esta opción los importes de las nóminas estarán expresados en euros.
- Mandar a dirección de e-mail
Marcando este campo los recibos de salarios serán enviados vía e mail a la dirección de correo electrónico que se haya indicado en los datos identificativos de la empresa (opción Global/Empresas).

Ver Práctica


Emitir Talones

Por medio de esta opción, cabe la posibilidad de emitir talones para el pago de las nóminas. Estos deben configurarse previamente. Este formato se define en el fichero de cuentas bancarias de la empresa.

Es imprescindible que las nóminas estén calculadas con anterioridad y, que la forma de cobro elegida en la opción trabajadores sea por talón.

Emisión talones

En la pantalla se pueden distinguir los siguientes campos.

- Selección para Emisión
Hay que distinguir varios campos:
- Tipo de Nómina
Se podrán emitir diferentes talones dependiendo del tipo de nómina (atrasos, mensuales, pagas y finiquitos).
- Año/Mes de Nómina
Incluir dígitos del año y del mes correspondiente a la nómina que se ha de pagar mediante un talón.
- Desde Trabajador
Indicar el primer trabajador al que se le va a pagar por medio de talón.
- Hasta Trabajador
Último trabajador que va a cobrar mediante talón.
- Formato de Impresión
Código de formato que seleccionaremos para emitir los Talones, dispone de una búsqueda incremental para localizar el formato deseado de la tabla.
  • Fecha Emisión, fecha en la que se emite el talón.
  • Formato, tipo de formato configurado.

    • Si existen diferentes formatos en las cuentas de los trabajadores seleccionados aparece un mensaje de aviso.


Transferencias

Por medio de esta opción, SP NominaPlus Elite 2006 actualización nos ofrece la posibilidad de realizar las transferencias bancarias para el pago de las nóminas.

Es imprescindible que las nóminas estén calculadas con anterioridad y, que la forma de cobro elegida en la opción Trabajadores sea transferencias.

Transferencias en soporte magnético

En la pantalla se pueden distinguir los siguientes campos:

- Año/Mes de Nómina
Incluir los dígitos del año y del mes correspondiente a la nómina.

Por defecto siempre vendrá marcado Incluir nóminas mensuales dando la opción de incluir también las pagas separadas.

- Banca Electrónica
Si se marca este campo, todas las transferencias que se generen se traspasarán al fichero de Banca electrónica. Podrá visualizarlo en la opción Banca electrónica.
- Fecha Realización por Banco
En este campo se especifica la fecha en la que el banco realiza la transferencia. Por defecto aparecerá la fecha del sistema aunque podrá ser modificada por el usuario.
- Cuenta Bancaria
Pulsando este botón se podrá realizar una búsqueda incremental del número de la cuenta.
- Ruta ficheros CBS
Se especifica la ruta de acceso donde se grabará los ficheros referentes a las transferencias. Por defecto se nos creará un directorio BCO dentro del resto de directorios que componen la aplicación si bien podrá seleccionar un directorio distinto pulsando para ello la tecla F2.
- Todos/as
Quedarán activos todas las empresas y los trabajadores para llevar a cabo las transferencias.
- Ninguno/a
Quedarán inactivos las empresas y trabajadores, por lo tanto no se emitirá ninguna transferencia.
- Activar/Desactivar
Es posible activar o desactivar haciendo doble clic de ratón en la empresa o trabajador seleccionado.


Emitir Carta Finiquito

El cálculo del finiquito se realiza simultáneamente con el cálculo de la nómina del mes en el que se produce la baja del trabajador en la empresa o de forma separada si en la opción Cálculo de Nóminas hemos señalado Finiquitos.

Carta de finiquito

Se podrá imprimir dos modelos de carta.

  • Carta de finiquito (Total líquido del finiquito o por conceptos desglosados).
  • El prefiniquito. Comunicación de finalización del contrato con quince días de antelación e incluye liquidación desglosada (parte proporcional de pagas, parte proporcional de vacaciones, posibles indemnizaciones, retenciones y total de liquidación).
    • - Campos
    Datos del trabajador (código, fecha de baja y causa de baja) y detalle de la liquidación (parte proporcional de pagas, parte proporcional de vacaciones, posibles indemnizaciones, retenciones y total de liquidación).
    - Código del Trabajador
    Incluir los dígitos del código del trabajador. Automáticamente aparecerá el nombre del trabajador y la fecha de su baja indicada en la ficha profesional del trabajador.
    - Causa de la Baja
    Escribir la causa de la baja si deseamos que aparezca en la carta liquidación.
    - Fecha de Emisión
    Fecha que aparecerá en la firma del finiquito o carta de liquidación.
    - Detalle Liquidación
    Una vez calculada la nómina del mes de la baja, automáticamente aparecerán cumplimentados los campos: referidos a parte proporcional de pagas, parte proporcional de vacaciones, posibles indemnizaciones y las retenciones correspondientes.

    Esta aplicación incluye un modelo fijo de carta liquidación - finiquito, en el que se incluye el total de liquidación que le corresponda.

    Se podrán añadir, modificar y eliminar campos relativos a los distintos conceptos que aparecerán en la carta de finiquito o en el prefiniquito, así como el total del importe devengando y las deducciones llevadas a cabo.

    Al imprimir la carta de finiquito se podrá optar por desglosar o no los distintos conceptos que se incluyen en la nómina de finiquito del trabajador, así como la mención correspondiente de la asistencia o no del representante legal de la empresa en el momento de la firma.

    Importante
    El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros.

    Ver Práctica


Banca Electrónica

Mediante esta opción se pasarán las transferencias de nóminas según la norma 34 del CSB.

Importante
Cuando se llevan a cabo las transferencias bancarias a través del soporte magnético y se selecciona el check de Pasar a Banca electrónica se nos crea automáticamente un directorio ..\BCO\ (dentro de los directorios de la aplicación),el cual contiene un fichero del tipo N0040001 C34.

Al llevar a cabo el enlace con banca electrónica el fichero o ficheros de las transferencias bancarias que se encontraban en el directorio de \BCO\ pasará automáticamente a Buzonsp que se crea en nuestro disco duro. (el nombre de este directorio puede ser modificado por el usuario y renombrarlo).

Si se desea que dicho directorio se cree en otro sitio se indicará el nombre de la ruta en la pantalla de la banca electrónica a través de una linterna azul siempre y cuando no exista este directorio creado previamente.

Enlace con banca electrónica

En esta pantalla nos aparecerá una línea con los datos de cada transferencia y con el estado de cada una de ellas. Se distinguen tres estados diferentes:

- Punto Verde
La transferencia bancaria de la nómina no ha sido enviada.
- Aspa Verde
La transferencia está pendiente de ser enviada. Este aspa aparecerá cuando, estando situado sobre la transferencia a enviar, pulse el botón Marcar/desmarcar.
- Punto Rojo
La transferencia ya ha sido enviada.

Podrá ver las nóminas que componen cada orden pulsando el botón Visualizar. El botón Zoom le permitirá el detalle de cada una de esas nóminas.

Detalle de nóminas

Una vez seleccionadas las transferencias bancarias (aspa verde), el botón Generar realizará el envío a cualquiera de los bancos presentados con los que se desea enlazar. También podrán enviarse mediante diskette.

Destino de la copia


Acumulados de Retenciones

En esta opción se lleva a cabo la actualización y mantenimiento de las retenciones de IRPF y SS aplicadas a los trabajadores mes a mes en las nóminas por estos conceptos.

Opción general de acumulados de retenciones

Estos datos se utilizarán después para los Impresos Oficiales que deben presentarse a Hacienda (110, 111, 190),certificado de Retenciones y para el proceso automático de regularización del IRPF.


Paso desde Nóminas

A través de esta opción, se van almacenando todas las bases tanto de cotización como de IRPF, acompañadas por las retenciones correspondientes de cada uno de los meses de cálculo de las nóminas y los datos identificativos de los trabajadores para la correcta cumplimentación del modelo 190 y el correspondiente certificado de retenciones.

Paso desde nóminas

Se preguntará si se quiere actualizar, en el caso de decir que sí, aparecerán los siguientes campos.

Actualizar IRPF

Por defecto, aparece el año y el mes de la última nómina calculada:

- Año
Incluir los cuatro dígitos del año.
- Mes
Dos dígitos para la nómina cuyos acumulados se quiere actualizar.
- Seleccionar/Deseleccionar
Mediante un clic de ratón podrá activarse o desactivarse la empresa seleccionada.
- Todas
Quedarán seleccionadas todas las empresas.
- Ninguna
No se activará ninguna de las empresas.

Importante
No olvidar que las nóminas deben estar calculadas para poder realizar el paso, si queremos que este sea automático.


Acumulados

SP NominaPlus Elite 2006 actualización permite acumular el IRPF y la Seguridad Social, tanto del año actual como de años anteriores, se podrán activar todos los períodos acumulados en dicho fichero o sólo el actual, pero cada uno de ellos aparecerán en registros diferentes.

Acumulados de retenciones

La opción esta formada por las siguientes carpetas:

  • I.R.P.F
  • Especie
  • Seguridad Social
  • Año Anterior
  • Datos Adicionales
  • Descen./ Ascen.
    • Ver Práctica


Paso a SP ContaPlus

A través de esta opción, se produce el enlace contable con el programa SP ContaPlus Élite.

Tenemos los datos referidos a la versión con la que enlaza, según se indicó en la opción Personalización del menú Útil. Para obtener el mayor rendimiento y que éste sea el mas satisfactorio para el usuario, las versiones de ambas aplicaciones (SP NominaPlus Elite y SP ContaPlus Elite) deben ser las mismas. Únicamente el enlace entre productos será posible con versiones iguales.

Como campos a rellenar son:

Características del enlace

- Año/ Mes de las Nóminas a Contabilizar
Indicar año y mes con cuatro y dos dígitos respectivamente.
- Fecha de Contabilización en Apuntes
Fecha con que quedará contabilizado el apunte.
- Situación de las Nóminas
Describe si la nómina está contabilizada o no.
- Código
Contiene cinco dígitos que se corresponderán con el código interno que tiene el trabajador en la Empresa.
- Descripción
Incluye el nombre y apellidos del trabajador.
- Devengado
Contiene el total devengado de la nómina del trabajador.
- Deducido
Contiene el total de deducciones.
- Líquido a Percibir
Cantidad que va a percibir el trabajador una vez deducidas las retenciones al trabajador.

Automáticamente, aparecerán las nóminas calculadas del mes seleccionado, que serán las que se incluyan dentro del apunte a SP ContaPlus Élite.

- Todas
Se seleccionarán todas las nóminas.
- Ninguna
No se activará ninguna de las nóminas.
- Seleccionar/Deseleccionar
Mediante un clic de ratón de activará o desactivará las nóminas.
Ver Práctica


Otros Conceptos

Maternidad a tiempo parcial

En el RD 1251/2001, de 16 de Noviembre, se regulan las prestaciones económicas del sistema de la Seguridad Social por Maternidad y Riesgo durante el embarazo.

La base reguladora a tener en cuenta para el cálculo del subsidio por maternidad será equivalente a la que está establecida para la prestación de IT, derivada de contingencias comunes, tomando como referencia la fecha de inicio del periodo de descanso.

En el caso de periodos de descanso en régimen de jornada a tiempo parcial, la base reguladora del subsidio se reducirá en proporción inversa a la reducción que haya experimentado la jornada laboral.

Carpeta Maternidad a tiempo parcial

En esta carpeta se introducirán las características de este tipo de IT (Fecha desde, Fecha hasta, los porcentajes en los que se va a reducir la maternidad y la jornada de trabajo...).

- Código IT
En este campo deberá seleccionará MATTP como tipo de incapacidad temporal (IT) .
- % Maternidad
Este campo indicará el porcentaje en que se va a reducir la base reguladora de la maternidad; al introducir dicho porcentaje, se rellenará automáticamente el campo %Jor.
- % Jornada
Proporción en la que se ve reducida la jornada laboral debido a la situación de maternidad parcial. Su valor dependerá del porcentaje introducido en el campo % Mat., de forma que la suma de ambos campos será siempre el 100%.

- Fecha desde
Día, mes y año que se considerará como fecha de inicio para el cálculo del subsidio de esta IT.
- Fecha hasta
Fecha de finalización de la IT. Si no se cumplimentase, se considerará que la situación de maternidad a tiempo parcial continúa.
- Base CC, Base CP y Horas extras
Al introducir la fecha en la que comienza la situación de maternidad a tiempo parcial (MATTP), una nueva ventana le mostrará las bases diarias de la maternidad correspondientes a la nueva situación que estamos introduciendo.

Seleccione maternidad

Los campos Base CC, Base CP y Horas extras mostrarán automáticamente la base diaria a tener en cuenta para el cálculo del subsidio de maternidad a tiempo parcial pero reducida en el porcentaje que figure en el campo % Mat. Todas ellos podrán modificarse si así lo desea.

Si el trabajador no tuviese cerrado el periodo de maternidad del que proviene dicha maternidad parcial, se le mostrará un mensaje indicándole la obligación de su cierre (para ello, debe cumplimentar el campo F. Final de la MATER en la carpeta Enfermedad). El campo Fecha hasta podrá permanecer vacío siempre que no se introduzca un nuevo registro en esta carpeta, dando a entender con ello que el periodo de maternidad a tiempo parcial no ha finalizado.

Los conceptos que componen la nómina del trabajador/a se reducirán en la proporción que se haya determinado para la jornada laboral, siempre que no se haya marcado el check No afecto a maternidad parcial dentro de los datos de dichos conceptos.

Ver Práctica


Bonificaciones Retroactivas

Esta opción será de gran utilidad cuando la Seguridad Social ha autorizado a una empresa a que se bonifique con carácter retroactivo de bonificaciones que no hizo en su día y deducírselas junto a la cotización del mes normal. Esta información se reflejará en los Seguros Sociales tanto en papel como en Sistema Red.

Añadir Bonificación Retroactiva

Al pulsar el botón añadir, visualizaremos la siguiente ventana:

Añadir Bonificación Retroactiva
- Código
Código que queremos asignar a la bonificación, no podrá duplicarse.
- Compensaciones / Reducciones
En este campo seleccionaremos el tipo de compensación \ Reducción al que tiene derecho la empresa. Por defecto mostrará los siguientes:
  • Bonificaciones 07
  • Bonf. Form Presencial 10
  • Bonf. Form a Distancia 11
  • Bonf. Centros Especiales Empleo 13
  • Bonif. mayores de 60 años
  • Reducciones 06
  • Bonificación Ceuta y Melilla 20
- Fecha de Concesión
Fecha en la que la seguridad social concede la bonificación \ reducción.
- Periodo Retroactivo
Una vez introducido el tipo de Compensación/Deducción, rellenaremos los campos con la información correspondiente al periodo retroactivo:
- Importe
Cantidad de dinero que no se bonifico en su día la empresa y que se va a bonificar ahora.
-Desde \ Hasta
Rango de Fechas en las que se va a realizar la bonificación
- Nº Días
Número total de días de la bonificación retroactiva.

Importante
Al realizar bonificaciones retroactivas debe tener en cuenta los siguientes puntos:

  • No podrá realizar bonificaciones con carácter retroactivo para trabajadores que hayan sido finiquitados ya que al tener fecha de baja no se podrá calcular la nómina.
  • No podrá hacer bonificaciones retroactivas si presenta el TC-2 abreviado.

En la pantalla principal de Incidencias visualizará una columna BR(bonificaciones retroactivas) para saber qué trabajadores tienen datos en la carpeta Bonificaciones Retroactivas.

Ver Práctica


I.R.P.F (Acumulados)

IRPF

Mediante esta opción, obtendremos las bases imponibles para IRPF, y las retenciones correspondientes a todo el año completo. El programa realiza un estudio completo del IRPF, tanto de los trabajadores por cuenta ajena, como de autónomos, consejeros y administradores, agrarios, profesionales que prestan servicios esporádicos en la empresa, artistas y personal integrados en los Ayuntamientos.

Importante
Para poder calcular los acumulados de forma automática a partir de las nóminas, necesariamente se debe consignar en la carpeta Profesional del trabajador la clave correspondiente, conforme a las señaladas por Hacienda.

Al añadir un registro a la tabla aparecerá la siguiente pantalla.

Se pueden distinguir los siguientes campos:

Acumulado IRPF

- Año
Aparecerán los cuatro dígitos del año. Cada año aparecerá dividido en sus doce meses, con un campo para el bruto y otro para su retención correspondiente.
- Clave de Percepción
Se indicará la clave asignada por Hacienda, de acuerdo con la normativa vigente. Con las nuevas claves de percepción se distinguen un total de doce claves perceptoras con la excepción de que las claves B, F, G, H y L será obligatorio consignar, además, una subclave numérica que en cada caso proceda.

Son las siguientes:

- Clave A
Trabajadores por cuenta ajena en Régimen General.
- Clave B
Pensionistas y preceptores de haberes pasivos. Las subclaves a utilizar en las percepciones correspondientes a dicha clave, será 01 en el supuesto de percepciones consistentes en pensiones y haberes pasivos de la Seguridad Social, y con subclave 02 para el resto de percepciones que no se originen por lo expuesto anteriormente.
- Clave C
Prestaciones o subsidios de desempleo.
- Clave D
Prestaciones de desempleo abonadas en la modalidad de pago único.
- Clave E
Consejeros y Administradores
- Clave F
Cursos, conferencias, seminarios, elaboración de obras literarias, artísticas o científicas.

Las subclaves a utilizar en las percepciones correspondientes a dicha clave, será 01 en los supuestos de percepciones correspondientes a premios literarios, científicos o artísticos, y con subclave 02 para el resto de percepciones que no se originen por lo expuesto anteriormente.

- Clave G
Actividades económicas. Rendimientos de actividades profesionales.

Las subclaves a utilizar en las percepciones correspondientes a dicha clave, será el 01 en supuestos generales, y con subclave 02 se consignará cuando se trate de percepciones sujetas al tipo de retención especifico fijado por la ley para determinados colectivos.

- Clave H
Actividades económicas. Rendimientos de actividades agrícolas y ganaderas.

Las subclaves a utilizar en las percepciones correspondientes a la clave H, será con código 01 todos aquellos rendimientos obtenidos a través de actividades agrícolas y ganaderas de manera general, así con clave 02 cuando se trate de rendimientos que sean contraprestación de actividades ganaderas de engorde del porcino y avicultura.

- Clave I
Rendimientos propiedad industrial.
- Clave J
Imputación de rentas por cesión de derechos de imagen.
- Clave K
Premios por la participación en juegos, concursos, rifas o combinaciones aleatorias.
- Clave L
Rentas exentas y dietas exceptuadas de gravamen.

Esta clave de percepción cuenta con 15 subclaves diferentes en función del origen de cada una de las rentas exentas o dietas exceptuadas de gravamen.

Ejemplo: Becas de estudio le corresponde la subclave 10, mientras que la subclave 01 corresponde a dietas para gastos de viaje.

- Código Trabajador
Si se desea el acumulado de un trabajador que ya exista en la empresa basta con poner el código del trabajador y automáticamente cogerá todos sus datos.

También se podrán acumular cantidades para trabajadores que no están dados de alta en nuestra aplicación y por lo tanto no tienen asignado ningún código de trabajador.

Ejemplo, si un profesional independiente presta servicios para una empresa, se debe añadir el año, el % de IRPF y los datos del profesional relativos a los campos Apellidos, NIF, Código Postal y Municipio.

- Apellidos/Nombre
Identificación del sujeto.
- NIF
Número de Identificación fiscal del sujeto.
- Número Hijos
Cargas familiares del sujeto, a efectos del IRPF.
- % Retención
Porcentaje que se quiere aplicar sobre los ingresos brutos.
- Código Postal
Correspondiente a la dirección del sujeto.
- Municipio
Lugar de residencia del sujeto.
- Bruto
Ingresos brutos mensuales sobre los que se aplica el porcentaje de retención. Aparecerá desglosado en los doce meses del año.
- Retención
Cantidad obtenida una vez que se ha aplicado el porcentaje de retención. Estos datos se utilizarán para cumplimentar los Impresos Oficiales de Hacienda (110, 111 y 190) y Certificado de Retenciones. En caso de modificar los datos en la pantalla, éstos serán los que se tendrán en cuenta para la confección de los Impresos, sin olvidar que los auténticos datos son los que habíamos obtenido mediante la opción Paso desde Nóminas.

Si deseamos añadir un profesional, en esta opción añadiremos sus datos con la clave G, las cantidades facturadas y el porcentaje de retención, y automáticamente nos dará la cantidad retenida.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando.
Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Especie (Acumulados)

Especie

A partir de la aprobación del nuevo modelo 190, todas las cantidades cuyo origen sea especie, se incluirán dentro de la clave de percepción A o la correspondiente por los rendimientos, exceptuando aquellos casos que se fije en la ley.

Acumulados especie

En esta pantalla aparecerán por lo tanto las cantidades percibidas por el trabajador en materia de especie desglosadas en los doce meses del año, incluyendo el ingreso a cuenta que hubiera correspondido realizar al pagador o aquellas retribuciones que hubieran repercutido al perceptor de la misma (al definir el concepto en especie marcamos el ingreso a cuenta).

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Seguridad Social (Acumulados)

Seguridad Social

Se podrá acumular las bases de Seguridad Social y el importe de sus retenciones.

Acumulado seguridad social

- Contingencias Comunes
Automáticamente aparecerá la base y el porcentaje con la retención correspondiente. Existe posibilidad de añadir las que no estén calculadas y modificar las que lo están.
- Contingencias Profesionales
Se acumularán las bases y las retenciones correspondientes.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando.
Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Año Anterior (Acumulados)

IRPF Año Anterior

Se crea esta opción con la finalidad de acumular las bases imponibles y el importe de las retenciones derivadas de cantidades abonadas al trabajador en concepto de atrasos, con la especialidad de que a partir de la aprobación de la nueva ley de IRPF se aplicará un tipo de retención fijo del 18% por aquellas cantidades imputables a ejercicios anteriores.

Ejemplo

Si se calculan atrasos cuyos efectos retroactivos van desde Noviembre del año 2001 a Enero del año 2002, sólo aparecerá en esta opción las cantidades relativas al año 2000.

Automáticamente aparecerá la base de retención y el porcentaje con la retención correspondiente.

- Seguridad Social
Reflejará todas aquellas cantidades retenidas en materia de seguridad social en conceptos de atrasos, siempre y cuando estos se hayan originados en años anteriores al actual.

Por defecto aparecerá el año anterior a la fecha del sistema.

Acumulado IRPF año anterior

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Datos Adicionales (Acumulados)

Datos Adicionales

Son de obligado cumplimiento estos datos para todas aquellas percepciones derivadas de las claves A, B, C y D para el modelo 190. Estos datos atenderán a lo comunicado por el perceptor a través del modelo de la situación personal y familiar que se aprobó en el B.O.E. del 30 de diciembre y que se importan directamente desde la opción de IRPF de cada ficha personal de cada trabajador.

Dentro de estos datos se incluyen los correspondientes a:

- Tipo de Relación Laboral
Se especificará el tipo de contrato del trabajador, ya que dependiendo de éste se aplicarán unas retenciones mínimas.

Se aplicará un tipo de retención mínimo en los siguientes supuestos:

  • Relaciones Laborales de carácter dependiente (Artistas y Representantes de comercio). El tipo de retención mínimo será 15%.
  • Contratos o relaciones de duración inferior al año o retribuciones por jornales diarios. El tipo de retención mínimo será del 2%
    • - Régimen Especial de la Copa de América.
    Los trabajadores tendrán derecho a una reducción del 65% en el resultado del cálculo del IRPF
    - Discapacidad del trabajador activo.
    Los trabajadores activos discapacitados deberán especificar el grado de minusvalía:
  • Igual o superior al 33% e inferior al 65%. Simultáneamente se puede dar que el trabajador necesite ayuda de terceras personas para desempeñar o desplazarse a su puesto de trabajo o en los supuesto de movilidad reducida.
  • Igual o superior al 65%.
    • - Situación Familiar
    Se seleccionará cualquiera de estas tres opciones, siendo excluyentes entre sí.
  • Situación 1: Otras situaciones. Incluye tres situaciones:
    • Contribuyente casado, y no separado legalmente, cuyo cónyuge obtenga rentas superiores a 1.502,53 euros anuales, incluidas las exentas.
    • Contribuyente soltero, viudo, divorciado o separado legalmente, sin descendientes o con descendientes a su cargo, cuando, en este último caso, no tenga derecho a los importes incrementados del mínimo personal por darse la circunstancia de convivencia a que se refiere el artículo 70.2.3º de la Ley del Impuesto.
    • Los contribuyentes que no manifiesten estar ni en la situación 2ª ni en la 3ª.
  • Situación 2: Contribuyente casado y no separado legalmente, cuyo cónyuge no obtengan unas rentas anuales superiores a 1.502,53 euros, incluidas las exentas.
  • Situación 3: Contribuyente soltero, viudo, divorciado o separado legalmente con descendientes, cuando tenga derecho al mínimo personal a que se refiere el artículo 70.2.3º de la Ley de Impuesto para unidades monoparentales.
    • - Importe o Reducciones en Función del Artículo 17.2 y 17.3 de la Ley del Impuesto
    Las cotizaciones a la Seguridad Social y los gastos a las mutualidades generales obligatorias de funcionarios y a colegios de huérfanos o entidades similares y los derechos pasivos.
    - Pensión Compensatoria a favor del Cónyuge así como Anualidades a favor de los Hijos.
    Cuando se satisfagan anualidades por alimentos a los hijos en virtud de resolución judicial.

    Si el trabajador se encuentra en alguna de las siguientes situaciones : Movilidad Geográfica, Prolongación de la actividad Laboral, marcaremos el check teniendo por ello derecho a esta reducción en el calculo de su I.R.P.F.

    Nota

    En el caso de realizarse un Paso de datos a acumulados: tomará el valor que tienen estos campos en los datos I.R.P.F. del trabajador (Situación personal/ IRPF/ Trabajadores).

    Datos adicionales

    Todos estos datos identificativos de cada trabajador son necesarios tanto para la correcta cumplimentación tanto del modelo 190 (Resumen de las retribuciones percibidas y retenidas), así como del correspondiente certificado de retenciones.

    Importante
    El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros. Al pulsar Aceptar, los importes se grabarán en la moneda en la que los está visualizando. Se le recomienda actuar con precaución ya que el ejecutar varias veces esta opción puede generar resultados distintos a los esperados. De tal forma que, si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas.


Descen./Ascen. (Acumulados)

Descen./Ascen.

Recogeremos la información relativa a los Descendientes / Ascendientes y el grado de discapacidad de los mismos.

Descen./ Ascen.

Importante
En caso de realizarse un Paso de datos a acumulados, estos campos tomarán el valor que tienen asignado en los datos I.R.P.F. del trabajador (Situación personal/ IRPF/ Trabajadores)


Sistema Red/ Incidencias

Sistema Red

Desde esta nueva opción podremos realizar el envío de los partes de baja, confirmación y alta de las incapacidades temporales de los trabajadores de la empresa.

En esta ventana introduciremos el rango de fechas (fecha inicial/final) y el tipo de acción (alta, baja confirmación) que vamos a generar.

Importante
Recuerde que sólo podrá enviar a través de este sistema, las incidencias que sean de tipo accidente no laboral/ enfermedad común ó bien accidente de trabajo/ enfermedad profesional.

Filtro Sistema Red

Aceptamos, si existen datos el programa muestra una nueva pantalla Generación de Ficheros INSS.

Generación de Ficheros INSS

Una vez realizado el filtro, esta opción sólo muestra los trabajadores que han cumplido los rangos de selección establecidos. Visualizaremos la siguiente información:

Datos Generales
En este apartado visualizaremos los datos genéricos del trabajador.
- Nº Afiliación
Número de afiliación del trabajador. Este campo es obligatorio y aparecerá rellenado por defecto.
- Contingencia
Tipo de incapacidad del trabajador, por defecto muestra Enfermedad Común, dispone de las siguientes acciones a realizar:
  • Enfermedad Común
  • Accidente No Laboral
  • Accidente de Trabajo
  • Enfermedad Profesional
  • Periodos Observ. Enferm. Profesional
- C.I.A.S
Introduciremos el código de Identificación de Área Sanitaria a la que pertenece el trabajador.
- Fecha de Baja
Fecha en la que se produce la incidencia.
Parte de Alta
Estos campos solo se habilitarán cuando en el filtro anterior se haya seleccionado como acción PA Parte de Alta.
- Fecha de Alta
Muestra la fecha fin de la incidencia.
- Causa de Alta
Causa por la que se ha producido el alta del trabajador podremos seleccionar entre:
  • 01 Curación
  • 02 Fallecimiento
  • 03 Inspección médica
  • 04 Propuesta incapacidad
  • 05 Agotamiento plazo
  • 06 Mejoría permite realizar trabajo habitual
  • 07 Incomparecencia
  • 17 Recuperación capacidad profesional
  • 18 Incomparecencia contratos formación
Parte de Baja
Estos campos solo se habilitarán cuando en el filtro anterior se haya seleccionado como acción PB Parte de Baja, estará compuesta por los siguientes campos:
- Recaída
Si la incidencia que estamos generando es una recaída de una anterior, marcaremos este campo.
- Fecha de AT y EP
Fecha en la que se produce la baja.
- Días probables de baja
Días aproximados que durará la baja.
- Meses probables de baja.
Meses aproximados que durará la baja.

Los campos del parte de baja, Suma Bases TP, Suma días cotizados, Base de Cotización, Cotización año anterior por horas extras/días, aparecerán cumplimentados automáticamente por el programa, aunque se podrán modificar.

El campo Cotización año anterior por otros conceptos, estará vacío debemos cumplimentarlo en ese momento.

Parte de Confirmación
Estos campos sólo se habilitarán cuando en el filtro anterior se haya seleccionado como acción PB Parte de confirmación, estará formada por los siguientes campos:
- Fecha parte de confirmación
Fecha del parte de confirmación que nos ha entregado el trabajador.
- Número parte de confirmación
Número del parte de confirmación que vamos a presentar.
- Entidad aseguradora de IT
Código de la entidad que cubre las I.T de la empresa.
- Fecha de cambio de entidad aseguradora de IT
Si durante la baja se realiza un cambio de entidad aseguradora se introducirá la fecha en la que se produce dicho cambio.

Con los botones que aparecen en la parte inferior de la pantalla podrá realizar las siguientes acciones:

- Guardar
Guardará el parte sobre el que estemos situados para su posterior envío.
- Anular Incidencia
Cancela el parte y entrará a formar parte del fichero ".FDI".
- Siguiente
Pasará al siguiente aparte.
- Cancelar
Cancela todos los partes y por tanto, cancela en envío.

Importante
Recuerde que debe rellenar el campo Directorio (*.FDI) en Útil/Entorno del Sistema/ Sistema Red, ya que será en esta ruta donde el programa guardará el fichero generado para enviarlo posteriormente.


Incidencias masivas / Incidencias

Si dentro del periodo al que se refiere la incidencia, un grupo de trabajadores registrase el mismo tipo de incidencia, esta opción nos facilitará su introducción de forma masiva para todos ellos, sin necesidad de ir uno por uno.

Incidencias masivas. Otras ausencias

- Año
Indicaremos los cuatro dígitos del año correspondiente.
- Mes
Señalar mediante dos dígitos el mes en el que se producen, ya que las incidencias van por meses.

Activaremos los códigos de los trabajadores a los que se va a aplicar la misma incidencia, se podrán seleccionar individualmente o todos simultáneamente (siempre aparecerán todos los trabajadores que estén dados de alta en la empresa).


Euro / Incidencias

Euro

Al pulsar este botón se le mostrará la siguiente pantalla:

Convertir a

Desde ella seleccionará un año y un mes, de forma que SP NominaPlus Elite 2006 actualización sólo considerará las incidencias de aquellos trabajadores que aquí seleccione, para el año y mes que haya indicado.

Si pulsa Sí, se grabarán en la base de datos en la moneda que indica el mensaje. Si pulsa No, no se realizará conversión alguna.

Importante
El ejecutar varias veces esta opción puede generar resultados distintos a los esperados. Si un importe, originalmente en pesetas, es convertido a euros y, posteriormente vuelve a convertirlo a pesetas, no obtendrá la cuantía que tenía en origen en pesetas, ya que el redondeo que conlleva la conversión provocará pequeñas diferencias. Por ejemplo, suponiendo un importe inicial de 7.450 ptas, convertido a euros serían 44,78 €; si vuelve a realizar la conversión de esos 44,78 € a pesetas, el resultado serán 7.451 ptas. Se le recomienda que proceda con precaución, evitando conversiones innecesarias.


Trabajador Alta Inicial en la Empresa y Contrato Bonificado

Supuesto

María Castillo Lara, trabajadora con 26 años de edad, casada y sin hijos a su cargo, sin categoría de convenio, grupo 10 de cotización a la Seguridad Social, epígrafe de accidente de trabajo y enfermedad profesional el 062, alta en la empresa el 10-01-03.

En la carpeta Profesional se irán introduciendo sus datos.

Modificar trabajador. Carpeta profesional María Castillo Lara

Se trata de una trabajadora de cobro diario, por lo tanto se regirá por las normas de cálculo del régimen general. La prorrata de pagas extraordinaria se dividirá entre los 365 días del año ya que el devengo de las mismas es anual.

En el campo Días indicaremos cero, para que de esta manera nos tenga en cuenta el total de días naturales de cada mes.

Al tener marcado Cálculo automático % IRPF, dicho porcentaje será calculado automáticamente en base a la situación familiar, la previsión de ingresos anuales y el tipo de contratación. Accedemos a la opción de IRPF para definir el porcentaje de retención aplicable al trabajador.

Indicaremos la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable. Será necesario especificar el tipo de contrato del trabajador, el grado de minusvalía (en el supuesto de minusvalía), la situación familiar y el número de hijos o descendientes a su cargo.

En la carpeta Datos económicos podremos trabajar de dos formas:

  • Marcando el check Cálculo automático partiendo de conceptos en cuyo caso aparecerán automáticamente las previsiones brutas anuales, los costes de Seguridad Social, reducción sobre el importe neto (en función al salario bruto), reducciones mínimo personal (que son en función de la edad y el grado de minusvalía, en el caso de poseer), mínimo familiar (en función al número de hijos y la situación familiar) y por último, la reducción por más de dos descendientes (en el caso de tener dos o más hijos).
  • La segunda posibilidad es no tener marcado el check, en cuyo caso deberemos introducir manualmente el total de las retribuciones anuales previsibles y el coste de la Seguridad Social, el resto de reducciones las calculará de forma automática.

    • El tipo de contrato aplicable para esta trabajadora es el contrato 150 (código del INEM), correspondiente al contrato de trabajo por tiempo indefinido a tiempo completo para mujeres desempleadas, celebrado al amparo de la ley 5/01 y prorrogado por la Ley 53/2002.

    En la carpeta Contrato, indicaremos el tipo de contrato con el código correspondiente al mismo facilitado por la seguridad social que en este caso es el 150, que SP NominaPlus Elite 2006 actualización renombra con el 150.01 para poder diferenciarlo del resto de bonificaciones que contempla este mismo contrato.

    Bonificaciones. Datos generales

    La empresa tendrá derecho durante los primeros 24 meses de vigencia del mismo a una bonificación de la cuota empresarial por contingencias comunes del 25%. Por lo tanto la bonificación para este tipo de contrato únicamente se realizará en los dos años siguientes al inicio de vigencia del contrato.

    Deducciones

    Importante
    Señalar el tipo de desempleo del trabajador en función de su contrato de trabajo. En este caso se le aplicará el tipo de cotización por desempleo correspondiente a contratos de duración indefinida, el del 7,55%, del cual el 6% es la aportación del empresario y el 1,55% del trabajador.

    Modificar trabajador. Carpeta contrato de María Castillo Lara

    Modificar trabajador. Carpeta de conceptos

    Sus devengos económicos son los siguientes:

    Salario Base

    21,64 €/día. Como no recoge el importe de categoría según Convenio, debemos indicarlo en el concepto.

    Es un concepto general, diario, con los indicadores afecto a atrasos, abonar en vacaciones, afecto a complemento IT y que cotiza a todo.

    Mejora Salarial

    63,11 €/mes. Concepto general, mensual, con los indicadores afecto a atrasos, abonar en vacaciones, afecto a complemento de IT y cotizando a todo.

    Tiene derecho a dos pagas extras de 30 días de salario base más antigüedad cada una de ellas. Al indicar la fórmula, el importe será automático, como antigüedad no tiene sólo será de salario base. El devengo de las pagas es semestral y ambas están prorrateadas.

    Importante
    En este supuesto en la opción de datos nóminas de la empresa tenemos seleccionado el check abonar la paga completa en los meses en que el trabajador es alta o baja en la empresa.

    Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

    Importante
    No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

    Una vez introducidos los datos del trabajador, calcularemos la nómina, para ello iremos a la opción Nóminas\Cálculo o bien directamente desde la opción Trabajadores.

    Opción de Cálculo de Nóminas

    Acceso a la opción del Cálculo de Nóminas.

    Cálculo de nóminas

    Por defecto siempre aparecerán el año y el mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos, posteriormente se activará el trabajador de tal forma que comprobemos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina.

    Se podrá optar tanto por el cálculo de las nóminas como por imprimir los recibos de salarios o indicar si desea que se muestren o no aquellos trabajadores que se encuentren de baja en ese momento.

    Desde la opción de nóminas calculadas se podrá imprimir las nóminas de cada mes.

    Junto con el cálculo de la nómina realizaremos el cálculo de los Seguros Sociales.

    Por medio de la opción Nóminas\Nóminas podremos visualizar la nómina e incluso modificarla. Las modificaciones efectuadas en la nómina se recogerán en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

    En este supuesto vamos a calcular la nómina correspondiente al mes de enero en el que el trabajador es alta inicial en la empresa.

    Opción de Nóminas

    Acceso a la opción de Nóminas Calculadas.

    Nómina calculada de Maria Castillo Lara
    Como Retribuciones

    Salario Base: 21,64 € * 22 días de enero = 476,08 €.

    Mejora salarial: 63,11 €/ 30 días * 22 días del mes de enero = 46,28 €.

    Remuneración mensual por la que se debe cotizar:

    Salario base + Mejora salarial = 476,08 + 46,28 = 522,36 €.

    Prorrata de pagas extras:

    21,64 * 30 = 649,2 €

    649,2/ 180 * 31 = 111,19 € [previamente habremos seleccionado el check de paga completa en el mes que el trabajador es alta en la empresa]

    Cálculo de la base de cotización

    Remuneración mensual por la que debe cotizar + prorrata paga extra = 522,36 + 111,19 = 633,55 €

    Comparamos el total, 633,55 €/ 22 días = 28,79 €, con la base mínima y máxima diaria del grupo 10 de cotización, que es el de la trabajadora. De forma que:

    Base de contingencias comunes..........633,55 €

    Base de contingencias profesionales....633,55 €

    Desde esta misma pantalla podrán consultarse todas las carpetas que contienen datos del trabajador.

    Una vez visualizada la nómina, comprobamos las correspondientes bonificaciones a través del TC2. Se consignará los porcentajes correspondientes a la bonificación / reducción por contingencias comunes y profesionales considerándose la cuota total como reducción a descontar en la casilla 601 del TC1 en el caso de bonificaciones o en la casilla 209 en el supuesto de reducciones dependiendo del contrato.

    En nuestro caso la bonificación correspondiente será:

    633,55 € * 23,6 % (porcentaje cuota empresarial por contingencias comunes) = 149,51 €

    A esta cantidad le tenemos que bonificar el 25%; 149,51 * 25% = 37,37 €. En el mes de enero el empresario percibirá una bonificación de 37,37 €.


Impresos Oficiales

Esta opción, se le permite obtener aquellos impresos, que los Organismos Oficiales requieren a la Empresa (Partes, Seguros Sociales, Modelos de Hacienda y Certificados de Empresa).

Opción general de impresos oficiales


Partes

Este programa permite visualizar y emitir los partes de alta y baja, y variación de datos de los trabajadores de sus empresas.

Impresión de partes

Los campos a cumplimentar serán:

- Fecha Inicial/ final
Rango de fechas que la aplicación considerará para generar los partes.
- Alta/ Baja
Estos campos son excluyentes entre si, es decir, sólo podrá seleccionarse uno de ellos. Si desea obtener el parte de alta, marcará Alta; de querer los partes de baja, marcaremos Baja.
- Alta/Baja I.T Agra.Cuotas Fijas
Estos campos sólo estarán activos cuando la empresa activa sea de Régimen Agrario y además el trabajador en cuestión sea Extranjero.
- Modelo TA0613
Modelo de Solicitud de Alta, Baja en el Régimen Especial Agrario, trabajadores por cuenta ajena.
- Empresas
Se seleccionará/n la/s empresa/s de cuyos trabajadores queremos obtener los partes correspondientes al periodo de tiempo comprendido entre la fecha inicial y la fecha final.
- Ajuste
Indicar en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.
- Formato del Documento
Tipo de formato configurado.
- Copias
Se especificará el número de copias totales del parte de alta, baja o variación de datos que se van a emitir.
- Alternar
Se podrá modificar la impresora por la que se desea imprimir o bien cambiar la impresora, si la que aparece por defecto no es la que se desea utilizar.
- Configurar
Mediante un clic de ratón se podrá configurar la impresora elegida, de la misma forma que en la opción Útil\Periféricos.
- Imprimir
Mediante un clic de ratón se obtendrá por pantalla el parte correspondiente, se deben rellenar o modificar aquellos campos que sean necesarios para imprimir el parte correspondiente.
- Sistema Red
A través de este botón se generan los ficheros para la Remisión Electrónica de Documentos a la Seguridad Social. El usuario seleccionará el nombre de los ficheros que se van a crear, así como el directorio donde van a almacenarse a través de la opción Entorno del Sistema\Sistema Red.

Dentro de esta opción encontraremos las siguientes carpetas con los datos necesarios para cumplimentar el modelo TA2: Datos trabajador, Otros datos y Datos asociados. Aquellos campos que no aparezcan cumplimentados de forma automática, se deben rellenar; pudiéndose modificar los que la aplicación ha introducido automáticamente.

  • Datos Trabajador
  • Otros Datos
  • Datos Asociados


Seguros Sociales

Mediante un clic de ratón se selecciona la opción referida a los Seguros Sociales, permitiéndonos elegir entre los distintos Boletines de Cotización: TC2 y TC1 (Régimen General), TC1/3 y TC2/10 (Representantes de comercio), FLC (Construcción), FLC1(Construcción Asturias), TC1/15 (Autónomos), TC2/8 y TC1/8 (Agrarios) y Justificantes de Jornadas Reales, TC2/19 y TC1/19 (Artistas) y Justificantes de Actuaciones. Estos impresos son configurables mediante la opción Configuración de Documentos del menú Útil.

Opción general de Seguros Sociales


TC2

El TC2 consiste en una relación nominal de trabajadores, que contiene los datos relativos a la identificación de éstos, a sus bases de cotización y a las prestaciones que hayan sido satisfechas en régimen de pago delegado.

Se integran los datos relativos a bonificaciones y reducciones de cuotas contenidas que anteriormente se incluían dentro del modelo TC2/1, simplificándose así su cumplimentación por los sujetos responsables del pago correspondientes a los trabajadores por cuenta ajena incluidos en el Régimen General de la Seguridad Social.

SP NominaPlus Elite 2006 actualización ofrece la posibilidad de conservar los dos modelos de cotización. Para ello, cuando se desee obtener TC2 con fecha igual o anterior a octubre de 1999, se activará el check Modelo anterior a octubre de 1999, para aquellos supuestos en que los usuarios deseen seguir obteniendo los datos relativos a las relaciones nominales de los trabajadores de la empresa según la forma antigua.

Para que SP NominaPlus Elite 2006 actualización lleve a cabo este sistema deberán cumplirse las siguientes condiciones:

  • sólo se considerarán las nóminas devengadas a partir del 1 de septiembre de 2001
  • dichas nóminas deben estar calculadas en euros.
  • debe tener cumplimentado el campo Cuentas bancarias (TC) en los Datos nómina de la Empresa.
  • el TC2 se presentará a través del Sistema Red
  • el importe a ingresar deberá ser mayor que cero

    • Marcando el check En euros, los TC2 del mes y año seleccionados se generarán en dicha moneda.

    Para satisfacer los pagos de liquidaciones complementarias a la seguridad social, se incluye un nuevo campo % Recargo liquidaciones complementarias, en el que se introducirá el porcentaje de recargo que se aplicará para dichas liquidaciones.

    El modelo de cotización del TC2 irá complementado con una serie de tablas de códigos de obligado cumplimiento como son:

    - Cabecera
    - Clave IE
    Es el código de identificación del empresario, este campo se cumplimentará de acuerdo con la tabla proporcionada por la Tesorería de la Seguridad Social. P.e. Si el documento identificativo fuese el DNI, la clave IE sería 1; si fuese el pasaporte, la clave IE será 2, etc.
    - Identificación del Empresario
    Código de identificación fiscal o identificador de la persona física. Se introducirá el que le corresponda según la clave IE; por ejemplo, si la clave IE es 1, en este campo aparecerá el nº de identificación fiscal de la empresa.
    - Código Convenio Colectivo
    Aparecerá el código del convenio colectivo que se haya indicado en la carpeta de Identificación de Datos Convenio.
    - Tipo
    Se consignará el correspondiente tipo de liquidación en función de la tabla de códigos asignada por la Seguridad Social.
    Ejemplo
    A una liquidación normal le corresponderá el código 000, mientras que a una liquidación complementaria por abono de salarios con carácter retroactivo se le asignará el 003.
    - Cuerpo del Documento
    Se especifica el nombre y apellidos de los trabajadores, la aplicación lo genera de forma automática dándole la siguiente forma: las dos primeras letras en mayúscula del primer apellido, las dos primeras letras del segundo apellido y la primera letra del nombre del trabajador.

    Seguido del tipo de identificador del trabajador (DNI, pasaporte, etc.) y el número correspondiente al mismo, número de afiliación, epígrafe, clave de contrato y días en alta durante el mes de liquidación. Los campos que se han incorporado al cuerpo del documento como novedad a este nuevo modelo son los siguientes.

    - Códigos de las Bases de Cotización
    Se fijan a través de una tabla asignada por la Seguridad Social, indicarán si las bases de cotización se refieren a contingencias comunes, contingencias profesionales, horas extras, etc.

    Aparecerán en el cuerpo del documento dentro del campo Clave.

    - Indicadores de Situaciones Especiales
    En el campo de situaciones especiales dentro del cuerpo del documento se asignará un código u otro en función de la situación del trabajador, así por ejemplo a los trabajadores pluriempleados se le deberá incluir en este campo un código 2.
    - Códigos de Compensación/Deducción
    Existirán distintas claves en función de la compensación o deducción aplicada.

    Se englobarán los totales de las bases de cotización por contingencias comunes y profesionales, bases de incapacidad temporal, las bases correspondientes a horas extras estructurales o no estructurales y las bonificaciones o reducciones como consecuencia de contratos bonificados.

    Podrá agruparse por códigos cuentas de cotización de empresa que se ha especificado en la opción Datos Nóminas del menú Empresa y por convenio colectivo mediante un código numérico correspondiente a siete dígitos asignado dentro de la carpeta del Convenio al que estén acogidos los trabajadores. En el supuesto de tener distintas cuentas de cotización aplicables a los trabajadores de una misma empresa, se añadirán tantas páginas como cuentas haya. Nunca se relacionarán en una misma página de TC2 a trabajadores con cuentas de cotización diferentes.

    Obtención del TC2

    Existe la posibilidad de visualizar el TC2 o de imprimirlo, seleccionando el botón de la pantalla o el de imprimir, respectivamente.

    Debemos indicar el año y el mes correspondiente, y seleccionar la empresa deseada.

    Seleccionaremos el TC2 que deseamos visualizar o imprimir.

  • General
  • Aprendizaje
  • Tiempo parcial
  • Funcionarios
  • Consejeros y administradores.

    • Cada tipo corresponde con una cuenta de cotización distinta, que habíamos definido previamente en la opción de Datos Nómina\Cuentas de cotización.

    Podrán activarse todas las empresas a la vez o una a una, así como desactivarlas todas.

    En el campo Ajuste se indicará en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.

    También podrá utilizar el campo Tipo de formato para seleccionar uno ya existente, añadiendo la posibilidad de realizar una búsqueda incremental.

    La opción Alternar se utilizará para modificar la impresora en curso por otra ya instalada y poder alternar la impresión entre ellas.

    Con la opción Configurar podremos modificar la configuración de la impresora en curso al igual que en la opción Periféricos del menú Útil.

    Si quiere realizar el pago de los TC´s por Domiciliación bancaria, debe marcar esta opción en Sistema/Empresas/Datos Nómina/Cuentas bancarias. El pago de las cuotas se realizará a través este procedimiento que la Tesorería de la Seguridad Social facilita a aquellas empresas que así lo soliciten. Es importante tener en cuenta que las nóminas de los trabajadores incluidos en el fichero FAN, del mes seleccionado, deberán estar calculadas en euros y que sólo se considerarán las devengadas a partir de septiembre de 2001.

    El botón Sistema de Red permitirá la generación de los ficheros para la Remisión Electrónica de Documentos a la Seguridad Social.

    Desde la opción Útil/ Entorno del sistema/ Sistema Red seleccionará el nombre de los ficheros que se van a crear, así como el directorio en el que van a almacenarse.

    TC2

    Mediante un clic de ratón en el botón correspondiente, se podrá avanzar o retroceder, visualizando todos los impresos generados para el periodo seleccionado.

    - Modificar
    Mediante un clic en el botón Modificar se podrán variar datos del TC2 sólo para impresión. Para confirmar la modificación hacemos un clic con el ratón en el botón Fin modificar.

    Para imprimir el TC2 con los datos modificados hacer clic en el botón Imprimir de la misma pantalla en la que se modifican los datos.


TC2/1

Se utilizará el modelo TC2/1 para poder deducir de la liquidación de cuotas de la Seguridad Social, las bonificaciones o reducciones concedidas a la empresa como medida para fomento del empleo, por la contratación de trabajadores. Se formularán tantas relaciones como claves de tipo de contrato.

Importante
A partir del 1de octubre no será necesario la presentación del TC2/1 ya que se engloba dentro del modelo de cotización TC2 como se ha explicado anteriormente para el colectivo de trabajadores que pertenezcan al Régimen general y a los trabajadores del mar, pero para el resto de regímenes aun permanece vigente.

Obtención del TC2/1

Seleccionamos la opción mediante un clic de ratón y cabe la posibilidad de visualizar el TC2/1 o de imprimirlo, seleccionando el botón de la pantalla o el de imprimir respectivamente.

Modificar

Mediante un clic en el botón modificar se podrá variar datos del TC2/1 sólo para impresión.

Los datos almacenados serán los obtenidos del cálculo de las nóminas. Para confirmar la modificación hacemos un clic con el ratón en el botón Fin modificar.

Para imprimir el TC2/1 con los datos modificados hacer clic en el botón Imprimir de la misma pantalla en la que se modifican los datos.

Debemos indicar el año y el mes correspondiente, y seleccionar la empresa deseada.

Podrán activarse las empresas todas las empresas a la vez o una por una, así como desactivar todas ellas.

En el campo Ajuste se indicará en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.

También podrá utilizar el campo Tipo de formato para seleccionar uno ya existente, añadiendo la posibilidad de realizar una búsqueda incremental.

La opción Alternar se utilizará para modificar la impresora en curso por otra ya instalada y poder alternar la impresión entre ellas.

Con la opción Configurar podremos modificar la configuración de la impresora en curso al igual que en la opción Periféricos del menú Útil.

TC2/1

Mediante un clic de ratón en el botón correspondiente, se podrá avanzar, retroceder y cambiar de fuentes, visualizando todos los impresos disponibles.


TC1

Este boletín de cotización está destinado a reflejar los datos relativos a la identificación del sujeto responsable y a la determinación de la deuda, así como resumir los datos relativos a los trabajadores. Refleja las cuotas de la Seguridad Social y los demás conceptos que se recaudan conjuntamente con ellas, se devengarán por mensualidades vencidas y se ingresarán dentro del mes natural siguiente al que corresponda su devengo.

SP NominaPlus Elite 2006 actualización ofrece la posibilidad de presentar el modelo TC1 en su modalidad abreviada en el supuesto de que exista un único trabajador para una cuenta de cotización en ese período de liquidación. En este caso la empresa no presentará el correspondiente TC2. Previamente se deberá haber seleccionado en Datos nóminas de la empresa, la opción de TC1 abreviado.

Para llevar a cabo la impresión de dicho modelo será necesario configurar en el código de formato el correspondiente al TC1 Abreviado.

Si se ingresan fuera del plazo reglamentario se devengarán recargos que se deben indicar en el campo correspondiente a recargos, en la carpeta Nóminas\TC de la empresa.

Para satisfacer los pagos de liquidaciones complementarias a la seguridad social, se incluye un nuevo campo % liquidaciones complementarias, en el que se introducirá el porcentaje de recargo que se aplicará para dichas liquidaciones.

Obtención del TC1

Seleccionaremos el TC1 que deseamos visualizar o imprimir.

  • General
  • Aprendizaje
  • Tiempo parcial
  • Funcionarios
  • Consejeros y Administradores.

    • Cada tipo corresponde con una cuenta de cotización distinta, que previamente habremos configurado en la opción Empresa\Datos nómina\Cotización.

    Seleccionamos la opción mediante un clic de ratón y cabe la posibilidad de visualizar el TC1 o de imprimirlo, seleccionando el botón de la pantalla o el de imprimir, respectivamente.

    Debemos indicar el año, el mes y la empresa a tener en cuenta.

    Marcando el check En euros, los TC1 se generarán en dicha moneda.

    - Modificar
    Mediante un clic en el botón modificar se podrán variar datos del TC1 sólo para impresión. Los datos almacenados serán los obtenidos del cálculo de las nóminas.

    Para confirmar la modificación hacemos un clic con el ratón en el botón fin modificar.

    Para imprimir el TC1 con los datos modificados hacer clic en el botón Imprimir de la misma pantalla en la que se modifican los datos.

    Podrán activarse todas las empresas simultáneamente o bien una a una, así como desactivar todas.

    En el campo Ajuste, se indicará en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.

    También podrá utilizar el campo Tipo de formato para seleccionar uno ya existente, añadiendo la posibilidad de realizar una búsqueda incremental.

    La opción Alternar se utilizará para modificar la impresora en curso por otra ya instalada y poder alternar la impresión entre ellas.

    Con la opción Configurar podremos modificar la configuración de la impresora en curso al igual que en la opción Periféricos del menú Útil.

    TC1

    Mediante un clic de ratón en el botón correspondiente, se podrá avanzar y retroceder, visualizando así todos los impresos disponibles.


TC1/3 (Representantes de Comercio)

El representante de comercio es el sujeto responsable del cumplimiento de la obligación de cotizar y de abonar en su totalidad tanto su parte de cuota como la del empresario o empresarios con los que mantenga relación laboral.

Se selecciona la opción mediante un clic de ratón y cabe obtener el TC1/3 por pantalla o impresora.

Obtención TC1/3

Debemos indicar el año y mes correspondiente al seleccionar el representante de comercio. Podrán activarse uno por uno, todos simultáneamente o bien desactivar todos.

Si marca el check En euros el TC1/3 se generará en dicha moneda.

- Omitir Bonificaciones/Reducciones
En el caso de presentar la liquidación con recargos, tendrá la posibilidad de omitir las bonificaciones o reducciones correspondientes, para ello bastará con marcar Omitir Bonificaciones/Reducciones.
- Recargo de Mora
Se indicará el porcentaje a aplicar cuando el ingreso se realice fuera del plazo reglamentario.
- Formato del Documento
Tipo de formato configurado.
- Ajustes
Indicar en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.
- Alternar
Podrá desde aquí seleccionar la impresora por la desea imprimir, si la que aparece por defecto no es la que desea utilizar.
- Configurar
Mediante un clic de ratón se podrá configurar la impresora elegida de la misma forma que en la opción Útil\Periféricos.

TC1/3

Mediante un clic de ratón en el botón correspondiente se podrá avanzar o retroceder, visualizando todos los impresos disponibles.

Se consignarán los datos de identificación de las diferentes empresas por las que el representante de comercio perciba sus remuneraciones.

Las Bases de Contingencias Comunes serán las mismas percepciones teniendo en cuenta las bases mínimas y máximas, establecidas en el grupo 5 de cotización. Sobre esta base se reflejará el tipo de cotización vigente en el período a que se refiera la cotización.

Sobre la Base de Accidentes de Trabajo y Enfermedad Profesional se aplicará el epígrafe 102.

- Modificar
Mediante un clic en el botón Modificar se podrán variar datos del TC1/3 sólo para impresión. Los datos almacenados serán los obtenidos del cálculo de las nóminas. Para confirmar la modificación hacemos un clic con el ratón en el botón Fin modificar.

Para imprimir el TC1/3 con los datos modificados hacer clic en el botón Imprimir de la misma pantalla en la que se modifican los datos.


FLC

Aquellas empresas incluidas dentro del Sector de la Construcción deberán pagar la cuota empresarial a la Fundación Laboral de la Construcción, cumplimentando el boletín de cotización FLC. Este impreso se presentará junto con los impresos TC1 y TC2.

Obtención del FLC

Se selecciona la opción mediante un clic de ratón y cabe obtener el FLC por pantalla o impresora.

Se debe indicar el año y mes correspondiente al seleccionar la empresa deseada. Podrán activarse las empresas una por una, todas simultáneamente o bien desactivar todas. Se imprimirán aquellas que se hayan indicado en Empresa\Datos Nóminas.

- Ajuste
Indicar en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.
- Formato del Documento
Tipo de formato configurado. Incluye búsqueda incremental.
- Alternar
Se podrá modificar la impresora por la que se desea imprimir o bien cambiar la impresora, si la que aparece por defecto no es la que se desea utilizar.
- Configurar
Mediante un clic de ratón se podrá configurar la impresora elegida de la misma forma que en la opción Útil\Periféricos.

FLC

Mediante un clic de ratón en el botón correspondiente se podrá avanzar o retroceder, visualizando todos las páginas disponibles.

- Modificar
Mediante un clic en el botón Modificar se podrán variar datos del FLC sólo para impresión. Para confirmar la modificación hacemos un clic con el ratón en el botón Fin modificar.

Para imprimir el FLC con los datos modificados hacer clic en el botón Imprimir de la misma pantalla en la que se modifican los datos.

El pago se realizará mensual o anualmente. Sobre la base de AT y EP se aplicará el porcentaje del 0,08%, para obtener la cuota a pagar. Si el pago se realiza fuera del plazo reglamentario se aplicará el recargo de mora.


FLC1 (Construcción Asturias)

Este modelo de cotización es exclusivo para empresas del Principado de Asturias y que están incluidas dentro del Sector de la Construcción. Nos refleja una relación nominal de los trabajadores así como un documento de liquidación y pago de las aportaciones empresariales obligatorias, fijados por el Convenio Colectivo de Trabajo para la Construcción y Obras Públicas del Principado de Asturias. Se deberá pagar la cuota empresarial a la Fundación Laboral de la Construcción, cumplimentando el boletín de cotización FLC1 exclusivo para esta comunidad.

Este impreso se presentará junto con los impresos TC1 y TC2.

Mediante la Opción de Sistema\Tabla de SS\Retenciones encontramos las aportaciones empresariales FLC1(Fundación Laboral de la Construcción del Principado de Asturias).

Estas aportaciones se van a distinguir dependiendo del tipo de contrato, a jornada completa o jornadas menor o igual a 4 horas. Los importes se aplican para trece niveles laborales computados en pesetas por días de alta en la Empresa y para cada uno de los Fondos establecidos (General o Especial).

Se selecciona la opción mediante un clic de ratón y cabe obtener el FLC1 por pantalla o impresora.

Obtención del FLC1

Se debe indicar el año y el mes correspondiente al seleccionar la empresa deseada.

Podrán activarse las empresas una por una, todas simultáneamente o bien desactivar todas. Aparecerán todas aquellas empresas que se hayan indicado como tal en Empresa\Datos Nóminas marcando el check de FLC1.

- Ajuste
Indicar en milímetros la medida horizontal o vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.
- Formato del Documento
Tipo de formato configurado. Incluye búsqueda incremental.
- Alternar
Se podrá modificar la impresora por otro tipo por la que se desee imprimir o bien cambiarla si la que aparece por defecto no es la que se desea utilizar.
- Configurar
Mediante un clic de ratón se podrá configurar la impresora elegida de la misma forma que en la opción Útil\Periféricos.

FLC1

Mediante un clic de ratón en el botón Avanzar registro o Retroceder registro se podrá visualizar todos los impresos disponibles.

- Modificar
Mediante un clic en el botón Modificar se podrán variar los datos para el FLC 1, esta variación se producirá exclusivamente a efectos de impresión. Los datos almacenados serán los obtenidos para el cálculo de las nóminas. Para confirmar la modificación hacemos clic con el ratón en el botón Fin modificar.

Para imprimir el FLC 1 con los datos modificados hacer clic en el botón Imprimir de la misma pantalla en la que se modifican los datos.

Si se ingresara el pago fuera del plazo reglamentario se devengarán recargos que se deben indicar en el campo correspondiente a recargos.


TC1/15 (Autónomos)

Aunque la Seguridad Social remite los boletines de cotización de forma mecanizada al domicilio del sujeto obligado por semestres completos, SP NominaPlus facilita este boletín de cotización por meses si el usuario desea confeccionarlo él mismo. Si se ingresan fuera del plazo reglamentario se devengarán recargos que se deben indicar en el campo correspondiente a recargos, en la carpeta nóminas\TC de la empresa.

Se selecciona la opción mediante un clic de ratón y cabe obtener el TC1/15 por pantalla o por impresora.

Se debe indicar el año y el mes correspondiente al seleccionar la empresa deseada. Podrán activarse las empresas una a una, todas simultáneamente o bien desactivar todas.

- Ajuste
Indicar en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.
- Formato del Documento
Tipo de formato configurado. Incluye búsqueda incremental.
- Alternar
Se podrá modificar la impresora por la que se desea imprimir o bien cambiar la impresora, si la que aparece por defecto no es la que se desea utilizar.
- Configurar
Mediante un clic de ratón se podrá configurar la impresora elegida de la misma forma que en la opción Útil\Periféricos.

Obtención del TC1/15

Mediante un clic de ratón en el botón correspondiente se podrá avanzar, retroceder y cambiar de fuentes, visualizando todos los impresos disponibles.

- Modificar
Mediante un clic en el botón Modificar se podrán variar datos del TC1/15 sólo para impresión. Los datos almacenados serán los obtenidos del cálculo de las nóminas. Para confirmar la modificación hacemos un clic con el ratón en el botón Fin modificar.

Para imprimir el TC1/15 con los datos modificados hacer clic en el botón Imprimir de la misma pantalla en la que se modifican los datos.

TC1/15


TC2/8 (Agrarios)

La relación nominal en la cotización por jornadas reales al Régimen Especial Agrario de las empresas agrícolas está en función de las jornadas realmente trabajadas, según el número de trabajadores ocupados (fijos y no fijos).

Se selecciona la opción mediante un clic de ratón y cabe obtener el TC2/8 por pantalla, impresora o realizar el envío por Sistema RED de los documentos de cotización del Régimen Especial Agrario.

En el tc2/8 y FAN, aparecerá el código 34, donde se reflejará de forma separada la cotización del trabajador por los importes percibidos durante las vacaciones, para lo cual es necesario que se introduzca un concepto con la carácteristica "abonar solo en vacaciones" por el importe a percibir durante las mismas, junto con la correspondiente incidencia indicando el número de días de vacaciones disfrutadas.

Se debe indicar el año y el mes correspondiente al seleccionar la empresa deseada. Podrán activarse las empresas una a una, todas simultáneamente o bien desactivar todas.

- Ajuste
Indicar en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.
- Formato del Documento
Tipo de formato configurado. Incluye búsqueda incremental.
- Alternar
Se podrá modificar la impresora por la que se desea imprimir o bien cambiar la impresora, si la que aparece por defecto, no es la que se desea utilizar.
- Configurar
Mediante un clic de ratón se podrá configurar la impresora elegida de la misma forma que en la opción Útil\Periféricos.

Obtención del TC2/8

Mediante un clic de ratón en el botón correspondiente se podrá avanzar, retroceder y cambiar de fuentes, visualizando todos los impresos disponibles.

- Modificar
Mediante un clic en el botón Modificar se podrán variar datos del TC2/8 sólo para impresión. Los datos almacenados serán los obtenidos del cálculo de las nóminas. Para confirmar la modificación hacemos un clic con el ratón en el botón Fin modificar.

Para imprimir el TC2/8 con los datos modificados hacer clic en el botón Imprimir de la misma pantalla en la que se modifican los datos.

TC2/8


TC1/8 (Agrarios)

Este boletín de cotización está destinado a reflejar los datos relativos a la identificación del sujeto responsable y a la determinación de deuda, así como resumir los datos relativos a los trabajadores. Refleja las cuotas de la Seguridad Social y los demás conceptos que se recaudan conjuntamente con ellas, se devengarán por mensualidades vencidas y se ingresarán dentro del mes natural siguiente al que corresponde su devengo.

Si se ingresan fuera del plazo reglamentario se devengarán recargos que se deben indicar en el campo correspondiente a recargos, en la carpeta Nóminas\TC de la empresa.

Se selecciona la opción mediante un clic de ratón y cabe obtener el TC1/8 por pantalla o por impresora.

Se debe indicar el año y el mes correspondiente al seleccionar la empresa deseada. Podrán activarse las empresas una a una, todas simultáneamente o bien desactivar todas.

- Ajuste
Indicar en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.
- Formato del Documento
Tipo de formato configurado.
- Alternar
Se podrá modificar la impresora por la que se desea imprimir o bien cambiar la impresora, si la que aparece por defecto no es la que se desea utilizar.
- Configurar
Mediante un clic de ratón se podrá configurar la impresora elegida de la misma forma que en la opción Útil\Periféricos.

Obtención del TC1/8

Mediante un clic de ratón en el botón correspondiente se podrá avanzar, retroceder y cambiar de fuentes, visualizando todos los impresos disponibles.

- Modificar
Mediante un clic en el botón modificar se podrán variar datos del TC1/8 sólo para impresión. Los datos almacenados serán los obtenidos del cálculo de las nóminas. Para confirmar la modificación hacemos un clic con el ratón en el botón fin modificar.

Para imprimir el TC1/8 con los datos modificados hacer clic en el botón Imprimir de la misma pantalla en la que se modifican los datos.

TC1/8


Justificante de Jornadas

Junto con los datos de identificación del trabajador, se hará constar si es un trabajador fijo o no, el día de inicio del trabajo y el de terminación, salario a percibir al día y el número total de jornadas trabajadas en el mes.

En el Régimen Especial de Agrarios, se obtendrá automáticamente el Justificante de los trabajadores que tengan esa condición.

Únicamente se obtendrá por impresora.

Justificante de jornadas

Se debe indicar el año y el mes correspondiente al seleccionar la empresa deseada. Podrán activarse las empresas una a una, todas simultáneamente o bien desactivar todas.

- Ajuste
Indicar en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.
- Formato del Documento
Tipo de formato configurado.
- Alternar
Se podrá modificar la impresora por la que se desea imprimir o bien cambiar la impresora, si la que aparece por defecto no es la que se desea utilizar.
- Configurar
Mediante un clic de ratón se podrá configurar la impresora elegida de la misma forma que en la opción Útil\Periféricos.
- Imprimir
Se obtendrá el justificante por impresora.


TC2/19 (Artistas)

Se selecciona la opción mediante un clic de ratón y cabe obtener el TC2/19 por pantalla o por impresora.

Se debe indicar el año y el mes correspondiente al seleccionar la empresa deseada. Podrán activarse las empresas una por una, todas simultáneamente o bien desactivar todas.

- Ajuste
Indicar en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.
- Formato del Documento
Tipo de formato configurado.
- Alternar
Se podrá modificar la impresora por la que se desea imprimir o bien cambiar la impresora, si la que aparece por defecto no es la que se desea utilizar.
- Configurar
Mediante un clic de ratón se podrá configurar la impresora elegida de la misma forma que en la opción Útil\Periféricos.

Obtención del TC2/19

Mediante un clic de ratón en el botón correspondiente se podrá avanzar, retroceder y cambiar de fuentes, visualizando todos los impresos disponibles.

- Modificar
Mediante un clic en el botón Modificar se podrán variar datos del TC2/19 sólo para impresión. Los datos almacenados serán los obtenidos del cálculo de las nóminas. Para confirmar la modificación hacemos un clic con el ratón en el botón Fin modificar.

Para imprimir el TC2/19 con los datos modificados hacer clic en el botón Imprimir de la misma pantalla en la que se modifican los datos.

TC2/19


TC1/19 (Artistas)

Este boletín de cotización está destinado a reflejar los datos relativos a la identificación del sujeto responsable y a la determinación de deuda, así como resumir los datos relativos a los trabajadores. Refleja las cuotas de la Seguridad Social y los demás conceptos que se recaudan conjuntamente con ellas, se devengarán por mensualidades vencidas y se ingresarán dentro del mes natural siguiente al que corresponde su devengo.

Si se ingresan fuera del plazo reglamentario se devengarán recargos que se deben indicar en el campo correspondiente a recargos, en la carpeta Nóminas\TC de la empresa.

Se selecciona la opción mediante un clic de ratón y cabe obtener el TC1/19 por pantalla o por impresora.

Se debe indicar el año y el mes correspondiente al seleccionar la empresa deseada. Podrán activarse las empresas una a una, todas simultáneamente o bien desactivar todas.

- Ajuste
Indicar en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.
- Formato del Documento
Tipo de formato configurado.
- Alternar
Se podrá modificar la impresora por la que se desea imprimir o bien cambiar la impresora, si la que aparece por defecto no es la que se desea utilizar.
- Configurar
Mediante un clic de ratón se podrá configurar la impresora elegida de la misma forma que en la opción Útil\Periféricos.

TC1/19

Mediante un clic de ratón en el botón correspondiente se podrá avanzar, retroceder y cambiar de fuentes, visualizando todos los impresos disponibles.

- Modificar
Mediante un clic en el botón modificar se podrán variar datos del TC1/19 sólo para impresión. Los datos almacenados serán los obtenidos del cálculo de las nóminas. Para confirmar la modificación hacemos un clic con el ratón en el botón fin modificar.

Para imprimir el TC1/19 con los datos modificados hacer clic en el botón Imprimir de la misma pantalla en la que se modifican los datos.

TC1/19


Justificante de Actuaciones

Junto con los datos de identificación del trabajador, se hará constar el número de actuaciones realizadas por el artista, bien sea de teatro o de producción.

En el Sistema Especial de Artistas, se obtendrá automáticamente el Justificante de los trabajadores que tengan esa condición.

Unicamente se obtendrá por impresora.

Justificante de actuaciones

Se debe indicar el año y el mes correspondiente al seleccionar la empresa deseada. Podrán activarse las empresas una por una, todas simultáneamente o bien desactivar todas.

- Ajuste
Indicar en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.
- Formato del Documento
Tipo de formato configurado.
- Alternar
Se podrá modificar la impresora por la que se desea imprimir o bien cambiar la impresora, si la que aparece por defecto no es la que se desea utilizar.
- Configurar
Mediante un clic de ratón se podrá configurar la impresora elegida de la misma forma que en la opción Útil\Periféricos.
- Imprimir
Se obtendrá el justificante por impresora.


Modelos Hacienda

Las empresas, tienen obligación de presentar una serie de impresos, para Hacienda: 110 ó 111 y 190.

Opción general de modelos de hacienda

Para la confección de estos impresos, deben estar bien calculadas las nóminas, actualizando el IRPF y los acumulados calculados, puesto que estos datos son imprescindibles para que sea correcta la cumplimentación de los impresos.

Tanto los modelos 110, 111 y 190 como el Certificado de Retenciones son totalmente configurables e incluso se podrá configurar cada uno de estos modelos en papel blanco.

Actualmente, SP NominaPlus Elite 2006 actualización permite elaborar los impresos para hacienda: 110 ó 111 y 190 exclusivos para el País Vasco (Vizcaya, Guipúzcoa y Álava) y Navarra al igual que para el resto de las provincias.


Impreso 110

Para la confección de este impreso, se tendrá en cuenta tanto para rendimientos de trabajo como en actividades profesionales, lo siguiente.

  • La suma de las retribuciones dinerarias correspondientes a rendimientos de trabajo y a rendimientos de actividades profesionales consideradas como cantidades brutas.
  • El importe total de retenciones que correspondan a rendimientos dinerarios del trabajo y a rendimientos de actividades profesionales.
  • La suma de las retribuciones en especie de todos aquellos que las tengan y su retención como ingresos a cuenta.
  • El número de perceptores.

    • También se consignarán los premios sujetos a retención o a ingreso a cuenta.

    Todos estos datos se obtienen mediante la opción acumulados de IRPF, para lo cual se debe haber hecho el paso desde nóminas para actualizar el IRPF. Por medio de los acumulados, se tendrán los datos necesarios relativos a importes dinerarios, en especie y retenciones correspondientes.

    Obtención del modelo 110

    Para imprimir el modelo 110, indicaremos el ejercicio (incluir los cuatro dígitos del año del que queremos obtener el documento), el trimestre (período al que corresponde el impreso) y el mes correspondiente, y seleccionaremos la empresa deseada.

    Podrán activarse todas las empresas simultáneamente o bien una a una, así como desactivar todas.

    - Tipo de Presentación
    El modelo 110 se podrá emitir a través de tres vías:
    - Papel Preimpreso
    Mediante la impresión del modelo oficial presentado por Hacienda y que se ha predefinido previamente en la configuración de Impresos Oficiales por SP NominaPlus.

    Actualmente permite elaborar los impresos 110 del País Vasco (Vizcaya, Guipúzcoa y Álava) y Navarra.

    - Papel en Blanco
    El modelo 110 se podrá configurar por el usuario sin seguir un modelo predefinido. Si el usuario selecciona esta opción automáticamente se activará el campo correspondiente al puerto de la impresora que deberá seleccionar de manera correcta

    Entre los distintos directorios de la aplicación, se encuentra el directorio Hacienda, el cual engloba el total de ficheros necesarios para llevar a cabo la remisión de los modelos oficiales de hacienda en papel blanco, dentro de éste existe otro denominado N11099, en el cual automáticamente se creará un fichero Errores. txt, que agrupará los posibles errores que puedan surgir y la posición de éstos dentro de la aplicación.

    - Vía Telemática
    A través de esta opción se importa la información del modelo 110 por vía telemática permitiendo la comunicación directa de datos entre el usuario y Hacienda. Se generará el fichero correspondiente con extensión. txt dentro del directorio TMP de la aplicación. Este fichero será el que después será importado a los formularios correspondientes de la página de Hacienda para su posterior envío a través de Internet.

    En el campo Ajuste, se indicará en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.

    También podrá utilizar el campo Tipo de formato para seleccionar uno ya existente, añadiendo la posibilidad de realizar una búsqueda incremental. Unicamente se activará esta opción cuando el usuario previamente seleccione como papel preimpreso la modalidad de emisión del modelo 110.

    La opción Alternar se utilizará para modificar la impresora en curso por otra ya instalada y poder alternar la impresión entre ellas.

    Con la opción Configurar podremos modificar la configuración de la impresora en curso al igual que en la opción Periféricos del menú Útil.


Impreso 111

En aquellas empresas que tengan un volumen de operaciones superior a 6.010.121 €, deberán cumplimentar el impreso 111 en lugar del impreso 110, debe presentarse todos los meses.

Obtención del modelo 111

Se indicará el año y el mes, seleccionando la empresa de la que quiere obtener el modelo 111.

Podrán activarse las empresas una a una, todas simultáneamente o bien desactivar todas.

En el campo Ajuste, se indicará en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.

- Tipo de Presentación
El modelo 111 se podrá emitir a través de dos vías:
- Papel Preimpreso
Mediante la impresión del modelo oficial presentado por Hacienda y que se ha predefinido previamente en la configuración de Impresos Oficiales por SP NominaPlus.

Actualmente permite elaborar los impresos 111 del País Vasco (Vizcaya, Guipúzcoa y Álava) y Navarra.

- Vía Telemática
A través de esta opción se importa la información del modelo 111 por vía telemática permitiendo la comunicación directa de datos entre el usuario y Hacienda. Se generará el fichero correspondiente con extensión. txt dentro del directorio TMP de la aplicación. Este fichero será el que después será importado a los formularios correspondientes de la página de Hacienda para su posterior envío a través de Internet.

También podrá utilizar el campo Tipo de formato para seleccionar uno ya existente, añadiendo la posibilidad de realizar una búsqueda incremental.

La opción Alternar se utilizará para modificar la impresora en curso por otra ya instalada y poder alternar la impresión entre ellas.

Con la opción Configurar podremos modificar la configuración de la impresora en curso al igual que en la opción Periféricos del menú Útil.

Todos estos datos se obtienen mediante la opción Aumulados de IRPF para lo cual se debe haber hecho el paso desde nóminas para actualizar el IRPF. Por medio de los acumulados, se tendrán los datos necesarios relativos a importes dinerarios, en especie y retenciones correspondientes.


Impreso 190

El impreso 190 es el resumen anual de las retenciones e ingresos a cuenta del Impuesto sobre la Renta de las Personas Físicas, de rendimientos del trabajo, actividades profesionales y premios.

Esta aplicación permite la presentación en impreso, soporte magnético y a través de vía telemática.

Se reflejarán el número total de perceptores, con el importe total de las retribuciones dinerarias y el importe total de su retención, así como el valor de retribuciones en especie y el importe de los ingresos a cuenta, todos ellos referidos al año completo.

Posteriormente, se hará un desglose de los perceptores agrupándolos por claves de percepción. Se indicará individualmente el perceptor con su retribución o valor en especie y la retención o ingreso a cuenta correspondiente.

Todos los datos necesarios, se obtienen de la opción acumulados de IRPF. Podrán activarse todas las empresas simultáneamente o bien una a una, así como desactivar todas.

Obtención del modelo 190

Existen diferentes campos:

- Hoja Resumen
Para obtener el impreso resumen del total en el año completo.
- Relación
Se obtendrá la relación de los trabajadores con sus claves, importes y retenciones del IRPF correspondientes.
- Impresora
El tipo de impresión del modelo podrá ser en papel preimpreso o en papel blanco.
- Papel Preimpreso
Para obtener el documento en papel preimpreso facilitado por el Ministerio de Economía y Hacienda, seleccionando el formato del documento que deseamos obtener y que previamente se han configurado en la opción Útil\Entorno del sistema\Configuración de documentos.

Se encuentran disponible los modelos 190 propios del País Vasco (Alava, Vizcaya y Guipúzcoa) y Navarra.

- Papel en Blanco
El modelo 190 (tanto la hoja resumen como la hoja de la relación de los preceptores), se podrá configurar por el usuario sin seguir un modelo predefinido. Si el usuario selecciona esta opción automáticamente se activará el campo correspondiente al puerto de la impresora que deberá seleccionar de manera correcta.

Entre los distintos directorios de la aplicación, se encuentra el directorio Hacienda, el cual engloba el total de ficheros necesarios para llevar a cabo la remisión de los modelos oficiales de hacienda en papel blanco, dentro de éste existe otro denominado N19099, en el cual automáticamente se creará un fichero Errores. txt, que agrupará los posibles errores que puedan surgir y la posición de éstos dentro de la aplicación.

Importante
A partir del ejercicio 2004, no se contemplará la presentación en "Soporte", para el 190 cuando en el campo Ejercicio tengamos seleccionado 2004 o posteriores ocultará esta forma de presentación.

- Vía Telemática
A través de esta opción se importa la información del modelo 190, tanto su hoja resumen como la hoja relación, por vía telemática permitiendo la comunicación directa de datos entre el usuario y Hacienda. Se generará el fichero correspondiente con extensión .txt dentro del directorio TMP de la aplicación. Este fichero será el que después será importado a los formularios correspondientes de la página de Hacienda para su posterior envío a través de Internet.

Al seleccionar Presentación Telemática se habilitarán los campos Validar Ficheros, si está marcado se validarán los ficheros del modelo 190 con el módulo de la AEAT y el campo Directorios de Ficheros, en el que se generará el fichero con extensión .txt que si desea, podrá modificar.

En el campo Ajuste, se indicará en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.

También podrá utilizar el campo Tipo de formato para seleccionar uno ya existente, añadiendo la posibilidad de realizar una búsqueda incremental.

La opción Alternar se utilizará para modificar la impresora en curso por otra ya instalada y poder alternar la impresión entre ellas.

Con la opción Configurar podremos modificar la configuración de la impresora en curso al igual que en la opción Periféricos del menú Útil.


Certificado de Retenciones

El empresario está obligado a expedir a favor del trabajador certificación acreditativa de la retención practicada, o de los ingresos a cuenta efectuados, así como los restantes datos que deben incluirse en el resumen anual de retenciones.

Este certificado es configurable y debe contener lo siguiente:

  • Datos identificativos del trabajador
  • Importe de las retribuciones dinerarias y sus retenciones
  • Retribuciones en especie y sus ingresos a cuenta
  • Percepciones exentas de retención (dietas, gastos de viaje, indemnizaciones, etc.)
  • Descuentos fiscales deducibles (cotizaciones de Seguridad social, etc.)
  • Rendimientos de actividades profesionales
  • Premios

    • Certificado de retenciones

    Todos estos datos se obtienen de la opción Nóminas\Acumulados de Retenciones (tanto de IRPF como de SS).

    Existen diferentes campos:

    - Rendimientos del Trabajo, premios y rentas exentas
    Seleccionar en el caso de querer obtener el impreso de los trabajadores de plantilla. Se corresponde con el formato de documento primero.
    - Rendimientos Act. Profesionales Agrícolas
    Indicar si se trata de trabajadores del campo o profesionales. Se corresponde con el formato de documento segundo.
    - Rentas por Cesión de Derechos de Imagen
    Se aprueba un tercer modelo de certificado de retenciones cuyo código de formato será el 03, exclusivo para aquellas rentas que se hayan obtenido por la cesión de derechos de imagen al las que se refiere el reglamento del Impuesto (reglamento del IRPF art 101.3).
    - Papel en Blanco
    Opción que únicamente estará disponible cuando tengamos seleccionado Rendimientos del Trabajo, premios y rentas exentas. Al aceptar visualizará el certificado de retenciones en formato ".PDF".
    - Imprimir en euros
    Marcando este check, el documento mostrará los importes en dicha moneda.
    - Ejercicio
    Incluir los cuatro dígitos del año del que queremos obtener el documento.
    - Imprimir Certificados sin Código de Trabajador
    Opción que posibilita al usuario el poder obtener los certificados de retenciones de trabajadores que no están dados de alta en la aplicación, sus datos identificativos han sido introducidos directamente desde la opción de acumulados con sus correspondientes datos de carácter tributario (rendimiento satisfechos y retenciones correspondientes).
    - Desde Trabajador
    Incluir el código del primer trabajador del que queremos obtener el certificado.
    - Hasta Trabajador
    Código del último trabajador del que deseamos su certificado.

    En el campo Ajuste, se indicará en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.

    También podrá utilizar el campo Tipo de formato para seleccionar uno ya existente, añadiendo la posibilidad de realizar una búsqueda incremental. Únicamente estará activo cuando esté deshabilitada la opción Papel Blanco.

    La opción Alternar se utilizará para modificar la impresora en curso por otra ya instalada y poder alternar la impresión entre ellas.

    Con la opción Configurar podremos modificar la configuración de la impresora en curso al igual que en la opción Periféricos del menú Útil.


Certificado de Situaciones Familiares

Opción general

Modelo General

A partir de la Ley 40/98 relativa al Impuesto de la Renta de las Personas Físicas se aprueba el nuevo modelo de certificado de declaración de la situación familiar del contribuyente a tener en cuenta para el nuevo cálculo del tipo de retención de IRPF.

Actualmente además del número de hijos que componen la unidad familiar y los ingresos brutos anuales del mismo, se tendrán en cuenta datos de relativa importancia como son:

  • La situación familiar del trabajador, es decir, si es soltero, casado, soltero con hijos etc. Seleccionando una de las tres opciones que ofrece el Ministerio de Economía y Hacienda.
  • Si el trabajador o contribuyente sufre algún tipo de minusvalía, en el caso de ser su caso especificar el grado de la misma.
  • Igualmente si alguno de los descendientes del trabajador se encontrara en esta misma situación, también se deberá concretar el grado de discapacidad de éste.
  • Si el contribuyente está obligado a desembolsar algún tipo de pensión compensatoria a favor de su cónyuge o anualidades a sus hijos.

    • Modelo para IRPF 99

    Modelo anterior a 1999

    El trabajador, según lo dispuesto por la legislación vigente anterior al 1 de enero de 1999, relativa a retenciones del Impuesto de la Renta de las Personas Físicas, declarará bajo juramento el número de descendientes que le deben ser imputados.

    El programa imprime este certificado en un modelo fijo, en el que se harán constar: los datos del trabajador, el número de descendientes y si desea que se le aplique un tipo de retención superior al que le corresponde según la tabla oficial de IRPF.

    Se indicará el código del primer y último trabajador en los campos desde y hasta, respectivamente.

    - Fecha de Emisión
    Fecha que aparecerá al pie del documento.

    Modelo anterior de certificado de situaciones familiares


Certificados de Empresa

Se seleccionará el trabajador del que se desea emitir el certificado de empresa. El formato de este certificado también será configurable en la opción Configurar Documentos del menú Útil.

En este certificado se recogen las bases de cotización del trabajador para las posibles prestaciones de Seguridad Social, siempre que el trabajador haya causado baja en la empresa.

Certificado de empresa

Nota
En esta nueva versión, podrá emitir el certificado de empresa en papel en blanco, para las empresas del régimen especial Agrario que hasta el momento no estaba disponible. A diferencia del certificado emitido para las empresas del régimen general, mostrará el teléfono de la empresa, Grupo cotización y Número de Jornadas Reales para cada uno de los meses.

Existen diferentes campos.

- Trabajador
Se seleccionará el trabajador del que se desea emitir el certificado de empresa.
    - Incluir Trabajadores con Mismo DNI y Distinto Código
    Todos aquellos trabajadores que estén dados de alta varias veces en la empresa con distinto código de trabajador, se podrá optar por emitir un solo certificado computando en un solo periodo los cotizado por el trabajador en la empresa marcando el check correspondiente.
    - Días Precedentes
    Aparecerán automáticamente los últimos 180 días precedentes, ya que son los que se tienen en cuenta para la prestación de desempleo.
    - Causa de Desempleo
    Se añadirá la causa de la baja en la Empresa (extinción del contrato, despido, etc.). Es un campo obligatorio, si lo deja en blanco el programa no le permitirá continuar.
    - Nº días
    Nº de días de vacaciones que el trabajador todavía no ha disfrutado en el momento en que se emite el certificado de empresa.
- Impresión
Seleccionaremos el tipo de impresión del certificado, que podrá ser:
    - Papel en Blanco
    Posibilidad de imprimir el certificado de empresa en papel en blanco. Al aceptar visualizará el certificado de empresa en formato ".PDF".
    - Papel Preimpreso
    Si seleccionamos este check al imprimir debe introducir en la impresora el papel preimpreso suministrado por el INEM.
    - Formato del Documento
    Estará activo cuando seleccionemos Papel Preimpreso, en él podremos seleccionar uno de los formatos disponibles en el programa.
- Resultado
Aparecerán automáticamente los siguientes campos, pudiéndose añadir y modificar a efectos de impresión.
    - Año
    Incluir los cuatro dígitos del año.
    - Mes
    Escribir en letra el mes completo.
    - Días Cotizados
    Número de días cotizados en el mes en el que se encuentra.
    - Base de Contingencias Comunes
    Base de cotización por contingencias comunes del mes referido.
    - Base de Contingencias Profesionales
    Base de cotización por contingencias profesionales del mes referido.
    - Observaciones
    En este campo se añadirán aquellas indicaciones que consideremos precisas.

En el campo Ajuste, se indicará en milímetros la medida horizontal y vertical de comienzo de impresión, si su impresora no se ajusta exactamente al comienzo especificado en la configuración del documento.

La opción Alternar se utilizará para modificar la impresora en curso por otra ya instalada y poder alternar la impresión entre ellas.

Con la opción Configurar podremos modificar la configuración de la impresora en curso al igual que en la opción Periféricos del menú Útil.


TC2/10 (Representantes de Comercio)

A partir del 01 de Enero de 2002, y unido al Boletín de cotización (modelo TC-1/3), se presenta la relación nominal de empresas en el Modelo TC-2/10 compuesto por los datos identificativos del representante de comercio, en la cabecera, los relativos a las empresas para las que presta sus servicios, en el cuerpo del documento, y las sumas y diligencias de su formalización, al pie del mismo.

Mediante un clic de ratón podrá seleccionar la opción y obtener el TC2/10 por pantalla o por impresora.

Obtención del TC2/10

Debe indicar el año y el mes al que se referirá el TC2/10 y seleccionar a aquellos representantes de comercio que figurarán en el documento. Podrán seleccionarse uno a uno, todos simúltaneamente o bien deseleccionarlos todos.

Marcando el check En euros, los TC-2/10 se generarán en dicha moneda.

- Formato del documento
Tipo de formato configurado.
- Ajustes
Si al imprimir el TC2/10, éste no se ajustase exactamente a las medidas especificadas en la configuración del documento se indicará en estos campos la medida horizontal y vertical, en milímetros, de comienzo de impresión.
- Configurar
Mediante este botón podrá configurar la impresora elegida como si estuviese en la opción Útil/ Periféricos.
- Alternar
Desde aquí podrá seleccionar la impresora desde la que desea imprimir, si no desea utilizar la que aparece por defecto.

TC2/10

Mediante un clic de ratón en el botón correspondiente se podrá avanzar o retroceder, visualizando los impresos disponibles.

Para llevar a cabo la impresión de dicho modelo es necesario cumplimentar el campo Formato del documento con el código de formato correspondiente al TC-2/10.

- Modificar
Los datos del TC-2/10 se podrán modificar directamente en pantalla, de forma que las modificaciones se reflejarán en la impresión del documento.

Para confirmar la modificación hacemos un clic con el ratón en el botón Fin modificar.

Para imprimir el TC2/10 con los datos modificados deberá pulsar el botón Imprimir que se encuentra en la misma pantalla en la que se modifican los datos.


Liquidaciones Complementarias

Cuando una empresa bien por una rectificación voluntaria, o bien por que la seguridad reclama una cantidad de dinero a devolver con motivo de: una IT o bonificaciones\reducciones realizadas indebidamente recurriremos a esta nueva opción del programa.

Liquidaciones Complementarias

Al acceder a la opción, encontraremos una tabla con las liquidaciones realizadas hasta el momento. Para añadir una liquidación pulsaremos Añadir, el programa muestra la siguiente ventana:

Añadir Liquidaciones

En esta ventana rellenaremos los siguientes campos:

-Tipo de Liquidación
Tipo de liquidación que queremos realizar, estarán disponibles :
  • Reintegro Deducciones L04
  • Otras Complentarias L09
  • Salarios de Tramitación L02
- Periodo de Cotización
Mes y año en el que se realiza la liquidación complementaria.
- Seguros sociales
Seleccionaremos el seguro social del que realizaremos la liquidación, sólo aparecerá TC-2.
Importante
Esta opción sólo estará disponible para el TC-2, es decir, no aparecerá en Artistas y Agrarios.
- Liquidación Complementaria por
Texto que aparecerá en la casilla Fecha, Firma y sello de la Empresa junto al literal Liquidación Complementaria.
- Periodo Complementario (Desde Mes-Hasta Mes-Año)
En este campo introduciremos el año y desde\ hasta que mes se realiza la liquidación complementaria, que no podrá ser superior a doce meses.
Importante
Se generará un único TC-2, existiendo al menos una página distinta para cada uno de los meses incluidos en el periodo complementario que se ha indicado en la liquidación complementaria

Añadir Liquidaciones

Una vez introducidos los datos principales de la pantalla pulsaremos añadir. Se añadirá en línea, al pulsar el botón se habilitará la primera fila y comenzaremos a introducir los datos:

- Código Trabajador
A través de la lupa localizaremos el trabajador que formará parte de la liquidación, es decir, aquellos a lo que se ha realizado incorrectamente una IT o nos hemos bonificado de forma errónea.

Al seleccionar el código del trabajador si tenemos incidencias que afectan a varios meses, sólo aparecerá cumplimentado el primer mes.

Ejemplo

Si nos hemos bonificado incorrectamente los meses de Enero, Febrero y Marzo, al introducir los datos de la liquidación en el campo mes, sólo aparecerá cumplimentado el primer registro, por ejemplo, 01 que correspondería al mes de enero, en el resto de los campos el campo código queda vacío hasta que introduzcamos un nuevo código de trabajador.
- Mes
Que corresponde la incidencia.
- Epígrafe
Se introducirá el código correspondiente al epígrafe de accidentes. Podrá hacerse uso de la búsqueda incremental para ello.
- Nº Días/Horas
Número de días/horas que tiene el mes de la incidencia.
- Clave
Seleccionaremos el código correspondiente a la bases de cotización de la liquidación complementaria, que por defecto aparecen lo siguientes:
  • Contingencias Comunes y AT/EP (iguales) 00
  • Cotingencias Comunes 01
  • AT y EP 02
  • AT y EP sin inclusión de horas extras 07
  • Horas Complementarias 09
  • Horas Extraordinarias de Fuerza Mayor 10
  • Otras Horas Extraordinarias 11
  • Contingencias Comunes y AT/EP iguales (cotización empresarial) 20
  • Contigencias Comunes (cotización empresarial) 21
  • Base Exclusiva de AT/EP sin cotización de otras cotizaciones
- Importe
El correspondiente de la bases de cotización correspondiente a la liquidación complementaria
- Situación Especial (L09)
Seleccionar si el trabajor durante el perido de cotización complementaria se encontraba en alguna de las siguientes situaciones que aparecen por defecto:
  • Huelga Parcial
  • Pluriempleo
  • Reducción de Jornada
  • Descanso Maternidad Tiempo Parcial
  • Regualación de empleo parical
  • Deducción diferida de I.T
  • Regulación de Empleo Total
  • Contrato Inferior a 7 días
- Contrato
Código de contrato del trabajador
- Días de Deducción
Número de días que corresponden liquidación complementaria
- Clave (L04)
Seleccionaremos el código correspondiente a la compensación\ Reducción que queremos incluir, por defecto aparecerán los siguientes:
  • IT por EC \ ANL 01
  • IT por AT \ EP 03
  • Reducciones 06
  • Bonificaciones 07
  • Bonif. Form Presencial 10
  • Bonf. Formación Distancia 11
  • Bonif. Centros Especiales de Empleo 13
  • Bonif. Mayores de 60 años 16
- Fecha Resolución
Fecha en la que comenzó la IT o Bonificación sobre la que vamos a realizar la liquidación complementaria.
- Importe
Importe a devolver a la seguridad social en el mes sobre el que estemos situados.
Importante
En la pantalla principal del TC-2 y TC-1, aparecerá un nuevo campo % Recargo Liquidaciones Complementarias, para introducir si fuera necesario el recargo aplicado por la seguridad social.
Ver Práctica


Datos del Trabajador (Partes)

Datos del trabajador

Esta carpeta recoge los principales datos identificativos del trabajador y de la empresa.

Partes. Datos del trabajador

Los campos que la componen son los siguientes:

- Acción
Este campo lo cumplimenta la aplicación de forma automática basándose en el tipo de parte que hayamos seleccionado para su impresión (de alta o de baja).
- Fecha de
Este campo indicará para cada uno de los trabajadores su fecha de alta (si el parte es de alta), su fecha de baja (si el parte es de baja) o la fecha de variación.
- Causa de alta/baja/variación
Podrá especificar aquí lo que motivó el alta, la baja o la variación del trabajador.
- Fecha Fin de Vacaciones
El programa tendrá en cuenta la fecha introducida en este campo si el trabajador es dado de baja y se comprueba que a dicha fecha existen días de vacaciones no disfrutadas por el mismo.

Se calculará de forma automática por la aplicación cuando el trabajador sea dado de baja y mostrará la fecha en la que termina el periodo de vacaciones retribuidas pero no disfrutadas por el trabajador.

- Datos del afiliado
Este apartado recoge los datos identificativos del trabajador (nombre, apellidos, fecha de nacimiento, etc.), así como su número de afiliación a la Segurida Social y el DNI.
- Datos de la empresa
Recoge el nombre del empresario, el domicilio de la empresa, su nº de cuenta de cotización y el régimen al que se acoge.

En la parte inferior de la pantalla encontramos los siguientes botones que nos permitirán imprimir el parte (Imprimir), no considerar el parte que estamos visualizando (Anular trabajador), visualizar el siguiente parte (Siguiente), salir de la opción (Cancelar) o acceder directamente a la ayuda de la que dispone la aplicación respecto de esta opción (Ayuda).


Otros Datos (Partes)

Otros datos

Esta carpeta recoge los datos relacionados con el contrato del trabajador.

Partes. Otros datos

Los campos que en ella encontramos son:

- Contrato
Código que le corresponde al tipo de contrato del trabajador.
- Inicio contrato
Fecha de alta del trabajador dentro de la empresa.
- Causa alta sucesiva
Descricpción del motivo del alta
- Empresa origen
La que figure como tal.
- Cotización
Grupo de cotización al que pertenece el trabajador en función de su categoría profesional.
- Epígrafe A.T.
Epígrafe de la tarifa de primas de cotización a efectos de la contingencia de accidentes de trabajo y enfermedades profesionales que tenga asociado el trabajador en su ficha.
- Días trabajados
Número de días de trabajo del trabajador al que se refiere el parte.
- Entidad A.T.
Entidad de Accidentes que se ocupa de la cobertura de los accidentes de trabajo y enfermedades profesionales.
- Empresario ETT
Nombre del empresario de la Empresa de Trabajo Temporal en el caso de que el contrato de trabajo se hubiera realizado con una ETT.
- Tiempo parcial
En los supuestos de alta/baja o variación de datos para trabajadores a tiempo parcial, este apartado recogerá el total de horas ordinarias pactadas al día, a la semana, al mes o al año, así como el total de horas de jornada máxima de los trabajadores de la empresa contratados a tiempo completo por el mismo período del trabajador en cuestión. El coeficiente a tiempo parcial se calculará conforme a la fórmula que muestra dicho campo.
- Situaciones especiales
Indicaremos si el trabajador inicia o cesa alguna de las situaciones especiales que se indican en la zona inferior de la pantalla. En el caso de Guarda legal, se introducirá el correspondiente porcentaje de la jornada de trabajo que realiza a partir de lo citado anteriormente. Lo mismo se indicará en las situaciones correspondientes a suspensión por Regulación de empleo y Huelga parciales.


Datos Asociados (Partes)

Datos asociados

Para poder llevar a cabo la agrupación de las claves de contrato se van a integrar nuevos campos dentro del parte de alta/baja (Modelo TA2) o bien en el fichero general de afiliación (AFI).

Partes. Datos asociados

Los campos que aquí encontramos son los siguientes:

- Condición de desempleado
Seleccionaremos, de entre las opciones que a través de la búsqueda incremental nos muestra la aplicación, la que en cada caso corresponda.
- Mujer subrepresentada
Marcaremos este check para aquellos contratos que se puedan realizar a mujeres para profesiones en las que se encuentran subrepresentadas.
- Primer trabajador de autónomo
Campo que hará referencia a aquellos tipos de contratos que se realicen al primer trabajador que haya sido contratado por un autónomo.
- Incapacitado readmitido
Este check se marcará en aquellos contratos de aplicación a trabajadores incapacitados, rehabilitados para desempeñar un puesto de trabajo.
- Renta activa de inserción
Este check se marcará cuando el contrato se refiera a trabajadores que perciban este tipo de renta.
- Exclusión Desempleo
Se marcará este check cuando:
  • El trabajador tenga un grado de parentesco por consanguinidad con el empresario hasta 2º Grado.
  • Para trabajadores que compatibilizan el percibo de una pensión de jubilación con las labores agrarias realizadas esporádicamente.
  • Trabajadores que realizan labores agrarias sin que dichas labores constituyan su medio fundamental de vida.

    • Sólo estará visible si el trabajador es agrario.

    Dispone de una búsqueda incremental para localizar el tipo de exclusión.

    - Causas de Exclusión en el censo agrario
    Opción disponible únicamente cuando la empresa sea agraría. Seleccionaremos la causa por la cual el trabajador no será inscrito en el censo agrario régimen 0611.
    Las opciones "01" y "02" sólo se podrán seleccionar cuando en Exclusión de desempleo tengamos marcada la opción "02".

    Nota
    Este check se podrá seleccionar desde esta opción o desde Sistema\Trabajadores\datos trabajador\contratos\datos contrato. Si en datos está marcado automáticamente se marcará en partes, pero no al contrario. Si el campo no esta igual en ambas opciones tiene prioridad lo seleccionado en partes.

    - Contratación en los 24 meses siguientes al alumbramiento
    Este check se referirá a aquellas trabajadoras cuya fecha de contrato sea en los 24 meses siguientes a la fecha del alumbramiento.
    - Contrato de relevo
    Indicará que el contrato es de relevo, es decir, se realiza a un trabajador desempleado para sustituir a otro trabajador de la empresa de 60 o más años, que reduce su jornada de trabajo y su salario de entre un mínimo del 30% y un máximo del 77%, pasando a percibir una pensión de jubilación parcial en cuantía equivalente a la jornada no trabajada.
    - Otra situación
    Indicaremos cualquier otro tipo de situación distinta de las ya citadas.
    - Parentesco
    Campo sólo visible cuando la empresa con la que trabajemos sea agraria, se habilitará al marcar el check Exclusión Desempleo. Introduciremos el grado de parentesco del trabajador: Tío, Sobrino, hijo....
    - Exclusiones cotización
    Si el trabajador estuviese excluído de alguna prestación de la Seguridad Social indicaremos aquí el motivo.
    - Relación laboral especial
    De entre las opciones incluidas en la tabla que la búsqueda incremental nos permite visualizar, seleccionaremos el código de la que en cada caso corresponda.
    - Grado de minusvalía
    En el caso de trabajador minusválidos, indicaremos aquí cuál es su grado de minusvalía.
    - NSS sustituído
    Número de afiliación a la Seguridad Social del trabajador al que se sustituye.
    - Causa de la sustitución
    Dentro del modelo TA2 se incluirán las diferentes causas de sustitución de un trabajador especificando de entre los siguientes, el código que le corresponde a dicha situación:
  • Sustitución por excedencia por cuidado de familiares
  • Sustitución por descanso por maternidad o riesgo durante el embarazo
  • Sustitución jubilado anticipadamente a los 64 años
  • Sustitución inválido
    • - Fecha de inicio de contrato
    Fecha en la que se dio de alta al trabajador en la empresa.
    - Tipo de Inactividad
    En este campo indicaremos el tipo de inactividad del empleado.

    Cuando en Tipo de actividad, tengamos seleccionada la opción Huelga Parcial, se activará este campo en el que introduciremos el porcentaje de actividad.

    - Subrogación parcial
    Este campo se marcará si el trabajador se encuentra en esta situación.
    - 1.Exclusión social/2.Violencia doméstica
    Se marcará en el caso de que la situación del trabajador sea una de las siguientes:
  • Perceptores de rentas mínimas de inserción
  • Personas que no pueden acceder a las rentas mínimas de inserción por no reunir los requisitos mínimos o que hayan agotado el período máximo de percepción.
  • Jóvenes procedentes de instituciones de protectores de menores.
  • Personas con problemas de drogadicción o alcoholismo en procesos de rehabilitación o reinserción social.
  • Internos de centros penitenciarios cuya situación les permita acceder a un empleo, así como liberados condicionales y ex reclusos.
  • Y en los casos que sea por violencia doméstica.
    • - Colectivo de Trabajador
    Opción sólo disponible cuando en el campo Adscrito a de la carpeta general del trabajador tengamos seleccionado Consejeros y Administradores.
    Dispone de dos opciones:
    • Con contrato de trabajo.
    • Con contrato mercantil.

    Nota
    Este check se podrá seleccionar desde esta opción o desde Sistema\Trabajadores\datos trabajador\contratos\datos contrato. Si en datos está marcado automáticamente se marcará en partes, pero no al contrario. Si el campo no esta igual en ambas opciones tiene prioridad lo seleccionado en partes.

    - Modificación de la Fecha Real de alta
    Esta opción sólo estará disponible para los trabajadores agrarios, visualizaremos los siguientes campos:
  • Fecha Real Consolidada. Fecha de alta que queremos modificar.
  • Nueva Fecha Real. Nueva fecha de alta del trabajador


Trabajador en Formación

Supuesto

Javier Sánchez Jiménez, trabajador con 20 años de edad, soltero y sin hijos, sin categoría de convenio, grupo 07 de cotización a la Seguridad Social, alta en la empresa el 01-01-04, está sujeto al epígrafe 113 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

En la carpeta Profesional se irán introduciendo sus datos.

Carpeta profesional de Javier Sánchez Jiménez

Importante
Indicar el cobro como mensual.

A través del Botón IRPF se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable, para ello será necesario especificar el tipo de contrato del trabajador, en el supuesto de minusvalía, el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

Modificar trabajador. Carpeta de contrato

En la carpeta Contrato, indicaremos la clave del contrato, asi como en Tipo de Contrato es indispensable señalar Formación para que utilice las normas de cálculos propias.

En este supuesto vamos a incluir un coste de formación presencial por importe de 51,09 €, correspondientes a un total de 20 horas formativas impartidas al trabajador.

Esta cantidad será deducida en el TC1, con la finalidad de reembolsar al empresario la cantidad emitida por éste, y debiendo aparecer este importe con anterioridad en el TC2.

Modificar conceptos retributivos

Sus devengos económicos son los siguientes:

Salario Base

616,51 €/ mes. Debemos indicar el importe del concepto ya que no lo recoge el Convenio.

Prima

90,15 €/ mes, concepto que va a cotizar a todo y los indicadores afecto a atrasos, vacaciones y a complemento de IT.

Será concepto general, mensual, y con los indicadores afecto a atrasos, abonar en vacaciones, afecto a complemento a IT y cotizan a todo.

Tiene derecho a dos pagas extras de 30 días de salario base cada una de ellas. Al indicar la fórmula, su importe será calculado automáticamente. Como antigüedad no tiene, sólo tendrá en cuenta el Salario Base.

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Importante
No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Una vez introducidos los datos del trabajador, calcularemos la nómina, en la opción Nóminas\Cálculo o bien directamente desde la opción Trabajadores.

Opción Cálculo de Nómina

Acceso a la opción Cálculo de Nómina.

Cálculo de nóminas

Por defecto siempre aparecerá el mes y el año actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos, posteriormente se activará el trabajador de tal forma que comprobaremos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Junto con el cálculo de la nómina se realizará el cálculo de los Seguros Sociales.

Se podrá optar tanto para el cálculo de las nóminas como para imprimir los recibos de salarios, por mostrar sólo aquellos trabajadores que se encuentren de alta en ese momento.

Desde la opción de Nóminas calculadas se podrá imprimir las nóminas de cada mes.

Para comprobar la nómina, por medio de la opción de Nóminas\Nómina, podremos visualizarla e incluso modificarla. Si se modifica la nómina, se recogerán sus cambios en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

Modificar nómina calculada de Javier Sánchez Jiménez
Como Retribuciones

Salario base: 616,51 €

Plus idiomas: 90,15 €

Remuneración Total

616,51 + 90,15 = 706,66 €

Prorrata de Pagas Extras

616,51 * 2/360 = 3,425 * 30 = 102,75 €

Cálculo de la base de cotización

Retribuciones + prorrata de paga extra = 706,66 + 102,75 = 809,41 €

No existen retenciones como porcentajes por base, sino una cuota fija. Para contingencias comunes será de 5,15 € y para formación profesional, de 0,14 €.

Desde esta misma pantalla podrán consultarse todas las carpetas que contienen datos del trabajador.


Útil

Opción general de útil


Organización de Ficheros

A través de esta opción se lleva a cabo tanto la eliminación definitiva de los registros marcados para borrar (a través de las opciones de eliminar), como la regeneración de ficheros índice.

Es recomendable realizar esta opción cada vez que haya alteraciones en su equipo.

Importante
Esta opción es sumamente importante porque cuando se produzca cualquier tipo de error, será la primera opción en informarnos de él, a qué fichero/s afecta y en caso de ser un problema menor (índices), solucionarlo. En el momento que tengamos un corte del fluido eléctrico, bajada de tensión u otro problema de características similares se aconseja efectuar esta opción como primera medida para solventar el problema.

Organización de ficheros

Si hacemos un clic en el botón Seleccionar empresa, podremos elegir que empresa es la que deseamos organizar.

Selección de empresas


Copias de Seguridad

Copias de Seguridad es una herramienta imprescindible para conservar todos los datos del programa. Su uso es altamente recomendable para la seguridad de los datos de su empresa.

Copias de seguridad

Podemos distinguir dos procesos diferentes.

Copias de Seguridad

En este proceso, se guardará en un dispositivo de almacenamiento masivo (unidades de disco, discos duros, unidades de red, unidades removibles, etc.) una copia comprimida de sus datos.

Los pasos a seguir son los siguientes.

Seleccionar la empresa o empresas de la s que queremos realizar copia de seguridad.

Además existe la opción de realizar una copia completa, incluyendo los ficheros maestros y ficheros comunes a todas las empresas. Esta opción es recomendable cuando vayamos a reinstalar el programa en otro directorio u ordenador distinto y queramos recuperar los mismos datos. Para activar esta característica, deberá marcar la casilla Copia completa.

En los campos Autor y Comentarios, podremos incluir un texto explicativo del proceso de copia que estamos realizando. Cuando recuperemos esta copia, podremos ver esta información, con el botón Destino.

Una vez seleccionada la empresa o empresas y rellenado los campos de Autor y Comentarios, debemos seleccionar el destino de nuestra copia. Este destino puede ser una unidad de disquete, o cualquier directorio al que tengamos acceso.

Al pulsar este botón, se nos mostrará esta pantalla en la que seleccionaremos el destino de la copia de seguridad.

Destino de la copia de la seguridad.

Al pulsar el botón Aceptar comenzará el proceso de copia.

Este proceso creará en el directorio destino seleccionado una serie de ficheros. Uno de ellos es el Catálogo de Copias. En este catálogo se guarda información sobre todas y cada una de las empresas que han sido copiadas. Deberá conservar este catálogo, ya que al recuperar la copia, será imprescindible su presencia.

Recuperar Copias

En la pantalla que les mostramos a continuación podrá recuperar los datos que guardó con la opción de Copias de Seguridad.

Aquí es donde entra en juego el Catálogo de Copias.

Recuperar copias de seguridad

Los pasos a seguir para recuperar una copia de seguridad son:

Cargar el Catálogo de Copias

Para ello, deberá indicar la ubicación del fichero que contiene el Catálogo de Copias.

Pulse el botón Origen para localizar el catálogo. El nombre de los catálogos comienza por la palabra "SPDAT".

Una vez seleccionado el catálogo observaremos las empresas contenidas en el mismo. Así como, la fecha, la hora, el autor y los comentarios de la copia de seguridad.

Pulsando el botón Información obtendremos más información sobre la empresa seleccionada.

Al igual que en el proceso de Copias, podremos seleccionar aquellas empresas que queremos recuperar.

Importante
Si recupera una copia de seguridad de una empresa que ya exista en el programa, todos sus datos serán reemplazados por los contenidos en la copia de seguridad. Opere con extrema precaución.

Si la empresa a recuperar no existe en el programa, será añadida automáticamente al fichero de empresas.

Una vez elegidas las empresas a recuperar, pulsen el botón Aceptar, para comenzar el proceso de recuperación de copias.

Es recomendable que después de recuperar una copia de seguridad, organice ficheros en las empresas recién recuperadas.

Información Adicional

El nombre del fichero que contiene el catálogo de copias, se asigna de forma automática en función de las empresas seleccionadas. Este nombre es siempre el mismo, por lo que si desea actualizar una copia de seguridad, simplemente deberá elegir el mismo directorio destino. El programa le avisará de la existencia de un catálogo anterior, y le pedirá confirmación para sobreescribirlo.


Herramientas

Opción general de herramientas


Autochequeo

La ejecución de esta opción le dará información detallada de su sistema.

Autochequeo


Calculadora

Podemos acceder a ella en cualquier punto del programa para realizar nuestras operaciones.

Calculadora


Agenda

Se pueden dar de alta direcciones personales, profesionales, teléfonos, etc. También nos permite emitir etiquetas en diferentes formatos e imprimir listados ordenados por diferentes condiciones.

Para acceder a esta opción disponemos de un botón de acceso rápido en la barra de herramientas.

La pantalla de acceso a esta opción es la mostrada a continuación:

Agenda

La introducción de datos para esta opción mostrará la siguiente pantalla.

Añadir ficha

En ella introduciremos todos los datos generales propios de una agenda.

- Etiquetas
La pantalla de acceso a etiquetas para el programa es como sigue.

Etiquetas de agenda

En ella se encuentran dos botones fundamentales y específicos de esta opción, Formatos y Filtro.

- Formatos
Podremos añadir tantos formatos de etiquetas como se necesiten. Se visualizarán los campos siguientes al introducir el formato.
- Código
Código con el que identificaremos posteriormente el formato que vamos a definir.
- Nombre
Nombre que se desea dar al formato.
- Tipo de Letra
Se puede seleccionar "Letra Normal" o "Letra Comprimida" para la impresión.

Definición del formato de etiquetas

Se accede posteriormente al contenido de la etiqueta donde se podrá escribir un texto o una variable definida. Para saber las variables definidas que nos permiten el programa disponemos de un botón de Ayuda, que al pulsarlo dará una información como la que se visualiza en la siguiente pantalla.

Variables

Una vez introducidas las variables y/o el texto el cursor se posicionará en los siguientes campos.

- Zona Superior
Milímetros entre el borde superior del papel y la primera etiqueta.
- Zona Derecha
Milímetros entre una etiqueta y otra. En el caso de que existan 2 o más etiquetas en una fila.
- Zona Inferior
Milímetros entre una etiqueta y otra. En el caso de que existan 2 o más etiquetas en una columna.
- Zona Izquierda
Milímetros entre el borde izquierdo del papel y la primera etiqueta.

Al completar estos datos el cursor se situará en la parte inferior de la pantalla para definir los últimos campos del formato.

- Número de Etiquetas Fila
Número de etiquetas que contendrá cada fila de etiquetas.
- Número de Filas Página
Número de filas de etiquetas que contendrá cada página.
- Altura de Papel
Milímetros de longitud vertical del papel.
- Alto Etiqueta
Milímetros verticales que ocupará cada etiqueta, contenga o no datos.
Ancho Etiqueta
Milímetros horizontales que ocupará cada etiqueta, contenga o no datos.
- Interlineado
Milímetros que existirán entre líneas.

Al aceptar estos datos aparecerá este formato en la lista de formatos de etiquetas.

- Filtro
Con este botón se seleccionan aquellos clientes a los que se desee hacer la etiqueta. Aparecerá una pantalla como la siguiente.

Selección de registros

En esta pantalla disponemos de dos botones para el filtrado:

- Selección
Posicionándose en los diferentes registros existentes en la agenda, que aparecerán en esta pantalla, se pulsará el botón de Selección en aquellos que se desee y quedarán marcados con una X de color verde en la columna de la izquierda. Una vez terminada la selección, se pulsará el botón "Salir" y al imprimir las etiquetas saldrán las de los clientes que se hayan seleccionado.
- Establecer Condiciones
En este botón visualizaremos la siguiente pantalla.

Filtro de selección

En ella aparecerán los campos de la agenda para poder filtrar por uno o varios de ellos.

Una vez introducidas las condiciones de búsqueda, pulsaremos el botón Filtro y quedarán marcados con una X verde en la columna izquierda todos aquellos registros que cumplan las condiciones marcadas.

Importar Datos de Trabajadores

Acceso a la opción de importar datos de los trabajadores.

- Importar Datos de Trabajadores
A través de esta opción se importarán los datos identificativos de cada uno los trabajadores que se hayan seleccionado previamente por el usuario, para la posterior impresión de las distintas etiquetas.

Importación de datos de trabajadores


Planning

Mediante esta opción se podrá almacenar cualquier tipo de planificación anual. Los conceptos que el usuario desee utilizar para cada planning, se marcarán en la lista de colores que aparece en la parte superior.

Planning


Perfiles de Usuario y Periféricos

Opción general de usuarios y periféricos


Gestión de Usuarios

En esta opción aparece una ventana con el nombre de los Usuarios. En ella se informa de los nombres de los posibles usuarios que pueden acceder al sistema y cuál de ellos se encuentra trabajando con el programa.

Gestión de usuarios

Botones con los que podrá trabajar en esta opción:

Añadir

Para añadir un nuevo usuario al programa, pulse el botón Añadir y visualizará la siguiente pantalla.

Añadir usuario

Al aceptar, el programa mostrará la venta de Configurar para establecer el nivel de seguridad que tendrá el nuevo usuario. Por defecto aparecerá nivel 9(máximo acceso).

Configurar

A través de este botón podemos configurar el nivel de seguridad para acceder a las empresas que tendrá el usuario sobre el que estemos situado. También desde esta misma ventana, podremos seleccionar si este usuario podrá acceder o no, a la información de los trabajadores que ya no estén en la empresa con el check "Ocultar Información trabajadores Baja".

Configuración del Usuario

Importante
El nivel de seguridad de acceso del usuario debe ser mayor o igual al nivel de acceso asignado a la empresa. Si el usuario tiene asignado un nivel inferior al asociado a la empresa, tendrá el acceso denegado a la misma.
El nivel de seguridad es de 1 a 9.

Inf. Accesos

Esta opción, permite tener un control más exhaustivo de los usuarios que acceden a la aplicación.

En la pantalla que visualizamos al entrar, realizaremos el filtro de los datos que queremos que aparezcan en el informe, rango de usuarios y fechas entre las que se solicita la información.

Informe de Incidencias de Acceso

También podremos ordenar el informe por Fechas o Usuarios y seleccionar el tipo de incidencias a visualizar, por defecto aparecerá marcado el check Todas, aunque si queremos una información más detallada podremos seleccionar:

  • Accesos correctos, si el usuario accede correctamente a la aplicación.
  • Accesos cancelados, si el usuario cancela antes de acceder a la aplicación.
  • Accesos erróneos, si el usuario introduce una contraseña no valida. Si marcamos esta opción, podremos visualizar si el usuario a intentado acceder hasta un máximo de tres veces con datos incorrectos al tercer intento se cierra automáticamente la ventana de acceso de usuarios. Pero en el informe quedará reflejado el número de veces que intentó acceder.
Importante
Sólo tendrán acceso a este botón, aquellos usuarios que tengan Acceso Total a la opción de Gestión de usuarios.

Se puede dar o quitar el acceso a los diferentes menús y opciones del programa, así como a los diferentes listados a cada usuario o grupo.

Mapas

Cada usuario puede tener un mapa personalizado de acceso en distintas opciones o listados del programa. De este modo, el supervisor podrá asignar un mapa diferente.

Mapa de accesos

Informes

Cada opción del menú puede ser seleccionada para tener acceso total, solo consulta o sin acceso.

Asignación de accesos a informes.

Grupos de Usuarios

Disponemos del botón Grupos de Usuarios con el que podemos añadir los grupos a los que pertenecerán los usuarios. En la pantalla a la que accedemos, tenemos un botón de Mapas de acceso para dar o quitar el acceso a los diferentes menús y opciones del programa a cada grupo de usuarios, a excepción del grupo de Administradores que no es configurable porque siempre tendrá acceso a la totalidad de las opciones del programa.

Grupo de usuarios

Importante
El usuario Supervisor no puede ser eliminado de la lista, ya que tiene como misión permitir la entrada al programa y la liberación de los usuarios, si se encontrara alguno bloqueado. Si se intenta su eliminación aparecerá un mensaje de error denegando el proceso.


Periféricos

A través de esta opción, se pueden configurar los distintos dispositivos de salida disponibles en SP NominaPlus Elite 2006 actualización para listados y emisión de Documentos.

- Dispositivos de salida
Desde cualquier opción de Impresión tanto de listados como de documentos en SP NominaPlus Elite 2006 actualización, el programa nos muestra una ventana en la que podremos elegir entre distintos tipos de dispositivos de salida de la información seleccionada:

Destino de impresión

- Impresora
Este dispositivo de salida está compuesto por los siguientes campos:
  • Impresora por defecto: el listado será lanzado por la impresora que tengamos configurada por defecto como impresora predeterminada, o impresora 1, en la opción de Útil/Perfiles de usuario, colores, periféricos/Periféricos.
  • Otra impresora: si desea obtener el listado por otra impresora que no sea la predeterminada, desde esta opción la podrá seleccionar.
  • Configurar: accederá directamente a la configuración de las impresoras en SP NominaPlus Elite 2006 actualización, opción situada en el menú Útil / Gestión de usuario colores y periféricos / Periféricos.
    • - Pantalla
    Desde esta opción se obtendrá el listado de la opción del programa donde nos encontremos, directamente por pantalla, pudiendo obtenerlo posteriormente por la impresora seleccionada con anterioridad.
    - Fichero
    Si se desea, SP NominaPlus Elite 2006 actualización ofrece la posibilidad de obtener los listados en un directorio fuera o dentro, del programa. Sólo tendremos que seleccionar el directorio en el que se encuentre el archivo donde deseemos imprimir.
    - HTML
    Esta nueva opción nos permite obtener la información solicitada en formato HTML o página Web.

    La configuración de este tipo de formato se realiza desde la ventana de Destino del Listado /Informe, que SP NominaPlus Elite 2006 actualización nos muestra cuando pulsamos el botón HTML.

    Esta nueva opción nos permite enviar automáticamente la información solicitada por e-mail, a través del programa que tenga instalado en su ordenador para enviar correos electrónicos.

    Cuando se genera el listado SP NominaPlus Elite 2006 actualización nos crea un fichero en formato HTML, al que le podremos cambiar el nombre desde la ventana de Destino del Listado /Informe, que SP NominaPlus Elite 2006 actualización muestra cuando pulsamos el botón e-mail.

    E-Mail
    Esta nueva opción nos permite enviar automáticamente la información solicitada por e-mail, a través del programa que tenga instalado en su ordenador para enviar correos electrónicos.

    Cuando se genera el listado SP NominaPlus Elite 2006 actualización nos crea un fichero en formato HTML, al que le podremos cambiar el nombre desde la ventana de Destino del Listado /Informe, que SP NominaPlus Elite 2006 actualización nos muestra cuando pulsamos el botón e-mail.

    Además disponemos de los siguientes campos para completar la configuración de la impresión:

    - Nº de copias
    Podremos seleccionar el numero de copias que deseemos obtener del listado.
    - Cabecera
    Podremos seleccionar entre todas las cabeceras que tengamos seleccionadas en la opción de Cabeceras de informes. Por defecto cogerá la cabecera que tengamos activada.
    - Configuración dispositivos de salida

    Configuración de dispositivos de salida

    - Impresora
    Aparecen las impresoras disponibles en SP NominaPlus Elite 2006 actualización.

    Por defecto, al emitir cualquier listado, se imprimirá por la primera impresora de la lista. Con estos botones se podrá modificar la impresora seleccionada.

    En la emisión de documentos, existe un botón Alternar que da la posibilidad de imprimir en la impresora 2.

    Al hacer clic al botón Añadir acceso a una ventana que contiene las impresoras instaladas en nuestro Windows. Seleccionando la impresora deseada, ésta se incluirá en nuestra lista de impresoras de SP NominaPlus Elite 2006 actualización.

    Elimina la impresora seleccionada de la lista de impresoras disponibles en SP NominaPlus Elite 2006 actualización.

    El botón Opciones nos presenta la siguiente pantalla.

    Opciones de impresora

    - Interlineado
    Separación entre líneas en milímetros.
    - Pie de Página
    Margen inferior de la página.
    - Paso Fijo
    Se definen el tipo de letra y tamaño para listados en formato Normal, Comprimido y Expandido. Debe asegurarse que el valor del campo Columna Actual es mayor o igual que Columna Mínimo para evitar desbordamiento en el ancho de página.

    Para el tipo de letra se dispone de dos filtros que muestran sólo las fuentes con las características de paso fijo y True Type.

    Paso fijo (todos los caracteres tienen el mismo ancho).

    True Type (fuentes cuyos caracteres son escalables dentro de un amplio rango de tamaños).

    El botón de Impresora nos da acceso a la caja de diálogo estándar de configuración en Windows. Los valores aquí modificados quedan actualizados para todas sus aplicaciones bajo Windows.

    Propiedades de la impresora

    - Ventana
    Cambio de letra igual que en impresora. Los listados por ventana aparecerán según esta configuración.

    Ventana

    - Fichero
    El usuario deberá seleccionar el juego de caracteres correspondientes al sistema operativo con el que vaya a gestionar el fichero.

    En los listados se puede acceder a esta configuración a través del botón Configurar.

    - Opciones
    Las modificaciones sólo se reflejan en ese listado. Cada usuario tiene su lista de impresoras en su equipo.

    Fichero


Colores y Fuentes

Configuración de las distintas fuentes y colores dentro de la aplicación, lo cual nos permitirá personalizar nuestro propio entorno de trabajo.

La pantalla se divide en dos partes principales: la derecha nos muestra los distintos colores de fondo y texto que pueden modificarse y la izquierda, el estilo de líneas y botones.

Campos Informativos

Configuración de las distintas fuentes y colores de los distintos campos informativos que nos encontramos en la aplicación: campos activos, inactivos, títulos de columnas, totales de informes, etc.

Mediante un clic de ratón en el botón central visualizará la gama completa de colores y la fuente que se podrá seleccionar en cualquier momento. Simultáneamente se podrá visualizar, a través de la pantalla de ejemplo que aparece en la parte superior izquierda de la pantalla, los cambios que se hayan realizado.

La pantalla para cambiar los colores será.

Colores

La pantalla para cambiar las fuentes será.

Fuentes

Estilo de Listas

Modalidad de configuración de las listas de selección y de separaciónde cada uno de los registros que encontramos en la aplicación. Si accedemos a la configuración de las mismas se distinguirán:

- Cabeceras
Definición del color de fondo y texto que se adjudicará a las cabeceras de los diferentes listados de datos. Ejemplo: trabajadores, nóminas calculadas, etc.
- Listas
La mayor parte de la aplicación está formada por listas de datos. En esta opción modificaremos tanto el color de fondo como el del texto de cada de una de ellas.
- Selección
Descripción del color seleccionado, tanto para el texto como para el fondo del registro bloqueado o seleccionado en cada momento. El usuario podrá configurar si desea obtener líneas de separación o no, colores alternos en cada una de las filas y los puntos de separación que existirán entre ellas, o bien, visualizar la aplicación del modo clásico que hasta el momento existía.

La pantalla para cambiar el estilo de líneas será.

Estilo de líneas

Si tras realizar una serie de cambios no estuviese de acuerdo con ellos y desease recuperar los colores o fuentes iniciales, dispone de una serie de botones para restaurar los valores originales de los colores, fuentes y líneas.


Restaurar Valores Originales

Si se realiza alguna modificación en el formato de alguna de las ventanas de SP NominaPlus Elite 2006 actualización ésta quedará grabada y en las siguientes sesiones de trabajo aparecerá con esa nueva configuración. Si desea volver a los formatos originales ejecute esta opción.

Restaurar valores originales


Barra de Botones

Esta barra de botones es configurable por el usuario.

En la pantalla aparecerán diferentes carpetas que agrupan a los distintos botones de la barra por distintos conceptos.

Barra de botones

La utilización de la barra consiste en elegir un botón con el ratón y con la acción de arrastre del mismo, colocarlo en la barra de botones superior. Si se quisiera formar un grupo de botones hay que acompañar el proceso de arrastre con la tecla de mayúscula pulsada.

Para eliminar un botón de la barra de botones, hay que elegir el botón a eliminar de la barra, con la opción de arrastre del ratón moverlo hacia la papelera y abandonarlo allí; de esta forma se eliminará.

El botón Restaurar devuelve el estado original de la barra de botones.


Simulaciones

Opción general de simulaciones


Conversión de Líquido a Bruto

Desde un Salario Líquido podremos obtener el Salario Bruto que corresponda del que deducidos los descuentos que procedan, resultará el líquido del cual partíamos. Una vez conseguido el bruto correcto, podrán obtener las bases de cotización, las cuotas de trabajador y empresa, así como las retenciones de IRPF correspondiente. De esta forma tendremos los datos necesarios para confeccionar los recibos de salarios y boletines de cotización correspondientes, como cualquier otro trabajador.

No hay que olvidar que para calcular la nómina, se tendrá que dar de alta un trabajador con estos datos y seguir los pasos comunes para realizar el cálculo de nóminas.

Conversión de líquido a bruto

Como campos que se deben rellenar están los siguientes.

- Líquido Mensual a Obtener
Introduciremos la cantidad total en pesetas que deseamos que perciba el trabajador.
- No Cotiza
Indicaremos aquellas cantidades que queremos que perciba el trabajador y que no tienen ningún tipo de cotización. Por ejemplo: las indemnizaciones.
- Sólo IRPF
Cantidades que sólo tienen retención de IRPF, porque no cotizan a la Seguridad Social. Por ejemplo: el plus de transporte cuando no exceda del 20% del salario mínimo interprofesional.
- Datos IRPF
Se accede directamente a las pantallas necesarias para el nuevo cálculo del tipo de retención de IRPF a partir del año 1999.

Este nuevo cálculo se base principalmente en los rendimientos brutos previsibles que recibirá el trabajador en el año natural, si sufre alguna minusvalía y el grado de la misma, el número de hijos y en caso de discapacidad especificar su grado, situación familiar del trabajador, tipo de contratación, en cuanto a deducciones posibles que se le aplicarán al trabajador se tendrá en cuenta las deducciones en materia de seguridad social al año, pensiones compensatorias a favor del cónyuge, anualidades a favor de los hijos, mínimos personales, familiares y reducciones en función del rendimiento neto.

Cálculo del tipo de retención

Previamente antes de calcular el importe bruto que se desea obtener a partir del líquido indicado, se añadirán todos los datos necesarios para el tipo de retención, así a la hora de calcular el importe bruto, nos calcule simultáneamente el tipo de retención de IRPF aplicable, siempre y cuando se haya marcado el check de recalcular IRPF.

- Número de Pagas
Número de pagas anuales, en las que queramos distribuir el salario(12,14, 15...).
- Número de Hijos
Indicar el número de hijos a tener en cuenta para hacer la retención de IRPF correspondiente.
- % IRPF
Aparece automáticamente según el líquido, el número de hijos y el número de pagas indicadas, pudiéndose modificar manualmente o bien recalculándolo con el bruto obtenido.
- Cotización a Desempleo
Van a existir diferencias en cuanto a la cotización por desempleo en función del tipo de contratación de los trabajadores. El usuario deberá seleccionar la opción correspondiente entre las siguientes opciones:
- Indefinido
Se incluyen los contratos indefinidos a tiempo parcial y fijos discontinuos, contratación determinada en modalidades de contrato formativo de trabajo en prácticas, de relevo, interinidad (excepto los bonificados de acuerdo al Decreto-Ley 11/98), y contratos con trabajadores discapacitados que tengan una minusvalía reconocida no inferior al 33%.

A este colectivo se les aplicará el porcentaje de 7,55% del cual el 6% será a cargo del empresario y un 1,55% del trabajador.

- Determinada a Tiempo Completo
Tiene un porcentaje del 8,3% del cual el 6,7% será a cargo del empresario y el 1,6% del trabajador.
- Duración Determinada a Tiempo Parcial
Se le aplicará un porcentaje de 9,3% de los cuales el 7,7% es a cargo del empresario y el 1,6% será a cargo del trabajador.
- Tiempo Parcial
Se señalará si queremos que se tengan en cuenta las normas de cotización de los contratos a tiempo parcial.
- Edad
Indicar los años del trabajador.
- Tarifa
Grupo de cotización de la Seguridad Social.
- Contrato
Clave del contrato. Especial atención a los posibles contratos con bonificación o reducción.
- Epígrafe
Según la actividad profesional.
- Horas por Día
Horas de trabajo por jornada. Sólo en caso de contrato a tiempo parcial.
- Bases de Cotización
Aparecen automáticamente sin posibilidad de modificar. Para contingencias comunes y profesionales y sus retenciones correspondientes de empresa y trabajador.
- Resultado
  • Aparecen automáticamente las cantidades totales sin posibilidad de modificarlas.
  • Bruto; cantidad mensual, por paga extra y el total anual.
  • Seguridad Social del trabajador; cuota mensual y el total anual.
  • IRPF; cuota por mes, paga extra y total anual.
  • Líquido; mensual, paga extra y total anual.
  • Seguridad Social de empresa; cuota mensual y el total anual.

    • Importante
    El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros.


Indemnizaciones

SP NominaPlus permite una simulación de posibles indemnizaciones. Por ejemplo, un posible despido o bien una extinción de contrato por causas objetivas.

Indemnizaciones

Los campos que aparecen en esta pantalla son.

- Trabajador
Se podrá indicar un trabajador de los pertenecientes a la empresa.
- Importe Bruto Anual
Incluir la cifra correspondiente a los ingresos brutos previstos para el año.
- Fecha Inicial de Trabajo
Indicar dos dígitos de día, mes y año correspondientes a la fecha de inicio de actividad.
- Fecha Final de Trabajo
Indicar dos dígitos de día, mes y año correspondientes a la fecha de finalización de la actividad.
- Tipo de Retribución
- Mensual
Tendrán en cuenta 360 días para el cálculo de la indemnización.
- Diario
Entenderá 365/366 días a la hora de calcular la indemnización.
- Número de Días de Indemnización
Indicar el número de días con los que se quiera indemnizar.
Ejemplo

La indemnización por despido improcedente son de 45 días por año de servicio y por despido por causas objetivas corresponden 20 días por año de trabajo.
- Total un Año
Cantidad de indemnización que correspondería a un año de trabajo.
- Total Indemnización
Importe total de indemnización correspondiente al total de años trabajados en la empresa, en función de las fechas indicadas como inicio y fin de trabajo.
- Límite Indemnización
- Número de Mensualidades
Máximo de mensualidades permitido para el abono de la indemnización. (Ejemplo: 42 mensualidades para el despido).
- Total Permitido
Importe total de indemnización permitida en función del número máximo de mensualidades.

Importante
El botón situado en la parte inferior izquierda de la pantalla le permitirá visualizar los importes en pesetas o en euros.


Entorno del Sistema

Opción general de entorno del sistema


SP ContaPlus Élite

Enlace a SP ContaPlus Élite

Tanto en SP NominaPlus Elite 2006 actualización como en el resto de productos del Grupo SP se pretende obtener el mayor rendimiento y para que éste sea el más satisfactorio, las versiones de ambas aplicaciones deben ser las mismas. Únicamente el enlace entre productos será posible con versiones iguales.

Por este motivo siempre que se enlace la aplicación de nóminas con la de contabilidad y las versiones de ambos productos no coincidan aparecerá una pantalla informativa la cual nos indica que las versiones no están actualizadas y por lo tanto no puede llevarse a cabo dicho enlace.

Esta opción consta de tres carpetas para realizar el enlace:

  • Empresa
  • Cuentas
  • Analítica

    • Empresa

    Enlace/ Empresa

    - Definición de Empresa
    - Ruta a SP ContaPlus Élite
    A través del botón Examinar podremos realizar la búsqueda en Windows del directorio en el que se encuentra instalado el programa con el que se desea enlazar.
    - Producto
    Versión de SP ContaPlus Élite. Aparece automáticamente.
    - Fecha Versión
    Formato día, mes y año. Aparece automáticamente.
    - Empresa Contable
    Código de la empresa contable con la que se desea enlazar en SP ContaPlus Élite. La descripción aparecerá automáticamente.
    - Paso a Contabilidad a Agrupado en un único asiento
    Todas las partidas de los trabajadores tiene asignado el mismo asiento contable. Si no se selecciona, existirá un asiento distinto por cada trabajador.

    Cuentas

    Enlace/ Cuentas

    - Definición de Cuentas
    - Subcuenta de Seguridad Social de Trabajador
    Subcuenta definida en la empresa contable para este concepto.
    - Subcuenta de IRPF
    Subcuenta definida en la empresa contable para este concepto.
    - Subcuenta de Gastos Financieros
    Subcuenta definida en la empresa contable para este concepto. Incluye búsqueda incremental.
    Ejemplo
    Esta cuenta se utilizará para los posibles recargos de mora por el pago atrasado de los TCs.
    - Subcuenta de Seguridad Social Empresa
    - Por Empresa
    Si se realiza el desglose analítico de la subcuenta, se podrá hacer la distribución de porcentaje proyecto - departamento en la carpeta Analítica.
    - Por Trabajador
    Si se realiza el desglose analítico de la subcuenta, seguirá la analítica señalada en la carpeta Datos Contables de cada uno de los trabajadores.

    Analítica

    Esta carpeta se cumplimentará para la contabilidad analítica al nivel de empresa. Se distinguirá entre Gastos Financieros y Seguridad Social empresa.

    Enlace/ Analítica

    Los campos que aparecen en la pantalla anterior son:

    - Gastos Financieros
    Se podrá señalar el porcentaje que corresponda sobre esta subcuenta, para cada proyecto y departamento descrito.
    - Seguridad Social Empresa
    Se podrá señalar el porcentaje que corresponda sobre esta subcuenta, para cada proyecto y departamento descrito en SP ContaPlus.


Enlace PersonalPlus

Enlace SP PersonalPlus

A través del botón Examinar podremos realizar la búsqueda en Windows del directorio en el que se encuentra instalado el programa referente al control de presencia de los trabajadores en la empresa, con el que se desea enlazar. Se especificará la ruta de acceso al programa de SP PersonalPlus.

Enlace SP PersonalPlus

Una vez localizada la ruta y realizado el enlace se activará el campo control de presencia que se encuentra en la carpeta General de cada trabajador. Se reflejarán las estadísticas anuales, mensuales o diarias del trabajador correspondientes a las horas trabajadas, las horas teóricas o horas que deben trabajar en función del horario asignado a cada trabajador, horas retrasadas, horas anticipadas tanto en las entradas como en las salidas, horas de incidencias por ausencias de los trabajadores, horas nocturnas, horas festivas y horas de permiso.


Sistema RED

RED, Remisión Electrónica de Documentos, es el servicio que ofrece la Tesorería General de la Seguridad Social, a empresas y agrupaciones de empresas, con el objeto de facilitar la gestión de documentos, permitiéndose la comunicación directa de la información desde el ordenador del usuario al ordenador de la TGSS.

Este servicio abarca tres ámbitos de actuación.

- Cotización
Los documentos de la serie TC2 (relación nominal de trabajadores). Se realizará la transferencia electrónica de los datos incluidos en dicho documento de cotización. A través de ficheros con extensión FAN.
- Afiliación
Partes de altas y bajas, variaciones de datos de los trabajadores, así como consultas de trabajadores y empresas. Las respuestas que envíe la TGSS a los usuarios serán inmediatas. A través de ficheros con extensión AFI.
- Incapacidad Temporal
Incidencias que sean de tipo accidente no laboral/ enfermedad común ó bien accidente de trabajo/ enfermedad profesional. Las respuestas que envíe la TGSS a los usuarios serán inmediatas. A través de ficheros con extensión FDI.

SP NominaPlus Elite 2006 actualización crea los ficheros necesarios para el envío tanto del TC2 (ficheros ".FAN"), los partes de alta, baja y variaciones de datos (ficheros ".AFI") y los ficheros de incapacidad temporal (ficheros ."FDI"), a la Seguridad Social, utilizando este sistema. Se utilizan tres ficheros distintos dependiendo del tipo de documentación electrónica a tratar, que podrá ser relativa a cotización, afiliación o incapacidad temporal de los trabajadores.

Datos envío sistema red

En esta opción a través del botón Examinar, se especifican los directorios donde se desean guardar los ficheros ".AFI", ".FAN" y ."FDI" para su posterior envío a través del programa facilitado por la Seguridad Social (Winsuite).

Igualmente se reflejarán las claves facilitadas por la Seguridad Social cuando se solicitó la autorización para poder utilizar el sistema de remisión electrónica de los documentos de cotización y afiliación de la Seguridad Social.

- Directorio (*FAN) TC2
Introduciremos el directorio correspondiente dónde se almacenarán los ficheros relativos a la relación nominal de los trabajadores que posteriormente serán enviados a la Tesorería General.
- Directorio (*AFI) Partes
Introduciremos el directorio correspondiente donde se almacenarán los ficheros relativos a la afiliación, bajas y variación de datos de los trabajadores.
- Directorio SP RED
Ruta del directorio donde se encuentra el programa de comunicación del programa SP Red (comparar.exe).
- Directorio (*FDI)Incapacidad Temporal
Introduciremos el directorio correspondiente donde se almacenarán los ficheros relativos a las incapacidades temporales de los trabajadores.
- Recibir respuesta impresa
Modo de configuración a través del cual el usuario a través de este check, solicita recibir respuesta de confirmación por parte de la seguridad social de que los ficheros AFI se han enviado satisfactoriamente.

Esta respuesta se va a reflejar en el segmento " FAB " en la posición 33 aparecerá una S, en caso contrario un espacio en blanco.

- Aplicar cambio a todas las empresas
Marcando esta opción cualquier cambio que se registre dentro del Sistema Red se tendrá en cuenta para la totalidad de las empresas incluidas en la aplicación.
- Respuestas de Tesorería
Confirmación respecto a la fecha y hora del envío de los distintos ficheros a la Tesorería de la Seguridad Social. A través de este botón se confirma o no si los envíos se han realizado con éxito o si por el contrario, no existe un informe de entrega del fichero y por lo tanto se deberá esperar a próximas conexiones para la confirmación del mismo. Todos aquellos que se hayan enviado correctamente podrán ser eliminados a través del botón Borrar Registro.

Importante
Quedan excluidos el Régimen Agrario (TC2/8), Artistas (tc2/19), Representantes de Comercio (TC1/3) y Autónomos (TC1/15), debido a que la Tesorería no tiene incluidos aún estos regímenes en este sistema de intercambio.

- Clave de Autorización
Añadir la clave facilitada por la Seguridad Social. Concedido a través de una resolución de autorización emitida por la TGSS para la presentación telemática de la relación nominal de trabajadores. Una autorización por empresa, agrupación de empresas o profesional colegiado. Toda modificación de este número será notificada por la TGSS al autorizado, el cual deberá introducir la nueva clave.
- Clave Silcon. Red Silnet
Introducir la clave facilitada por la Seguridad Social. Clave concedida por la TGSS identifica a cada persona física que interactúa con el sistema.
- Password
Definición de la clave facilitado por la Seguridad Social.

El Sistema Red permite transmitir el TC2, los partes de alta, baja, variaciones de datos y las incidencias que se encuentran en la opción Impresos oficiales/Partes y TC2 y en Nóminas/Incidencias.

En cada una de estas opciones, aparece un botón (Sistema RED), que creará, según la opción en la que se encuentre, un fichero AFI, un fichero FAN o un fichero FDI. (El sistema de selección de lo que desea enviar es exactamente igual que si lo realizase por impresora).

Los nombres de los ficheros se crean de forma automática por el programa. La estructura de los ficheros será la siguiente.

  • XX Día
  • XX Mes
  • X Año
  • XX Número Secuencial
  • Extensión AFI/FAN/FDI, según la opción.
    • Ejemplo
    Un parte de alta emitido el día 1 de junio de 2005 a través del Sistema Red, tendrá la siguiente estructura 010651.AFI, donde el día será 01, el mes 06, el año 5 y el Número secuencial 1 seguido de la extensión AFI por ser un documento de afiliación.
    Los datos referentes a la fecha se tomarán de la Fecha de Trabajo que tenga puesta en la aplicación. El Número Secuencial comenzará en 1 y se incrementa si ya existe un fichero almacenado de ese mismo día (con las primeras 5 posiciones iguales), en el directorio seleccionado para tal fin en la opción descrita anteriormente.

    Desde el programa de comunicaciones, accederá a estos directorios para el envío de dichos ficheros.


Datos del Presentador 190

El impreso 190 es el resumen anual de las retenciones e ingresos a cuenta del Impuesto sobre la Renta de las Personas Físicas de rendimientos del trabajo, actividades profesionales y premios.

Puede existir la posibilidad de que varias empresas presenten un único impreso 190, en el que se reflejen las retenciones aplicadas a cada una de ellas independientemente de que el documento se realice de manera conjunta, es decir, la presentación del documento 190 se realizará por un mismo presentador.

Datos del presentador

Mediante la opción Útil\Entorno del Sistema \Datos presentador 190 se recogen los datos identificativos de quien realiza la presentación del documento

Añadir presentador


Configuración de Documentos

A través de esta opción configuraremos todos los documentos que es posible emitir en SP NominaPlus Elite 2006 actualización.

Opción de configuración de documentos

  • Talones
  • Nominas
  • Impresos oficiales


Avisos

Este programa incorpora una potente opción de Avisos que completa la gestión laboral de la Empresa. Existen avisos automáticos como fin de contrato y prórrogas de contrato y otros que se pueden introducir manualmente.

Opción general de avisos


Mantenimiento

Aquellos avisos que tienen una cruz de color verde, indican que se trata de avisos activos y automáticos. Si, por el contrario, tienen color rojo, se trata de avisos que se han introducido manualmente.

Avisos

Los campos que aparecen son:

- Activo
Permanecerá el aviso predefinido vigente.
- Fecha
Indicar con dos dígitos el día, mes y año del aviso.
- Antelación
Número de días anticipados a la fecha del aviso.
- Texto
Descripción del aviso, aparecerá automáticamente si se trata de prórrogas o fin de contrato. En los avisos manuales debe introducirse texto.

Sólo se podrán modificar los campos referidos a los días de antelación del aviso y al texto del mismo.

Únicamente se podrán eliminar los avisos manuales, los predefinidos por la aplicación no.

Eliminar avisos

- Eliminar Registro Actual
Borrar el registro en el que estamos posicionados.
- Eliminar Todos los Avisos entre Fechas
Se debe indicar la fecha inicial y la final a tener en cuenta para borrar los registros.


Activos

Mediante esta opción se obtiene la relación de los avisos existentes, tanto los predefinidos como los manuales, en un determinado período comprendido entre dos fechas. Se desglosará los distintos avisos comprendidos entre ambas fechas mediante un clic de ratón en el botón Rehacer lista.

Existen dos botones que permiten el acceso rápido a las extinciones de contrato y a las prórrogas de los mismos.

Avisos activos

Se podrá obtener un listado o informe de todos los avisos activos sólo de la empresa en la cual se está trabajando o de la totalidad de empresas que comprenda la aplicación.


Gestión del Conocimiento

Opción general de gestión del conocimiento

La gestión del conocimiento es un nuevo módulo dentro del programa que nos permitirá acceder a una ventana multifunción, donde de forma rápida, mediante una búsqueda inicial introduciendo algún dato identificativo como código del trabajador, DNI/NIF, el nombre y apellidos del trabajador accederemos a diferentes datos de relevancia del trabajador en cuestión.

Gestión del conocimiento

Una vez localizado el trabajador en cuestión, mediante un clic de ratón accederemos a toda la información el mismo referente a RR.HH (estudios, evaluaciones, datos del currículo) así como al histórico de las nómina calculadas.

En cada uno de estos botones obtendremos toda la información necesaria de manera ágil y rápida de cada trabajador.

Estudio del trabajador

Igualmente se podrá acceder directamente desde la opción de trabajadores situándonos en aquel trabajor el cual deseemos obtener información con un simple clic de ratón en el botón correspondiente a Gestión del Conocimiento.


Talones (Configuración de Documentos)

Talones

En esta pantalla del programa aparecerán una serie de opciones generales ya explicadas con detalle en la introducción de este manual.

Configurar talones

Debemos cumplimentar los siguientes campos.

Formato de talones

- Código
Caracteres que sirven para identificar el formato.
- Descripción
Identificación del tipo de formato.
- Alto del Documento
Altura en milímetros del documento a configurar.

Si hacemos clic en el botón Detalles de formato, daremos los parámetros para la configuración del documento.

Detalles de formato

Como campos a rellenar aparecen los siguientes.

Definición de los campos de impresión

- Campo a Imprimir
Se seleccionará en la lista de campos el nombre del que queramos imprimir, mediante un clic de ratón.
- Coordenada en Milímetros
Indica en milímetros dónde comenzará a imprimir el campo tanto horizontal como verticalmente.
- Encolumnado Fijo de Texto en Milímetros
Señalaremos la longitud máxima y el espacio entre las líneas. Se refiere a campos que haya que dividir debido a su longitud.
- Tipo de Letra
Haga clic de ratón en normal o comprimida.
- Justificado
Haga clic de ratón en izquierda o centrado.


Talones (Configuración de Documentos)

Nóminas

Mediante esta opción podremos configurar nuestro recibo de salarios, para ello elegiremos un modelo de los ya existentes en el mercado (incluye modelo preimpreso BOE, Modelo Grupo SP, nóminas en papel blanco, todas ellas tanto en modo plantilla como factura) o crear nuestro propio recibo de nómina, ya que el programa, con la finalidad de que cada usuario se configure su propio modelo de nómina. Realizaremos la configuración del mismo con todos sus posibles parámetros de introducción de datos.

Esta operación se debe realizar la primera vez que se desee obtener las nóminas por impresora y no volverá a modificarse a excepción de cambiar el modelo de recibo de salario o hacer algún tipo de modificación en el ya existente.

Configurar nóminas

Como campos aparecerán.

Formato de nóminas

- Alto del Documento
Indicar en milímetros la altura del formato.
- Ancho del Documento
Medir en milímetros la anchura del mismo.
- Copiar Líneas de Formato
Se utilizará este campo siempre que deseemos copiar un formato ya existente en una empresa.

Importante
Si se copia un formato tipo plantilla y existen conceptos no recogidos en esta Empresa, éstos deberán añadirse. Es fundamental comprobar que los conceptos con sus respectivos código son idénticos en empresas y trabajadores a los asistentes en el formato copiado; puesto qué podría darse el caso de que dos conceptos completamente distintos tengan asignado un mismo código, en el formato que se va a copiar y en la Empresa que lo va a utilizar.

Ejemplo
El plus de distancia puede ser cogido en formato copiado y la Empresa o Trabajadores tener asignado código , con lo que no coincidirán. ¡Revise sus conceptos salariales y sus respectivos códigos!

- Tipo y Factura
Se trata de un formato en el que aparecerán todos sus conceptos salariales seguidos en el cuerpo del documento.
- Tipo Plantilla
En este formato debemos indicar en milímetros la posición exacta de cada concepto. Se trata de formatos como el tradicional de casillas o el nuevo formato publicado en el BOE.

Una vez que tenemos indicado el formato, debemos incluir las distintas partidas del mismo, para ello hacer clic de ratón en el botón Partidas del documento.

Detalles de formato

Rellenaremos los siguientes campos.

- Campo a Imprimir
Elegiremos de la lista que aparece cual es la lista que debemos imprimir.
- Cuerpo del Documento
El tipo factura a diferencia del tipo plantilla, contiene este campo en el que se deben incluir los conceptos salariales, estos aparecerán de forma continuada, sin que exista una posición especificada para cada uno de ellos como ocurre en el tipo plantilla.

Indicaremos cual es la línea inicial en la que debemos comenzar a imprimir y la final, además añadiremos la separación de los conceptos ya que aparecen cómo una relación, siempre en milímetros. Para los conceptos, únicamente debemos indicar la columna de cada uno de ello, medidos en horizontal y en milímetros.

Propiedades del elemento

Se utilizara para aquel concepto que representa la suma de varios de ellos.

- Fórmula
Se utilizará para aquel concepto que representa la suma de varios de ellos.
- Texto Definido por el Usuario
Nos permite introducir literales en aquel lugar del formato que elijamos.
- Pintado de Líneas
Se crea este campo con la finalidad de que el usuario al crearse su propio modelo de nomina configure sus posibles líneas de separación. Se fijará un tamaño de grosor del trazo de las líneas.
- Pintado de Cajas
Se utilizara para configurar las cajas de los modelos creados por el usuario en concepto de recibo de salarios. Se especificara el grosor del trazo para dibujar las cajas.
- Pintado de Bitmaps
Es posible que el usuario quiera añadir a la configuración de sus nóminas el logotipo de la empresa o cualquier otro tipo de dibujo, para ello debe seleccionar dicha opción y especificar la ruta donde se encuentra el fichero del bitmap que se desea incluir.

Seleccionar el fichero

- Coordenadas
Para situar el concepto debemos indicar cuál es su posición siguiendo un sistema de línea y columna.
- Línea
Se medirá verticalmente en milímetros la línea en la que debemos situar el concepto o literal que deseamos imprimir desde el extremo superior del papel.
- Columna
Una vez señalada la línea, mediremos en milímetros de forma horizontal, indicando cuál es la posición en la que deseamos que comience a imprimir desde el extremo del papel.
- Interlineado
Si deseamos que aparezcan separados los conceptos, señalaremos los milímetros de dicha separación entre líneas.
- Tipo de Letra
Diseñaremos cómo queremos que aparezcan impresos los caracteres del concepto, el tamaño, si es negrita y si debe existir separación entre caracteres.
- Justificado
Indicar la forma de imprimir, de derecha a izquierda, de izquierda a derecha o centrado. Como recomendación, las cantidades numéricas deben ir justificadas a la derecha.

SP NominaPlus, por defecto trae incorporado dos configuraciones de nóminas formato factura y plantilla en papel continuo que pueden servir de orientación.

Incluye sus propios modelos NominaPlus Factura y NominaPlus Plantilla.


Impresos Oficiales/ Configuración de Documentos

Impresos Oficiales

Permite la configuración de todos los documentos oficiales necesarios tanto para la Seguridad Social como para Hacienda.

  • Seguridad Social

    TC1, TC2 y TC2/1 para el Régimen General, TC1/3 para representantes de comercio, FLC para Construcción y FLC1 Construcción Principado de Asturias, TC1/15 para autónomos, TC2/8 y TC1/8 y Justificante Jornadas Trabajadores para Régimen Agrario y TC1/19, TC2/19 y Justificantes actuaciones para artistas.

  • Hacienda

    Modelo 110, Modelo 111 y Modelo 190. Se incluye también la configuración de los documentos de Hacienda exclusivos para el País Vasco (Vizcaya, Guipúzcoa y Bilbao).

  • Certificados

    Retenciones (Hacienda) y Empresa (INEM).

  • Partes


Seguridad Social/ Impresos Oficiales

Seguridad Social

Se incluyen los siguientes modelos.

  • TC1, TC2 y TC2/1 para el Régimen General.
  • TC1/3 para Representantes de Comercio
  • FLC para Construcción y FLC1 para Construcción Principado de Asturias
  • TC1/15 para Autónomos
  • TC2/8 y TC1/8 y Justificante Jornadas Trabajadores para Régimen Agrario
  • TC1/19, TC2/19 y Justificantes Actuaciones para Artistas

    • Configuración de impresos de la seguridad social

    Mediante la ventana desplegable elegimos el modelo de Seguridad Social que deseamos configurar (TC1, TC1/13 etc.), mediante un clic de ratón en el botón Aceptar obtenemos la siguiente pantalla.

    Configuración de impresos oficiales

    Contiene los siguientes campos:

    - Alto del Documento
    Indicar en milímetros la altura del formato.
    - Ancho del Documento
    Medir en milímetros la anchura del mismo.
    - Copiar Líneas del Formato
    Se utilizará este campo siempre que deseemos copiar un formato ya existente en otra Empresa.

    Una vez que tenemos indicado el formato, debemos incluir las distintas partidas del mismo, para ello hacer clic de ratón en el botón Partidas del documento.

    Detalles de formato

    Propiedades del elemento

    Rellenaremos los siguientes campos:

    - Campo a Imprimir
    Elegiremos de la lista que aparece cuál es el campo que deseamos imprimir.
    - Texto Definido por el Usuario
    Nos permitirá introducir literales en aquel lugar del formato que elijamos.
    - Coordenadas
    Para situar el concepto debemos indicar cuál es su posición siguiendo un sistema de línea y columna.
    - Separador de Miles (punto)
    No seleccionar para el caso que deseemos las cifras de mil sin puntos separadores.
    - Línea
    Se medirá verticalmente en milímetros la línea en la que debemos situar el concepto o literal que deseamos imprimir desde el extremo superior del papel.
    - Columna
    Una vez señalada la línea, mediremos en milímetros de forma horizontal, indicando cuál es la posición en la que deseamos que comience a imprimir desde el extremo del papel.
    - Interlineado
    Sólo si deseamos que aparezcan separados los conceptos, señalaremos en milímetros dicha separación entre líneas.
    - Tipo de Letra
    Diseñaremos cómo queremos que aparezcan impresos los caracteres del concepto, el tamaño, si es negrita y si debe existir separación entre caracteres.
    - Justificado
    Indicar la forma de imprimir, de derecha a izquierda, de izquierda a derecha o centrado. Como recomendación, las cantidades numéricas deben ir justificadas a la derecha.

    Importante
    La configuración del resto de documentos relativos a Seguridad Social se realizarán de la misma manera que se ha explicado anteriormente.
    SP NominaPlus Elite 2006 actualización, por defecto trae incorporado la configuración de los formatos de los distintos modelos proporcionado por la Seguridad Social, que puede servir de orientación.


Hacienda/ Impresos Oficiales

Hacienda

Se incluyen los siguientes modelos:

  • Modelo 110
  • Modelo 111
  • Modelo 190
  • Se incluye también la configuración de los documentos de Hacienda 110, 111 y 190 exclusivos para el País Vasco (Vizcaya, Guipúzcoa y Álava) y Navarra

    • Configuración de los modelos de Hacienda

    Mediante la ventana desplegable elegimos el modelo de Hacienda que deseamos configurar (110,111, 190), mediante un clic de ratón en el botón Aceptar obtenemos la siguiente pantalla.

    Configuración de impresos oficiales

    Contiene los siguientes campos:

    - Alto del Documento
    Indicar en milímetros la altura del formato.
    - Ancho del Documento
    Medir en milímetros la anchura del mismo.
    - Copiar Líneas de Formato
    Se utilizará este campo siempre que deseemos copiar un formato ya existente en otra Empresa.

    Una vez que tenemos indicado el formato, debemos incluir las distintas partidas del mismo, para ello hacer clic de ratón en el botón partidas del documento.

    Detalles de formato

    Rellenaremos los siguientes campos:

    - Campo a Imprimir
    Elegiremos de la lista que aparece cuál es el campo que deseamos imprimir.
    - Texto Definido por el Usuario
    Nos permitirá introducir literales en aquel lugar del formato que elijamos.
    - Coordenadas
    Para situar el concepto debemos indicar cuál es su posición siguiendo un sistema de línea y columna.
    - Línea
    Se medirá verticalmente en milímetros la línea en la que debemos situar el concepto o literal que deseamos imprimir desde el extremo superior del papel.
    - Columna
    Una vez señalada la línea, mediremos en milímetros de forma horizontal, indicando cuál es la posición en la que deseamos que comience a imprimir desde el extremo del papel.
    Interlineado
    Si deseamos que aparezcan separados los conceptos, señalaremos en milímetros dicha separación entre líneas.
    - Tipo de Letra
    Diseñaremos cómo queremos que aparezcan impresos los caracteres del concepto, el tamaño, si es negrita y si debe existir separación entre caracteres.
    - Justificado
    Indicar la forma de imprimir, de derecha a izquierda, de izquierda a derecha o centrado. Como recomendación, las cantidades numéricas deben ir justificadas a la derecha.

    Importante
    La configuración del resto de documentos relativos a Hacienda se realizarán de la misma manera que se ha explicado anteriormente.
    SP NominaPlus Elite 2006 actualización, por defecto trae incorporado la configuración en papel continuo de los formatos del Modelo 110,111 y 190 (Relación y Resumen).


Certificados / Impresos Oficiales

Certificados

Configuración de certificados

Se incluyen los siguientes modelos:

  • Certificados de Retenciones
  • Certificados de Empresa

    • Describiremos el tipo de formato elegido, mediante los campos.

    Configuración

    - Alto del Documento
    Indicar en milímetros la altura del formato.
    - Ancho del Documento
    Medir en milímetros la anchura del mismo.
    - Copiar Líneas de Formato
    Se utilizará este campo siempre que deseemos copiar un formato ya existente en otra Empresa.

    Una vez que tenemos indicado el formato, debemos incluir las distintas partidas del mismo, para ello hacer clic de ratón en el botón Partidas del documento.

    Detalles de formato

    Rellenaremos los siguientes campos:

    - Campo a Imprimir
    Elegiremos de la lista que aparece cuál es el campo que deseamos imprimir.
    - Texto Definido por el Usuario
    Nos permitirá introducir literales en aquel lugar del formato que elijamos.
    - Coordenadas
    Para situar el concepto debemos indicar cuál es su posición siguiendo un sistema de línea y columna.
    - Línea
    Se medirá verticalmente en milímetros la línea en la que debemos situar el concepto o literal que deseamos imprimir desde el extremo superior del papel.
    - Columna
    Una vez señalada la línea, mediremos en milímetros de forma horizontal, indicando cuál es la posición en la que deseamos que comience a imprimir desde el extremo del papel.
    - Interlineado
    Si deseamos que aparezcan separados los conceptos, señalaremos en milímetros dicha separación entre líneas.
    - Tipo de Letra
    Diseñaremos cómo queremos que aparezcan impresos los caracteres del concepto, el tamaño, si es negrita y si debe existir separación entre Caracteres.
    - Justificado
    Indicar la forma de imprimir, de derecha a izquierda, de izquierda a derecha o centrado. Como recomendación, las cantidades numéricas deben ir justificadas a la derecha.

    Propiedades del elemento

    La aplicación por defecto trae incorporada una configuración según el modelo oficial en hojas sueltas proporcionado por Hacienda para los certificados de Retenciones y por el Ministerio de Trabajo y Seguridad Social (INEM).


Partes/ Impresos Oficiales

Partes

Configurar partes

Describiremos el tipo de formato de los partes de alta, baja y variaciones, mediante los siguientes campos.

Partes/ Configuración

- Alto del Documento
Indicar en milímetros la altura del formato.
- Ancho del Documento
Medir en milímetros la anchura del mismo.
- Copiar Líneas de Formato
Se utilizará este campo siempre que deseemos copiar un formato ya existente en otra Empresa.

Una vez que tenemos indicado el formato, debemos incluir las distintas partidas del mismo, para ello hacer clic de ratón en el botón Partidas del documento.

Detalles de formato

Rellenaremos los siguientes campos:

- Campo a Imprimir
Elegiremos de la lista que aparece cuál es el campo que deseamos imprimir.
- Texto Definido por el Usuario
Nos permitirá introducir literales en aquel lugar del formato que elijamos.
- Coordenadas
Para situar el concepto debemos indicar cuál es su posición siguiendo un sistema de línea y columna.
- Línea
Se medirá verticalmente en milímetros la línea en la que debemos situar el concepto o literal que deseamos imprimir desde el extremo superior del papel.
- Columna
Una vez señalada la línea, mediremos en milímetros de forma horizontal, indicando cuál es la posición en la que deseamos que comience a imprimir desde el extremo del papel.
- Interlineado
Si deseamos que aparezcan separados los conceptos, señalaremos en milímetros dicha separación entre líneas.
- Tipo de Letra
Diseñaremos cómo queremos que aparezcan impresos los caracteres del concepto, el tamaño, si es negrita y si debe existir separación entre caracteres.
- Justificado
Indicar la forma de imprimir, de derecha a izquierda, de izquierda a derecha o centrado. Como recomendación, las cantidades numéricas deben ir justificadas a la derecha.

Propiedades del elemento

Por defecto trae incorporada una configuración según el modelo oficial en hojas sueltas proporcionado por Ministerio de Trabajo y Seguridad Social (INEM).


Trabajador con Retribución en Especie

Supuesto

Carmen García Martínez, con 29 años de edad, con un hijo y sin cónyuge a cargo, trabajadora sin categoría de convenio, Grupo 1 de cotización a la Seguridad Social, alta en la Empresa el 11-11-01, está sujeta al epígrafe 113 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

En la carpeta Profesional se irán introduciendo sus datos.

Modificar trabajador. Carpeta profesional Carmen García Martínez

Importante
Indicar el cobro como mensual.

La prorrata de pagas extraordinarias se dividirá entre 360 días del año (12 meses de 30 días) ó 180 dependiendo de si el período de devengo de las pagas es anual o semestral respectivamente.

Se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable, para ello será necesario especificar el tipo de contrato del trabajador, en el supuesto de minusvalía, el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

Modificar trabajador. Carpeta contrato Carmen García Martínez

Siendo su contratación por tiempo indefinido. En la carpeta Contrato, indicaremos el tipo de contrato, con sus fechas para que se generen los avisos correspondientes, en este caso es meramente informativo al ser un contrato por tiempo indefinido.

Importante
Señalar el tipo de desempleo del trabajador en función de su contrato de trabajo, en este caso se le aplicará el tipo de cotización por desempleo del 7,55%, del cual el 6% es la aportación del empresario y el 1,55% del trabajador, correspondiente a contratos de duración indefinida.

Seleccionar en Tipo de contrato la opción General, para que utilice las normas de cálculos generales. Sus devengos económicos son los siguientes:

Salario Base

558,94 €/mes con origen Empresa.

Prima

90,15 €/mes, con origen Empresa.

Plus Jefatura

144,24 €/mes con origen Trabajador, ya que es un plus exclusivo de ese puesto de trabajo.

Retribución en Especie

757,53 €/mes con origen Trabajador.

Modificar concepto retributivo en especie

Los conceptos de salario base, prima y plus de jefatura son conceptos generales, mensuales, con los indicadores afecto a atrasos, abonar en vacaciones, afecto a complemento IT y que cotizan a todo.

El concepto Especie es un concepto tipo especie, (es decir el ingreso a cuenta lo abona el empresario y por ello el empleado cotizará, se entiende como un ingreso), mensual, con los indicadores afecto a atrasos, abonar en vacaciones y cotizan a todo.

Tiene derecho a dos pagas extras de 30 días de salario base más prima cada una de ellas. Al indicar la fórmula el importe será automático.

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Importante
No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Una vez que están los datos del trabajador, calcularemos la nómina, para ello iremos a la opción Nóminas\Cálculo o bien directamente desde la opción Trabajadores.

Opción Cálculo de Nóminas

Acceso a la opción Cálculo de Nóminas.

Cálculo de nóminas

Por defecto siempre aparecerán el año y el mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos. Posteriormente se activará el trabajador, de tal forma que comprobemos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Se podrá optar tanto para el cálculo de las nóminas como para imprimir los recibos de salarios, de mostrar sólo aquellos trabajadores que se encuentren en alta en ese momento.

Junto con el cálculo de la nómina realizaremos el cálculo de los Seguros Sociales.

Para comprobar la nómina, por medio de la opción Nóminas\Nóminas, podremos visualizarla e incluso modificarla. Si se modifica la nómina, se recogerán sus cambios en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

Opción Nóminas

Acceso a la opción Nóminas Calculadas.

Modificar Nóminas Calculadas Carmen García Martínez
Como Retribuciones

Salario Base: 558,94 €.

Prima: 90,15 €

Plus Jefatura:144,24 €/ mes

Retribución en Especie

757,53 €/ mes. Además de esta cantidad, deberemos poner el importe del ingreso a cuenta, ya que éste constituye un beneficio salarial para el trabajador. Por tanto, si el salario es pagado en parte en especie, habrá que expresar en el apartado correspondiente de la nómina su valor en dinero más el ingreso a cuenta del IRPF aplicado. La cuantía del ingreso a cuenta que corresponda realizar por las retribuciones satisfechas en especie se calculará aplicando a su valor el tipo de retención que corresponda al trabajador, en este caso, un 13 %.

Por lo tanto la cantidad final de retribución en especie sería 757,53 + 98,47 (13 * 757,53) = 856 €/mes. La cantidad correspondiente a 109,77 € aparecerá en la nómina como ingreso a cuenta tanto como un concepto tipo abono y el mismo concepto pero con tipo deducción.

Remuneración Total

558,94 + 90,15 + 144,24 + 856= 1.649,33 €.

Prorrata de Pagas Extras

558,94/ 180 * 30 = 93,16 €

Total

1.742,49 €

Comparamos los 1.742,49 € con la base mínima y máxima de su grupo.

Los 1.742,49 € serán la base de Contingencias Comunes y Profesionales y sobre esta cantidad se aplicará las retenciones.

Desde esta misma pantalla podrá consultarse todas las carpetas que contienen datos del trabajador.


SP ContaPlus Élite

Para realizar el enlace a SP ContaPlus Élite, en primer lugar tendremos que tener señalada la ruta a SP ContaPlus Élite. Para una funcionalidad satisfactoria para el cliente, las versiones de ambas aplicaciones deben ser las mismas. Únicamente el enlace entre productos será posible con versiones iguales.

Empresa

Ruta de acceso a SP ContaPlus Élite

A través del botón Examinar podremos realizar la búsqueda en Windows del directorio en el que se encuentra instalado el programa SP ContaPlus Élite con el que se desea enlazar.

Examinar

Acceso al directorio de SP ContaPlus Élite.

Código de la empresa contable con la que se desea enlazar en SP ContaPlus Élite. La descripción aparecerá automáticamente.

Cuando todas las partidas de los trabajadores tiene asignado el mismo asiento contable seleccionaremos paso a contabilidad agrupado en un único asiento. En caso contrario, existirá un asiento distinto por trabajador.

Definición de Cuentas
Definición de las cuentas contables
Subcuenta de Seguridad Social de Trabajador

Subcuenta definida en la empresa contable para este concepto.

Subcuenta de IRPF

Subcuenta definida en la empresa contable para este concepto.

Subcuenta de Gastos Financieros

Subcuenta definida en la empresa contable para este concepto. Incluye búsqueda incremental.

Ejemplo
Esta cuenta se utilizará para los posibles recargos de mora por el pago atrasado de los TCs.

Subcuenta de Seguridad Social Empresa
Por Empresa

Si se realiza el desglose analítico de la subcuenta, se podrá hacer la distribución de porcentaje proyecto - departamento en la carpeta Analítica.

Por Trabajador

Si se realiza el desglose analítico de la subcuenta, seguirá la analítica señalada en la carpeta Datos contables de cada uno de los trabajadores.

Analítica

Esta carpeta se cumplimentará para la contabilidad analítica al nivel de empresa. Se distinguirá entre gastos financieros y seguridad social empresa.

Contabilidad analítica

Una vez que tenemos perfectamente definido el enlace a SP ContaPlus Élite, debemos tener bien señaladas la subcuenta contable en sistema\empresa\cuentas bancarias.

Por otra parte, la carpeta Datos contables del trabajador debe tener cumplimentadas todas sus cuentas de cotización.

Y una vez calculadas todas sus nóminas, haremos el paso a SP ContaPlus Élite en la opción nóminas\paso a SP ContaPlus Élites. En esta opción podremos comprobar el año y mes de las nóminas a contabilizar la fecha de contabilizar los apuntes, en que estado se encuentran las nóminas, cual es su bruto y su líquido.


SP ContaPlus Élite

Definición de Cuentas

Definición de las cuentas contables
Subcuenta de Seguridad Social de Trabajador

Subcuenta definida en la empresa contable para este concepto.

Subcuenta de IRPF

Subcuenta definida en la empresa contable para este concepto.

Subcuenta de Gastos Financieros

Subcuenta definida en la empresa contable para este concepto. Incluye búsqueda incremental.

Ejemplo
Esta cuenta se utilizará para los posibles recargos de mora por el pago atrasado de los TCs.

Subcuenta de Seguridad Social Empresa
Por Empresa

Si se realiza el desglose analítico de la subcuenta, se podrá hacer la distribución de porcentaje proyecto - departamento en la carpeta Analítica.

Por Trabajador

Si se realiza el desglose analítico de la subcuenta, seguirá la analítica señalada en la carpeta Datos contables de cada uno de los trabajadores.


SP ContaPlus Élite

Analítica

Esta carpeta se cumplimentará para la contabilidad analítica al nivel de empresa. Se distinguirá entre gastos financieros y seguridad social empresa.

Contabilidad analítica

Una vez que tenemos perfectamente definido el enlace a SP ContaPlus Élite, debemos tener bien señaladas la subcuenta contable en sistema\empresa\cuentas bancarias.

Por otra parte, la carpeta Datos contables del trabajador debe tener cumplimentadas todas sus cuentas de cotización.

Y una vez calculadas todas sus nóminas, haremos el paso a SP ContaPlus Élite en la opción nóminas\paso a SP ContaPlus Élite. En esta opción podremos comprobar el año y mes de las nóminas a contabilizar la fecha de contabilizar los apuntes, en que estado se encuentran las nóminas, cual es su bruto y su líquido.


Informes

Opción general de Informes


Estadísticas e Informes

Informes

En esta opción se podrá obtener cualquier tipo de informe y estadística personalizada, seleccionando datos de cualquier fichero de la aplicación. De esta manera nos permitirá controlar en todo momento la situación de nuestra empresa.

Al acceder a esta opción visualizaremos una pantalla en la que el programa mostrará una serie de informes maestros. Pulsando con el ratón dos veces sobre cada informe, se despliegan todos los informes englobados en ella. Disponemos de Informes de Convenio, Nóminas y Costes de Empresa, Empresa, Estadísticas, Estadísticas de Recursos Humanos, Tablas Generales, Tablas de Seguridad Social, Trabajadores, Tablas de Recursos Humanos, Listados de Entorno. Se podrán generar nuevos informes personalizados de cualquier tabla maestra. Los informes maestros no podrán modificarse, se deberán duplicar y modificar sobre el informe duplicado. También se podrán añadir nuevas categorías de informes y modificar la descripción de las ya existentes. Para ello nos situaremos sobre una categoría o informe y pulsaremos el botón Añadir o el botón Modificar.

Disponemos de botones que nos permitirán generar nuevos informes, modificar los ya existentes y ejecutarlos.

Para aquellos informes que contengan importes se le da la posibilidad de generarlos en euros; para ello deberá seleccionar el check Importe en euros.


Añadir y Modificar Informes

Con el botón Añadir accedemos a la pantalla del constructor de informes que nos permitirá crear nuevos informes.

En la ventana de introducción de datos encontraremos cuatro carpetas: Datos iniciales, Datos de impresión, Presentación y Establecer filtros.

Datos Iniciales

Informes / Datos iniciales

Se van a definir los datos generales del informe, tales como su nombre identificativo, la categoría en la que le agruparemos, su descripción, el literal queç aparecerá impreso como título del informe y la tabla maestra que regirá el funcionamiento del informe. Esta tabla será la tabla principal del informe y será la que será recorrida durante el proceso de generación del informe. Es importante seleccionar correctamente cuál será la tabla maestra de nuestro informe, porque de ello depende que los datos que obtengamos sean los deseados. Por norma general, seleccionaremos como tabla maestra aquella tabla que contenga datos más particulares, es decir, aquella de la cual quiere obtener una línea de informe para cada registro de la misma.

Ejemplo
Supongamos que deseamos obtener un informe en el cual se detallen todos los trabajadores que tenemos agrupados por provincias. El resultado esperado será parecido al siguiente:
Madrid
  • Trabajador número 1 de Madrid
  • Trabajador número 2 de Madrid
  • Trabajador número 3 de Madrid
    • Barcelona
  • Trabajador número 1 de Barcelona
  • Trabajador número 2 de Barcelona
    • En este ejemplo la tabla maestra debe ser la de trabajadores y no la de provincias, ya que lo que deseamos es una línea del informe por cada trabajador y no una por cada provincia.

    Datos de Impresión

    Informes/ Datos de impresión

    Entre estos datos se encuentran: el modelo de cabecera, los literales genéricos que deseamos que aparezcan tanto en los subtotales como en los totales del informe (caso de que se definan), el margen izquierdo en milímetros a partir del cual comenzaremos a imprimir el informe, el número de líneas que queremos que ocupe cada registro de la base de datos maestra y el tipo de fuente para las distintas secciones del informe. Si deseamos utilizar distinta fuente por cada columna del informe deberemos detallarlo en el apartado correspondiente.

    Importante
    Las carpetas Presentación y Filtros no se activarán mientras no se hayan seleccionado las columnas del informe.


Columnas

Mediante esta opción definiremos las columnas que presentará el informe.

Definición de columnas

En la pantalla principal a la que accedemos aparecen las tablas auxiliares relacionadas con la tabla maestra del informe de las que seleccionaremos los campos para imprimir. Los datos (campos) de la tabla seleccionada aparecerán en la lista central.

Disponemos de botones centrales con los que podremos Añadir y Eliminar columnas del informe. Las columnas que hayamos elegido aparecerán en la parte derecha de la pantalla.

- Expresiones
Determinados datos que maneja el programa no están guardados permanentemente, sino que son calculados en el momento de presentarlos. Para poder seleccionarlos, debemos elegir una expresión relacionada con la Tabla Maestra. Estas expresiones pueden requerir datos adicionales que nos serán solicitados antes de la ejecución del informe si estamos creando un informe nuevo que no proviene de duplicar un informe maestro.
- Columna Calculada
Podremos añadir columnas que no sean datos fijos de las tablas, sino que resulten de realizar operaciones entre columnas que contengan datos numéricos.

Columna calculada

- Columna Acumulada
Realiza la misma función que el de Columna Calculada, con la particularidad, de que los datos de estas columnas, irán arrastrando el valor de la línea anterior acumulándolo.

Columna acumulada

- Subir y Bajar
Se define el orden de presentación de las columnas en el informe impreso.
- Editar
Podemos editar cualquier columna del informe. En la pantalla a la que accedemos, podrá modificar el título de la columna, el ancho de la misma, su alineación (izquierda, derecha, centrado), la línea en que queremos que aparezca este dato (siempre que hayamos definido que cada registro del informe ocupe más de una línea).

En caso de que sea una columna con datos numéricos, podremos seleccionar si queremos aplicar puntuación a esta columna, (Ej. 1,234.000 ó 1234), si queremos que esta columna sea totalizada al finalizar el informe.

Editar columna

Importante
Si se desea que la columna salga impresa en el informe, que será lo más habitual, debemos marcar la opción Imprimir columna, pero existirán ocasiones en las que ésto no será necesario. Por ejemplo, en columnas calculadas que no deseamos que sean impresas o en columnas que sean de cabecera de grupo, opción que se define en la carpeta Presentación del informe en la opción Agrupar por. Todo ésto se realiza para evitar duplicidad de información.

- Fuente y Color
Podemos elegir el tipo de fuente y color que usaremos para las distintas secciones. La fuente de la cabecera del grupo será la fuente de la primera columna que se imprima.

En el campo Inicial aparece la posición inicial en caracteres de la columna. Al añadir una columna, el programa nos da una posición por defecto que incluye la separación entre columnas. Si queremos modificar esta posición lo haremos desde la pantalla Editar Columna en el campo Inicial. Sin embargo, si usamos los botones Subir y Bajar, se recalcula la posición inicial y vuelve a aparecer la que asigna el programa por defecto.

Las columnas para las que no seleccionemos la opción Imprimir columna serán aquellas que necesitemos para hacer cálculos pero no queramos que aparezcan impresas y aquellas que deseemos que sean el título de grupo.

- Previsualizar
Con el botón Previsualizar podemos ver en pantalla el resultado del informe diseñado.
- Presentación
Una vez definidas las columnas y su contenido, se accede a la carpeta Presentación modificando el informe mediante el botón Modificar.

Informes/ Presentación

Se definen los distintos aspectos de la presentación del informe, tales como el orden de presentación y la forma de agrupar los campos.

Para acceder a la pantalla donde definiremos el orden de presentación del informe pulsaremos sobre la lupa del campo Ordenar por... El programa permite establecer la ordenación obedeciendo a un criterio formado por uno, dos, o tres conceptos del informe, o bien no establecer ninguna ordenación en particular con lo que el informe aparecerá ordenado según el Orden Natural.

Orden de presentación

Para eliminar la ordenación, simplemente pulsaremos sobre el aspa.

Para definir las expresiones por las cuales se construirán las agrupaciones, pulsaremos sobre la lupa correspondiente. Decidiremos por qué campo/s del informe queremos agrupar. Añadir una agrupación ya implica un orden de presentación. Será conveniente no repetir este orden de presentación en el apartado anterior pues puede provocar un funcionamiento más lento del programa. Al establecer agrupaciones determinamos que las líneas del informe aparezcan agrupadas por algún/os concepto/s y decidimos cómo queremos que se comporte el programa al separar estos conceptos. Es decir, cuando se alcanza el punto en el que cambia el concepto por el que hemos agrupado, podemos decidir si queremos que se imprima un valor, un texto, un subtotal, etc.; para realizar esta operación nos servimos del constructor de expresiones.

Ejemplo
Provincia, Comunidad.
Si Provincia aparece en una línea anterior a Comunidad en la pantalla del constructor de expresiones, se agrupa según las provincias de una misma Comunidad.

Importante
Si se desea que en la cabecera de grupo se imprima un determinado campo, anteriormente en la opción Columnas, al editar este campo, deberíamos haber dejado sin marcar la opción Imprimir columna, es decir, todo lo que se imprima como columna nunca podrá imprimirse como cabecera de grupo, y viceversa.
En la pantalla para añadir un nuevo grupo, podemos elegir la línea en la que queremos que aparezca cada concepto según el que agrupamos; de esta manera no tienen por qué aparecer todos en la misma línea. También podemos escribir el texto que deseemos como título del grupo y el texto del pie del grupo. Si no introducimos nada en este último campo, aparecerá el literal genérico que habíamos definido para los subtotales en la carpeta Datos Iniciales de la opción en la que nos encontramos.

Agrupar

Nos permite agrupar según un campo, pero imprimir en su lugar otro.

Ejemplo
Si queremos agrupar el informe según el código de trabajador, pero queremos que al imprimir el informe no aparezca el código de trabajador, sino el nombre del trabajador, rellenaremos los campos de la siguiente manera:
  • Agrupar por
  • Código de trabajador
  • El/la
  • Nombre de trabajador
    • Si hemos seleccionado algún campo para agrupar y marcamos la opción saltar de página al agrupar, cada nuevo grupo se imprimirá en una página distinta.
    Si no se marca la opción imprimir informe detallado se obtendrá un listado de los totales, sin ningún tipo de desgloses.


Establecer Filtros

Esta opción sirve para introducir las condiciones de listado y las condiciones para las que queremos que finalice el informe.

El primer filtro que se presenta es Imprimir todos aquellos registros que cumplan.... Definiremos las condiciones que se desea cumpla el informe.

Informes. Establecer filtros

El segundo filtro establece la condición límite hasta donde se quiere imprimir el informe.

- Ejecutar el Informe

Determinados informes requieren datos adicionales para su correcta ejecución. Estos datos serán solicitados en el momento de ejecutar el informe. El programa nos mostrará una pantalla en la que indicaremos el destino del listado. Todos los informes podrán ser previsualizados en pantalla antes de ser impresos. Si no deseamos previsualizar el informe, podemos enviarlo directamente a cualquiera de los dispositivos de salida.

Impresión de informes

Para aquellos informes que contengan importes se le da la posibilidad de generarlos en euros; para ello deberá seleccionar el check Importe en euros.

- Duplicar un Informe
Nos servirá para crear un informe personalizado a partir de un informe maestro, sin necesidad de volver a definir todos los parámetros del mismo. Como los informes maestros no son modificables, podemos duplicarlos y modificar el informe duplicado.

Duplicar Informes

- Relacionar Informes
Esta opción tiene una doble función:
  • Podremos estructurar el árbol de informes, en subcategorías. Al duplicar un informe, esta función se realiza automáticamente.
  • Como existen algunos informes que se obtienen a partir de opciones ajenas al generador de informes, cabe la posibilidad de personalizar esos listados, asociándolos a los nuevos informes.

    • Relacionar informes


Cabeceras

Mediante esta opción podemos configurar todas las cabeceras de listados que aparezcan en nuestros documentos.

La ventana se compone de una serie de registros, cada uno de los cuales es un modelo de la cabecera del listado. De esta forma, mediante la adición de líneas de cabecera podemos realizar nuestros informes con una presentación personalizada.

Al acceder a esta opción se observa la siguiente pantalla.

Cabeceras

Podemos añadir tantas cabeceras como sea necesario. Cada cabecera tiene una serie de registros que van a determinar su presentación por impresora.

- Copiar
Con esta opción podremos copiar las cabeceras ya creadas para que, con una pequeña modificación, podamos tener una nueva cabecera.
- Añadir\Modificar Cabecera
Cada cabecera se compone de un código y una descripción, además de una serie de componentes del modelo, totalmente configurable por el usuario.

Añadir cabecera

Cada componente se divide en varias partes:

Componente de cabecera

- Tipo
Campo de indica el componente que vamos a poner en la cabecera. Puede ser un texto libre, un campo ya definido (código, empresa, nombre empresa, etc.) e incluso una imagen, línea o cuadro.
- Texto/Imagen
Campo donde se introducirá el texto o la ruta y nombre del fichero de imagen.
- Coordenadas y Características
Serie de campos donde se introducirán los valores para ubicar el componente de la cabecera, así como una serie de características complementarias.


Gráficos

Opción general de Gráficos

Los informes indicados tienen la posibilidad de aparecer como gráficos a través de esta opción.

Escala de Gráficos


Conceptos Generales del Gráfico

El gráfico de la aplicación permite agrupar los valores a representar según series de datos, es decir, grupos de valores cuya sucesión de valores en el eje X es la misma en todas las series.

Estas series quedan determinadas según la selección de valores a representar que el usuario haya hecho en la pantalla de definición del gráfico.

A continuación, se definen los términos que se emplearán durante la documentación de los gráficos.

- Etiquetas
Valores representados en el eje X para gráficos de barras, lineales y de área o junto a los sectores de un círculo para los gráficos de tarta. Corresponden al número de orden de los valores que se representan y llevan asociadas un texto al que nos referiremos también como etiqueta y que se muestra en el eje X o sector asociado.
- Leyendas
Series de datos. Si por ejemplo, el usuario representa tres series de datos, cada una con 12 valores, el gráfico tendría 3 leyendas y 12 etiquetas. Las series de valores asociadas a cada leyenda se distinguen en la representación del gráfico de forma específica para cada tipo. Cada leyenda lleva asociado un texto al que nos referiremos también como leyenda y que se muestra en la parte derecha del gráfico.
- Tipos
Cada una de las formas diferentes con que se pueden visualizar los valores.
- Estilos
Opciones dentro de cada tipo. Modifican ligeramente la forma en que se visualizarán los datos.
- Atributos
Cada una de las opciones generales de presentación del gráfico. En general serán aplicables a más de un tipo, estilo o al gráfico en su conjunto.


Opciones de Presentación del Gráfico

En este apartado detallaremos las distintas formas en las que el usuario podrá visualizar el gráfico:

- Cambio de Tamaño del Gráfico
El cambio de tamaño del gráfico se consigue cambiando el tamaño de la ventana donde está dibujado. Es la única opción de presentación a la que no se accede por medio de la barra de botones. Todos los elementos del gráfico se reescalan al cambiar el tamaño de la ventana.

Es importante tener en cuenta que el tamaño del gráfico modifica también el tamaño de los textos incluidos en el gráfico, lo que puede originar que éstos no sean legibles para tamaños pequeños.

- Barra de Botones de la Ventana de Gráficos
A través de esta barra de botones el usuario accede a todas las posibilidades de presentación del gráfico.

Si en un momento determinado algún botón está inhibido (al pulsarlo no responde hundiéndose), ésto quiere decir que la opción correspondiente no se aplica en la condición actual del gráfico o bien que la opción ya está activa.

A continuación, se describen los botones de la ventana de gráficos de izquierda a derecha y según los cuatro grupos de botones existentes:

- Grupo de Tipos
Todos los botones de este grupo cambian directamente el tipo de gráfico sin pedir confirmación ni datos adicionales.

Los comentarios acerca de la presentación de datos en cada uno de los tipos se refieren al estilo por defecto.

- Tarta 2D
Los datos se representan como sectores de un círculo de área proporcional al valor. Solamente se pueden representar los valores asociados a una leyenda y en caso de que haya más de una, se representan por defecto los valores asociados a la primera, aunque el usuario puede elegir posteriormente otra a través de las opciones de estilo.

El texto de la leyenda se añade automáticamente al título del gráfico.

- Tarta 3D
Igual que tarta 2D pero el círculo se representa como un disco con grosor y en perspectiva.

Gráfico de tarta 3D

- Barras 2D
Es el tipo, por defecto, con el que se presenta el gráfico. Los datos se representan como rectángulos de longitud proporcional al valor. Cada leyenda está asociada a un número de barra dentro de cada etiqueta, de forma que el valor de la primera leyenda siempre será el de la primera barra en todas las etiquetas, el de la segunda leyenda será el de la segunda barra y así sucesivamente.
- Barras 3D
Igual que Barras 2D pero hay un eje adicional (eje Z) en perspectiva. En este caso, se puede elegir que las barras dentro de cada etiqueta estén agrupadas según el eje X o el eje Z.
- Lineal
Cada leyenda viene representada por una línea que une todos los datos asociados y cuya altura en cada etiqueta es proporcional al valor.

Gráfico lineal

- Lineal Logarítmico
Igual que el lineal pero la escala de valores es logarítmica, es decir, el valor representado en el eje Y es la potencia en base 10 del valor correspondiente (aunque el texto indique el valor real). De esta forma se consiguen visualizar simultáneamente valores muy dispares.
-Polar
Cada leyenda viene representada por una línea que une todos los datos asociados y cuya distancia al centro de una circunferencia es proporcional al valor. Las etiquetas se distribuyen uniformemente a lo largo de los 360º de la circunferencia, es decir, si hay dos estarán separadas 180º, si hay tres 120º, y así sucesivamente. La primera siempre se coloca en el eje horizontal y los ángulos se incrementan en sentido contrario a las agujas del reloj.

Gráfico polar

- Área
Cada leyenda viene representada por una zona del plano de color uniforme comprendida entre dos líneas y cuya altura en cada etiqueta es proporcional al valor.
- Grupo de Estilos, Textos y Atributos
Cada uno de los botones de este grupo abre una caja de diálogo de opciones:
- Estilo
Este botón presenta una caja de diálogo con las opciones de estilos asociadas al tipo de gráfico que se esté representando. Hay cuatro tipos distintos en relación con las opciones de estilo: tartas, barras, líneas y área.

Más adelante, en el apartado Estilos, se detallarán todas las opciones disponibles para cada uno de los tipos.

Estilo del gráfico

- Textos
Este botón presenta una caja de diálogo con cuatro opciones que permiten definir la presentación de todos los textos que aparecen en el gráfico:
  • Fuentes
  • Títulos
  • Etiquetas
  • Leyendas

    • El usuario debe seleccionar una de las cuatro opciones y pulsar el botón Continuar para abrir la caja de diálogo de opciones de la elegida. Más adelante, en el apartado Textos, se describen con detalle todas las opciones disponibles.

    Texto del gráfico

    - Atributos
    Este botón presenta una caja de diálogo con seis opciones que permiten definir atributos comunes a todos o varios tipos de gráfico:
  • Colores
  • Malla
  • Marcas
  • Símbolos
  • Estadísticas
  • Eje Y

    • El usuario debe seleccionar una de las seis opciones y pulsar el botón Continuar para abrir la caja de diálogo de opciones de la elegida.

    Más adelante, en el apartado Atributos, se describen con detalle todas las opciones disponibles.

    Atributos del gráfico

    - Grupo de Impresión y Salvado del Gráfico
    - Imprimir
    Este botón abre una caja de diálogo con cuatro opciones de impresión del gráfico:
  • Monocromo
  • Color
  • Monocromo con borde
  • Color con borde

    • El usuario debe elegir una de las cuatro opciones y pulsar el botón Aceptar para imprimir directamente la imagen del gráfico con su tamaño actual por la impresora predeterminada de Windows.

    Imprimir gráfico

    Lógicamente las opciones de color sólo las deberá seleccionar el usuario si su impresora soporta impresión de color.

    - Salvar Imagen en Fichero
    Este botón abre la caja de diálogo estándar de Windows de selección de fichero. Si en esta caja el usuario pulsa el botón Aceptar, la imagen del gráfico con su tamaño actual se salvará en formato BMP en el fichero seleccionado.
    - Salvar en el Portapapeles
    Este botón salva directamente la imagen del gráfico con su tamaño actual en el portapapeles de Windows para un posterior tratamiento.


Estilos

En este apartado se describen todas las opciones de estilo para cada uno de los cuatro grupos de tipos: tartas, barras, líneas y área.

- Tartas
Común para Tartas 2D y Tartas 3D.

El usuario puede definir el color, tipo y valor de las etiquetas de la tarta, qué sectores quiere desplazar hacia afuera del círculo para distinguirlos del resto, qué leyenda quiere visualizar y si quiere que la etiqueta represente el valor asociado al sector o el texto predefinido.

En los gráficos de tipo tarta las etiquetas se representan junto a cada sector del círculo.

- Color, Tipo y Valor
- Normal
El texto se representa junto al sector asociado y va unido por una línea al sector correspondiente.
- Sin Líneas de Etiqueta
No hay línea de unión entre el texto y el sector.
- Etiquetas de Color
Igual que Normal pero el color del texto es el mismo que el del sector.
- Etiquetas de Color sin Líneas
Igual que el anterior pero sin línea de unión entre el texto y el sector correspondiente.

Las cuatro opciones siguientes son semejantes a las anteriores salvo que el valor representado como etiqueta es el tanto por ciento del valor asociado al sector respecto al acumulado de todos los valores.

Estilo

Estarán inhibidas si se ha elegido representar el texto predefinido en las etiquetas en vez del valor asociado al sector.

  • Etiquetas %
  • Etiquetas % sin líneas
  • Etiquetas % de color
  • Etiquetas % de color sin líneas
    • - Sectores a Separar
    Mediante una lista desplegable y una caja lógica el usuario puede elegir qué sectores desea desplazar para distinguirlos rápidamente del resto. La lista desplegable contiene el número de orden de las etiquetas existentes.

    El usuario elige el número de etiqueta que desee en la lista desplegable y a continuación hace clic en la Caja lógica para Marcar/Desmarcar la opción de Separar. Cuando el usuario selecciona un número de etiqueta, la caja lógica indica el estado actual de la opción para esa etiqueta.

    Hay un botón etiquetado como "Borrar Todo" que deja todos los sectores juntos, previa confirmación del usuario.

    - Leyenda a Visualizar
    Mediante una lista desplegable el usuario puede elegir la leyenda que desea visualizar en el gráfico de tarta. La lista desplegable contiene el número de orden de las leyendas existentes.
    - Valores a Representar
    El usuario dispone de un menú de botones de selección con dos opciones.
    - Visualizar Valores
    Las etiquetas muestran el valor del sector asociado.
    - Visualizar Etiquetas
    Las etiquetas muestran el texto que tengan asignado.
    - Barras
    Común para Barras 2D y Barras 3D.

    El usuario dispone de un menú de botones de selección con ocho opciones.

    Las dos últimas opciones estarán inhibidas para las barras 2D.

    Estilo de gráfico de barras

    - Vertical, Agrupado
    Los valores de las distintas leyendas se presentan como barras agrupadas dentro de la misma etiqueta.
    - Horizontal, Agrupado
    Igual que el anterior pero el gráfico aparece girado (etiquetas en eje Y, valores en el eje X).
    - Vertical, Apilado
    Los valores de las distintas leyendas se presentan como barras apiladas dentro de la misma etiqueta. El valor de cada dato es proporcional a la longitud de cada barra, no la altura total en el eje Y.
    - Horizontal, Apilado
    Igual que el anterior pero el gráfico aparece girado (etiquetas en eje Y, valores en el eje X).
    - Vertical, Apilado %
    Igual que el vertical apilado pero el valor representado para cada dato es el % respecto al total acumulado para cada etiqueta.
    - Horizontal, Apilado %
    Igual que el anterior pero el gráfico aparece girado (etiquetas en eje Y, valores en el eje X).
    - Vertical, Agrupado en eje Z
    Los valores de las distintas leyendas se presentan como barras agrupadas dentro de la misma etiqueta. El gráfico se muestra con perspectiva y las barras de una misma etiqueta se agrupan en el eje Z (eje en perspectiva). Puede ocurrir que las barras de algunas leyendas queden ocultas por las de otras leyendas anteriores con mayor valor.
    - Horizontal, Agrupado en eje Z
    Igual que el anterior pero el gráfico aparece girado (etiquetas en eje Y, valores en el eje X).
    - Líneas
    Común para Lineal, Lineal logarítmico y Polar.

    El usuario dispone de dos menús de botones de selección para elegir la forma de visualización de las líneas: en el primero puede elegir cualquiera de las posibles combinaciones de líneas, símbolos y marcas y el segundo permite elegir el grosor de línea.

    Estilo de gráfico de líneas

    - Menú de Líneas, Símbolos y Marcas
    - Líneas
    Los puntos asociados a cada leyenda se unen por medio de trazos continuos.
    - Símbolos
    Los puntos asociados a cada leyenda se marcan con un símbolo predeterminado o definido por el usuario (cruz, rombo, etc.).
    - Marcas
    Los puntos asociados a cada leyenda se señalan con una línea vertical que parte del eje X.
    - Marcas y Símbolos
    Combinación de las opciones segunda y tercera.
    - Líneas y Símbolos
    Combinación de las opciones primera y segunda.
    - Líneas y Marcas
    Combinación de las opciones primera y tercera.
    - Líneas, Marcas y Símbolos
    Combinación de las opciones primera, segunda y tercera.
    - Menú de Grosor
  • Fino; El trazo de las líneas que unen los puntos es de un pixel de grosor.
  • Grueso; El trazo de las líneas que unen los puntos es de tres pixeles de grosor.
    • - Área
    El usuario dispone de un menú de botones de selección para elegir la forma de presentación de los datos:
    - Apilar Grupos
    Cada leyenda se coloca encima de la anterior, de forma que el valor de cada dato es proporcional a la altura de la zona asociada, no a la altura total.
    - Valor Absoluto
    La zona asociada a cada leyenda se coloca delante de la anterior. Por tanto algunas zonas pueden quedar ocultas.
    - Valor %
    Igual que la primera opción pero el valor representado para cada dato es el % respecto al acumulado de cada etiqueta.

    Estilo de gráfico de área


Textos

En este apartado se describen todas y cada una de las opciones de presentación que el usuario tiene disponibles en la caja de diálogo de textos.

Textos

- Fuentes
La selección de la opción Fuentes en la caja de diálogo de Textos abre a su vez una nueva caja de diálogo con tres menús de botones de selección que permiten cambiar la familia y estilo del fuente utilizado para cada uno de los cuatro grupos de textos definidos en el gráfico (título general, otros títulos, etiquetas y leyendas). El tamaño de la fuente está asociado al tamaño del gráfico y no es modificable por el usuario.

Importante
El usuario sólo puede modificar los atributos de uno de los cuatro grupos de textos, es decir, cuando el usuario pulse el botón Aceptar, las opciones de Familia y Estilo se aplicarán sólo al grupo seleccionado en ese momento en el menú "Aplicar a". Los demás grupos de texto quedarán sin modificar aunque hayan sido seleccionados con anterioridad para cambiar su familia y estilo. De esta forma, el usuario siempre tiene visibles las opciones que va a modificar. Un caso especial es el grupo Todos que aplica a todos los grupos las opciones de familia y estilo que haya elegido el usuario.

Fuentes

- Menú Aplicar A
En este menú el usuario selecciona el grupo de textos a modificar:
- Título del Gráfico
Título situado en la parte superior del gráfico.
- Otros Títulos
Títulos inferior e izquierdo del gráfico.
- Etiquetas
Textos de las etiquetas (situadas en el eje X o sectores de la tarta).
- Leyendas
Textos de las leyendas (situadas en la parte derecha del gráfico).
- Todos
Engloba los cuatro grupos descritos anteriormente.
- Menú Estilo
En este menú el usuario puede elegir varias combinaciones de negrita, subrayado e itálica para la fuente:
  • Normal
  • Itálica
  • Negrita
  • Negrita itálica
  • Subrayado
  • Subrayado itálica
  • Subrayado negrita
  • Subrayado, negrita itálica
    • - Menú Familia
    En este menú el usuario elige la familia (características tipográficas) de la fuente:
  • Normal
  • Swiss
  • Modern
    • - Títulos
    La selección de la opción Títulos en la caja de diálogo de Textos abre a su vez una nueva caja de diálogo con tres campos de edición para que el usuario pueda modificar el título general y los títulos inferior e izquierdo del gráfico.

    Títulos

    Cada uno de estos títulos puede tener un máximo de 80 caracteres. El gráfico ajusta automáticamente el tamaño de la fuente para cada título en función de la longitud de los textos y del tamaño del gráfico.

  • Título General
  • Título Izquierdo
  • Título Derecho
    • - Etiquetas
    La selección de la opción Etiquetas en la caja de diálogo de Textos abre a su vez una nueva caja de diálogo que permite al usuario elegir dónde se presentarán las etiquetas y el texto asociado a cada una de ellas.
    - Menú Mostrar
    En este menú el usuario puede elegir en qué ejes se van a mostrar las etiquetas. En este menú es en el único en que el usuario puede modificar los textos asociados al eje Y.

    Etiquetas

    - Ninguno
    No se mostrará el texto asociado al valor en ningún eje.
    - Ambos
    Se mostrarán los textos asociados a los valores en ambos ejes.
    - Eje X
    Sólo se mostrarán los textos asociados a los valores en el eje Y.
    - Eje Y
    Sólo se mostrarán los textos asociados a los valores en el eje X.
    - Textos de las Etiquetas
    El usuario dispone de una lista desplegable y de un campo de edición para poder definir el texto asociado a cualquier etiqueta. La lista desplegable muestra el número de orden de todas las etiquetas disponibles y el campo de edición muestra el texto actual de la etiqueta seleccionada en la lista desplegable. El usuario puede modificar el texto en el campo de edición.

    El usuario dispone de un botón etiquetado como Borrar Todas que deja todas las etiquetas sin texto, previa confirmación del usuario. El gráfico asigna en este caso un texto por defecto a las etiquetas, el correspondiente a su número de orden.

    - Leyendas
    La selección de la opción Leyendas en la caja de diálogo de Textos abre a su vez una nueva caja de diálogo que permite al usuario elegir cómo se presentarán las leyendas y el texto asociado a cada una de ellas.
    - Opciones Colores
    En este menú el usuario puede elegir si el texto de las leyendas se mostrará en el color general de textos del gráfico o en el color asociado a cada leyenda.

    Leyendas

    - Monocromo
    El texto es del color general de texto del gráfico.
    - Color
    El color del texto de cada leyenda corresponde al asignado por el gráfico a la leyenda.
    - Textos de las Leyendas
    El usuario dispone de una lista desplegable y de un campo de edición para poder definir el texto asociado a cualquier leyenda. La lista desplegable muestra el número de orden de todas las leyendas disponibles y el campo de edición muestra el texto actual de la leyenda seleccionada en la lista desplegable. El usuario puede modificar el texto en el campo de edición.

    El usuario dispone de un botón etiquetado como Borrar Todas que deja todas las leyendas sin texto, previa confirmación del usuario. En este caso, el gráfico no mostrará las leyendas en la parte derecha del gráfico.


Atributos

Los atributos son opciones de presentación generales del gráfico. Dentro de este apartado se describen todas y cada una de las opciones disponibles dentro de la caja de diálogo de atributos (descrita ya en el apartado de barra de botones).

- Colores
La selección de la opción colores en la caja de diálogo de atributos abre a su vez una nueva caja de diálogo que permite al usuario definir si el gráfico va a presentarse en color o monocromo, el tipo de paleta a emplear y los colores de fondo, texto, lateral de barras 3D y leyendas (o etiquetas).

Importante
Cuando el usuario pulse el botón Aceptar las definiciones de color se aplicarán únicamente al elemento seleccionado dentro del menú "Aplicar a". Los demás grupos quedarán sin modificar aunque hayan sido seleccionados con anterioridad para cambiar su color. Las opciones de color/monocromo y paleta siempre se aplican.

Una vez que el usuario ha seleccionado el elemento del gráfico al que desea aplicar la selección de color, deberá elegir en el menú de "Paleta de colores" el color deseado.

Si el elemento elegido es "Lateral barras 3D" el usuario dispone de una lista desplegable con el número de orden de las leyendas o etiquetas para poder ir asignando colores a cada una de ellas (el número será el de leyendas si hay más de una o el de etiquetas si sólo hay una leyenda). El rectángulo de color adyacente a la lista mostrará el color del elemento seleccionado en ésta.

Si el elemento elegido es "Leyendas" el usuario dispone de una lista desplegable con el número de orden de las leyendas o etiquetas para poder ir asignando colores a cada una de ellas (el número será el de leyendas sí hay más de una o el de etiquetas si sólo hay una leyenda o el tipo de gráfico es de tarta). El rectángulo de color adyacente a la lista mostrará el color del elemento seleccionado en ésta.

- Aplicar
El usuario elige en este menú de botones de selección el grupo de elementos al que va a aplicar la selección de color.

Colores

- Tapiz
El color seleccionado se aplicará al fondo de la ventana de gráficos.
- Texto
El color seleccionado se aplicará a todos los textos del gráfico.
- Laterales 3D
Los colores seleccionados se aplicarán al lateral y parte superior de las barras 3D.
- Leyendas
Los colores seleccionados se aplicarán a las leyendas o a las etiquetas en los gráficos de tipo tarta.
- Color Gráfico
El usuario elige en este menú si el gráfico se presentará en dos colores o con todos los colores que el gráfico asigna a los distintos elementos.
  • Monocromo. Dos colores.
  • Color. Todos los colores del gráfico.
    • - Menú Paleta de Colores
  • Sólida
  • Los colores se presentan con la paleta de colores de Windows.
  • Grises

    • Los colores se muestran como tramas de grises (puede ser útil a la hora de imprimir).

    - Malla
    La selección de la opción Malla en la caja de diálogo de atributos abre a su vez una nueva caja de diálogo que permite al usuario definir si el gráfico dibujará líneas paralelas a los ejes, trazadas desde las etiquetas.

    Malla

    - Sin Malla
    No hay líneas de malla desde ningún eje.
    - Horizontal
    Hay líneas de malla paralelas al eje X (salen de las etiquetas del eje Y).
    - Vertical
    Hay líneas de malla paralelas al eje Y (salen de las etiquetas del eje X).
    - Ambos ejes
    Hay líneas de malla paralelas a ambos ejes.
    - Marcas
    La selección de la opción marcas en la caja de diálogo de atributos abre a su vez una nueva caja de diálogo que permite al usuario definir si el gráfico dibujará pequeños trazos rectos en los ejes para cada etiqueta.

    Marcas

    - Ninguno
    No hay marcas en ningún eje.
    - Ambos
    Hay marcas en los dos ejes.
    - Sólo eje X
    Hay marcas sólo en el eje X.
    - Sólo eje Y
    Hay marcas sólo en el eje Y.
    - Símbolos
    La selección de la opción Símbolos en la caja de diálogo de Atributos abre a su vez una nueva caja de diálogo que permite al usuario definir el tipo de símbolo que se asociará a cada dato para cada leyenda en los gráficos lineales.

    Los símbolos correspondientes sólo se activan si elegimos que se visualicen los estilos asociados a los tipos lineal, lineal logarítmico y polar.

    El usuario dispone de una lista desplegable con los números de orden de todas las leyendas disponibles para poder ir asignando símbolos a cada una de ellas desde el menú de botones de selección de símbolos.

    Símbolos

    Hay un botón etiquetado "Borrar Todos" que deja todas las leyendas sin símbolos, previa confirmación del usuario.

    - Menú Símbolos
  • Cruz (+)
  • Triángulo
  • Triángulo Hueco, vértice hacia arriba
  • Triángulo (abajo)
  • Triángulo Hueco, vértice hacia abajo
  • Cuadrado
  • Cuadrado hueco
  • Rombo
  • Rombo hueco
  • Cruz (X)
  • Triángulo Relleno (arriba)
  • Triángulo relleno, vértice hacia arriba
  • Triángulo Relleno (abajo)
  • Triángulo relleno, vértice hacia abajo
  • Cuadrado Relleno
  • Rombo Relleno
    • - Estadísticas
    La selección de la opción Estadísticas en la caja de diálogo de Atributos abre a su vez una nueva caja de diálogo que permite al usuario definir qué valores estadísticos desea superponer en los gráficos lineales.
    - Menú de Estadísticas
    Este menú de botones de selección permite al usuario elegir cualquier combinación de los siguientes valores estadísticos: media, máximo y mínimo, desviación estándar y recta de mejor ajuste por mínimos cuadrados.
    - Eje Y
    La selección de la opción Eje Y en la caja de diálogo de atributos abre a su vez una nueva caja de diálogo que permite al usuario modificar la posición del eje Y y el valor en el origen.
    Izquierda.
    - A la Izquierda o Arriba (para gráficos de barras horizontales)
    Derecha.
    - A la Derecha o Abajo (para gráficos de barras horizontales)
    Origen.
    - Defecto
    El origen corresponde siempre al cero.
    - Variable
    El origen es un valor algo inferior al mínimo de los valores representados. Esta opción permite mayor resolución en la representación de los valores.

    Estadísticas


Restaurar

Mediante esta opción devolveremos al informe sus valores originales.

Al acceder a esta opción se observa la siguiente pantalla.

Restaurar


Trabajador a Tiempo Parcial con Horas Complementarias

Supuesto

Eva Martín Ibañez, trabajadora con 55 años de edad, viuda con un hijo a su cargo de 22 años, sin categoría de convenio, grupo 8 de cotización a la Seguridad Social, alta en la Empresa el 01-01-02, está sujeta al epígrafe 107 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

En las carpetas General y Profesional se irán introduciendo sus datos.

Modificar trabajador. Carpeta de profesional de Eva Martín Ibañez

Cobro por horas, marcando los días de lunes a jueves, incluyendo festivos y cada día, la trabajadora realizará cuatro horas.

La prorrata de pagas extraordinarias se dividirá entre el número de días efectivamente trabajados en el año.

Al tener marcado Cálculo automático % IRPF, se calculará automáticamente el porcentaje de IRPF en función de la situación familiar, la previsión de ingresos anuales y el tipo de contratación.

Se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable, para ello será necesario especificar el tipo de contrato del trabajador, en el supuesto de minusvalía, el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

Su contrato es a tiempo parcial. En la carpeta Contrato, indicaremos el tipo de contrato.

Modificar trabajador. Carpeta de contrato

Importante
Señalar en tipo de contrato Tiempo Parcial, para que utilice las normas de cálculo propias así como, el tipo de desempleo del trabajador en función de su contrato de trabajo, en este caso se le aplicará el tipo de cotización por desempleo del 9,3%, del cual el 7,7 % es la aportación del empresario y el 1,6% del trabajador, correspondiente a contratos de duración indefinida, ya que se trata de contrato a tiempo parcial de carácter indefinido.

En el campo Jornada, se indicará el total de horas de la jornada habitual en nuestro caso pondremos 4 horas al día, o bien pondríamos ocho horas si así fuera en la empresa y en el campo de porcentaje de jornada se pondrá el 50%.

Modificar concepto retributivo

Sus devengos económicos son los siguientes:

Salario Base

6,01 €/ hora.

Mejora Salarial

60,10 €/ mes.

Horas Complementarias

6,13 €/ hora. Ha realizado un total de 4 horas consideradas como complementarias durante el mes.

Horas complementarias. Incidencia

Importante
El Real - Decreto 15/98 de 27 de noviembre, aprueba las horas complementarias como aquellas horas pactadas en el contrato a tiempo parcial como adicción a las horas ordinarias. Sólo se podrá formalizar un pacto de horas complementarias con trabajadores cuyo contrato a tiempo parcial sea de carácter indefinido.
A efectos de cotización de la Seguridad Social cotizarán sobre las mismas bases y tipos que las horas ordinarias, en el TC2 se reflejará el número total de horas complementarias y el importe correspondiente a las mismas.

Todos los conceptos serán de tipo General, por horas (excepto la mejora salarial que será de tipo mensual), con los Indicadores Afecto a Atrasos, Abonar en Vacaciones, Afecto a Complemento IT y que cotizan a todo. En el caso de las horas complementarias deberemos marcar la opción horas complementarias.

Tiene derecho a dos pagas extras de 30 días de salario base más antigüedad cada una de ellas. Al indicar la fórmula el importe será automático, como antigüedad no tiene sólo será de salario base.

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Una vez que están los datos del trabajador, calcularemos la nómina, para ello iremos a la opción Nóminas\Cálculo o bien directamente desde la opción trabajadores.

Opción Cálculo de Nómina

Acceso a la opción cálculo de Nóminas.

Cálculo de nóminas

Por defecto siempre aparecerán el año y el mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos, posteriormente se activará el trabajador de tal forma que comprobemos que el indicador está de color verde, mediante un clic de ratón en el botón aceptar se calculará la nómina. Junto con el cálculo de la nómina realizaremos el cálculo de los Seguros Sociales.

Para comprobar la nómina, por medio de la opción Nóminas\Nóminas, podremos visualizarla e incluso modificarla. Si se modifica en la nómina se recogerán sus cambios en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

Opción de Nóminas Calculadas

Acceso a la opción Nóminas calculadas.

Modificar nóminas calculadas Eva Martín Ibañez

Como retribuciones que va a percibir en el mes de enero:

Salario Base

6,01 * 4 horas = 24,04 * 17 días (lunes a jueves) = 408,68 €

Mejora Salarial

60,10 mensual €

Horas Complementarias

6,13 * 4 horas = 24,52 €

Remuneración Total

408,68 + 60,10 + 24,52 = 493,30 €

Prorrata de Pagas Extras

24,04 * 30 * 2/ 208 (todos lunes, martes miércoles y jueves del año incluyendo festivos, devengo anual).

6,9346 * 17 días = 117,89 €, es el total de la prorrata de pagas extras.

Cálculo de la base de cotización

Retribuciones + Prorrata de paga extra = 493,30 + 117,89 = 611,19 €

Comprobación de la Base Mínima Horaria. Tiempos Parciales

La base mínima de cotización será el resultado de multiplicar el número de horas efectivamente trabajadas por la base mínima horaria correspondiente a su grupo de cotización.

En el presente supuesto, el trabajador presta sus servicios 4 horas al día de lunes a jueves incluyendo los festivos y su grupo de cotización es el 08.

Su base mínima a efectos de comparar la base de cotización se calculará de la siguiente manera:

Horas Ordinarias (efectivamente trabajadas)

Cómputo total de las horas realizadas por el trabajador.
4 horas * 17 días (lunes a jueves trabajados en el mes de enero) = 68 horas

Aplicar la Base Mínima Horaria

La base mínima correspondiente a su grupo de cotización son 2,67 € * 68 horas = 181,56 €.

Los 181,56 € serán la base mínima de cotización de esta trabajadora.

Comparamos los 611,49 € con la base mínima en función de las horas efectivamente trabajadas y máxima de su grupo, como observamos esta cantidad supera a la base mínima de cotización de 181,56 €.

Desde esta misma pantalla podrán comprobarse todas las carpetas que contienen datos del trabajador.


Ayuda

Desde esta nueva opción podremos acceder a distintos ficheros de ayuda on-line que nos facilitarán el trabajo con el programa.

Opción general de Ayuda

Contenido

Con esta opción accedemos al menú principal de la ayuda del programa. Se trata de una ayuda on-line tipo Windows, en la cual nos moveremos con gran facilidad y rapidez.

Buscar

Nos permite de una manera ágil acceder a la búsqueda de conceptos por medio de un índice.

Documentación Adicional

Desde esta opción podremos visualizar aquella información o noticias de última hora que no aparece en el manual. Está escrita en formato Write de Windows.

Documentación adicional

Acerca de...

Seleccionaremos esta opción, bien con un clic de ratón sobre ella o pulsando Intro, el programa nos mostrará una pantalla que contiene información acerca del programa SP NominaPlus Elite 2006 actualización para Windows.

Acerca de...

Proporciona información fundamental sobre la versión del programa, fecha del ejecutable así como nombre del usuario y número de licencia.

Esta opción es meramente informativa


Trabajador en IT por Accidente no Laboral (Recaída laboral)

Supuesto

Raúl Salgado Soto, trabajador con 38 años de edad, soltero y sin hijos, sin categoría de convenio, grupo 08 de cotización a la Seguridad Social, alta en la empresa el 01-01-02, está sujeto al epígrafe 113 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

Este trabajador causa baja en la empresa por motivo de un accidente no laboral el día 14 de enero de 2003 hasta el día 27 de enero del mismo año.

Importante
Antes de calcular la nómina de un trabajador en incapacidad temporal por enfermedad común o accidente de trabajo se debe comprobar que los tramos de subsidio están bien definidos a nivel de convenio o de empresa en la carpeta de IT, en las opciones Sistema\Convenio\Datos convenio y en Sistema\Empresa\Datos nómina.

En nuestro caso deberíamos mirar en la carpeta de empresa porque este trabajador no tiene convenio.

Modificar Empresa. Carpeta IT

En la carpeta Profesional se irán introduciendo sus datos.

Importante
Indicar el cobro como diario, el campo Días debe estar en blanco para que según el calendario seleccionado en la Empresa cada mes cuente el número total de días que correspondan.

Modificar trabajador. Carpeta Profesional

En la carpeta Contrato, indicaremos el tipo de contrato con el código 014.0, por lo tanto el tipo de cotización por desempleo será del 8,3%, del cual el 6,7 % es la aportación del empresario y el 1,6% del trabajador, correspondiente a contratos de duración determinada a tiempo completo.

Importante
Señalar en Tipo de contrato, la opción General, para que se utilice las normas de cálculo generales.

Sus devengos económicos son los siguientes:

Salario Base

21,04 €/día, ya que no recoge el importe de categoría según Convenio, debemos indicarlo en el concepto.

Plus Actividad

3,01 €/día.

Modificar conceptos retributivos

Serán conceptos generales, diarios, y con los indicadores afecto a atrasos, abonar en vacaciones, afecto a complemento a IT y cotizan a todo.

Tiene derecho a tres pagas extras de 30 días de salario base cada una de ellas.

Se indicará con fórmula el importe, por tanto lo calculará automáticamente.

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Importante
No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos, se añadirá el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

El devengo de las pagas será semestral para las dos primeras (Julio y Diciembre) y anual para la paga de beneficios.

Modificar incidencias

Para señalar la IT del trabajador debemos introducir dicha incidencia en la opción Nóminas/ Incidencias. En esta carpeta se añadirá los cuatro dígitos del año y los dos del mes correspondientes a la incidencia, así como el código del trabajador.

Para añadir el tipo de Incapacidad, pulsamos la tecla + y obtendremos los tipos de IT que tenemos dados de alta.

Aunque se pueden añadir otros tipos, los comunes son los siguientes:

  • NOLAB = Enfermedad Común, accidente no laboral.
  • ACLAB = Accidente de trabajo, enfermedad profesional.
  • MATER = Maternidad.
  • RIESG = Riesgo durante el embarazo.
  • MATTP = Maternidad a tiempo parcial.

    • Al ser un NOLAB (accidente no laboral), introducimos la fecha de inicio de la incidencia y, en el caso de que se le diera de alta médica en el mismo mes, la fecha final. Si continuase de baja durante el mes siguiente, la fecha final debemos dejarla en blanco para que calcule la nómina de ese mes.

    Si el trabajador sufriera una baja como consecuencia de una incapacidad anterior se deberá indicar Recaída y automáticamente aparecerá las bases reguladoras de anteriores incapacidades, y el usuario deberá especificar de cuál proviene.

    Teniendo en cuenta la base de cotización del mes anterior, automáticamente se obtendrá la base diaria para el cálculo de la IT. En función de la base diaria se calculará el subsidio por IT, aplicando los distintos tramos de porcentaje, en el caso de Enfermedad Común son los siguientes:

  • Desde el día 1º al día 3 . No cobra subsidio.
  • Desde el día 4 al día 15º. Cobra el 60% de la Base reguladora. Pago de empresa.
  • Desde el día 16 al día 20º. Cobra el 60% de la base reguladora. Pago delegado.
  • Desde el día 21 al día 540º. Cobra el 75 % de la base reguladora. Pago delegado.
    • Cálculo de la nómina de enero:

    La base reguladora diaria son 29,21 €, resultado de dividir 905,50 € que es la base de cotización del mes anterior entre 31 días que corresponde al número de días cotizados en ese mes.

    Una vez introducidos los datos del trabajador, calcularemos la nómina, en la opción Nóminas\Cálculo o bien directamente desde la opción Trabajadores.

    Cálculo de nóminas

    Por defecto siempre aparecerá el mes y el año actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos, posteriormente se activará el trabajador de tal forma que comprobaremos que el indicador está de color verde, mediante un clic de ratón en el botón de aceptar se calculará la nómina. Junto con el cálculo de la nómina se realizará el cálculo de los Seguros Sociales.

    Para comprobar la nómina, por medio de la opción de Nóminas\Nómina, podremos visualizarla e incluso modificarla. Si se modifica en la nómina se recogerán sus cambios en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

    Opción Nóminas Calculadas

    Acceso a la opción Nóminas Calculadas.

    Modificar nóminas calculadas. Carpeta nómina

    Retribuciones por los Días Trabajados

    Salario base: 21,04 € * 17 días de enero = 357,68 €

    Plus de actividad: 3,01 € * 17 días de enero = 51,17 €

    Retribuciones por los Días de IT

    Subsidio:

    El pago del subsidio por IT, en el caso de que ésta se derive de accidente no laboral, entre los días 4º o 15º de baja en el trabajo, es a cargo exclusivo del empresario, no como pago delegado sino como responsabilidad empresarial directa. Por otro lado, del día 16º en adelante la empresa continuara abonando la prestación, pero en este caso en régimen de pago delegado y por tanto deducible del pago de las cuotas por la empresa.

    En el presente caso, el cálculo sería el siguiente:

    El subsidio lo devenga a partir del cuarto día de la fecha de la baja. En consecuencia los días subsidiados en el mes de enero serán los siguientes:

    Por el período del 14-02 al 16-02 = 3 días.

    Por el periodo del 17-02 al 27-02 = 11 días.

    29,21 € * 60% = 17,53 €

    17.53 € * 11 días = 192,83 €

    Complemento:

    Por los tres primeros días: 24,05 * 3 = 72,15 €

    Por los 11 siguientes: 24,05 - 17,53 = 6,52 €

    6,52 € * 11 = 71,12 €

    Total Complemento IT

    143,87 €

    Remuneración Total

    357,68 + 51,17 = 408,85 €

    Prorrata de Pagas Extras

    El trabajador tiene derecho a tres pagas extras, pero en el mes de enero sólo se devengan dos de ellas.

    Paga beneficios

    21,04 * 30 /365 * 17 días = 29,40 €.

    Paga Diciembre: 21,04 * 30 /181 * 17 días = 59,28 €.

    Total prorrata = 29,40 + 59,28 = 88,68 €

    Contingencias Comunes (IT)

    29,21 * 14 días IT = 408,94 €

    Base por los Días de Activo

    La base de contingencias comunes y profesionales por los 17 días de activo es igual a:

    408,85 € + 88,68 € = 497,53 €

    La base total de cotización por Contingencias Comunes y Profesionales para el mes de enero será la suma de las dos bases calculadas anteriormente:

    408,94 + 497,53 = 906,47 €

    En el mes de febrero el trabajador sufre una recaída a consecuencia del accidente que sufrió en el mes de enero, desde el día 10-02-02 hasta el 17-02-02.

    Recaída
    Retribuciones por los Días Trabajados

    Salario base: 21,04 * 20 días = 420,8 €.

    Plus actividad: 3,01 * 20 días = 60,2 €

    Total retribuciones días trabajados: 420,8 + 60,2 = 481 €

    Retribuciones por los Días de IT

    Subsidio: 29,21 * 60% = 17,53 €; 29,21 * 75 % = 21,91 €

    Para calcular el subsidio del trabajador en este supuesto al ser recaída, estaremos ante la existencia de procesos acumulables, iniciándose el segundo proceso con el cómputo del primero, y por lo tanto a efectos de subsidio, debemos de retomar la prestación donde se extinguió.

    17,53 * 6 = 105,18 €

    21,91 * 2 = 43,82 €

    Total Subsidio

    149 €

    Complemento

    24,05 – 17,53 = 6,52 €; 6,52 * 6 días = 39,12 €.

    24,05 – 21,91 = 2,14 * 2 = 4,28 €

    Total Complemento

    43,4 €

    Remuneración Total

    Sueldo Base (21,04 * 20) + Plus de actividad (3,01 * 20) = 481 €

    Prorrata de Pagas Extras

    El trabajador tiene derecho a tres pagas extras, pero en el mes de febrero sólo se devengan dos.

    Paga beneficios: 21,04 * 30 /365 * 20 días = 34,59 €

    Paga Diciembre: 21,04 * 30 /181 * 20 días = 69,75 €

    Total prorrata = 34,59 + 69,75 = 104,34 €

    Contingencias Comunes (IT)

    905,50 / 31 = 29,21 € * 8 días recaida = 233,68 €

    Base de Cotización por los Días de Activo

    481 + 104,34 = 585,34 €

    Total: 585,34 + 233,68 = 819,02 €

    La base de contingencias comunes y profesionales es igual a 819,02 €, de los cuales 233,68 € corresponden a los 8 días de baja por accidente no laboral y el resto, 585,34 €, corresponde a los días de activo. Sobre esta cantidad se aplicarán las retenciones.

    Modificar nóminas calculadas. Carpeta de nómina

    Desde esta misma pantalla podrán consultarse todas las carpetas que contienen datos del trabajador.


Copias de Seguridad

Copias de Seguridad es una herramienta imprescindible para conservar todos los datos del programa. Su uso es altamente recomendable para la seguridad de los datos de su empresa.

Si quiere realizar una copia de seguridad, debe ir a SP Panel de Gestión y, debajo de su icono de acceso a Nóminas, encontrará el siguiente botón:

Copias de seguridad

Dentro de esta opción, podremos realizar los siguientes procesos:

Copias de Seguridad

En este proceso, se guardará en un dispositivo de almacenamiento masivo ( unidades de disco, discos duros, unidades de red, unidades removibles, etc. ) una copia comprimida de sus datos.

Copias de seguridad

Los pasos a seguir son los siguientes:

  • Seleccionar la empresa o empresas de las que queremos realizar copia de seguridad.
    • Con los botones que hemos visto podremos elegir las empresas de las que queremos realizar copia de seguridad. Además existe la opción de realizar una copia completa, incluyendo los ficheros maestros y ficheros comunes a todas las empresas. Esta opción es recomendable cuando vayamos a reinstalar el programa en otro directorio u ordenador distinto y queramos recuperar los mismos datos. Para activarlo, deberá marcar la casilla.

    • En los campos Autor y Comentarios, podremos incluir un texto explicativo del proceso de copia que estamos realizando. Cuando recuperemos esta copia, podremos ver esta información.
    • Una vez seleccionada la empresa o empresas y rellenado los campos de Autor y comentarios, debemos seleccionar el destino de nuestra copia. Este destino puede ser una unidad de disquete, o cualquier directorio al que tengamos acceso.

      • Al pulsar este botón, se nos mostrará esta pantalla en la que seleccionaremos el destino de la copia de seguridad.

      Seleccione directorio

    • Al pulsar el botón siguiente comenzará el proceso de copia.

    Este proceso creará en el directorio destino seleccionado una serie de ficheros. Uno de ellos es el Catálogo de Copias. En este catálogo se guarda información sobre todas y cada una de las empresas que han sido copiadas. Deberá conservar este catálogo, ya que al recuperar la copia, será imprescindible su presencia.

    En el proceso de copias de seguridad, ampliamos la información correspondiente a los datos que contiene la copia, mostrando los datos correspondientes al usuario que la realiza, fecha y hora de la realización, tipo de acceso.
    Estos datos se adaptan a la Ley Orgánica del Protección de Datos de Carácter Personal, concretamente en el Real Decreto 994/1999 de 11 de Junio "Reglamento de medidas de seguridad de los ficheros automatizados que contengan datos de carácter personal".

    Recuperar copias de seguridad

    Recuperar Copias

    En la pantalla que les mostramos a continuación podrá recuperar los datos que guardó con la opción de Copias de Seguridad.

    Aquí es donde entra en juego el Catálogo de Copias.

    Recuperar copias de seguridad

    Los pasos a seguir para recuperar una copia de seguridad son:

    Cargar el Catálogo de Copias

    Para ello, deberá indicar la ubicación del fichero que contiene el Catálogo de Copias.

    Pulse el botón siguiente para localizar el catálogo.

    Localizar catálogos de copia

    El nombre de los catálogos comienza por la palabra "SPF.CAT". Una vez seleccionado un catálogo, la pantalla anterior presentará el siguiente aspecto.

    Recuperar copias de seguridad seleccionada empresa

    En esta pantalla, observamos las empresas contenidas en el catálogo seleccionado. Asimismo vemos la fecha, la hora, el autor y los comentarios de la copia de seguridad.

    Pulsando este botón obtendremos más información sobre la empresa seleccionada.

    Al igual que en el proceso de Copias, podremos seleccionar aquellas empresas que queremos recuperar.

    Importante
    Si recupera una copia de seguridad de una empresa que ya exista en el programa, todos sus datos serán reemplazados por los contenidos en la copia de seguridad. Opere con extremaprecaución.

    Si la empresa a recuperar no existe en el programa, será añadida automáticamente al fichero de empresas.

    Una vez elegidas las empresas a recuperar, pulse el botón Aceptar, para comenzar el proceso de recuperación de copias.

    Información Adicional

    El nombre del fichero que contiene el catálogo de copias, se asigna de forma automática en función de las empresas seleccionadas. Este nombre es siempre el mismo, por lo que si desea actualizar una copia de seguridad, simplemente deberá elegir el mismo directorio destino. El programa le avisará de la existencia de un catálogo anterior, y le pedirá confirmación para sobre escribirlo.


Trabajadora en Situación de Maternidad

Supuesto

Lucía Román Palacios, trabajadora con 28 años de edad, casada, no tiene asignada ninguna categoría de convenio, grupo 03 de cotización a la Seguridad Social, alta en la empresa el 15-06-01, está sujeta al Epígrafe 113 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

La trabajadora inicia su descanso por maternidad el día 15-04-2003.

Importante
La obligación de cotizar a la Seguridad Social por parte de la empresa subsiste durante todo el período de descanso por maternidad.

Importante
Antes de calcular la nómina de la trabajadora por maternidad, se debe comprobar que los tramos de subsidio están bien definidos en el ámbito de convenio o de empresa en la carpeta IT, en las opciones: Sistema\Convenio\Datos convenio o en Sistema\Empresa\Datos nóminas.

Modificar convenios. Carpeta IT

Importante
Señalar el tipo de desempleo del trabajador en función de su contrato de trabajo, en este caso se le aplicará el tipo de cotización por desempleo del 7,55%, del cual el 6 % es la aportación del empresario y el 1,55% del trabajador, correspondiente a contratos de trabajo de duración indefinida.

Sus devengos económicos son los siguientes:

Salario Base

901,52 € ya que no recoge el importe de categoría según convenio, debemos indicarlo en el concepto.

Prima

90,15 € /mes.

Mejora Salarial

39,07 € /mes

Plus Transporte

6,01 € /día. Lunes a viernes excluyendo los días festivos en función del calendario asignado por la empresa.

Modificar conceptos retributivos

Los conceptos generales, mensuales (a excepción del plus de transporte que es diario), y con los indicadores afecto a atrasos, abonar en vacaciones, afecto a complemento a IT y cotizan a todo.

Tiene derecho a dos pagas extras de 30 días de salario base, más antigüedad cada una de ellas. Al indicar la fórmula el importe será automático, como antigüedad no tiene el trabajador solo será de salario base.

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Importante
No debe olvidar que las pagas deben ser tipo Pagas y si quiere calcularlas en función de otros conceptos añadirá el componente de la fórmula que desee utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Para señalar la situación de maternidad de la trabajadora debemos introducir dicha incidencia en la opción nóminas\incidencias, en esta carpeta se añadirá los cuatro dígitos del año y los dos del mes correspondientes a la incidencia, asi como el código del trabajador.

Para añadir la incidencia de maternidad pulsaremos la tecla +, obtendremos los tipos de IT que tenemos dados de alta, en nuestro caso será "MATER".

Importante
Se incluyen las bases reguladoras diarias correspondientes, para calcular la prestación económica por maternidad. El cálculo de dicha base diaria será distinto para trabajadores a tiempo parcial que para el resto. La base reguladora diaria por maternidad para trabajadores a tiempo parcial será la resultante de dividir, entre 365 días, la suma de las bases de cotización acreditadas durante el año anterior a la fecha del hecho causante.
Por otro lado, para el cálculo de la base de maternidad para trabajadores que no sean a tiempo parcial, se tendrá en cuenta la base de cotización del mes anterior dividido por los días realmente cotizados. Por lo tanto las bases de IT y las de maternidad siempre serán las mismas en este caso, salvo en el supuesto de que existan horas extras.

Modificar incidencias

Indicaremos los días que ha estado en situación de maternidad la trabajadora, la fecha de inicio, dejaremos en blanco la fecha de fin ya que continua de baja a final de mes.

Teniendo en cuenta la base de cotización del mes anterior, automáticamente se obtendrá la base diaria para el cálculo de la maternidad. En función de esa base diaria se calcula el subsidio por maternidad. En este caso la base de maternidad teniendo en cuenta la nómina del mes anterior será de 1.245,29/30 = 41,51 €.

Una vez introducidos los datos del trabajador, calcularemos la nómina, para ello irán a la opción Nóminas\Cálculo o bien directamente desde la opción Trabajadores.

Cálculo de nóminas

Por defecto siempre aparecerá el mes y el año actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos. Posteriormente se activará el trabajador, de tal forma que comprobaremos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Se podrá optar tanto para el cálculo de las nóminas como para imprimir los recibos de salarios, mostrar sólo aquellos trabajadores que se encuentren en alta en ese momento.

Junto con el cálculo de la nómina se realizará el cálculo de los seguros sociales.

Para comprobar la nómina, por medio de la opción de Nóminas\Nómina, podremos visualizarla e incluso modificarla. Si se modifica en la nómina se recogerán sus cambios en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

Modificar nóminas calculadas. Carpeta nómina
Como retribuciones:
Salario Base

901,52 / 30 = 30,05 * 14 días en alta en abril =420,71 €, ya que no recoge el importe de categoría según convenio, debemos indicarlo en el concepto.

Prima

90,15 / 30 = 3,005 * 14 días de alta en abril = 42,07 €

Mejora salarial

39,07/30 = 1,30 * 14 días de alta en abril = 18,23 €

Plus de transporte

6,01 * 10 días (lunes a viernes del 1 al 14 de abril) = 60,10 €. Sólo cotizará aquello que exceda del 20% del salario mínimo interprofesional, 451,20 € está excluido el 20 % = 90,24 para 10 días estarán excluidos 90,24 /30 = 3,008 * 10 = 30,08. Luego se cotizará por 60,1 – 30,08 = 30,02 €.

Para calcular el salario base, la prima y la mejora salarial lo que hacemos es dividir los 30 días ya que es un cobro mensual y lo multiplicamos por 14 días resultantes de descontar los días de maternidad.

Remuneración total por la que se cotiza

420,71 + 42,07 + 18,23 + 30,02 = 511,03 €

Prorrata de Pagas Extras

901,52 / 180 = 5,008 * 14 días = 70,12 €.

Total

511,03 + 70,12 = 581,15 €

Para calcular la base de cotización tendremos en cuenta dos cosas:

  • Por un lado los días de activo del trabajador: 14 días obteniendo una cantidad de 581,15 €.
  • Por otro lado los días de maternidad: 16 días en el mes de abril la base de cotización será igual a la base de cotización del mes anterior por los días en maternidad: 41,51 * 16 días en el mes de abril, es igual a 664,16 €.
    • Total de la Base de Cotización

    664,16 € (por los días de descanso) + 581,15 € (por los días en activo) = 1.245,31 €

    Los 1.245,31 € serán la base de contingencias comunes y profesionales y sobre esta base se aplicará las retenciones pertinentes.

    Cálculo de las Retenciones a Cuenta del IRPF

    El nacimiento del nuevo hijo producido en el mes de abril, obliga a efectuar un nuevo cálculo de tipo de retención, que ha de resultar diferente del que venía aplicándose con anterioridad.

    Primero veremos cómo se le calculó el tipo de retención a primeros de año:

    1. El salario anual de la trabajadora está sujeto a retención dado que supera el límite de exención. Asciende a 15.692,45 €.

    2. Determinación de la base de retención:

    Total retribuciones: 15.680,43 €.
    Deducciones: 6.746,71 €
    Deducciones a la Seguridad Social: 946,71 €, se calculó el 01/01/2003.
    Reducciones por rendimientos de trabajo: 2.400,00 €
    Mínimo Personal: 3.400,00 €
    Base: 15.692,45 – 6.746,71 = 8.933,72 €

    3. Cuota de retención:

    Aplicamos la tarifa del impuesto sobre la base que hemos obtenido anteriormente.
    Hasta 4.000,00 €.... 600 €
    Resto de la base: 8.933,72 – 4.000,00 = 4.933,72 * 24% = 1.184,09 €
    Total: 1.784,09 €

    4. Tipo de retención:

    Cuota de retención\ Retribución bruta anual * 100
    1.784,09/ 15.680,43 * 100 = 11,37€. El tipo de retención será el 11%.

    Con el nacimiento de un nuevo hijo procedemos a la regularización:

    1º- El salario anual de la trabajadora está sujeto a retención dado que supera el límite de exención.

    2º- Determinación de la base de retención:

    Total retribuciones: 15.680,43 €

    Deducciones: 9.346,41 €

    Deducciones a la Seguridad Social: 946,71 €, se ha calculado teniendo en cuenta que las retribuciones devengadas ya no normalizan.

    Reducciones por rendimientos de trabajo: 2.400,00 €

    Mínimo Personal: 3.400,00 €

    Mínimo por descendientes: 1.400,00€

    Reducción Cuidado de Hijos: 1.200,00€

    Base: 15.680,43 € – 9.346,71€ = 6.333,72 €

    3º- Cuota de retención:

    Aplicamos la tarifa del impuesto sobre la base que hemos obtenido anteriormente.

    Hasta 4.000,00 €.... 600 €

    Resto de la base.... 6.333,72 – 4.000 = 2.333,72 * 24% = 560,09 €

    Total: 1.160,09 €

    Tipo de Retención: (1.160.09/15.680,43)*100 = 7.39 al redondear 7%

    4º- Tipo de regularización

    El tipo de retención que se le venía aplicando a la trabajadora era del 11%, habiendo percibido ingresos en los meses de enero, febrero, marzo, ya que en el mes de abril inicia el descanso por maternidad. Regularización = (Importe – Retenciones soportadas) / (Rendimientos recalculados – Rendimientos satisfechos) * 100 (1.097,63 – 380,46) / (15.680,43 – 3.458,83) = (717,17 / 12.221,60)* 100 = 5,86%. El tipo de retención, con el redondeo, será del 6%.


Adaptación a la Ley de Protección de datos

En esta nueva versión de los programas de Grupo SP, se han adaptado todos nuestros productos a la Ley Orgánica 15/1999 de 13 de Diciembre, de Protección de Datos de Datos de Carácter Personal.

La presente Ley Orgánica tiene por objeto garantizar y proteger, el tratamiento de los datos personales, las libertades públicas y los derechos fundamentales de las personas físicas, especialmente su honor e intimidad personal y familiar.

Esta nueva ley afecta los siguientes apartados de las aplicaciones:

  • Nivel de seguridad en el acceso a la empresa
  • Configuración de Usuarios
  • Información en las copias de seguridad.

Nivel de seguridad en el acceso a la empresa

Para adaptar nuestros productos, hemos modificado las siguientes opciones:

  • En Empresas\ Identificación, hemos añadido un nuevo campo Nivel de seguridad, que por defecto al añadir una nueva empresa aparecerá nivel 9. Pudiendo modificarlo para adaptarlo a sus necesidades.

    • Datos de empresa. Nivel de seguridad

  • En la opción Útil\Perfiles de Usuario\Gestión de usuarios, botón Configurar tenemos otro nuevo dato Nivel de seguridad de acceso a empresas.

    • Configuración de usuarios. Nivel de seguridad

    El nivel de seguridad de acceso del usuario debe ser mayor o igual al nivel de acceso de la empresa, si el usuario tiene un nivel inferior al asociado a la empresa, tendrá el acceso denegado para la empresa seleccionada.

    Importante
    Los niveles de acceso para la empresa es de 1 a 9. Por defecto la aplicación facilitará la empresa de pruebas y el usuario supervisor asociado al nivel 9.

Información en las copias de seguridad

En el proceso de copias de seguridad, ampliamos la información sobre los datos que contiene la copia, mostrando los datos correspondientes al usuario que la realiza, fecha y hora de la realización y tipo de acceso. Estos datos se adaptan a la Ley Orgánica del Protección de Datos de Carácter Personal, concretamente en el Real Decreto 994/1999 de 11 de Junio "Reglamento de medidas de seguridad de los ficheros automatizados que contengan datos de carácter personal".

Información sobre la copia de seguridad.


Cálculo de un Finiquito

Supuesto

Antonio Ruiz Martín, trabajador soltero, sin hijos a cargo, sin categoría de convenio, grupo 3 de cotización a la Seguridad Social, alta en la Empresa el 12-02-01, está sujeto al epígrafe 113 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

Es despedido el día 20-01-04, fecha que indicaremos en el campo correspondiente. Se reconoce la improcedencia del despido laboral, cifrándose una indemnización de 45 días de salario base por año de servicio en la empresa. El importe de la misma lo calcularemos previamente a través de la opción Simulaciones\Indemnizaciones.

En la carpeta Profesional se irán introduciendo sus datos.

Modificar trabajador.Carpeta profesional

Su contrato por obra o servicio determinado. En la carpeta Contrato, indicaremos el Tipo de contrato. Será General, para aplicar las normas comunes de cotización.

Modificar trabajador. Carpeta contrato

Sus devengos económicos son los siguientes:

Salario Base

781,32€ mensuales, con origen convenio

Prima

12,2 € mensuales de origen empresa.

Transporte

6,01 € /días hábiles; se indicarán las iniciales de lunes a viernes, excluyendo festivos.

El salario base y la prima son conceptos de tipo General, mensuales, con los indicadores Afecto a Atrasos, Abonar en Vacaciones, Afecto a Complemento IT y que cotizan a todo.

El Plus transporte es un concepto General, diario, que cotizan a todo, pero esta excluido de cotización por contingencias comunes y contingencias profesionales el 20% del SMI.

Tiene derecho a dos pagas extras de 30 días de salario base más antigüedad cada una de ellas. Al indicar la fórmula el importe será automático, como antigüedad no tiene sólo será de salario base.

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Importante
No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Modificar Concepto retributivo plus de transporte

Importante
Simulamos la indemnización que percibirá el trabajador por el despido improcedente.

Indemnizaciones

Indicaremos el trabajador para el que deseamos calcular la indemnización, automáticamente aparecerá el bruto anual del mismo, y la fecha de alta y baja correspondiente.

Indicaremos el total de días de indemnización por despido improcedente, que la ley la fija en 45 días de salario por año de servicio. El programa recalculará el total de indemnización total y por año que obtendrá el trabajador. Esta cantidad no tiene consideración de salario ni integra por tanto, la base de cotización.

Concepto indemnización

A través de la opción de Nóminas\Incidencias incluiremos el concepto Indemnización.

Este concepto será general,fijo(exclusivo del mes de enero) no marcaremos ningún indicador, y como se ha comentado anteriormente estará exento de cualquier tipo de retención en materia de seguridad social e IRPF.

El importe total de la indemnización asciende a 4.629,85 €.

Una vez introducidos los datos del trabajador, calcularemos la nómina. Para ello iremos a la opción Nóminas\Cálculo o bien directamente desde la opción Trabajadores.

Cálculo de nóminas

Se pondrá el año y el mes con todos los dígitos, se activará el trabajador de tal forma que comprobemos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Junto con el cálculo de la nómina se realizará el cálculo de los Seguros Sociales.

Existe la posibilidad de calcular:

  • Nómina del mes más el finiquito Mensual (Mensual + Incluir Finiquito, señaladas ambas posibilidades).

    En esta versión, si queremos incluir el finiquito en la nómina, debemos desmarcar el check Cotizan SS.SS, que se encuentra en la opción Sistema/Empresas/Datos Nómina/General. De esta forma estará activo el campo Incluir Finiquito

  • Sólo nómina del mes sin finiquito (Mensual).
  • Exclusivamente el finiquito (Finiquito).

    • Para comprobar la nómina, por medio de la opción Nóminas/Nóminas, podremos visualizarla e incluso modificarla.

    Importante
    Si se modifica la nómina desde esta opción, NO se recogerán sus cambios en los Seguros Sociales, para que se guarden los cambios deberá recalcular nóminas. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

    En este caso práctico realizaremos el cálculo de la nómina, el finiquito(por separado)y visualizaremos los nuevos tc´s complementarios por vacaciones:

    Opción de Nóminas Calculadas

    Acceso a la opción de Nóminas Calculadas.

    Al calcular el programa automáticamente genera dos nóminas, la primera correspondiente al mes de la baja (en este caso enero) y una segunda nómina con el finiquito.

    Modificar nóminas calculadas/Nómina

    Como retribuciones:

    Salario Base

    781.32 / 30 = 26,04 * 20 días del mes de enero = 520,88 €.

    Prima

    12,20 / 30 = 0,41 * 20 días del mes enero = 8,13 €.

    Transporte

    6,01 € * 12 días = 72,12 € de lunes a viernes comprendidos en los veinte días trabajados

    Y una segunda nómina con el finiquito:

    Opción de Nóminas Calculadas/Finiquito
    Indemnización por Despido

    4.629,85 €. Esta cantidad ha sido la que hemos obtenido a través de la opción de Indemnizaciones. Le corresponde por despido improcedente un total de 45 días de salario por año de servicio.

    Parte Proporcional Paga de Julio

    130,22 €. El periodo de devengo de la paga comienza el 01-01, ha trabajado 20 días de enero.El importe de la paga proporcional de paga extra de julio que le corresponderá será el resultado de multiplicar esos 20 días que ha trabajado de enero, por el valor de un día de paga, es decir, 781,32 €/ 180 días = 4,34066 €/ día; luego, 4,34 €/ día * 20 días = 86,81 €.

    Parte Proporcional de Vacaciones

    Hay que tener en cuenta cómo son las vacaciones en la empresa. En este caso concreto, las vacaciones se empiezan a contar desde el día 01-01 y los días máximos de vacaciones permitidos son 30(los días de vacaciones se establecen en Sistema/empresa/datos nómina/general/días de Vacaciones. Trabaja 20 días desde el 01-01 hasta el 20-01; 30(días máximos de vacaciones)*20 (días trabajados)/360 (al ser trabajador mensual) = 1,66 .

    Un día de salario: 26,04€ * 1,6666(dias de vacaciones)= 43,40 €

    Un día de prima: 0,41€ * 1,6666 (dias de vacaciones)= 0,68

    Total de vacaciones: 44,08€

    Importante
    Tanto el período de cómputo de las vacaciones como los días de vacaciones correspondientes a un año trabajado, se podrá configurar por el usuario mediante la opción Sistema\Empresa\Datos nómina, en el campo liquidación de vacaciones.
    Remuneración Total

    645,21 €; corresponden a 520,88 € de salario base, más 8,13 € de prima, más 72,12 € que es la parte del plus transporte que cotiza a contingencias comunes y contingencias profesionales. Si las vacaciones cotizan se suman, 44,08 € (siempre que se haya marcado en la opción Sistema/Empresa/Datos nómina/nóminas-TC).

    Prorrata de Pagas Extras

    781,32/180 * 20(días trabajados) = 86,81€

    Total

    732,02 €

    Comparamos los 732,02€ con la base máxima y mínima de su grupo.

    Desde esta misma pantalla podrán consultarse todas las carpetas que contienen datos del trabajador.

    Una vez calculada la nómina y el finiquito, desde la opción Impresos Oficiales, visualizaremos los Tc´s.

    TC´2 Normal

    TC´2 Vacaciones

    Como podemos observar, el programa genera dos tc´s para este trabajador. El primero con los días correspondientes al mes de enero y el segundo con los días de vacaciones no disfrutadas, para diferenciarlos en el campo código aparecerán con código 013.

    TC1 Normal

    TC1 Vacaciones

    El programa genera dos TC´1 para este trabajador. El primero con los días correspondientes al mes de enero y el segundo con los días de vacaciones no disfrutadas, para diferenciarlos el campo Clase liquidación y clave de control aparecerán con código: 4 y 15 respectivamente.


Cálculo de IRPF

Supuesto

Paula Pérez Saiz, trabajadora casada con un hijo de tres años. Su cónyuge es trabajador por cuenta ajena, sin categoría de convenio, grupo 8 de cotización a la Seguridad Social, alta en la empresa el 01-04-2003, está sujeta al epígrafe 113 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

En la carpeta Profesional se irán introduciendo sus datos.

Modificar trabajador. Carpeta profesional Paula Pérez Saiz

Importante
Indicar el cobro como mensual.

Al tener marcado Cálculo automático % IRPF, se calculará automáticamente el porcentaje de IRPF en función de la situación familiar, la previsión de ingresos anuales y el tipo de contratación.

A través del botón de IRPF se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable, para ello será necesario especificar el tipo de contrato del trabajador, en el supuesto de minusvalía, el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

Cálculo del tipo de retención del IRPF

En la carpeta Datos económicos podremos trabajar de dos formas:

  • Marcando el check Cálculo automático partiendo de conceptos en cuyo caso aparecen automáticamente las previsiones brutas anuales, los costes de Seguridad Social, reducción sobre el importe neto (en función al salario bruto), reducciones mínimo personal (que son en función de la edad y el grado de minusvalía, en el caso de poseer), mínimo familiar (en función al número de hijos y la situación familiar) y por último la reducción por más de dos descendientes (en el caso de tener dos o más hijos).
  • La segunda posibilidad es no tener marcado el check en cuyo caso, deberemos introducir manualmente el total de las retribuciones anuales previsibles y el coste de la Seguridad Social, el resto de reducciones las calculará de forma automática.

    • Modificar trabajador. Carpeta contrato Paula Pérez Saiz

    Siendo su contratación por obra o servicio determinado. En la carpeta Contrato, indicaremos el tipo de contrato, con sus fechas para que se generen los avisos correspondientes, en este caso es meramente informativo al ser un contrato por tiempo indefinido.

    Importante
    Señalar el tipo de desempleo del trabajador en función de su contrato de trabajo, en este caso se le aplicará el tipo de cotización por desempleo del 8,3%, del cual el 6,7 % es la aportación del empresario y el 1,6% del trabajador, correspondiente a contratos de duración determinada a tiempo completo.

    Seleccionar en Tipo de contrato la opción General, para que se utilice las normas de cálculos generales.

    Sus devengos económicos son los siguientes:

    Salario Base

    811,37 €/mes

    Plus Actividad

    126,21 €/mes

    Modificar concepto retributivo. Plus actividad

    Los dos serán conceptos generales, mensuales, con los indicadores afecto a atrasos, abonar en vacaciones, afecto a complemento IT y que cotizan a todo.

    Tiene derecho a dos pagas extras de 30 días de salario base más antigüedad cada una de ellas. Al indicar la fórmula el importe será automático, como antigüedad no tiene sólo será de salario base.

    Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

    Importante
    No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

    Una vez introducidos los datos del trabajador, indicaremos como calcular el porcentaje de retención de IRPF. El procedimiento para calcular el IRPF es el siguiente:

    1. Lo primero que debemos indicar es una estimación de los ingresos que previsiblemente se vayan a percibir durante el año de cálculo. SP NominaPlus Elite 2006 actualización podrá obtener estos ingresos brutos a través de dos vías:

  • Manualmente con el importe bruto que el usuario ponga por defecto en la casilla correspondiente.
  • Calcular automáticamente el bruto anual teniendo en cuenta los conceptos que va a percibir el trabajador en ese año, se computarán desde la fecha de contrato del trabajador hasta el final del año.

    • Salario Base (811,37 * 9) = 7.302,33 €

    Plus Actividad (126,21 * 9) = 1.135,89 €

    Paga Extra de Verano (811,37/180 * 90) = 405,69 €

    Paga Extra de Navidad (811,37/180 * 180) = 811,37 €

    Por lo tanto las Retribuciones de trabajo previstas para esta trabajadora en el año 2003 es 7.302,33 + 1.135,89 + 405,69 + 811,37 = 9.655,28 €.

    Con las retribuciones de trabajo se comprueba si procede o no realizar el cálculo de la retención, en función de la situación del trabajador. No se practicará retención alguna cuando los ingresos previsibles sean inferiores a las cuantías que se indican en la pantalla siguiente:

    Situación del contribuyente

    2. Como esta trabajadora supera el mínimo anterior, se procederá a calcular la retención para el año 2003:
    Al total de retribuciones (en nuestro caso concreto 9.655,28 €) se le descontarán los siguientes importes:

    Cotizaciones a la Seguridad Social

    Se hace una estimación de los gastos de Seguridad Social en función al total retribuciones brutas, en nuestro caso serían 617,94 €

    Datos económicos del contribuyente

    Reducción rendimiento de trabajo

    Según la tabla de IRPF que se encuentra en Tabla de SS/ Retenciones / IRPF/general en nuestro caso concreto el rendimiento neto es 9.655,28 – 617,94 = 9.037,34 €;

    Rendimiento neto: 3.500,00 – [(9.037,34 - 8.200)* 0,2291] = 3.308,17€

    Mínimo Personal: 3.400,00€

    La trabajadora tiene un hijo de 3 años (comparte las deducciones con su marido, la mitad cada uno), por lo tanto percibirá 700,00 € en concepto de mínimo por descendientes y 600,00€ en concepto de Reducción por cuidado de hijos.

    3. Una vez descontados los importes anteriores al total de retribuciones, se obtiene la Base para calcular el tipo de retención.

    Retribuciones totales – Seguridad Social – Reducción Rendimientos de Trabajo – Mínimo personal – Mínimo por descendientes - Reducción por cuidado de Hijos = 9.655,28– 617,94– 3.308,17 – 3.400,00 – 700,00 - 600,00 = 1.029,17 €

    Base para Calcular el Tipo de Retención

    1.029,17 €

    Sobre la base se deberá aplicar la tabla siguiente:

    Escala General de impuestos

    Nuestra base estará comprendida en el primer tramo. Aplicamos la tabla de tarifa del impuesto sobre la base resultante de las operaciones anteriores le corresponde la cuota siguiente:

  • El 15% * 1.029,17 = 154,37 €
  • Total de base de retención: 154,37 €

    • Tipo de Retención

    Para convertirla en el porcentaje que se reflejará en la nómina, se realizará la siguiente operación:

    (Cuota de retención/Cuantía total de retribución) * 100

    En nuestro caso concreto sería: (154,37/9.655,28) * 100 = 1.59%

    Por lo tanto el tipo aplicable de retención a esta trabajadora para el año 2003 es el 2%, debido al redondeo.

    Una vez obtenido el porcentaje de IRPF, se procederá a calcular la nómina. Para ello iremos a la opción Nóminas\Cálculo o bien directamente desde la opción Trabajadores.

    Opción Cálculo de Nóminas

    Acceso a la opción Cálculo de Nóminas.

    Cálculo de nóminas

    Por defecto siempre aparecerán el año y el mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos; en este caso el mes a calcular será Septiembre. Posteriormente se activará el trabajador de tal forma que comprobemos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Se podrá optar tanto para el cálculo de las nóminas como para imprimir los recibos de salarios, por mostrar sólo aquellos trabajadores que se encuentren de alta en ese momento.

    Junto con el cálculo de la nómina realizaremos el cálculo de los Seguros Sociales.

    Para comprobar la nómina, por medio de la opción Nóminas\Nóminas, podremos visualizarla e incluso modificarla. Si se modifica en la nómina se recogerán sus cambios en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

    Opción Nóminas

    Acceso a la opción Nóminas Calculadas.

    Modificar nóminas calculadas Paula Pérez Saiz

    Como retribuciones correspondientes al mes de septiembre la trabajadora percibirá lo siguiente:

    Salario Base

    811,37 €

    Plus Actividad

    126,21 €.

    Remuneración Total

    811,37 + 126,21 = 937,58 €

    Prorrata de Pagas Extras

    811,37 /180 * 30 = 135,23 €.

    Total

    937,58 + 135,23 = 1.072,81 €

    Comparamos los 1.072,81 € con la base mínima y máxima de su grupo.

    Los 1.072,81 € serán la base de Contingencias Comunes y Profesionales y sobre esta cantidad se aplicará las retenciones.

    Desde esta misma pantalla podrá consultarse todas las carpetas que contienen datos del trabajador.

    Regularización del Tipo de Retención por Incremento de Sueldo

    Supongamos que la trabajadora ve incrementado su salario en un 15% en el mes de diciembre, con lo cual su retribución ascenderá a 9.898,70 €, correspondiéndole unas cotizaciones a la seguridad social de 626,70 €. Las retribuciones percibidas desde abril (fecha del alta) hasta noviembre (en diciembre se produce el incremento salarial) fueron de 7.906,33 € y las retenciones durante ese período ascendieron a 158,12€.

    Realizaremos un nuevo cálculo del tipo de retención como si las circunstancias actuales se iniciaran en el mismo momento en el cual la trabajadora fue dada de alta en la empresa, es decir, desde el mes de abril, y posteriormente procederemos a la regularización de las retenciones.

    1. Determinación de la Base de Retención

    a. Cuantía total de las retribuciones: 9.898,70 € (aunque el bruto anual sea distinto, se computa desde la fecha alta hasta el final de año).

    b. Deducciones:

    - Cotizaciones a la Seguridad Social: 626,90 €

    - Reducción por Rendimiento de Trabajo: 3.254,45 €

    - Mínimo Personal: 3.400,00 €

    - Mínimo por Descendientes: 700,00€.

    - Reducción por Cuidado de Hijos: 600,00€.

    Total Deducciones: 8.581,35 €

    Base de Retención: 9.898,70 – 8.581,35 = 1.317,35 €

    2. Cuota de Retención

    Aplicada la escala de retenciones sobre la base resultante de las operaciones anteriores le corresponde la cuota siguiente:

    Base: 1.317,35 * 15% = 197,60 €

    Total cuota: 197,60 €

    3. Tipo de Retención

    (Cuota de retención/cuantía total de retribución) * 100

    (197.60 /9.898,70)*100 = 1.99 al redondear 2%

    4. Tipo de Regularización

    El tipo de retención que se le venía aplicando a la trabajadora era del 2%, habiendo percibido ingresos hasta esa fecha por importe de 7.906,33 € y retenciones por importe de 158,12 €.

    Regularización

    Importante
    SP NominaPlus Elite 2006 actualización da posibilidad de realizar el proceso de regularización de manera automática a través del botón regularizar, siempre y cuando las cantidades retenidas y satisfechas hasta el momento estén incluidas en la opción de acumulados el total de las cantidades de todos los meses que sean anteriores a dicho proceso, automáticamente nos aparecerá las retribuciones y retenciones acumuladas hasta ese momento.

    Regularización:

    (Importe - retenciones soportadas)/ (Rendimientos recalculados - rendimientos satisfechos) * 100

    (197,97-158,12) / (9.898,70 -7.906,33)*100 = 2%

    El tipo de regularización resultante se aplicará sobre las cantidades pendientes de devengar.


Trabajador con Forma de Cobro Diario y Días de Absentismo

Supuesto

David Gómez Alonso, trabajador con 27 años de edad, casado y sin hijos, sin categoría de convenio, grupo 10 de cotización a la Seguridad Social, alta en la empresa el 23-01-2001, está sujeto al epígrafe 009 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

Este trabajador se encuentra en situación de absentismo durante los días 15, 16 y 17 del mes de enero de 2004.

Importante
Hay que precisar que durante la situación de absentismo se mantiene la obligación de cotizar aunque el trabajador no percibe retribución ninguna, se tomará como base de cotización la mínima correspondiente a su grupo de cotización. A efectos de cotización por accidentes de trabajo y enfermedades profesionales se tendrán en cuenta los topes mínimos de cotización para esta clase de contingencias.

Modificar trabajador. Carpeta profesional

En la carpeta Profesional se irán introduciendo sus datos.

Importante
Indicar el cobro como diario. El campo Días debe estar en blanco para que según el calendario seleccionado en la Empresa cada mes cuente el número total de días que correspondan.

La prorrata de pagas extraordinarias se dividirá entre los días del año en función del período de devengo de las pagas.

Al tener marcado Cálculo automático % IRPF, se calculará automáticamente el porcentaje de IRPF en función de la situación familiar, la previsión de ingresos anuales y el tipo de contratación.

Se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable, para ello será necesario especificar el tipo de contrato del trabajador, en el supuesto de minusvalía, el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

Modificar trabajador. Carpeta Contrato

En la carpeta Contrato, indicaremos el tipo de contrato, en este caso el código a introducir es el 001.0, correspondiente al contrato de trabajo ordinario por tiempo indefinido.

Importante Señalar el tipo de contrato General, para que se utilicen las normas de cálculo generales.

Sus devengos económicos son los siguientes:

Salario Base

28,91 € /día, ya que no recoge el importe de categoría según Convenio, debemos indicarlo en el concepto.

Plus Convenio

150,25 € /mes y el origen será Trabajador, puesto que es específico para éste.

Modificar concepto retributivo

Serán conceptos generales, diario o mensual, y con los indicadores afecto a atrasos, abonar en vacaciones, afecto a complemento a IT y cotizan a todo.

Tiene derecho a dos pagas extras de 30 días de salario base cada una de ellas.

Se indicarán con fórmula el importe por tanto lo calculará automático.

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Importante
No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Para señalar el período de absentismo del trabajador debemos introducir dicha incidencia en la opción Nóminas\Incidencias, en esta carpeta se añadirá los cuatro dígitos del año y los dos del mes correspondientes a la incidencia, así como el código del trabajador.

Modificar incidencias. Otras ausencias

Una vez marcados estos datos debemos señalar dentro de la carpeta Otras Ausencias los días de absentismo laboral correspondientes.

Una vez introducidos los datos del trabajador, calcularemos la nómina. Para ello iremos a la opción Nóminas\Cálculo o bien directamente desde la opción Trabajadores.

Opción cálculo de Nóminas

Acceso a la opción Cálculo de Nóminas.

Cálculo de nóminas

Por defecto siempre aparecerá el mes y el año actual. Si se desea calcular otro mes, pondremos el año y el mes con todos los dígitos. Posteriormente se activará el trabajador de tal forma que comprobaremos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Junto con el cálculo de la nómina se realizará el cálculo de los Seguros Sociales.

Para comprobar la nómina, por medio de la opción de Nóminas\Nómina, podremos visualizarla e incluso modificarla. Si se modifica la nómina, se recogerán sus cambios en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

Modificar nóminas calculadas. Carpeta nómina
Como Retribuciones

Salario base: 28,91 * 28 = 809,48 €

Plus convenio: [150,25/30] * 27 = 135,23 €

Para calcular el salario base lo que hacemos es multiplicar el salario día por el número de días trabajados, en este caso son 28 ya que el trabajador se encuentra en situación de absentismo durante tres días. De igual forma se calcula el plus convenio con la peculiaridad que éste se abona al ser mensual a 30 días, por lo tanto el trabajador percibirá en este momento la parte proporcional de 27 días.

Remuneración Total

809,48 + 135,23 = 944,71 €

Prorrata de Pagas Extras

28,91 * 30/181 = 4,79 * 28 días del mes de enero con un total de 134,17 €

Por los tres días de absentismo laboral en el mes de septiembre el trabajador cotizará por la base mínima correspondiente a su grupo de cotización.

Base mínima diaria del grupo 10 son 17,50 € * 3 días de absentismo = 52,65 €

Por lo tanto la base de cotización para contingencias comunes en el mes de enero será la suma de la cotización de todas las retribuciones por los días de activo mas la cotización mínima correspondiente por los días de absentismo.

Total

944,71 + 134,17 + 52,65 = 1.131,53€

Comparamos 1.131,53 € con la base mínima y máxima de su grupo de cotización

Los 1.131,53 € serán la base de Contingencias Comunes y Profesionales y sobre esta cantidad se aplicará las retenciones.

Desde esta misma pantalla podrán consultarse todas las carpetas que contienen datos del trabajador.


Trabajador con Forma de Cobro Mensual y Días de Sanción

Supuesto

Francisco García Pérez, trabajador con 58 años de edad, viudo y con dos hijos mayores de 18 años, sin categoría de convenio, grupo 02 de cotización a la Seguridad Social, alta en la empresa el 22-01-2002, está sujeto al epígrafe 113 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

Este trabajador es sancionado 2 días en el mes de septiembre, causando una incidencia por sanción los días comprendidos entre el 17 y 18 de ese mes.

En la carpeta Profesional se irán introduciendo sus datos.

Modificar trabajador. Carpeta profesional

Importante
Indicar el cobro como mensual. La prorrata de pagas extraordinarias se dividirá entre 360 ó 180, considerados los doce meses del año con treinta días.

Al tener marcado Cálculo automático % IRPF, se calculará automáticamente el porcentaje de IRPF en función de la situación familiar, la previsión de ingresos anuales y el tipo de contratación.

Se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable, para ello será necesario especificar el tipo de contrato del trabajador, en el supuesto de minusvalía, el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

Modificar trabajador. Carpeta contrato

En la carpeta Contrato, indicaremos el tipo de contrato, en este caso el código a introducir es el 001.0, así mismo debemos indicar las fechas correspondientes para que se generen los avisos.

Importante
Señalar como Tipo de contrato, General, para que se utilicen las normas de cálculo generales.

Importante
Señalar el tipo de desempleo del trabajador en función de su contrato de trabajo, en este caso se le aplicará el tipo de cotización por desempleo del 7,55%, del cual el 6 % es la aportación del empresario y el 1,55% del trabajador, correspondiente a contratos de trabajo de duración indefinida.

Sus devengos económicos son los siguientes:

Salario Base

691,16 €/ mes, ya que no recoge el importe de categoría según Convenio, debemos indicarlo en el concepto.

Prima

90,15 € / mes.

Plus de Distancia

7,21€ / día. Marcando de lunes a viernes, excluyendo festivos.

Modificar concepto retributivo plus de distancia

Excluir de Bases

Acceso a la opción excluir de Bases

Conforme a los artículos 23 y 24 del Reglamento General sobre Cotización y Liquidación de otros derechos de la Seguridad Social se excluyen de la base de cotización pluses como transporte, dietas, plus de distancia, siempre que su cuantía no exceda en su conjunto del 20 por 100 del salario mínimo interprofesional, computándose en dicha base el exceso resultante.

Esta aplicación recoge esta modificación. Para ello se ha incluido un botón en las pantallas de conceptos, llamado excluir de bases, que nos permite introducir los porcentajes con respecto al IPREM que estarán exentos de dichas cotizaciones.

Exclusiones en bases de cotización

El 20% IPREM, es decir el 20% de 460,50€ = 92,10 € no entrará a formar parte de la Base de cotización, como el plus de distancia es un concepto diario, sólo la diferencia entre 7,21 € - 3,07 (92,10/30) = 4,14 €/día sí cotizará.

El salario base y la prima serán conceptos generales, mensuales, con los indicadores afecto a atrasos, abonar en vacaciones, afecto a complemento IT y que cotizan a todo.

Por otro lado el plus de distancia será concepto general, diario, con los indicadores afecto a atrasos y a complemento de IT, cotizan a todo excluyendo de cotizar el 20% del IPREM para contingencias comunes y profesionales.

Tiene derecho a dos pagas extras de 30 días de salario base, más antigüedad cada una de ellas. Al indicar la fórmula el importe será automático, como antigüedad no tiene el trabajador, sólo será de salario base.

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Importante
No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Para señalar la situación de sanción impuesta al trabajador debemos introducir dicha incidencia en la opción Nóminas\Incidencias, en esta carpeta se añadirá los cuatro dígitos del año y los dos del mes correspondientes a la incidencia, así como el código del trabajador.

Modificar incidencias. Otras ausencias

Una vez marcados estos datos debemos señalar dentro de la carpeta Otras Ausencias los días sancionados.

Importante
Los días de sanción no se pagan pero sí deben cotizar, por lo tanto a la hora de realizar el cálculo de la nómina se descuentan de la retribución pero no de la cotización.

El programa nos da la opción de descontar los días de absentismo de las pagas extras en la carpeta de Empresa\Datos nómina\Nóminas - TC.

Una vez que están introducidos los datos del trabajador, calcularemos la nómina, para ello se irá a la opción Nóminas\Cálculo o bien directamente desde la opción Trabajadores.

Opción Cálculo

Acceso a la opción cálculo de nómina.

Cálculo de nóminas

Por defecto siempre aparecerá el mes y el año actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos. Posteriormente se activará el trabajador, de tal forma que comprobaremos que el indicador está de color verde, mediante un clic de ratón en el botón de aceptar se calculará la nómina. Junto con el cálculo de la nómina se realizará el cálculo de los Seguros Sociales.

Para comprobar la nómina, por medio de la opción de Nóminas\Nómina, podremos visualizarla e incluso modificarla. Si se modifica en la nómina se recogerán sus cambios en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

Opción Nómina

Acceso a la opción Nómina Calculada.

Modificar nóminas calculadas. Carpeta nómina

Como retribuciones:

Salario Base

691,16 / 30 = 23,0386 * 28 días del mes de septiembre = 645,08 €

Prima

90,15 / 30 = 3,005 * 28 días del mes de septiembre = 84,14 €

Plus Distancia

7,21 * 20 días(descontamos 2 días de sanción) = 144,20 €

Para calcular las retribuciones, lo que hacemos es dividir el salario base, y la prima del mes entre 30 días ya que es un cobro mensual y lo multiplicamos por 28 días resultantes de descontar los días de sanción.

En el caso del plus a distancia se multiplica los 7,21 € por el total de días de lunes a viernes en el mes, excluyendo todos aquellos días que el trabajador está ausente de su puesto de trabajo.

Remuneración Total

645,08 + 84,14 + 82,8 = 812,02 €

Para este cálculo el plus distancia será: 7,21 – 3,07 = 4,14 * 20 días = 82,80 €

Prorrata de Pagas Extras

691,16/ 180 * 28 días = 107,51 €

Base de cotización

Para calcular la Base de Cotización de Contingencias Comunes tendremos en cuenta dos cosas:

  • Por los 28 días trabajados obtenemos una cantidad de 919,53 €

  • Por los dos días de sanción el trabajador no va a percibir retribución alguna ni tampoco tiene derecho a cotizar tal situación.

    • Sobre los 919,53 € se aplicará el tipo de cotización correspondiente por contingencias comunes.

    La base de Contingencias Profesionales será 919,53 € y sobre esta cantidad se aplicará los tipos correspondientes a desempleo, FOGASA y Formación Profesional.

    Desde esta misma pantalla podrán consultarse todas las carpetas que contienen datos del trabajador.


Trabajador en Situación de Pluriempleo

Supuesto

Cuando se trata de un trabajador en pluriempleo cada empresa se regirá por las normas generales de cotización, la diferencia respecto al régimen general va a radicar en las bases de cotización. Cada empresa deberá comprobar que las bases aplicables para dicho trabajador están comprendidas entre las bases y los topes proporcionados por la Seguridad Social para estos casos concretos.

Dichas bases resultan de la distribución de bases y topes de cotización hecha entre las distintas empresas, según el número de horas que trabaje en cada empresa.

Importante
Cada empresa deberá reflejar el tope de las bases de cotización asignadas por la Seguridad Social, dentro de la carpeta Trabajadores\Contrato. No olvidar marcar en Tipo de contrato, Pluriempleo, y fijar los topes máximos de cotización así como el número de autorización que la Seguridad Social asigna a este trabajador pluriempleado.

EMPRESA XX, S.A.

María Velasco Serrano, trabajadora con 45 años de edad, soltera y sin hijos, no tiene asignada categoría de convenio, grupo 07 de cotización de la Seguridad Social, alta en la Empresa el 01-01-02, está sujeta al epígrafe 001 de la tarifa de primas de cotización por accidentes de trabajo y enfermedad profesional.

Modificar trabajador. Carpeta profesional de María Velasco Serrano

En la carpeta Profesional se irán introduciendo los datos del trabajador.

Importante
Indicar el cobro como mensual. La prorrata de pagas extraordinarias se dividirá entre 360 ó 180 dependiendo del período de devengo de las pagas extras.

Al tener marcado Cálculo automático % IRPF, se calculará automáticamente el porcentaje de IRPF en función de la situación familiar, la previsión de ingresos anuales y el tipo de contratación.

Se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable, para ello será necesario especificar el tipo de contrato del trabajador, en el supuesto de minusvalía, el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

Cálculo del tipo de retención de IRPF

En la carpeta Datos económicos podremos trabajar de dos formas:

  • Marcando el check Cálculo automático partiendo de conceptos en cuyo caso aparecen automáticamente las previsiones brutas anuales, los costes de Seguridad Social, reducción sobre el importe neto (en función al salario bruto), reducciones mínimo personal (que son en función de la edad y el grado de minusvalía, en el caso de poseer), mínimo familiar (en función al número de hijos y la situación familiar) y por último la reducción por más de dos descendientes (en el caso de tener dos o más hijos).
  • La segunda posibilidad es no tener marcado el check en cuyo caso, deberemos introducir manualmente el total de las retribuciones anuales previsibles y el coste de la Seguridad Social, el resto de reducciones las calculará de forma automática.

    • En la carpeta Contrato del trabajador se marcará en Tipo de contrato, la opción Pluriempleo, y en los topes de cotización se añadirá el 72% y el número de identificación de 255/99.

    Modificar trabajador. Carpeta contrato

    Sus devengos económicos son los siguientes:

    Salario Base

    811,37 €

    Prima

    90,15 €

    Cada uno de estos conceptos será General, Mensual, con los indicadores Afecto a atrasos, Abonar en vacaciones, Afecto a complemento de IT y cotizan a todo.

    Tiene derecho a dos pagas extras de 30 días de salario base cada una de ellas, no olvidar que las pagas deben ser tipo Pagas y al ser un concepto tipo fórmula deben seguir su propia sintaxis.

    Una vez introducidos los datos del trabajador efectuamos el cálculo de la nómina.

    Cálculo de nóminas

    Por defecto siempre aparecerá el año y mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos. Posteriormente se activará al trabajador y mediante un clic en el botón de Aceptar se calculará la nómina. Junto al cálculo de la misma realizaremos el cálculo de los Seguros Sociales. Se podrá optar tanto para el cálculo de las nóminas como para imprimir los recibos de salarios, mostrar sólo aquellos trabajadores que se encuentren en alta en ese momento.

    Para comprobar la nómina, por medio de la opción Nóminas\Nóminas, podremos visualizarla.

    Opción de Nóminas Calculadas

    Acceso a la opción de Nóminas Calculadas.

    Modificar nóminas calculadas. Carpeta Nómina
    Remuneración Total

    811,37 + 90,15 = 901,52 €

    Prorrata de Pagas Extras

    811,37 / 180 días * 30 días = 135,23 €

    Total

    1.036,75 €

    Comparamos la cantidad de 1.036,75 € con la base máxima y mínima de su grupo.

    En este caso concreto la base máxima de cotización para contingencias comunes aplicando el tope de las bases para esta empresa es de 1.853,93 € (2.574,90 € * 72%), y la base mínima es de 38.371,52 € (516 € * 72%).

    Por lo tanto, la cantidad de 1.036,75 € se encuentra dentro de los límites máximos y mínimos fijado para su grupo de cotización una vez aplicados los correspondientes topes. Por lo tanto la base de cotización de contingencias comunes coincidirá con la de contingencias profesionales y asciende a 1036,75 €.

    EMPRESA YY, S.A.

    María Velasco Serrano, trabajadora, con categoría de Oficial administrativo, grupo 05 de cotización de la Seguridad Social, alta en la Empresa el 01-03-02, está sujeta al epígrafe 113 de la tarifa de primas de cotización por accidentes de trabajo y enfermedad profesional.

    Modificar trabajador. Carpeta profesional

    En la carpeta Profesional se irán introduciendo los datos del trabajador.

    Importante
    Indicar el cobro como mensual.

    En la carpeta Contrato del trabajador se marcará en Tipo de Contrato, la opción Pluriempleo y en los topes de cotización se añadirá 28% y el número de identificación para este supuesto el 225/99.

    Modificar trabajador. Carpeta contrato

    Sus devengos económicos son los siguientes:

    Salario Base

    360,61 €

    Prima

    60,1 €/mes

    Cada uno de estos conceptos será general, mensual, con los indicadores afecto a atrasos, abonar en vacaciones, afecto a complemento de IT y cotizan a todo.

    Tiene derecho a dos pagas extras de 30 días de salario base cada una de ellas, no olvidar que las pagas deben ser tipo Pagas y al ser un concepto tipo fórmula deben seguir su propia sintaxis.

    Una vez introducidos los datos del trabajador efectuamos el cálculo de la nómina.

    Cálculo de nóminas

    Por defecto siempre aparecerá el año y mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos. Posteriormente se activará al trabajador y mediante un clic en el botón de Aceptar se calculará la nómina. Junto al cálculo de la misma realizaremos el cálculo de los Seguros Sociales.

    Para comprobar la nómina, por medio de la opción Nóminas\Nóminas, podremos visualizarla e incluso modificarla. Si se modifica en la nómina se recogerán sus cambios en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

    Opción Nóminas Calculadas

    Acceso a la opción Nóminas Calculadas.

    Nóminas calculadas
    Remuneración Total

    Salario Base + Prima = 360,61 + 60,1 = 420,71 €.

    Prorrata de Pagas Extras

    360,61 / 180 días * 30 = 60,10 €

    Total

    Remuneración total + Prorrata pagas extras = 480,81 €

    Comparamos la cantidad total con la base máxima y mínima de su grupo. En este caso concreto la base de cotización máxima y mínima para contingencias comunes es de 2.731,50 € y 537,30 € respectivamente.

    El tope máximo de cotización aplicado para la empresa YY es 28% por lo tanto la base máxima de cotización es de 720,97 € y la base mínima es de 144,48 €

    Los 480,81 € serán la base de Contingencias Comunes y Profesionales y sobre esta cantidad se aplicará las retenciones.

    Los salarios percibidos en esta empresa no estarán sujetos a retención alguna, ya que los 5.769.74 € de bruto anual que se le presumen no alcanzan a su límite de retención de 7.512,62 € atendiendo a su condición de soltero, sin hijos, le corresponde.


Atrasos de Convenio

Cuando se producen diferencias de convenio hay que tener presente como factores importantes a efectos de cálculo, las fechas de revisión del convenio y la fecha de atrasos desde, indicadas en la opción Sistema\Convenio\Datos convenio.

Importante
Recordar que es necesario tener calculadas previamente las nóminas de todos aquellos meses en los que no están incluidas la nueva revisión salarial.

Opción Convenios

Acceso a la opción Convenios Colectivos.

Existe la posibilidad de aplicar el porcentaje de subida de forma automática, en la opción Sistema\Convenio\Actualizar tablas salariales, de tal forma que indicando el convenio podremos señalar qué conceptos y qué categorías queremos actualizar.

Actualización de tablas salariales

Es necesario que una vez que se han actualizado los nuevos importes salariales se lleve a cabo un paso de datos desde convenio, importando los datos actuales a cada uno de los trabajadores de la empresa o empresas seleccionadas que tengan asignado dicho convenio.

Importante
Para que calcule atrasos debemos indicar en cada uno de los conceptos retributivos de los cuales deseamos obtener diferencias salariales el campo afecto a atrasos.

Modificar concepto retributivo

Por defecto aparecerá el año y el mes del sistema en el que se van a calcular atrasos con todos los dígitos, se activará el trabajador de tal forma que comprobemos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Junto con el cálculo de la nómina realizaremos el cálculo de los Seguros Sociales. Una vez que se produce el cambio de los importes salariales, calcularemos los atrasos, en la opción Nóminas \ Cálculo, pero hay que marcar Atrasos.

Cálculo de nóminas

Obtendremos una nómina con los atrasos correspondientes a la diferencia de salarios y de bases de cotización. Obtendremos un TC2 por cada uno de los meses a los que les corresponde atrasos y un único TC1. (siempre y cuando la liquidación por diferencias corresponda al mismo año natural y durante el período de que se trate).

Importante
En el supuesto que las diferencias salariales tengan efectos retroactivos en años distintos, se deberán presentar dos TC1 por cada uno de ellos. Para ello será necesario calcular dos nóminas de atrasos que incluyan las diferencias salariales de cada uno de los años.


Seguros Sociales

Obtendremos el TC2 y TC1, correspondiente al mes de enero debido a que la mayoría de los supuestos prácticos se han planteado en dicha fecha.

Para ello se irá a la opción Impresos Oficiales\Seguros Sociales. Podremos seleccionar qué tipo de TC es [General, Aprendizaje, Tiempo Parcial, Funcionarios o Consejeros y Administradores], ya que cada uno de estos colectivos tienen cuentas de cotización especificas para cada una de ellas, que deberán ser correctamente cumplimentadas en la opción Sistema\Empresa\datos nóminas.

Pulsando el botón TC2 aparecerá la pantalla Parámetros Obtención TC2, seguidamente haremos clic sobre el botón pantalla y podremos visualizar el impreso.

Opción TC2

Acceso para obtener el TC2.

Impreso TC2

Opción TC1

Acceso para obtener el TC1.

Impreso TC1

Importante
Una vez que se han calculado las nóminas es aconsejable que se haga el Paso de Acumulados, para el IRPF es importante comprobar que se han puesto las claves de percepción en la carpeta Profesional del trabajador, para los impresos de Hacienda 110,111y 190 son imprescindibles.

En la opción Nóminas\Acumulados de Retenciones\Acumulados obtendremos los acumulados de IRPF, Seguridad social, Especie, IRPF año anterior (atrasos) y datos adicionales necesarios para el certificado de retenciones y los Impresos 110,111 y 190 de Hacienda.

Modificar acumulados. Carpeta IRPF

Modificar acumulados. Carpeta especie

Actualmente a partir de la entrada de las nuevas claves de percepción todas las percepciones en concepto de especie no tendrán asignadas una clave de percepción propia sino que se incluirán dentro de las percepciones dinerarias. Así un trabajador con clave A que percibe conceptos en especie, el importe de los mismos así como las retenciones practicadas se incluirá dentro de la clave A y en la carpeta especie dentro del mes en que se haya abonado concretamente la misma.

Modificar acumulado. Carpeta seguridad social

Modificar acumulado. Carpeta IRPF año anterior

Se incluirán las bases de retención y el tipo de retención de IRPF aplicable, correspondientes a los atrasos que se hayan producido con anterioridad al año actual, igualmente las cantidades retenidas en concepto de Seguridad Social por atrasos, siempre y cuando los efectos retroactivos sean de año anterior al actual.

Datos adicionales

Se incluirán todos los datos necesarios para la correcta cumplimentación del modelo 190 así como el certificado de retenciones correspondiente a cada trabajador. Estos datos se importarán directamente del fichero de trabajadores.

Descen./Ascen.

Recogeremos la información relativa a los Descendientes / Ascendientes y el grado de discapacidad de los mismos.


Autónomo

Supuesto: Nómina del Gerente de una S.A. o S.L.

Juan Soto González, es la persona que tiene la condición de Gerente de la Empresa de Pruebas SP, que tiene la forma de Sociedad Anónima.

Modificar trabajador. Carpeta profesional

Su fecha de alta es el 23-05-02, al ser autónomo no hay que rellenar ni el grupo de tarifa, ni el epígrafe. Pero es imprescindible señalar en el campo Adscrito a, la opción Régimen Autónomos. Para que nos coja los cálculos correspondientes con este tipo de trabajadores.

Al tener marcado Cálculo automático % IRPF, se calculará automáticamente el porcentaje de IRPF en función de la situación familiar, la previsión de ingresos anuales y el tipo de contratación; al ser autónomo se le aplicará como mínimo un 15% de retención.

Se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable, para ello será necesario especificar el tipo de contrato del trabajador, en el supuesto de minusvalía, el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

En el caso de los trabajadores autónomos, normalmente el porcentaje mínimo de retención a aplicar es de un 18%, ya que lo incluiremos dentro del régimen especial, como relaciones laborales de carácter dependiente.

Modificar trabajador. Carpeta contrato

No es preciso señalar contrato. Será tipo general, para aplicar las normas comunes de cotización, se indicará como autónomo la base por la que se quiere cotizar y cual es su número de identificación a la seguridad social.

Sus devengos económicos son los siguientes:

Salario

1.953,29 €

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Una vez que están los datos del trabajador, calcularemos la nómina, para ello iremos a la opción Nóminas\Cálculo o bien directamente desde la opción de trabajadores.

Opción Cálculo de Nóminas

Acceso a la opción de Cálculo de Nóminas.

Cálculo de nóminas

Por defecto siempre aparecerán el año y el mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos, posteriormente se activará el trabajador de tal forma que comprobemos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Junto con el cálculo de la nómina realizaremos el cálculo de los Seguros Sociales.

Para comprobar la nómina, por medio de la opción Nóminas\Nóminas, podremos visualizarla.

Opción de Nóminas Calculadas

Acceso a la opción de Nóminas Calculadas.

Nóminas calculadas

Como retribuciones:

Salario

1.953,29 €

A esta cantidad se aplicará exclusivamente la retención de IRPF correspondiente al trabajador.

Desde esta misma pantalla podrán comprobarse todas las carpetas que contienen datos del trabajador.

Nunca aparecerá en el TC2 ni en el TC1 reflejada puesto que tiene un impreso propio el TC1/15.

Pulsando el botón TC1/15 aparecerá la pantalla Parámetros Obtención TC1/15, seguidamente hacemos un clic en el botón pantalla y podremos visualizar el impreso.

Opción TC1/15

Acceso para la obtención del TC1/15.

Impreso TC1/15


Representante de Comercio

Supuesto: Sistema Especial de Representante de Comercio Integrado en el Régimen General de la Seguridad Social

Juan Suárez Sanz, presta servicios como Representante de Comercio en la Empresa de Pruebas SP, sin tener la condición de trabajador por cuenta ajena.

Importante
No olvidar que a estos trabajadores se les aplica una Cuenta de Cotización diferente por cada tipo de trabajador. Deberán estar bien descritas para poder generar el TC1/3 independiente, en la opción Sistema\Empresa\Datos Nómina.

Su fecha de alta es el 15-02-02, su grupo de tarifa es el 05 especial de representantes de comercio, el epígrafe siempre el 102 que aparecerá de forma automática una vez se haya señalado imprescindiblemente el campo Adscrito a, la opción Representante de comercio.

Modificar trabajador. Carpeta profesional

En la carpeta Profesional se irán introduciendo sus datos.

Al tener marcado Cálculo automático % IRPF, se calculará automáticamente el porcentaje de IRPF en función de la situación familiar, la previsión de ingresos anuales y el tipo de contratación.

Se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable, para ello será necesario especificar el tipo de contrato del trabajador, en el supuesto de minusvalía, el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

En el caso de los trabajadores que pertenezcan al colectivo de los representantes de comercio, el porcentaje mínimo de retención a aplicar a los trabajadores autónomos es de un 15%, ya que lo incluiremos dentro del régimen especial, como relaciones laborales de carácter dependiente.

No es preciso señalar contrato. Será tipo general, para aplicar las normas comunes de cotización.

Sus devengos económicos son los siguientes:

Salario

1.548,45 €

Comisiones

601,01 €

Dietas

673,13 €

Los tres conceptos definidos anteriormente, serán conceptos Tipo General, Mensual, con los indicadores Afecto a Atrasos, Abonar en Vacaciones, Afecto a Complemento IT y que cotizan a todo.

Tiene derecho a dos pagas extras de 30 días de salario base más antigüedad cada una de ellas. Al indicar la fórmula el importe será automático, como antigüedad no tiene sólo será de salario base.

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Importante
No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Modificar concepto retributivo

Una vez que están los datos del trabajador, calcularemos la nómina, para ello iremos a la opción Nóminas\Cálculo.

Opción Cálculo de Nóminas

Acceso a la opción de Cálculo de Nóminas.

Cálculo de nóminas

Por defecto siempre aparecerán el año y el mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos, posteriormente se activará el trabajador de tal forma que comprobemos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Junto con el cálculo de la nómina realizaremos el cálculo de los Seguros Sociales.

Para comprobar la nómina, por medio de la opción Nóminas\Nóminas, podremos visualizarla.

Opción Nóminas Calculadas

Acceso a la opción de Nóminas calculadas.

Nóminas calculadas

Como retribuciones:

Salario Base

1.548,45 €

Comisiones

601,01 €

Dietas

673,13 €

Remuneración Total

1.548,45 + 601,01 + 673,13 = 2.822,59 €

Prorrata de Pagas Extras

1.548,45 /180 días * 30= 258,08 €

Total

3.080,66 €

Comparamos los 3.080,66 € con la base mínima y máxima de su grupo.

En este supuesto el grupo cinco de los representantes de comercio tiene como base mínima 537,30 € y como máxima 2.731,50 € para contingencias comunes, por lo que la base obtenida 3.080,66 € está por encima de la base máxima. Esta cantidad se desprecia y aplicaremos 2.731,50 € para contingencias comunes.

La base mínima y máxima para contingencias profesionales es de 17,91 € /día y 2.731,50 €, por lo tanto la base de accidentes no está comprendida entre los topes mínimo y máximo. Como base de contingencias profesionales se aplicará el máximo fijado por la Seguridad Social (2.731,50 €), y sobre esta cantidad se aplicarán las retenciones de Desempleo, Fogasa y Formación profesional aplicables en la nómina.

Desde esta misma pantalla podrán comprobarse todas las carpetas que contienen datos del trabajador.

Nunca aparecerá en el TC2 ni en el TC1 reflejada puesto que tiene un impreso propio el TC1/3, aparecerá en la opción Impresos Oficiales, así como en el modelo TC2/10 de aplicación a partir del 1 de enero de 2002.

Opción TC1/3

Acceso para la obtención del TC1/3.

Impreso TC1/3

Opción TC2/10

Acceso para la obtención del TC2/10.

Impreso TC2/10


Consejeros y Administradores

Se incluye en el Régimen general de la Seguridad Social, al colectivo que agrupa al personal por cuenta ajena, con exclusión de la protección por desempleo y del Fondo de Garantía Salarial, a los consejeros y administradores de sociedades mercantiles capitalistas que desempeñen funciones de dirección o gerencia dentro de la empresa.

Supuesto: Nómina del Consejero de una Empresa

Pilar Díez Velázquez, trabajadora con 45 años de edad, casada con dos hijos mayores de 18 años, sin categoría de convenio, grupo 01 de cotización a la seguridad social, está sujeta al epígrafe 113 de la tarifa de primas de cotización para accidentes de trabajo y enfermedad profesional, su fecha de alta en la empresa es el 15-04-03.

Importante
No olvidar que a estos trabajadores se les va aplicar una cuenta de cotización distinta a la del Régimen General, debe estar bien descrita en la opción Sistema\Empresa\Datos Nómina.

En la carpeta Profesional se irán introduciendo sus datos.

Señalaremos en el campo Adscrito a la opción de Consejeros y Administradores.

Modificar trabajador. Carpeta profesional de Pilar Díez Velázquez

Al tener marcado Cálculo automático % IRPF, se calculará automáticamente el porcentaje de IRPF en función de la situación familiar, la previsión de ingresos anuales y el tipo de contratación.

Se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable, para ello será necesario especificar el tipo de contrato del trabajador, en el supuesto de minusvalía, el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

Cálculo del tipo de retención

En la carpeta Datos económicos podremos trabajar de dos formas:

  • Marcando el check Cálculo automático partiendo de conceptos en cuyo caso aparecen automáticamente las previsiones brutas anuales, los costes de Seguridad Social, reducción sobre el importe neto (en función al salario bruto), reducciones mínimo personal (que son en función de la edad y el grado de minusvalía, en el caso de poseer), mínimo familiar (en función al número de hijos y la situación familiar) y por último la reducción por más de dos descendientes (en el caso de tener dos o más hijos).
  • La segunda posibilidad es no tener marcado el check en cuyo caso, deberemos introducir manualmente el total de las retribuciones anuales previsibles y el coste de la Seguridad Social, el resto de reducciones las calculará de forma automática.

    • Modificar trabajador. Carpeta Contrato

    En la carpeta Contrato, indicaremos el Tipo de contrato para este trabajador, optando por General o Tiempo parcial, ya que el resto de casillas para este colectivos se encuentran inactivas ante la imposibilidad de darse ese tipo de contratación para este colectivo.

    Importante
    No es necesario señalar el tipo de desempleo del trabajador, en función de su contrato de trabajo ya que los trabajadores consejeros o administradores que pertenezcan a este régimen, están excluidos de la cotización tanto a desempleo como a Fogasa.

    Sus devengos económicos son los siguientes:

    Salario Base

    3.906,58 €/mes.

    Plus de Jefatura

    144,24 €/mes

    Cada uno de estos conceptos serán General, Mensual, con los indicadores Afecto a atrasos, Abonar en vacaciones, Afecto a complemento de IT y cotizan a todo.

    Tiene derecho a dos pagas extras de 30 días de salario base más antigüedad cada una de ellas. Al indicar la fórmula el importe será automático, como antigüedad no tiene sólo será de salario base.

    Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

    Importante
    No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

    Una vez que están los datos del trabajador, calcularemos la nómina, para ello iremos a la opción Nóminas/Cálculo.

    Opción Cálculo de Nóminas

    Acceso a la opción de Cálculo de Nóminas.

    Cálculo de nóminas

    Por defecto siempre aparecerán el año y el mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos, posteriormente se activará el trabajador de tal forma que comprobemos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Junto con el cálculo de la nómina realizaremos el cálculo de los Seguros Sociales.

    Para comprobar la nómina, por medio de la opción Nóminas\Nóminas, podremos visualizarla.

    Opción Nóminas Calculadas

    Acceso a la opción de Nóminas calculadas.

    Nóminas calculadas

    Como retribuciones:

    Salario Base

    3.906,58 € /mes.

    Plus Jefatura

    144,24 € /mes.

    Remuneración Total

    3.906,58 + 144,24 = 4.050,82 €

    Prorrata de Pagas Extras

    3.906,58 /180 * 30 = 651,1 €

    Total

    4.050,82 + 651,1= 4.701,92 €

    Esta cantidad la comparamos con la base máxima y mínima de su grupo de cotización. En este caso la base máxima y mínima de cotización para contingencias comunes y para contingencias profesionales es de 2.652,00 € y 784,20 € . Por lo tanto no se encuentra entre los límites mínimos y máximos de cotización.

    La base de contingencias comunes y profesionales será pues, 2.652,00 € y sobre esta cantidad se le aplicará las reducciones correspondientes a contingencias comunes, formación profesional e IRPF.


Funcionarios

Los trabajadores al servicio de la Administración Local, como los Ayuntamientos están integrados en el Régimen General, y tienen unas normas especiales de cotización que SP NominaPlus Elite 2006 actualización aplica para estos trabajadores. Para ello será recomendable la creación de una empresa, que englobe al total de trabajadores funcionarios, del mismo modo que se crea otra empresa de carácter agrario, para dar de alta la totalidad de los trabajadores agrarios.

Importante
No olvidar que a estos trabajadores se les aplica una cuenta de cotización diferente por cada tipo de trabajador. Deberán estar bien descritas para poder generar el TC2 y TC1 independiente, en la opción de Sistema\Empresa\Datos nóminas.

Modificar datos nóminas

En este Ayuntamiento de pruebas existen funcionarios de cada uno de los tipos y un trabajador de Régimen General.

Al ser un colectivo integrado, el cálculo de sus nóminas será idéntico a todo lo ya explicado en los casos prácticos del Régimen General, es decir las bases de cotización se calcularan de la misma forma, la diferencia viene en los tipos de cotización ya que existen cotizaciones adicionales y coeficientes reductores.

Se pueden distinguir dos tipos y cada uno tendrá una cuenta de cotización distinta: Integrados y de Nuevo Ingreso.

Debemos indicar que tipo de funcionario es en la opción Sistema\Trabajadores\Datos Trabajador.

Opción de Trabajadores

Acceso a la opción de Trabajadores.

Importante
Siempre que estemos ante un funcionario rellenar el campo Adscrito a con el tipo de funcionario que es, y en el caso de ser interino marcar si cotiza o no a desempleo mediante la opción Cotiza Desempleo

Modificar trabajador. Carpeta profesional

Supuesto 1: Funcionario Integrado

No se tiene que hacer retención de desempleo. No se marcará el campo cotiza a desempleo. Por lo tanto la nómina del trabajador será:

Nóminas calculadas

Como podemos observar en la nómina, el tipo de cotización aplicable por contingencias comunes por parte del trabajador es del 4,0208 %. Vamos a concretar el cálculo de dicho porcentaje:

Los trabajadores - funcionarios integrados van a tener una peculiaridad en materia de cotización, ya que se van a encontrar excluidos de cotizar sobre las siguientes contingencias:

  • Incapacidad Temporal
  • Asistencia Sanitaria
  • Gastos Farmacéuticos

    • En la nómina del trabajador se van a reflejar teniendo en cuenta la suma total de estas deducciones respecto a la cuota del trabajador que son 0,024 (0,0090 + 0,0110 + 0,0040) consultar la opción Sistema\Tablas de SS\Tipos de cotización\Deducciones. Esta cifra es lo que se denomina coeficiente reductor. Se multiplica por 28,3 de cotización por contingencias comunes, obteniendo un resultado de 0,6792 .

    Este resultado se debe restar al tipo de cotización del 4,7 para contingencias comunes del trabajador para el régimen general, obteniendo un total de 4,7 - 0,6792 = 4,0208 .

    Este porcentaje será el tipo de cotización de contingencias comunes para la totalidad de trabajadores funcionarios integrados independientemente de si cotizan o no a desempleo, que se modificará en función de los cambios anuales de las contingencias excluidas de cotizar.

    Si deseamos sólo la deducción por incapacidad temporal, se tomará el 0,0090, este coeficiente multiplicador se aplicará al 28,3%, el resultado obtenido será 0,25. Dicho resultado se restará al 4,7% por contingencias comunes del trabajador y obtendremos el tipo del 4,45% a aplicar en la nómina del funcionario con estas características.

    En el TC1 podemos observar las mismas retenciones del Régimen General además del coste de integración del 8,20 aplicable a los funcionarios integrados y el coeficiente reductor del 0,146(correspondiente a las deducciones sobre las contingencias excluidas pero teniendo en cuenta la aportación tanto del trabajador como del empresario), sobre la cuota de contingencias comunes y solo el 0,7 de formación profesional ya que este colectivo no cotiza a Fogasa.

    Impreso TC1

    Supuesto 2: Integrado Interino

    Se indicará el campo Cotiza a Desempleo en la carpeta profesional Datos Trabajador. De esta forma en la nómina observaremos dicha retención.

    Nóminas calculadas

    En el TC1 podemos observar las mismas retenciones del Régimen General además del coste de integración del 8,20 y el coeficiente reductor del 0,146 sobre la cuota de contingencias comunes y solo el 8,250 de formación profesional más desempleo ya que el trabajador le aplicamos el desempleo correspondiente a contratación indefinida.

    Impreso TC1

    Supuesto 3: Nuevo Ingreso

    No se tiene que hacer retención de desempleo. No se marcará el campo cotiza a desempleo por lo tanto la nómina del trabajador será:

    Nóminas calculadas

    En el TC1 podemos observar las mismas retenciones del Régimen General y solo el 0,7 de formación profesional.

    Impreso TC1

    Supuesto 4: Nuevo Ingreso Interino

    Se indicará el campo Cotiza a desempleo en la carpeta profesional de Datos Trabajador, de esta forma en la nómina observaremos dicha retención.

    Nóminas calculadas

    En el TC1 podemos observar las mismas retenciones del Régimen General y el 8,25 de formación profesional más desempleo, ya que el desempleo aplicable a este trabajador es el correspondiente a contratos de duración indefinida.

    Impreso TC1


Artistas

Supuesto de Nóminas y Seguros Sociales (TC2/19 y TC1/19)

Es recomendable crearse una empresa para ver el correcto funcionamiento del sistema especial de artistas que, aunque está integrado en el régimen general, tiene unas normas de funcionamiento especiales.

En la opción Sistema\Empresa\Datos Nómina indicaremos su cuenta de Cotización, imprescindible para el cálculo de la nómina asi como para obtener el TC2/19 y TC1/19.

Cuentas de cotización

Hemos dado de alta un trabajador artista de Teatro.

Modificar trabajador. Carpeta profesional

Debe indicarse en el campo Adscrito a, la opción Teatro.

Desde el botón Nº Actu., indicaremos el número de actuaciones, imprescindible para el TC2/19.

Actuaciones
Particularidades
  1. Poseen un Código Cuenta de Cotización distinto al del Régimen General.
  2. Para obtener la Base de Contingencias Comunes, se sumarán las retribuciones percibidas por todas las actuaciones. Una vez obtenida la base que le corresponde, se comparará con la de su grupo de cotización, teniendo en cuenta que existen dos tablas de cotización según sean: trabajos de teatro, circo, música, variedades y folklore (incluidos los que se realicen para radio y televisión o mediante grabaciones), o bien sean trabajos de producción, doblaje o sincronización de películas (tanto en las modalidades de largometraje, cortometraje o publicidad) o para televisión.
  3. El epígrafe de accidente que se utiliza es siempre el mismo el 122.

    4.
Devengos Salariales

Actuaciones:

10,08*2= 20,16€

189,97*1= 189,97€

558,57*3= 1.675,71€

Total: 1.885,84€

Sumaremos el importe de las actuaciones y añadiremos un concepto en el trabajador al que llamaremos Percepciones íntegras.

Concepto Retributivo

Una vez añadido el concepto con todas las percepciones, calcularemos la nómina del artista.

Nóminas calculadas

Esa cantidad se compara con las bases de cotización de su grupo al superar el tope máximo se cotizará por la cantidad íntegra 1.007,10 €.

Base de Cotización por Contingencias Profesionales se efectuará en función de las retribuciones totales percibidas siempre que no superen el tope máximo fijado.Será de 1.007,10 €

Una vez calculadas las bases de cotización se aplicarán los tipos conforme al Régimen General.

Los impresos que se deben cumplimentar son: el TC2/19, TC1/19 y el TC4/5 o Justificante de actuaciones.

Impreso TC2/19

Impreso TC1/19

El Justificante de Actuaciones sólo se obtendrá por impresora. Por defecto aparecerá el año y el mes del sistema, si deseamos cualquier otro se deberá indicar.

Justificante de actuaciones


Agrarios

Creación de Empresa Agraria

En la opción Global\Empresas, añadiremos la empresa agraria, en nuestro caso Empresa Agraria SP, el código asignado es el 002.

Modificar empresa. Carpeta identificación

Importante
Debemos señalar la empresa como Agraria, para que se acoja al Régimen Especial Agrario.

Hay que tener presente que si se seleccionase el Convenio en el campo correspondiente, automáticamente pasan sus datos, en cambio si el convenio se crease con posterioridad habría que hacer un paso de datos desde el mismo.

No olvidar rellenar el campo Calendario, ya que es fundamental para el posterior cálculo de las nóminas, especialmente para contar los días del mes del cálculo.

Una vez que esté creada la empresa se debe seleccionar para poder trabajar con ella haciendo clic en el botón correspondiente.

Opciones de Empresa

Continuaremos desde la opción Sistema\Empresas, donde indicaremos las características propias de cada Empresa.

En Datos nómina se debe señalar la cuenta de cotización con total exactitud para la posterior elaboración de los seguros sociales.

Si se añadieran conceptos en el ámbito de Empresa, el origen de los mismos sería éste y exclusivamente servirán para la empresa.

Supuesto - Trabajador Agrario Fijo

Raúl Prieto Gómez, trabajador con 35 años de edad, casado y con un hijo menor de 18 años, sin categoría de convenio, grupo 10 de cotización a la Seguridad Social, alta en la Empresa el 01-01-02, está sujeto al epígrafe 005 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

En la carpeta Profesional se irán introduciendo sus datos.

Modificar trabajador. Carpeta profesional

Al establecer la forma de cobro, desde el botón J, introduciremos el número de jornadas reales que realiza el trabajador.

Jornadas Reales

Importante Si existen varios trabajadores en la misma empresa a los que se quiera cambiar el número de días trabajados, desde la opción Sistema\Empresa\Paso de datos se puede realizar.

Al tener marcado Cálculo automático % IRPF, se calculará automáticamente el porcentaje de IRPF en función de la situación familiar, la previsión de ingresos anuales y el tipo de contratación.

Se indicará la situación personal del trabajador para el posterior cálculo del tipo de retención aplicable, para ello será necesario especificar el tipo de contrato del trabajador, en el supuesto de minusvalía, el grado de la misma, la situación familiar y el número de hijos o descendientes a su cargo.

Importante
En el supuesto de los trabajadores agrarios existe una especialidad en cuanto al cálculo de la base necesaria para el tipo de retención. Así las retribuciones derivadas del rendimiento de trabajo, cuando se trate de trabajadores manuales por jornales diarios, se tomará como cuantía de las retribuciones el resultado de multiplicar por 100 el importe del jornal diario, incluida la parte proporcional de prorrata de paga extra correspondiente a un día.

Ejemplo
El importe de una jornada de trabajo para este trabajador, será de 18,03 €/día.
Tiene derecho a dos pagas extras de 30 días de salario base.
Teniendo en cuenta todos estos datos, el total de las retribuciones anuales previstas para este trabajador, serán 18,03 + [(18,03 * 30) * 2/360] = 21,03 € el total de un jornal diario, este resultado lo multiplicamos por 100 ; 2.103,5€ que serán el total de retribuciones anuales previstas para este trabajador.

El tipo de retención aplicable para estos trabajadores será como mínimo el 2%, por ello señalaremos en estos casos la opción de contrato de trabajo inferior a un año, para que automáticamente nos coja dicho porcentaje.

En la carpeta Contrato, indicaremos el tipo de contrato.

Modificar trabajador. Carpeta contrato

Importante
Señalar en Tipo de contrato, Fijo, para que utilice las normas de cálculo propias y aplique la retención de desempleo correspondiente.

Sus devengos económicos son los siguientes:

Salario Base

18,03 €/día.

Modificar concepto retributivo

Será un concepto Tipo General, diario, con los indicadores Afecto a Atrasos, Afecto a Complemento IT y que cotiza a CC, CP, y accidentes.

La opción Abonar en vacaciones, aparecerá inhabilitado, ya que en esta nueva versión, se incorpora el código 34 en el tc2/8 y FAN, donde se reflejará de forma separada la cotización del trabajador por los importes percibidos durante las vacaciones, para lo cual es necesario que se introduzca un concepto con la carácteristica "abonar solo en vacaciones" por el importe a percibir durante las mismas, junto con la correspondiente incidencia indicando el número de días de vacaciones disfrutadas.

Tiene derecho a dos pagas extras de 30 días de salario base más antigüedad cada una de ellas. Al indicar la fórmula, el importe será automático, como antigüedad no tiene sólo será de salario base.

Importante
Si deseamos que las pagas sean de 30 días y no que saque la parte proporcional de los días trabajados, hay que poner en el campo días de la paga 30.

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Importante
No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Una vez introducidos los datos del trabajador, calcularemos la nómina, para ello iremos a la opción Nóminas\Cálculo o bien directamente desde la opción Trabajadores.

Cálculo de nóminas

Por defecto siempre aparecerán el año y el mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos, posteriormente se activará el trabajador de tal forma que comprobemos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Junto con el cálculo de la nómina realizaremos el cálculo de los Seguros Sociales.

Para comprobar la nómina, por medio de la opción Nóminas\Nóminas, podremos visualizarla.

Opción Nóminas Calculadas

Acceso a la opción de Nóminas calculadas.

Nóminas calculadas

Como retribuciones:

Salario Base

18,03 * 31 días del mes de enero = 558,93 €

Remuneración Total

558,93 €

Prorrata de Pagas Extras

[(18,03 * 30/180)]* 30 días = 90´16 €. Se multiplica por 30 días porque en el campo días de las pagas así lo tenemos indicado.

Total

649,09 €

La Base de Contingencias Comunes para este colectivo se calcula teniendo en cuenta la base diaria correspondiente a su grupo de cotización por el número de jornadas reales. En este caso será 24,96 € que es la base mínima de su grupo por 21 días de enero (21 jornadas), total 524,16 €.

La base Profesional será el total de las retribuciones que perciba el trabajador agrario en ese mes, es decir el total 650,55 €

Desde esta misma pantalla podrán comprobarse todas las carpetas que contienen datos del trabajador.

Supuesto - Trabajador Agrario. No Fijo

Mª Carmen Ibañez Velázquez, trabajadora con 30 años de edad, soltera y sin hijos, sin categoría de convenio, grupo 10 de cotización a la Seguridad Social, alta en la Empresa el 01-01-03, está sujeto al epígrafe 003 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

En la carpeta Profesional se irán introduciendo sus datos.

Modificar trabajador. Carpeta Profesional

Al establecer la forma de cobro, desde el botón J, introduciremos el número de jornadas reales que realiza el trabajador.

Jornadas Reales

Para el cálculo del IRPF, se debe tener en cuenta lo explicado anteriormente.

Importante
En el supuesto de los trabajadores agrarios existe una especialidad en cuanto al cálculo de la base necesaria para el tipo de retención. Así las retribuciones derivadas del rendimiento de trabajo, cuando se trate de trabajadores manuales por jornales diarios, se tomará como cuantía de las retribuciones el resultado de multiplicar por 100 el importe del jornal diario, incluida la parte proporcional de prorrata de paga extra correspondiente a un día.

Ejemplo
El importe de una jornada de trabajo para este trabajador, será de 12,02 €/día.
Tiene derecho a dos pagas extras de 30 días de salario base.

El tipo de retención aplicable para estos trabajadores será como mínimo el 2%, por ello señalaremos en estos casos la opción de contrato de trabajo inferior a un año, para que automáticamente nos coja dicho porcentaje.

En la carpeta Contrato, indicaremos el tipo de contrato.

Importante
Señalar en Tipo de contrato, No Fijo, para que utilice las normas de cálculo propias y no aplique la retención de desempleo.

Modificar trabajador. Carpeta Contrato

Sus devengos económicos son los siguientes:

Salario Base

12,02 €/día.

Modificar concepto retributivo

Será un concepto Tipo General, Diario, con los indicadores Afecto a Atrasos, Vacaciones, Afecto a Complemento IT y que cotiza a todo.

La opción Abonar en vacaciones, aparecerá inhabilitado, ya que en esta nueva versión, se incorpora el código 34 en el tc2/8 y FAN, donde se reflejará de forma separada la cotización del trabajador por los importes percibidos durante las vacaciones, para lo cual es necesario que se introduzca un concepto con la carácteristica "abonar solo en vacaciones" por el importe a percibir durante las mismas, junto con la correspondiente incidencia indicando el número de días de vacaciones disfrutadas.

Tiene derecho a dos pagas extras de 30 días de salario base más antigüedad cada una de ellas. Al indicar la fórmula, el importe será automático, como antigüedad no tiene sólo será de salario base.

Importante
Si deseamos que las pagas sean de 30 días y no que saque la parte proporcional de los días trabajados, hay que poner en el campo días de la paga 30.

Cada uno de estos conceptos tendrá un código diferente y su propia descripción.

Importante
No olvidar que las pagas deben ser tipo Pagas y si se quieren calcular en función de otros conceptos añadiremos el componente de la fórmula que deseemos utilizar bien mediante doble clic o por medio de los botones centrales, tanto para añadir como para eliminar (ya sean códigos de conceptos o bien signos para operar).

Como queremos las pagas prorrateadas en la carpeta Paga señalaremos incluir en nómina y prorratear.

Una vez que introducidos los datos del trabajador, calcularemos la nómina, para ello iremos a la opción Nóminas\Cálculo o bien directamente desde la opción de trabajadores.

Opción de Cálculo de Nóminas

Acceso a la opción de Cálculo de Nóminas.

Cálculo de nóminas

Por defecto siempre aparecerán el año y el mes actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos, posteriormente se activará el trabajador de tal forma que comprobemos que el indicador está de color verde, mediante un clic de ratón en el botón Aceptar se calculará la nómina. Junto con el cálculo de la nómina realizaremos el cálculo de los Seguros Sociales. Se podrá optar tanto para el cálculo de las nóminas como para imprimir los recibos de salarios, mostrar sólo aquellos trabajadores que se encuentren en alta en ese momento.

Para comprobar la nómina, por medio de la opción Nóminas\Nóminas, podremos visualizarla.

Opción de Nóminas Calculadas

Acceso a la opción de Nóminas calculadas.

Nóminas calculadas

Como retribuciones:

Salario Base

12,02* 21 jornadas = 252,42 €

Prorrata de Pagas Extras

[(12,02 *30/180) * 30] = 60,10 €.

Total

312,52 €

La Base de Contingencias Comunes para este colectivo se calcula teniendo en cuenta la base diaria correspondiente a su grupo de cotización por el número de jornadas reales. En este caso será 24,47 € que es la base mínima de su grupo por 21 jornadas = 513,87 €.

La base Profesional será el total de las retribuciones que perciba el trabajador agrario en ese mes, es decir el total 313,68 €.

Desde esta misma pantalla podrán comprobarse todas las carpetas que contienen datos del trabajador.

Una vez calculadas las nóminas, obtendremos los seguros sociales TC2/8 y TC1/8.

En esta versión el usuario podrá realizar el envío por Sistema RED de los documentos de cotización del Régimen Especial Agrario

Impreso TC2/8

Impreso TC1/8


Impresión de Nóminas

Opción Imprimir Nóminas

Acceso a la Impresión de Nóminas.

Si deseamos imprimir las nóminas de cada mes se podrá realizar a través de dos vías: desde la opción Nóminas\Pagos\Recibos de salarios o directamente desde la opción Nóminas\Nóminas mediante el botón impresión de nóminas. Seleccionaremos el año y el mes que queremos imprimir, así como los trabajador/es, optando tanto para el cálculo de las nóminas como para imprimir los recibos de salarios, mostrar sólo aquellos trabajadores que se encuentren en alta en ese momento.

Previamente ya hemos seleccionado el formato con el que vamos a imprimir las nóminas en la opción Sistema\Empresa\Datos nómina\Nóminas-TC, dando la posibilidad de que cada usuario se configure su propio recibo de nómina en papel blanco.

Parametros para impresión de nóminas

El listado Resumen de nóminas se obtendrá mediante un clic de ratón en el botón de la impresora de la opción Nóminas\Nóminas.

Opción Imprimir

Acceso a la impresión de Resumen de Nóminas.

Existen dos formas de acceder al Resumen de nóminas, mediante un clic de ratón en el botón de la impresora en la opción Nómina\Nóminas, o por medio de la opción Informes\Estadísticas e informes, la información dada por estos dos informes es la misma, la diferencia radica en el formato de presentación de los diferentes listados.

Resumen de nóminas

Se puede obtener un resumen de nóminas desde un año y mes inicial, hasta un año y mes final seleccionando la empresa y los trabajadores de los que se desea sus informes. Se puede elegir informe de nóminas mensual, pagas, atrasos y finiquitos, pudiéndose obtener todos simultáneamente.

Resumen de nóminas por mes

El listado Costes de Empresas, se encuentra en la opción Sistema\Empresas\Costes de Empresa, o por medio de la opción Informes\Estadísticas e informes.

Listados costes de empresas parámetros para impresión de nóminas

Listado de costes de empresa

Se puede obtener un listado costes de empresa desde un año y mes inicial, hasta un año y mes final seleccionando la empresa y los trabajadores de los que se desea sus informes. Se puede elegir informe de costes mensual, pagas, atrasos y finiquitos, pudiéndose obtener todos simultáneamente.


Trabajadora en Situación de Maternidad a tiempo parcial

Supuesto

Alba Alonso González, trabajadora con 30 años de edad, casada, grupo 03 de cotización a la Seguridad Social, alta en la empresa el 01-01-02, está sujeta al Epígrafe 113 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades profesionales.

La trabajadora inicia el permiso por maternidad el día 01-02-02, permaneciendo en dicha situación hasta el 15-04-02. El día 16-04-02 se acoge al sistema de maternidad a tiempo parcial, con una reducción de la base reguladora de un 60%. El día 19 de dicho mes sufre un accidente de trabajo, permaneciendo en situación de IT por ACLAB durante el resto del mes.

Importante
Antes de calcular la nómina de la trabajadora por maternidad a tiempo parcial, se debe comprobar que los tramos de subsidio para maternidad y maternidad a tiempo parcial están bien definidos en el ámbito de convenio o de empresa en la carpeta IT, en las opciones: Sistema\Convenio\Datos convenio o en Sistema\Empresa\Datos nóminas.

En nuestro caso miraremos en la carpeta IT de los Datos nómina de la empresa, ya que esta trabajadora no tiene convenio.

Modificar datos nómina Empresa. Carpeta IT

En la carpeta Profesional se irán introduciendo los datos de la trabajadora.

Modificar trabajador. Carpeta Profesional

Una vez cumplimentados los datos de la trabajadora, introducimos las diferentes situaciones de Incapacidad temporal en las que se encuentra durante el mes de abril. Para eso creamos un nuevo registro en la opción Incidencias.

En la carpeta Enfermedad definimos el periodo de tiempo durante el cual se encuentra de baja por Maternidad y por Accidente de trabajo. Se introducirán los cuatro dígitos del año y los dos del mes correspondientes a la incidencia, así como el código de la trabajadora.

Para seleccionar el tipo de IT, pulsamos la tecla + y obtendremos los tipos de IT que tenemos dados de alta.

Incidencias.Carpeta Enfermedad

Aunque se pueden añadir otros tipos de IT, los más comunes son los siguientes:

  • NOLAB = Enfermedad Común, accidente no laboral.
  • ACLAB = Accidente de trabajo, enfermedad profesional.
  • MATER = Maternidad.
  • RIESG = Riesgo durante el embarazo.
  • MATTP = Maternidad a tiempo parcial.

    • Teniendo en cuenta la base de cotización del mes anterior, automáticamente se obtendrá la base diaria para el cálculo de la IT. En función de la base diaria se calculará el subsidio por IT, aplicando los distintos tramos de porcentaje. Para situaciones de ACLAB y MATER son los siguientes:

    ACLAB: Desde el día 2º cobra 75%. de la base reguladora. Pago delegado. En nuestro ejemplo, la trabajadora tiene el accidente el día 19 de abril, como el día en que se produce la situación de ACLAB se considera como trabajado, será el día 20 el que consideramos como 2º día para el cálculo del subsidio por IT.

    MATER: Desde el día 1º al 112 cobra el 100% de la base reguladora. Pago empresa.

    Los dias de baja por maternidad parcial se recogerán en la carpeta Maternidad Parcial

    Incidencias.Carpeta Maternidad Parcial

    Seleccionamos MATTP como tipo de IT. El % MAt. será un 60% (porcentaje en el que reduce la base reguladora de la maternidad a la que esta situación de maternidad parcial se refiere). Al cumplimentar este campo, el campo % Jor. se rellenará automáticamente de forma que la suma de ambos porcentajes es un 100%.

    Importante
    Para poder introducir el periodo de baja por maternidad parcial, será necesario que el periodo de maternidad al que dicha maternidad parcial se refiere, esté cerrado. La fecha de inicio de la situación de maternidad a tiempo parcial no podrá ser nunca anterior a la fecha fin de la situación de maternidad de la trabajadora.

    Al introducir la fecha de inicio del periodo de la maternidad parcial una nueva pantalla le mostrará los distintos periodos de maternidad de la trabajadora. La base por contingencias comunes y la de contingencias profesionales mostrará automáticamente la base diaria a tener en cuenta para el cálculo del subsidio por maternidad a tiempo parcial, pero reducida en el porcentaje que figure en el campo % Mat. En nuestro ejemplo, las BCC y BCP son 41,20 €, que reducidas en un 60% serán 24,72€.

    Seleccione maternidad

    Sus devengos económicos son los siguientes:

    Salario Base

    901,52 €/ mes, ya que no recoge el importe de categoría según convenio, debemos indicarlo en el concepto.

    Prima

    90,15 € /mes.

    Mejora Salarial

    39,07 € /mes

    Plus Transporte

    6,01 € /día. Lunes a viernes excluyendo los días festivos en función del calendario asignado por la empresa.

    Todos estos conceptos no tienen marcado el check "No afecto a maternidad parcial", por lo que en el cálculo de la nómina, su importe será reducido en la misma proporción en que se haya visto reducida la jornada debido a la situación de maternidad parcial (el porcentaje que figure en el campo % Jorn.); en nuestro caso un 40 %.

    Cálculo de la nómina de abril

    Una vez introducidos los datos de la trabajadora, calculamos su nómina en la opción Nóminas\Cálculo o, bien, directamente desde la opción Trabajadores.

    Cálculo de nóminas

    Por defecto siempre aparecerá el mes y el año actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos, posteriormente se activará el trabajador de tal forma que comprobaremos que el indicador está de color verde, mediante un clic de ratón en el botón de aceptar se calculará la nómina. Junto con el cálculo de la nómina se realizará el cálculo de los Seguros Sociales.

    Para comprobar la nómina, por medio de la opción de Nóminas\Nómina, podremos visualizarla e incluso modificarla. Si se modifica en la nómina se recogerán sus cambios en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

    Opción Nóminas Calculadas

    Acceso a la opción Nóminas Calculadas.

    Remuneración por los días trabajados

    Trabaja cuatro días, desde el 16-04-02 al 20-04-02, día en que comienza la situación de ACLAB

    Salario base

    Al no tener marcado el check "No afecto a maternidad parcial", el importe del salario base se abonará en la proporción que corresponde según el porcentaje de jornada laboral realizada, en este ejemplo, en un 40%.

    901,52 €/ mes * 40 % = 360,61 €/mes

    360,61 / 30 días * 4 días trabajados = 48,08 €/ día.

    Prima

    Al no tener marcado el check "No afecto a maternidad parcial", el importe de la prima se abonará en la proporción que corresponde según el porcentaje de jornada laboral realizada, en este ejemplo, en un 40%.

    90,15 €/ mes * 40 % = 36,06 €/mes

    36,06 / 30 días * 4 días trabajados = 4,81 €/ día.

    Mejora salarial

    Al no tener marcado el check "No afecto a maternidad parcial", el importe de la mejora salarial se abonará en la proporción que corresponde según el porcentaje de jornada laboral realizada, en este ejemplo, en un 40%.

    39,07 €/ mes * 40 % = 15,63 €/mes

    15,63 / 30 días * 4 días trabajados = 2,08 €/ día.

    Plus transporte

    Al no tener marcado el check "No afecto a maternidad parcial", el importe del Plus transporte se abonará en la proporción que corresponde según el porcentaje de jornada laboral realizada, en este ejemplo, en un 40%.

    6,01 €/ día * 40 % = 2,404 €/día

    2,404 * 4 días trabajados = 9,62 €/ día.

    Retribuciones por los Días de IT (ACLAB)

    Subsidio:

    El pago del subsidio por IT, en el caso de que ésta se derive de accidente laboral, será de un 75% de la base reguladora del mes anterior a la situación de IT a partir del 2º día de baja. En nuestro caso, consideramos que la trabajadora comienza la situación de ACLAB el día 19 de abril, de forma que el segundo día de baja por IT sería el día 20 del mismo mes. El cálculo de las retribuciones por esta IT serían:

    El importe del subsidio es: [Base de contingencias comunes del mes anterior a la baja/ nº días cotizados ese mes * % jorn. * nº días de baja por IT] * 75%

    La trabajadora se encuentra en ACLAB desde el día 20-04-02 al 07-05-02. Dentro del mes de Abril estará 11 días de baja por esta IT (desde el día 20 hasta que finaliza el mes).

    Así, el subsidio por ACLAB será: [(1.236,11 € * 0,4/30 días) * 11 días en ACLAB] * 0,75 = (16,48 * 11) * 0,75 = 135,96 €

    Remuneración total

    48,08 + 4,81 + 2,08 = 54,97 €

    Prorrata pagas extras

    901,52/ 180 días = 5,01 €.

    Como sólo ha trabajado el 40% de la jornada laboral y únicamente ha estado 4 días en activo, la prorrata de pagas extras será: 5,01 * 40% * 4 días = 8,01 €.

    Contingencias Comunes (IT)
    Por la situación de Maternidad (MATER):

    Se encuentra de baja por maternidad desde el día 1 de abril hasta el 15 del mismo mes. Por estos 15 días su base será:

    Base reguladora diaria = BCC del mes de marzo/ días cotizados en dicho mes = 1236,11 / 30 = 41,20 €/ día.

    41,20 €/día * 15 días = 618 €

    Por la situación de maternidad a tiempo parcial (MATTP):

    El periodo de baja por maternidad a tiempo parcial comienza el día 16 de abril y continua abierto durante el mes de abril. El total de días a considerar para el cálculo de la base serán 15 en este caso, desde el día 16 hasta fin de mes.

    Base reguladora diaria: BCC del mes de marzo/ días cotizados en dicho mes = 1236,11 / 30 = 41,20 €/ día.

    Como la situación de maternidad parcial abarca el 60% de la jornada laboral, aplicaremos este mismo porcentaje en el cálculo de la base; así tenemos que el 60% de la base reguladora diaria es 24,72 €/día.

    Son 15 días los días que está de baja por esta circunstancia; la base será: 24,72 * 15 = 370,8 €

    Por el accidente de trabajo (ACLAB):

    En ACLAB está desde el día 20 de abril hasta el día 7 de mayo. Durante el mes de abril, estará pues, en esta situación durante 11 días.

    Base reguladora diaria: BCC del mes de marzo/ días cotizados en dicho mes = 1236,11 / 30 = 41,20 €/ día.

    Durante el periodo de tiempo que está en ACLAB, está también de baja por maternidad parcial. Como, para el cálculo de la base de cotización por MATTP hemos aplicado un 60% sobre la base reguladora diaria, aplicamos el 40% para calcular la base de cotización por ACLAB, de forma que se cotice por el 100% de ambos subsidios. El cálculo, sería:

    La base de cotización por esos 11 días de ACLAB es: 41,20 * 40% * 11 días = 16,48 * 11 = 181,28 €

    Las Contingencias Comunes (IT) serán: 618 + 370,8 + 181,28 = 1170,08 €.

    Base por los días de activo

    La base de contingencias comunes y profesionales para el mes de abril por los 4 días que la trabajadora está en activo es:

    48,08 + 4,81 + 2,08 + 8,01 = 62,98 €

    La base total de cotización por Contingencias Comunes y Profesionales para el mes de abril será la suma de las dos base calculadas anteriormente:

    62,98 + 1170,08 = 1233,06 €. Sobre esta cantidad se aplicarán las correspondientes retenciones.


Trabajador exonerado del pago de cotizaciones sociales (jubilación gradual y flexible).

Supuesto

Miguel Palacios Roca, trabajador de 67 años, mensual con derecho a dos pagas extras anuales de 30 días de salario base, grupo 01 de cotización a la Seguridad Social, alta en la empresa el 01-01-02 con contrato indefinido, está sujeto al epígrafe 113 de la tarifa de primas de cotización para accidentes de trabajo y enfermedades. Está acogido al Régimen General.

La aprobación del RD Ley 16/2001 de 27 de diciembre, de medidas para el establecimiento de un sistema de jubilación gradual y flexible supone, entre otras medidas, la exoneración del pago de cotizaciones sociales a trabajadores y empresarios, salvo por incapacidad temporal, siempre que se reúnan los siguientes requisitos:

  • Tener cumplidos 65 años ó más.
  • Tener un contrato indefinido.
  • Acredita 35 años ó más de cotización a la Seguridad Social.

    • Introducimos en la carpeta Profesional los datos del trabajador

    Modificar trabajador. Carpeta Profesional

    En la carpeta Contrato indicaremos el tipo de contrato del trabajador, que en este caso es Indefinido; asi como el Tipo de desempleo, también Indefinido.

    Deberá marcar el check "Exoneración > 65 años", de esta forma, en el cálculo de la nómina del trabajador los tipos de cotización que se tendrán en cuenta serán: el 1,42% para el empresario y el 0,28 para el trabajador. (Estos tipos se tomarán de "Incapacidad temporal derivada de CC.Comunes" en la carpeta General/Tipos de cotización/Regimen General/Tablas SS-Retenciones/Sistema).

    Modificar trabajador. Carpeta Contrato

    Sus devengos económicos son los siguientes:

    Salario base

    1.197,71 €/ mes.

    Pagas extras

    Tiene derecho a dos pagas extras anuales de 30 días de salario base.

    Cálculo de la nómina de Abril.

    Una vez introducidos los datos del trabajador, calculamos su nómina en la opción Nóminas\Cálculo, o bien directamente desde la opción Trabajadores.

    Cálculo de nóminas.

    Por defecto siempre aparecerá el mes y el año actual, si se desea calcular otro mes pondremos el año y el mes con todos los dígitos, posteriormente se activará el trabajador de tal forma que comprobaremos que el indicador está de color verde, mediante un clic de ratón en el botón de aceptar se calculará la nómina. Junto con el cálculo de la nómina se realizará el cálculo de los Seguros Sociales.

    Para comprobar la nómina, por medio de la opción de Nóminas\Nómina, podremos visualizarla e incluso modificarla. Si se modifica en la nómina se recogerán sus cambios en los Seguros Sociales. Si no se desea conservar esos cambios basta con salir de la pantalla cancelando.

    Opción Nóminas Calculadas

    Acceso a la opción Nóminas Calculadas

    Nómina de septiembre
    Remuneración total

    1.197,71 €/ mes. Coincide con el valor del salario base.

    Prorrata de pagas extras

    Tiene derecho a dos pagas extras anuales de 30 días de salario base.

    (1.197,71 / 180) * 30 = 199,62 €

    Base de cotización

    La base de cotización por contingencias comunes coincide con la de contingencias profesionales, al no existir horas extras.

    1.197,71 + 199,62 = 1.397,33 €. Sobre esta base se aplicará el 0´28% a cotizar por parte del trabajador.

    1.397,33 * 0,28 / 100 = 3,91 €


Bonificaciones Retroactivas

Supuesto

Javier Sánchez Rubio de 35 años de edad y grupo de cotización a la seguridad social 05 entró a trabajar en la empresa el 01/01/03 y con fecha 01/02/03 se transforma su contrato temporal a indefinido (109.00). Este contrato tiene una bonificación del 25% en las contingencias comunes de la empresa. Durante los meses de Febrero, Marzo, Abríl y Mayo, la empresa se olvida de bonificarse (86.04 € por mes), por lo que en el mes de junio se bonifica y solicita a la seguridad social la bonificación retroactiva que le conceden en el mes de julio.

En el menú Nóminas \ Incidencias debemos dar de alta una nueva incidencia. Pulsaremos el botón añadir e introduciremos el año y mes de la incidencia así como, el nombre del trabajador al que corresponde la bonificación y seleccionaremos la pestaña Bonificaciones Retroactivas

Bonificación Retroactiva

Pulsamos añadir y en la siguiente opción introduciremos los datos referentes a la bonificación. Como ha sido autorizada por la Seguridad Social en Julio, será en este mes en el que introduzcamos la incidencia:

  • Código, que queremos asignar a la bonificación, por ejemplo: 001
  • En tipo compensación\ reducción seleccionaremos Bonificaciones 07 que es la que corresponde a nuestro supuesto.
  • Fecha de Concesión, la fecha en la que la seguridad ha concedido el derecho a la bonificación en nuestro caso 01/02/2003.
  • Importe correspondiente a la suma de las bonificaciones, como son 4 meses y a cada mes le corresponde una bonificación de 86.04 € será 86.04*4= 344.16 €.
  • Desde, fecha en la que comienza la bonificación que será 01/02/03.
  • Hasta, fecha fin de la bonificación que será 30/04/03.
  • Número de días de la bonificación, corresponderá a la suma de los días de los 4 meses: 120 días.

Añadir Bonificación Retroactiva

Una vez introducidos los datos, aceptamos y los datos quedarán reflejados de la siguiente forma:

Bonificación Retroactiva

Desde la opción Sistema \ Trabajadores \ Datos del Trabajador, localizamos a Javier Sanchez Rubio, pulsamos el botón Calcular y calculamos la nómina del mes de Julio (07).

Cálculo de Nómina

Una vez Calculada la nómina del mes de Julio, en Impresos Oficiales\Seguros Sociales\ TC´2 y TC´1, podremos visualizar en el campo Bonif. Red.INEM y Bonif./ Subvenc., la bonificación correspondiente al trabajador, que en este caso sería 344.16 €.

TC`2 con Bonificación Retroactiva

En el campo Importe que está situado después de Clave, visualizaremos el importe correspondiente a la bonificación. Aparecerá desglosado en dos líneas:

  • la primera corresponde a la bonificación del mes de Julio
  • la segunda será la cantidad introducida al añadir la incidencia.

En el campo fecha de la bonificación correspondiente al mes de julio aparecerá la fecha introducida en el campo desde de la incidencia, la bonificación retroactiva mostrará un 55 en los dígitos correspondientes al día de la bonificación, este código es suministrado por la seguridad social.

TC`1 con Bonificación Retroactiva


Liquidaciones Complementarias

Supuesto

Teresa García Tejedor de 25 años de edad y grupo de cotización a la seguridad social 07, el día 15/09/03 causa baja por enfermedad laboral y se reincorpora de nuevo a trabajar el día 30/09/03.

La trabajadora por olvido, no presentó el parte de alta en la empresa hasta el día 15/10/03, por lo que los ingresos de la empresa a la seguridad social no han sido correctos durante ese mes.

Javier Sánchez Rubio de 35 años de edad y grupo de cotización a la seguridad social 05 entró a trabajar en la empresa el 01/01/00 y con fecha 01/09/01 se transforma su contrato temporal a indefinido (109.00). Este contrato tiene una bonificación del 25% en las contingencias comunes de la empresa durante un periodo de 24 meses por lo que con fecha 30/09/03 finalizaría el periodo de bonificación.

Por un fallo en el programa infórmatico de la empresa, siguió bonificándose durante el mes de Octubre.

La empresa tiene que devolver el dinero que ha ingresado demás correspondiente a los dos trabajadores y en los meses de agosto y septiembre.

Para ello iremos al menú Impresos Oficiales \ Liquidación y, conociendo las cantidades que nos hemos deducido demás por cada trabajador añadiremos los datos:

Añadir liquidación complementaria

Campos a Cumplimentar:

  • Tipo de Liquidación, se seleccionará la liquidación correspondiente, en este caso L04.
  • Periodo de Cotización, mes en el que realizaremos el ingreso a la Seguridad Social, en nuestro caso 01/10/03
  • Liquidación Complementaria por, motivo por el que realizamos la liquidación complementaria en este caso sería, por ejemplo: Reintegro de deducciones.
  • Periodo complementario, meses y año al que corresponden las devoluciones que presentamos en esta liquidación: Agosto y Septiembre, año 2003.

Datos principañes

Una vez cumplimentados estos datos, introduciremos los trabajadores a los que se les aplicó deducciones indebidamente.

  • Javier Sánchez Rubio
    • Mes:Agosto
    • Importe: 86.43
    • Mes:Septiembre
    • Importe: 86.43
  • Teresa García Tejedor
    • Mes: Agosto
    • Importe: 41.36
    • Mes: Septiembre
    • Importe: 41.36

Introducir Trabajadores

Una vez rellenados los campos, al lanzar el TC-2 y TC-1 del mes de octubre, el programa generará también los tc´s correspondientes a los meses de Agosto y Septiembre con los importes a devolver de los dos trabajadores.

TC-2 Mes de Agosto

TC-2 Mes de Septiembre

Para diferenciar los TC-2 que pertenecen a la liquidación complementaria, en el campo Tipo aparecerá el código 004.

TC-1

Para diferenciar el TC-1 que pertenece a la liquidación complementaria, en el campo Clase de Liquidación aparecerá el código 004.


Trabajador Extranjero

Trabajador Extranjero (Agrarios)

Se refiere a trabajadores no comunitarios , contratados en origen para activiades que temporada o campaña y que tengan que volver a su país de origen


indice

Introducción

Introducción
Régimen General
Autónomo
Representantes de Comercio
Consejeros y Administradores
Funcionarios (Personal Ayuntamientos)
Artistas
Agrarios

Creación de un Convenio Colectivo

Creación de un Convenio Colectivo
Conceptos

Creación de una Empresa

Creación de una Empresa

Conversión de Euros

Conversión de Euros

Alta de Trabajadores

Alta de Trabajadores
Trabajador con Forma de Cobro Mensual
• Supuesto
Trabajador con Forma de Cobro Diario
• Supuesto
Trabajador Alta Inicial en la Empresa y Contrato Bonificado
• Supuesto
Trabajador en Formación
• Supuesto
Trabajador con Retribución en Especie
• Supuesto
Trabajador a Tiempo Parcial con Horas Complementarias
• Supuesto
Trabajador en IT por Accidente no Laboral. (Recaída laboral)
• Supuesto
Trabajadora en Situación de Maternidad
• Supuesto
Cálculo de un Finiquito
• Supuesto
Cálculo de IRPF
• Supuesto
Trabajador con Forma de Cobro Diario y Días de Absentismo
• Supuesto
Trabajador con Forma de Cobro Mensual y Días de Sanción
• Supuesto
Trabajador en Situación de Pluriempleo
• Supuesto
Atrasos de Convenio
Seguros Sociales
Autónomo
• Supuesto: Nómina del Gerente de una S.A. o S.L.
Representante de Comercio
• Supuesto: Sistema Especial de Representante de Comercio Integrado en el Régimen General de la Seguridad Social
Consejeros y Administradores
• Supuesto: Nómina del Consejero de una Empresa
Funcionarios
• Supuesto 1: Funcionario Integrado
• Supuesto 2: Integrado Interino
• Supuesto 3: Nuevo Ingreso
• Supuesto 4: Nuevo Ingreso Interino
Artistas
• Supuesto de Nóminas y Seguros Sociales (TC2/19 y TC1/19)
Agrarios
• Creación de Empresa Agraria
• Supuesto - Trabajador Agrario Fijo
• Supuesto - Trabajador Agrario. No Fijo
Impresión de Nóminas
Bonificaciones Retroactivas
Liquidaciones Complementarias

SP ContaPlus Élite

Definición de Cuentas
• Subcuenta de Seguridad Social de Trabajador
• Subcuenta de IRPF
• Subcuenta de Gastos Financieros
• Subcuenta de Seguridad Social Empresa
Analítica


indice

Introducción

Creación de un Convenio Colectivo

Creación de una Empresa

Alta de Trabajadores

SP ContaPlus Élite


indice

Introducción

Introducción
Régimen General
Autónomos
Representantes de Comercio
Consejeros y Administradores
Funcionarios (Personal Ayuntamientos)
Artistas
Agrarios

Creación de un Convenio Colectivo

Creación de una Empresa

Alta de Trabajadores

SP ContaPlus Élite


indice

Introducción

Creación de un Convenio Colectivo

Creación de un Convenio Colectivo
Conceptos

Creación de una Empresa

Alta de Trabajadores

SP ContaPlus Élite


indice

Introducción

Creación de un Convenio Colectivo

Creación de una Empresa

Alta de Trabajadores

SP ContaPlus Élite

Creación de una Empresa


indice

Introducción

Creación de un Convenio Colectivo

Creación de una Empresa

Alta de Trabajadores

Alta de Trabajadores
Trabajador con Forma de Cobro Mensual
• Supuesto
Trabajador con Forma de Cobro Diario
• Supuesto
Trabajador Alta Inicial en la Empresa y Contrato Bonificado
• Supuesto
Trabajador en Formación
• Supuesto
Trabajador con Retribución en Especie
• Supuesto
Trabajador a Tiempo Parcial con Horas Complementarias
• Supuesto
Trabajador en IT por Accidente no Laboral. (Recaída laboral)
• Supuesto
Trabajadora en Situación de Maternidad
• Supuesto
Trabajadora en Situación de Maternidad a tiempo parcial
• Supuesto
Trabajador exonerado del pago de cotizaciones sociales (jubilación gradual y flexible)
• Supuesto
Cálculo de un Finiquito
• Supuesto
Cálculo de IRPF
• Supuesto
Trabajador con Forma de Cobro Diario y Días de Absentismo
• Supuesto
Trabajador con Forma de Cobro Mensual y Días de Sanción
• Supuesto
Trabajador en Situación de Pluriempleo
• Supuesto
Atrasos de Convenio
Seguros Sociales
Autónomo
• Supuesto: Nómina del Gerente de una S.A. o S.L.
Representante de Comercio
• Supuesto: Sistema Especial de Representante de Comercio Integrado en el Régimen General de la Seguridad Social
Consejeros y Administradores
• Supuesto: Nómina del Consejero de una Empresa
Funcionarios
• Supuesto 1: Funcionario Integrado
• Supuesto 2: Integrado Interino
• Supuesto 3: Nuevo Ingreso
• Supuesto 4: Nuevo Ingreso Interino
Artistas
• Supuesto de Nóminas y Seguros Sociales (TC2/19 y TC1/19)
Agrarios
• Creación de Empresa Agraria
• Supuesto - Trabajador Agrario Fijo
• Supuesto - Trabajador Agrario. No Fijo
Impresión de Nóminas
Bonificaciones Retroactivas
Liquidaciones Complementarias

Enlace a SP ContaPlus Élite


indice

Introducción

Creación de un Convenio Colectivo

Creación de una Empresa

Alta de Trabajadores

SP ContaPlus Élite

Empresa
Cuentas
Analítica


indice

Global

Sistema

Nóminas

Impresos Oficiales

Informes

Útil

Ayuda

Copias de Seguridad

Adaptación Ley de Protección de Datos


indice

Global

Global
Fecha de Trabajo
Empresas
Terminar

Sistema

Nóminas

Impresos Oficiales

Informes

Útil

Ayuda

Copias de Seguridad

Adaptación Ley de Protección de Datos


indice

Global

Sistema

Sistema
Tablas Generales
Municipios
Provincias
Comunidades Autónomas
Países
Calendario Oficial (BOE)
Conceptos Control de Ausencias
Vías Públicas
Actividades
Bancos
Delegaciones Hacienda
Administraciones Hacienda
Entidades de Accidentes
Tablas SS.SS./Retenciones
Régimen General
Régimen de Autónomos
Régimen Agrario
Bonificaciones y Reducciones
Tabla de Epígrafes de Accidentes
Tabla de IRPF
Aportaciones Empresariales FLC1
Tablas RR.HH.
Niveles de Estudios
Estudios Académicos
Estudios Complementarios
Idiomas
Niveles de Responsabilidad
Calificación de Evaluación
Factores de Evaluación
Convenios
Datos Convenio
Categorías de Convenio
Paso de datos
Actualizar tablas salariales
Contratos
Datos Contratos
Emisión Contrato
Contratos S.S.
Contrat@
Emisión de Contratos
Recepción Contrat@
Contratos en Grupo
Empresas
Cuentas Bancarias
Centros de Trabajo
Datos Nómina
Paso de Datos
Costes de Empresa
Trabajadores
Datos de Trabajadores
Gestión Vacaciones/Ausencias
Cálculo Automático IRPF

Nóminas

Impresos Oficiales

Informes

Útil

Ayuda

Copias de Seguridad

Adaptación Ley de Protección de Datos


indice

Global

Sistema

Nóminas

Nóminas
Incidencias
Enfermedad
Otras Ausencias
Otros Conceptos
Maternidad Parcial
Bonificaciones Retroactivas
Cálculo
Nóminas Mensuales
Nóminas
Pagos
Relación de Pagos
Recibos de Salarios
Emitir Talones
Transferencias
Emitir Carta Finiquito
Banca Electrónica
Acumulados de Retenciones
Paso desde Nóminas
Acumulados
Paso a Enlace a SP ContaPlus Élite

Impresos Oficiales

Informes

Útil

Ayuda

Copias de Seguridad

Adaptación Ley de Protección de Datos


indice

Global

Sistema

Nóminas

Impresos Oficiales

Impresos Oficiales
Partes
Seguros Sociales
TC2
TC1
TC1/3 (Representantes de Comercio)
TC2/10 (Representantes de Comercio)
FLC
FLC1 (Construcción Asturias)
TC1/15 (Autónomos)
TC2/8 (Agrarios)
TC1/8 (Agrarios)
Justificante de Jornadas
TC2/19 (Artistas)
TC1/19 (Artistas)
Justificante de Actuaciones
Modelos Hacienda
Impreso 110
Impreso 111
Impreso 190
Certificado de Retenciones
Certificado de Situaciones Familiares
Certificados de Empresa
Liquidación Complementaria

Informes

Útil

Ayuda

Copias de Seguridad

Adaptación Ley de Protección de Datos


indice

Global

Sistema

Nóminas

Impresos Oficiales

Informes

Útil

Útil
Organización de Ficheros
Herramientas
Autochequeo
Calculadora
Agenda
Planning
Perfiles de Usuario y Periféricos
Gestión de Usuarios
Periféricos
Colores y Fuentes
Restaurar Valores Originales
Barra de Botones
Simulaciones
Conversión de Líquido a Bruto
Indemnizaciones
Entorno del Sistema
Enlace a SP ContaPlus Élite
Enlace SP PersonalPlus
Sistema RED
Datos del Presentador 190
Configuración de Documentos
Avisos
Mantenimiento
Activos
Gestión del Conocimiento

Ayuda

Copias de Seguridad

Adaptación Ley de Protección de Datos


indice

Global

Sistema

Nóminas

Impresos Oficiales

Informes

Informes
Estadísticas e Informes
Añadir y Modificar Informes
Columnas
Establecer Filtros
Cabeceras
Restaurar Informes
Gráficos
Conceptos Generales del Gráfico
Opciones de Presentación del Gráfico
Estilos
Textos
Atributos

Útil

Ayuda

Copias de Seguridad

Adaptación Ley de Protección de Datos


indice

Global

Sistema

Nóminas

Impresos Oficiales

Informes

Útil

Ayuda

Ayuda
Contenido
Buscar
Documentación Adicional
Acerca de...

Copias de Seguridad

Adaptación Ley de Protección de Datos


indice

Global

Sistema

Nóminas

Impresos Oficiales

Informes

Útil

Ayuda

Copias de Seguridad

Copias de Seguidad

Adaptación Ley de Protección de Datos


indice

Global

Sistema

Nóminas

Impresos Oficiales

Informes

Útil

Ayuda

Copias de Seguridad

Adaptación Ley de Protección de Datos

Adaptación Ley de Protección de Datos


indice

Global

Global
Fecha de Trabajo
Empresas
Terminar

Sistema

Sistema
Tablas Generales
Municipios
Provincias
Comunidades Autónomas
Países
Calendario Oficial (BOE)
Conceptos Control de Ausencias
Vías Públicas
Actividades
Bancos
Delegaciones Hacienda
Administraciones Hacienda
Entidades de Accidentes
Tablas SS.SS./Retenciones
Régimen General
Régimen de Autónomos
Régimen Agrario
Bonificaciones y Reducciones
Tabla de Epígrafes de Accidentes
Tabla de IRPF
Aportaciones Empresariales FLC1
Tablas RR.HH.
Niveles de Estudios
Estudios Académicos
Estudios Complementarios
Idiomas
Niveles de Responsabilidad
Calificación de Evaluación
Factores de Evaluación
Convenios
Datos Convenio
Categorías de Convenio
Contratos
Datos Contratos
Contratos S.S
Contrat@
Emisión Contrato
Empresas
Cuentas Bancarias
Centros de Trabajo
Datos Nómina
Paso de Datos
Costes de Empresa
Trabajadores
Datos de Trabajadores
Gestión Vacaciones/Ausencias
Cálculo Automático IRPF

Nóminas

Nóminas
Incidencias
Enfermedad
Otras Ausencias
Otros Conceptos
Bonificaciones Retroactivas
Cálculo
Nóminas Mensuales
Nóminas
Pagos
Relación de Pagos
Recibos de Salarios
Emitir Talones
Transferencias
Emitir Carta Finiquito
Banca Electrónica
Acumulados de Retenciones
Paso desde Nóminas
Acumulados
Paso a SP ContaPlus Élite

Impresos Oficiales

Impresos Oficiales
Partes
Seguros Sociales
TC2
TC2/1
TC1
TC1/3 (Representantes de Comercio)
FLC
FLC1 (Construcción Asturias)
TC1/15 (Autónomos)
TC2/8 (Agrarios)
TC1/8 (Agrarios)
Justificante de Jornadas
TC2/19 (Artistas)
TC1/19 (Artistas)
Justificante de Actuaciones
Modelos Hacienda
Impreso 110
Impreso 111
Impreso 190
Certificado de Retenciones
Certificado de Situaciones Familiares
Certificados de Empresa
Liquidación Complementaria

Informes

Informes
Estadísticas e Informes
Añadir y Modificar Informes
Columnas
Establecer Filtros
Cabeceras
Restaurar Informes
Gráficos
Conceptos Generales del Gráfico
Opciones de Presentación del Gráfico
Estilos
Textos
Atributos

Útil

Útil
Organización de Ficheros
Copias de Seguridad
Herramientas
Autochequeo
Calculadora
Agenda
Planning
Perfiles de Usuario y Periféricos
Gestión de Usuarios
Periféricos
Colores y Fuentes
Restaurar Valores Originales
Barra de Botones
Simulaciones
Conversión de Líquido a Bruto
Indemnizaciones
Entorno del Sistema
Enlace a SP ContaPlus Élite
Enlace PersonalPlus
Sistema RED
Valor del Euro
Datos del Presentador 190
Configuración de Documentos
Avisos
Mantenimiento
Activos
Gestión del Conocimiento

Ayuda

Ayuda
Contenido
Buscar
Documentación Adicional
Acerca de...

Copias de Seguridad

Copias de Seguridad

Adaptación Ley de Protección de Datos

Adaptación Ley de Protección de Datos